iGluko

Untitled

Jun 19th, 2021
849
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@avalon-03:~# sudo apt-get install python3.8-venv python3.8-distutils python3.8-dev git lsb-release -y
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Note, selecting 'python3-distutils' instead of 'python3.8-distutils'
  6. lsb-release is already the newest version (11.1.0ubuntu2).
  7. The following additional packages will be installed:
  8.   git-man libasn1-8-heimdal libbrotli1 libc-dev-bin libc6-dev libcrypt-dev libcurl3-gnutls liberror-perl libexpat1-dev libgdbm-compat4 libgssapi3-heimdal
  9.   libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libkrb5-26-heimdal libldap-2.4-2 libldap-common libnghttp2-14 libperl5.30 libpython3.8
  10.   libpython3.8-dev libroken18-heimdal librtmp1 libssh-4 libwind0-heimdal linux-libc-dev manpages-dev patch perl perl-modules-5.30 python-pip-whl python3-lib2to3 zlib1g-dev
  11. Suggested packages:
  12.   git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs git-mediawiki git-svn glibc-doc diffutils-doc perl-doc libterm-readline-gnu-perl
  13.   | libterm-readline-perl-perl make libb-debug-perl liblocale-codes-perl
  14. The following NEW packages will be installed:
  15.   git git-man libasn1-8-heimdal libbrotli1 libc-dev-bin libc6-dev libcrypt-dev libcurl3-gnutls liberror-perl libexpat1-dev libgdbm-compat4 libgssapi3-heimdal
  16.   libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libkrb5-26-heimdal libldap-2.4-2 libldap-common libnghttp2-14 libperl5.30 libpython3.8
  17.   libpython3.8-dev libroken18-heimdal librtmp1 libssh-4 libwind0-heimdal linux-libc-dev manpages-dev patch perl perl-modules-5.30 python-pip-whl python3-distutils
  18.   python3-lib2to3 python3.8-dev python3.8-venv zlib1g-dev
  19. 0 upgraded, 38 newly installed, 0 to remove and 0 not upgraded.
  20. Need to get 28.8 MB of archives.
  21. After this operation, 153 MB of additional disk space will be used.
  22. Get:1 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 perl-modules-5.30 all 5.30.0-9ubuntu0.2 [2738 kB]
  23. Get:2 http://archive.ubuntu.com/ubuntu focal/main amd64 libgdbm-compat4 amd64 1.18.1-5 [6244 B]
  24. Get:3 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libperl5.30 amd64 5.30.0-9ubuntu0.2 [3952 kB]
  25. Get:4 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 perl amd64 5.30.0-9ubuntu0.2 [224 kB]
  26. Get:5 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libbrotli1 amd64 1.0.7-6ubuntu0.1 [267 kB]
  27. Get:6 http://archive.ubuntu.com/ubuntu focal/main amd64 libroken18-heimdal amd64 7.7.0+dfsg-1ubuntu1 [41.8 kB]
  28. Get:7 http://archive.ubuntu.com/ubuntu focal/main amd64 libasn1-8-heimdal amd64 7.7.0+dfsg-1ubuntu1 [181 kB]
  29. Get:8 http://archive.ubuntu.com/ubuntu focal/main amd64 libheimbase1-heimdal amd64 7.7.0+dfsg-1ubuntu1 [29.7 kB]
  30. Get:9 http://archive.ubuntu.com/ubuntu focal/main amd64 libhcrypto4-heimdal amd64 7.7.0+dfsg-1ubuntu1 [87.9 kB]
  31. Get:10 http://archive.ubuntu.com/ubuntu focal/main amd64 libwind0-heimdal amd64 7.7.0+dfsg-1ubuntu1 [48.0 kB]
  32. Get:11 http://archive.ubuntu.com/ubuntu focal/main amd64 libhx509-5-heimdal amd64 7.7.0+dfsg-1ubuntu1 [107 kB]
  33. Get:12 http://archive.ubuntu.com/ubuntu focal/main amd64 libkrb5-26-heimdal amd64 7.7.0+dfsg-1ubuntu1 [208 kB]
  34. Get:13 http://archive.ubuntu.com/ubuntu focal/main amd64 libheimntlm0-heimdal amd64 7.7.0+dfsg-1ubuntu1 [15.1 kB]
  35. Get:14 http://archive.ubuntu.com/ubuntu focal/main amd64 libgssapi3-heimdal amd64 7.7.0+dfsg-1ubuntu1 [96.1 kB]
  36. Get:15 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libldap-common all 2.4.49+dfsg-2ubuntu1.8 [16.6 kB]
  37. Get:16 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libldap-2.4-2 amd64 2.4.49+dfsg-2ubuntu1.8 [155 kB]
  38. Get:17 http://archive.ubuntu.com/ubuntu focal/main amd64 libnghttp2-14 amd64 1.40.0-1build1 [78.7 kB]
  39. Get:18 http://archive.ubuntu.com/ubuntu focal/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2build1 [54.9 kB]
  40. Get:19 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libssh-4 amd64 0.9.3-2ubuntu2.1 [170 kB]
  41. Get:20 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libcurl3-gnutls amd64 7.68.0-1ubuntu2.5 [232 kB]
  42. Get:21 http://archive.ubuntu.com/ubuntu focal/main amd64 liberror-perl all 0.17029-1 [26.5 kB]
  43. Get:22 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 git-man all 1:2.25.1-1ubuntu3.1 [884 kB]
  44. Get:23 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 git amd64 1:2.25.1-1ubuntu3.1 [4557 kB]
  45. Get:24 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-dev-bin amd64 2.31-0ubuntu9.2 [71.8 kB]
  46. Get:25 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-libc-dev amd64 5.4.0-74.83 [1141 kB]
  47. Get:26 http://archive.ubuntu.com/ubuntu focal/main amd64 libcrypt-dev amd64 1:4.4.10-10ubuntu4 [104 kB]
  48. Get:27 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev amd64 2.31-0ubuntu9.2 [2520 kB]
  49. Get:28 http://archive.ubuntu.com/ubuntu focal/main amd64 libexpat1-dev amd64 2.2.9-1build1 [116 kB]
  50. Get:29 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8 amd64 3.8.5-1~20.04.3 [1624 kB]
  51. Get:30 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-dev amd64 3.8.5-1~20.04.3 [3943 kB]
  52. Get:31 http://archive.ubuntu.com/ubuntu focal/main amd64 manpages-dev all 5.05-1 [2266 kB]
  53. Get:32 http://archive.ubuntu.com/ubuntu focal/main amd64 patch amd64 2.7.6-6 [105 kB]
  54. Get:33 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 python-pip-whl all 20.0.2-5ubuntu1.5 [1805 kB]
  55. Get:34 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-lib2to3 all 3.8.10-0ubuntu1~20.04 [76.3 kB]
  56. Get:35 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-distutils all 3.8.10-0ubuntu1~20.04 [141 kB]
  57. Get:36 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-2ubuntu1.2 [155 kB]
  58. Get:37 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8-dev amd64 3.8.5-1~20.04.3 [514 kB]
  59. Get:38 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 python3.8-venv amd64 3.8.5-1~20.04.3 [5444 B]
  60. Fetched 28.8 MB in 3s (9208 kB/s)
  61. Extracting templates from packages: 100%
  62. Selecting previously unselected package perl-modules-5.30.
  63. (Reading database ... 17445 files and directories currently installed.)
  64. Preparing to unpack .../00-perl-modules-5.30_5.30.0-9ubuntu0.2_all.deb ...
  65. Unpacking perl-modules-5.30 (5.30.0-9ubuntu0.2) ...
  66. Selecting previously unselected package libgdbm-compat4:amd64.
  67. Preparing to unpack .../01-libgdbm-compat4_1.18.1-5_amd64.deb ...
  68. Unpacking libgdbm-compat4:amd64 (1.18.1-5) ...
  69. Selecting previously unselected package libperl5.30:amd64.
  70. Preparing to unpack .../02-libperl5.30_5.30.0-9ubuntu0.2_amd64.deb ...
  71. Unpacking libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
  72. Selecting previously unselected package perl.
  73. Preparing to unpack .../03-perl_5.30.0-9ubuntu0.2_amd64.deb ...
  74. Unpacking perl (5.30.0-9ubuntu0.2) ...
  75. Selecting previously unselected package libbrotli1:amd64.
  76. Preparing to unpack .../04-libbrotli1_1.0.7-6ubuntu0.1_amd64.deb ...
  77. Unpacking libbrotli1:amd64 (1.0.7-6ubuntu0.1) ...
  78. Selecting previously unselected package libroken18-heimdal:amd64.
  79. Preparing to unpack .../05-libroken18-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  80. Unpacking libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  81. Selecting previously unselected package libasn1-8-heimdal:amd64.
  82. Preparing to unpack .../06-libasn1-8-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  83. Unpacking libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  84. Selecting previously unselected package libheimbase1-heimdal:amd64.
  85. Preparing to unpack .../07-libheimbase1-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  86. Unpacking libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  87. Selecting previously unselected package libhcrypto4-heimdal:amd64.
  88. Preparing to unpack .../08-libhcrypto4-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  89. Unpacking libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  90. Selecting previously unselected package libwind0-heimdal:amd64.
  91. Preparing to unpack .../09-libwind0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  92. Unpacking libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  93. Selecting previously unselected package libhx509-5-heimdal:amd64.
  94. Preparing to unpack .../10-libhx509-5-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  95. Unpacking libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  96. Selecting previously unselected package libkrb5-26-heimdal:amd64.
  97. Preparing to unpack .../11-libkrb5-26-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  98. Unpacking libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  99. Selecting previously unselected package libheimntlm0-heimdal:amd64.
  100. Preparing to unpack .../12-libheimntlm0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  101. Unpacking libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  102. Selecting previously unselected package libgssapi3-heimdal:amd64.
  103. Preparing to unpack .../13-libgssapi3-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
  104. Unpacking libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  105. Selecting previously unselected package libldap-common.
  106. Preparing to unpack .../14-libldap-common_2.4.49+dfsg-2ubuntu1.8_all.deb ...
  107. Unpacking libldap-common (2.4.49+dfsg-2ubuntu1.8) ...
  108. Selecting previously unselected package libldap-2.4-2:amd64.
  109. Preparing to unpack .../15-libldap-2.4-2_2.4.49+dfsg-2ubuntu1.8_amd64.deb ...
  110. Unpacking libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.8) ...
  111. Selecting previously unselected package libnghttp2-14:amd64.
  112. Preparing to unpack .../16-libnghttp2-14_1.40.0-1build1_amd64.deb ...
  113. Unpacking libnghttp2-14:amd64 (1.40.0-1build1) ...
  114. Selecting previously unselected package librtmp1:amd64.
  115. Preparing to unpack .../17-librtmp1_2.4+20151223.gitfa8646d.1-2build1_amd64.deb ...
  116. Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
  117. Selecting previously unselected package libssh-4:amd64.
  118. Preparing to unpack .../18-libssh-4_0.9.3-2ubuntu2.1_amd64.deb ...
  119. Unpacking libssh-4:amd64 (0.9.3-2ubuntu2.1) ...
  120. Selecting previously unselected package libcurl3-gnutls:amd64.
  121. Preparing to unpack .../19-libcurl3-gnutls_7.68.0-1ubuntu2.5_amd64.deb ...
  122. Unpacking libcurl3-gnutls:amd64 (7.68.0-1ubuntu2.5) ...
  123. Selecting previously unselected package liberror-perl.
  124. Preparing to unpack .../20-liberror-perl_0.17029-1_all.deb ...
  125. Unpacking liberror-perl (0.17029-1) ...
  126. Selecting previously unselected package git-man.
  127. Preparing to unpack .../21-git-man_1%3a2.25.1-1ubuntu3.1_all.deb ...
  128. Unpacking git-man (1:2.25.1-1ubuntu3.1) ...
  129. Selecting previously unselected package git.
  130. Preparing to unpack .../22-git_1%3a2.25.1-1ubuntu3.1_amd64.deb ...
  131. Unpacking git (1:2.25.1-1ubuntu3.1) ...
  132. Selecting previously unselected package libc-dev-bin.
  133. Preparing to unpack .../23-libc-dev-bin_2.31-0ubuntu9.2_amd64.deb ...
  134. Unpacking libc-dev-bin (2.31-0ubuntu9.2) ...
  135. Selecting previously unselected package linux-libc-dev:amd64.
  136. Preparing to unpack .../24-linux-libc-dev_5.4.0-74.83_amd64.deb ...
  137. Unpacking linux-libc-dev:amd64 (5.4.0-74.83) ...
  138. Selecting previously unselected package libcrypt-dev:amd64.
  139. Preparing to unpack .../25-libcrypt-dev_1%3a4.4.10-10ubuntu4_amd64.deb ...
  140. Unpacking libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
  141. Selecting previously unselected package libc6-dev:amd64.
  142. Preparing to unpack .../26-libc6-dev_2.31-0ubuntu9.2_amd64.deb ...
  143. Unpacking libc6-dev:amd64 (2.31-0ubuntu9.2) ...
  144. Selecting previously unselected package libexpat1-dev:amd64.
  145. Preparing to unpack .../27-libexpat1-dev_2.2.9-1build1_amd64.deb ...
  146. Unpacking libexpat1-dev:amd64 (2.2.9-1build1) ...
  147. Selecting previously unselected package libpython3.8:amd64.
  148. Preparing to unpack .../28-libpython3.8_3.8.5-1~20.04.3_amd64.deb ...
  149. Unpacking libpython3.8:amd64 (3.8.5-1~20.04.3) ...
  150. Selecting previously unselected package libpython3.8-dev:amd64.
  151. Preparing to unpack .../29-libpython3.8-dev_3.8.5-1~20.04.3_amd64.deb ...
  152. Unpacking libpython3.8-dev:amd64 (3.8.5-1~20.04.3) ...
  153. Selecting previously unselected package manpages-dev.
  154. Preparing to unpack .../30-manpages-dev_5.05-1_all.deb ...
  155. Unpacking manpages-dev (5.05-1) ...
  156. Selecting previously unselected package patch.
  157. Preparing to unpack .../31-patch_2.7.6-6_amd64.deb ...
  158. Unpacking patch (2.7.6-6) ...
  159. Selecting previously unselected package python-pip-whl.
  160. Preparing to unpack .../32-python-pip-whl_20.0.2-5ubuntu1.5_all.deb ...
  161. Unpacking python-pip-whl (20.0.2-5ubuntu1.5) ...
  162. Selecting previously unselected package python3-lib2to3.
  163. Preparing to unpack .../33-python3-lib2to3_3.8.10-0ubuntu1~20.04_all.deb ...
  164. Unpacking python3-lib2to3 (3.8.10-0ubuntu1~20.04) ...
  165. Selecting previously unselected package python3-distutils.
  166. Preparing to unpack .../34-python3-distutils_3.8.10-0ubuntu1~20.04_all.deb ...
  167. Unpacking python3-distutils (3.8.10-0ubuntu1~20.04) ...
  168. Selecting previously unselected package zlib1g-dev:amd64.
  169. Preparing to unpack .../35-zlib1g-dev_1%3a1.2.11.dfsg-2ubuntu1.2_amd64.deb ...
  170. Unpacking zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu1.2) ...
  171. Selecting previously unselected package python3.8-dev.
  172. Preparing to unpack .../36-python3.8-dev_3.8.5-1~20.04.3_amd64.deb ...
  173. Unpacking python3.8-dev (3.8.5-1~20.04.3) ...
  174. Selecting previously unselected package python3.8-venv.
  175. Preparing to unpack .../37-python3.8-venv_3.8.5-1~20.04.3_amd64.deb ...
  176. Unpacking python3.8-venv (3.8.5-1~20.04.3) ...
  177. Setting up manpages-dev (5.05-1) ...
  178. Setting up perl-modules-5.30 (5.30.0-9ubuntu0.2) ...
  179. Setting up libbrotli1:amd64 (1.0.7-6ubuntu0.1) ...
  180. Setting up libnghttp2-14:amd64 (1.40.0-1build1) ...
  181. Setting up linux-libc-dev:amd64 (5.4.0-74.83) ...
  182. Setting up libldap-common (2.4.49+dfsg-2ubuntu1.8) ...
  183. Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
  184. Setting up libpython3.8:amd64 (3.8.5-1~20.04.3) ...
  185. Setting up patch (2.7.6-6) ...
  186. Setting up libgdbm-compat4:amd64 (1.18.1-5) ...
  187. Setting up libssh-4:amd64 (0.9.3-2ubuntu2.1) ...
  188. Setting up libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  189. Setting up libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
  190. Setting up libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
  191. Setting up git-man (1:2.25.1-1ubuntu3.1) ...
  192. Setting up python-pip-whl (20.0.2-5ubuntu1.5) ...
  193. Setting up libc-dev-bin (2.31-0ubuntu9.2) ...
  194. Setting up python3-lib2to3 (3.8.10-0ubuntu1~20.04) ...
  195. Setting up libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  196. Setting up python3-distutils (3.8.10-0ubuntu1~20.04) ...
  197. Setting up libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  198. Setting up libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  199. Setting up perl (5.30.0-9ubuntu0.2) ...
  200. Setting up libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  201. Setting up python3.8-venv (3.8.5-1~20.04.3) ...
  202. Setting up libc6-dev:amd64 (2.31-0ubuntu9.2) ...
  203. Setting up libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  204. Setting up liberror-perl (0.17029-1) ...
  205. Setting up libexpat1-dev:amd64 (2.2.9-1build1) ...
  206. Setting up libpython3.8-dev:amd64 (3.8.5-1~20.04.3) ...
  207. Setting up zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu1.2) ...
  208. Setting up libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  209. Setting up libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  210. Setting up libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
  211. Setting up python3.8-dev (3.8.5-1~20.04.3) ...
  212. Setting up libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.8) ...
  213. Setting up libcurl3-gnutls:amd64 (7.68.0-1ubuntu2.5) ...
  214. Setting up git (1:2.25.1-1ubuntu3.1) ...
  215. Processing triggers for man-db (2.9.1-1) ...
  216. Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
  217. root@avalon-03:~# sudo wget -O- https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/init.sh | bash -s
  218. --2021-06-19 07:07:08--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/init.sh
  219. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.108.133, 185.199.109.133, 185.199.110.133, ...
  220. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.108.133|:443... connected.
  221. HTTP request sent, awaiting response... 200 OK
  222. Length: 1414 (1.4K) [text/plain]
  223. Saving to: 'STDOUT''/root/chia-blockchain'...
  224. remote: Enumerating objects: 49038, done.
  225. remote: Counting objects: 100% (2833/2833), done.
  226. remote: Compressing objects: 100% (979/979), done.
  227. remote: Total 49038 (delta 2075), reused 2446 (delta 1848), pack-reused 46205
  228. Receiving objects: 100% (49038/49038), 21.84 MiB | 9.34 MiB/s, done.
  229. Resolving deltas: 100% (37693/37693), done.
  230. Submodule 'chia-blockchain-gui' (https://github.com/Chia-Network/chia-blockchain-gui.git) registered for path 'chia-blockchain-gui'
  231. Submodule 'mozilla-ca' (https://github.com/Chia-Network/mozilla-ca.git) registered for path 'mozilla-ca'
  232. Cloning into '/root/chia-blockchain/chia-blockchain-gui'...
  233. remote: Enumerating objects: 20737, done.
  234. remote: Counting objects: 100% (5567/5567), done.
  235. remote: Compressing objects: 100% (1623/1623), done.
  236. remote: Total 20737 (delta 3519), reused 4638 (delta 2767), pack-reused 15170
  237. Receiving objects: 100% (20737/20737), 15.50 MiB | 8.88 MiB/s, done.
  238. Resolving deltas: 100% (13020/13020), done.
  239. Cloning into '/root/chia-blockchain/mozilla-ca'...
  240. remote: Enumerating objects: 29, done.
  241. remote: Counting objects: 100% (29/29), done.
  242. remote: Compressing objects: 100% (19/19), done.
  243. remote: Total 29 (delta 4), reused 24 (delta 2), pack-reused 0
  244. Submodule path 'chia-blockchain-gui': checked out '444c6966fe50183c8d72cbc972c5403db341739c'
  245. Submodule path 'mozilla-ca': checked out '6e8c42b3ef7d4ded22a994f9886e63f0060020bd'
  246. apt-get is /usr/bin/apt-get
  247. Reading package lists... Done
  248. Building dependency tree
  249. Reading state information... Done
  250. The following NEW packages will be installed:
  251.   bc
  252. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  253. Need to get 86.3 kB of archives.
  254. After this operation, 231 kB of additional disk space will be used.
  255. Get:1 http://archive.ubuntu.com/ubuntu focal/main amd64 bc amd64 1.07.1-2build1 [86.3 kB]
  256. Fetched 86.3 kB in 1s (134 kB/s)
  257. Selecting previously unselected package bc.
  258. (Reading database ... 25419 files and directories currently installed.)
  259. Preparing to unpack .../bc_1.07.1-2build1_amd64.deb ...
  260. Unpacking bc (1.07.1-2build1) ...
  261. Setting up bc (1.07.1-2build1) ...
  262. Processing triggers for install-info (6.7.0.dfsg.2-5) ...
  263. Processing triggers for man-db (2.9.1-1) ...
  264. Installing on Ubuntu 20.04 LTS.
  265. Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
  266. Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease
  267. Hit:3 http://archive.ubuntu.com/ubuntu focal-security InRelease
  268. Reading package lists... Done
  269. Reading package lists... Done
  270. Building dependency tree
  271. Reading state information... Done
  272. python3-distutils is already the newest version (3.8.10-0ubuntu1~20.04).
  273. python3.8-venv is already the newest version (3.8.5-1~20.04.3).
  274. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  275. Python version is 3.8
  276. Collecting pip
  277.   Downloading pip-21.1.2-py3-none-any.whl (1.5 MB)
  278.      |████████████████████████████████| 1.5 MB 997 kB/s
  279. Installing collected packages: pip
  280.   Attempting uninstall: pip
  281.     Found existing installation: pip 20.0.2
  282.     Uninstalling pip-20.0.2:
  283.       Successfully uninstalled pip-20.0.2
  284. Successfully installed pip-21.1.2
  285. Collecting wheel
  286.   Downloading wheel-0.36.2-py2.py3-none-any.whl (35 kB)
  287. Installing collected packages: wheel
  288. Successfully installed wheel-0.36.2
  289. Looking in indexes: https://pypi.org/simple, https://pypi.chia.net/simple/
  290. Collecting miniupnpc==2.1
  291.   Downloading https://pypi.chia.net/simple/miniupnpc/miniupnpc-2.1-cp38-cp38-manylinux2010_x86_64.whl (50 kB)
  292.      |████████████████████████████████| 50 kB 149 kB/s
  293. Installing collected packages: miniupnpc
  294. Successfully installed miniupnpc-2.1
  295. Looking in indexes: https://pypi.org/simple, https://pypi.chia.net/simple/
  296. Obtaining file:///root/chia-blockchain
  297.   Installing build dependencies ... done
  298.   Getting requirements to build wheel ... done
  299.     Preparing wheel metadata ... done
  300. Collecting setproctitle==1.2.2
  301.   Downloading setproctitle-1.2.2-cp38-cp38-manylinux1_x86_64.whl (36 kB)
  302. Collecting chiabip158==1.0
  303.   Downloading chiabip158-1.0-cp38-cp38-manylinux2010_x86_64.whl (2.3 MB)
  304.      |████████████████████████████████| 2.3 MB 1.1 MB/s
  305. Collecting sortedcontainers==2.3.0
  306.   Downloading sortedcontainers-2.3.0-py2.py3-none-any.whl (29 kB)
  307. Collecting clvm-rs==0.1.7
  308.   Downloading clvm_rs-0.1.7-cp38-cp38-manylinux2010_x86_64.whl (647 kB)
  309.      |████████████████████████████████| 647 kB 4.2 MB/s
  310. Collecting aiohttp==3.7.4
  311.   Downloading aiohttp-3.7.4-cp38-cp38-manylinux2014_x86_64.whl (1.5 MB)
  312.      |████████████████████████████████| 1.5 MB 5.1 MB/s
  313. Collecting click==7.1.2
  314.   Downloading click-7.1.2-py2.py3-none-any.whl (82 kB)
  315.      |████████████████████████████████| 82 kB 5.1 MB/s
  316. Collecting chiapos==1.0.2
  317.   Downloading chiapos-1.0.2-cp38-cp38-manylinux2010_x86_64.whl (337 kB)
  318.      |████████████████████████████████| 337 kB 5.8 MB/s
  319. Collecting blspy==1.0.2
  320.   Downloading blspy-1.0.2-cp38-cp38-manylinux2010_x86_64.whl (819 kB)
  321.      |████████████████████████████████| 819 kB 5.8 MB/s
  322. Collecting bitstring==3.1.7
  323.   Downloading bitstring-3.1.7.tar.gz (195 kB)
  324.      |████████████████████████████████| 195 kB 6.0 MB/s
  325. Collecting PyYAML==5.4.1
  326.   Downloading PyYAML-5.4.1-cp38-cp38-manylinux1_x86_64.whl (662 kB)
  327.      |████████████████████████████████| 662 kB 6.1 MB/s
  328. Collecting concurrent-log-handler==0.9.19
  329.   Downloading concurrent_log_handler-0.9.19-py2.py3-none-any.whl (18 kB)
  330. Collecting aiosqlite==0.17.0
  331.   Downloading aiosqlite-0.17.0-py3-none-any.whl (15 kB)
  332. Collecting chiavdf==1.0.1
  333.   Downloading chiavdf-1.0.1-cp38-cp38-manylinux2010_x86_64.whl (452 kB)
  334.      |████████████████████████████████| 452 kB 6.8 MB/s
  335. Collecting clvm-tools==0.4.3
  336.   Downloading clvm_tools-0.4.3-py3-none-any.whl (36 kB)
  337. Collecting cryptography==3.4.7
  338.   Downloading cryptography-3.4.7-cp36-abi3-manylinux2014_x86_64.whl (3.2 MB)
  339.      |████████████████████████████████| 3.2 MB 6.7 MB/s
  340. Collecting keyring==23.0.1
  341.   Downloading keyring-23.0.1-py3-none-any.whl (33 kB)
  342. Collecting dnspython==2.1.0
  343.   Downloading dnspython-2.1.0-py3-none-any.whl (241 kB)
  344.      |████████████████████████████████| 241 kB 8.3 MB/s
  345. Collecting websockets==8.1.0
  346.   Downloading websockets-8.1-cp38-cp38-manylinux2010_x86_64.whl (78 kB)
  347.      |████████████████████████████████| 78 kB 9.3 MB/s
  348. Collecting clvm==0.9.6
  349.   Downloading clvm-0.9.6-py3-none-any.whl (19 kB)
  350. Collecting keyrings.cryptfile==1.3.4
  351.   Downloading keyrings.cryptfile-1.3.4.tar.gz (17 kB)
  352. Collecting colorlog==5.0.1
  353.   Downloading colorlog-5.0.1-py2.py3-none-any.whl (10 kB)
  354. Collecting typing-extensions>=3.6.5
  355.   Downloading typing_extensions-3.10.0.0-py3-none-any.whl (26 kB)
  356. Collecting chardet<4.0,>=2.0
  357.   Downloading chardet-3.0.4-py2.py3-none-any.whl (133 kB)
  358.      |████████████████████████████████| 133 kB 8.5 MB/s
  359. Collecting async-timeout<4.0,>=3.0
  360.   Downloading async_timeout-3.0.1-py3-none-any.whl (8.2 kB)
  361. Collecting attrs>=17.3.0
  362.   Downloading attrs-21.2.0-py2.py3-none-any.whl (53 kB)
  363.      |████████████████████████████████| 53 kB 8.6 MB/s
  364. Collecting multidict<7.0,>=4.5
  365.   Downloading multidict-5.1.0-cp38-cp38-manylinux2014_x86_64.whl (159 kB)
  366.      |████████████████████████████████| 159 kB 8.4 MB/s
  367. Collecting yarl<2.0,>=1.0
  368.   Downloading yarl-1.6.3-cp38-cp38-manylinux2014_x86_64.whl (324 kB)
  369.      |████████████████████████████████| 324 kB 8.2 MB/s
  370. Requirement already satisfied: wheel in ./venv/lib/python3.8/site-packages (from blspy==1.0.2->chia-blockchain==1.1.8.dev0) (0.36.2)
  371. Collecting portalocker>=1.4.0
  372.   Downloading portalocker-2.3.0-py2.py3-none-any.whl (15 kB)
  373. Collecting cffi>=1.12
  374.   Downloading cffi-1.14.5-cp38-cp38-manylinux1_x86_64.whl (411 kB)
  375.      |████████████████████████████████| 411 kB 8.3 MB/s
  376. Collecting jeepney>=0.4.2
  377.   Downloading jeepney-0.6.0-py3-none-any.whl (45 kB)
  378.      |████████████████████████████████| 45 kB 10.1 MB/s
  379. Collecting importlib-metadata>=3.6
  380.   Downloading importlib_metadata-4.5.0-py3-none-any.whl (17 kB)
  381. Collecting SecretStorage>=3.2
  382.   Downloading SecretStorage-3.3.1-py3-none-any.whl (15 kB)
  383. Collecting argon2_cffi
  384.   Downloading argon2_cffi-20.1.0-cp35-abi3-manylinux1_x86_64.whl (97 kB)
  385.      |████████████████████████████████| 97 kB 9.3 MB/s
  386. Collecting pycryptodome
  387.   Downloading pycryptodome-3.10.1-cp35-abi3-manylinux2010_x86_64.whl (1.9 MB)
  388.      |████████████████████████████████| 1.9 MB 8.2 MB/s
  389. Collecting pycparser
  390.   Downloading pycparser-2.20-py2.py3-none-any.whl (112 kB)
  391.      |████████████████████████████████| 112 kB 10.8 MB/s
  392. Collecting zipp>=0.5
  393.   Downloading zipp-3.4.1-py3-none-any.whl (5.2 kB)
  394. Collecting idna>=2.0
  395.   Downloading idna-3.2-py3-none-any.whl (59 kB)
  396.      |████████████████████████████████| 59 kB 11.0 MB/s
  397. Collecting six
  398.   Downloading six-1.16.0-py2.py3-none-any.whl (11 kB)
  399. Building wheels for collected packages: bitstring, keyrings.cryptfile
  400.   Building wheel for bitstring (setup.py) ... done
  401.   Created wheel for bitstring: filename=bitstring-3.1.7-py3-none-any.whl size=37947 sha256=1a1aecd8f4365eccd0e871ace49c0ea56faba6a067daf9a602a07956dca9bb2c
  402.   Stored in directory: /root/.cache/pip/wheels/6c/2f/25/52effb6e8c69461de76989c5996e836583fa7bbbc7cd539af1
  403.   Building wheel for keyrings.cryptfile (setup.py) ... done
  404.   Created wheel for keyrings.cryptfile: filename=keyrings.cryptfile-1.3.4-py2.py3-none-any.whl size=14562 sha256=84a149ded807ebd5a5c14453afe9d06f564c6326759d771baaaaaf225ff9fce8
  405.   Stored in directory: /root/.cache/pip/wheels/0f/8c/eb/ff6a1fdb654de532ac13bece4657f33e3a304ae68c1b7054ac
  406. Successfully built bitstring keyrings.cryptfile
  407. Installing collected packages: pycparser, cffi, zipp, jeepney, cryptography, six, SecretStorage, multidict, importlib-metadata, idna, blspy, yarl, typing-extensions, pycryptodome, portalocker, keyring, clvm, chardet, attrs, async-timeout, argon2-cffi, websockets, sortedcontainers, setproctitle, PyYAML, keyrings.cryptfile, dnspython, concurrent-log-handler, colorlog, clvm-tools, clvm-rs, click, chiavdf, chiapos, chiabip158, bitstring, aiosqlite, aiohttp, chia-blockchain
  408.   Running setup.py develop for chia-blockchain
  409. Successfully installed PyYAML-5.4.1 SecretStorage-3.3.1 aiohttp-3.7.4 aiosqlite-0.17.0 argon2-cffi-20.1.0 async-timeout-3.0.1 attrs-21.2.0 bitstring-3.1.7 blspy-1.0.2 cffi-1.14.5 chardet-3.0.4 chia-blockchain-1.1.8.dev0 chiabip158-1.0 chiapos-1.0.2 chiavdf-1.0.1 click-7.1.2 clvm-0.9.6 clvm-rs-0.1.7 clvm-tools-0.4.3 colorlog-5.0.1 concurrent-log-handler-0.9.19 cryptography-3.4.7 dnspython-2.1.0 idna-3.2 importlib-metadata-4.5.0 jeepney-0.6.0 keyring-23.0.1 keyrings.cryptfile-1.3.4 multidict-5.1.0 portalocker-2.3.0 pycparser-2.20 pycryptodome-3.10.1 setproctitle-1.2.2 six-1.16.0 sortedcontainers-2.3.0 typing-extensions-3.10.0.0 websockets-8.1 yarl-1.6.3 zipp-3.4.1
  410.  
  411. Chia blockchain install.sh complete.
  412. For assistance join us on Keybase in the #testnet chat channel:
  413. https://keybase.io/team/chia_network.public
  414.  
  415. Try the Quick Start Guide to running chia-blockchain:
  416. https://github.com/Chia-Network/chia-blockchain/wiki/Quick-Start-Guide
  417.  
  418. To install the GUI type 'sh install-gui.sh' after '. ./activate'.
  419.  
  420. Type '. ./activate' and then 'chia init' to begin.
  421. Chia directory /root/.chia/mainnet
  422. Can't find private CA, creating a new one in /root/.chia/mainnet to generate TLS certificates
  423. No keys are present in the keychain. Generate them with 'chia keys generate'
  424.  
  425. To see your keys, run 'chia keys show --show-mnemonic-seed'
  426. Collecting git+https://github.com/ericaltendorf/plotman@main
  427.  Cloning https://github.com/ericaltendorf/plotman (to revision main) to /tmp/pip-req-build-g92uv2aw
  428.  Running command git clone -q https://github.com/ericaltendorf/plotman /tmp/pip-req-build-g92uv2aw
  429.  Installing build dependencies ... done
  430.  Getting requirements to build wheel ... done
  431.    Preparing wheel metadata ... done
  432. Collecting appdirs~=1.4
  433.  Downloading appdirs-1.4.4-py2.py3-none-any.whl (9.6 kB)
  434. Collecting desert==2020.11.18
  435.  Downloading desert-2020.11.18-py3-none-any.whl (9.5 kB)
  436. Collecting click~=7.1
  437.  Using cached click-7.1.2-py2.py3-none-any.whl (82 kB)
  438. Collecting texttable~=1.6
  439.  Downloading texttable-1.6.3-py2.py3-none-any.whl (10 kB)
  440. Collecting psutil~=5.8
  441.  Downloading psutil-5.8.0-cp38-cp38-manylinux2010_x86_64.whl (296 kB)
  442.     |████████████████████████████████| 296 kB 854 kB/s
  443. Collecting pendulum~=2.1
  444.  Downloading pendulum-2.1.2-cp38-cp38-manylinux1_x86_64.whl (155 kB)
  445.     |████████████████████████████████| 155 kB 3.8 MB/s
  446. Collecting attrs==21.2
  447.  Using cached attrs-21.2.0-py2.py3-none-any.whl (53 kB)
  448. Collecting pyyaml~=5.4
  449.  Using cached PyYAML-5.4.1-cp38-cp38-manylinux1_x86_64.whl (662 kB)
  450. Collecting marshmallow~=3.12
  451.  Downloading marshmallow-3.12.1-py2.py3-none-any.whl (47 kB)
  452.     |████████████████████████████████| 47 kB 4.5 MB/s
  453. Collecting typing-inspect
  454.  Downloading typing_inspect-0.7.1-py3-none-any.whl (8.4 kB)
  455. Collecting python-dateutil<3.0,>=2.6
  456.  Downloading python_dateutil-2.8.1-py2.py3-none-any.whl (227 kB)
  457.     |████████████████████████████████| 227 kB 3.9 MB/s
  458. Collecting pytzdata>=2020.1
  459.  Downloading pytzdata-2020.1-py2.py3-none-any.whl (489 kB)
  460.     |████████████████████████████████| 489 kB 3.9 MB/s
  461. Collecting six>=1.5
  462.  Using cached six-1.16.0-py2.py3-none-any.whl (11 kB)
  463. Collecting typing-extensions>=3.7.4
  464.  Using cached typing_extensions-3.10.0.0-py3-none-any.whl (26 kB)
  465. Collecting mypy-extensions>=0.3.0
  466.  Downloading mypy_extensions-0.4.3-py2.py3-none-any.whl (4.5 kB)
  467. Building wheels for collected packages: plotman
  468.  Building wheel for plotman (PEP 517) ... done
  469.  Created wheel for plotman: filename=plotman-0.4.1-py3-none-any.whl size=65667 sha256=b9113e0e012d625511406c7b0bcfa58aee1732ca7f981d53c0d218e96da32a44
  470.  Stored in directory: /tmp/pip-ephem-wheel-cache-phu2wsa8/wheels/6e/4e/4d/284bb2756fdd9abdf6cbf8cc207251b72e1c81f806378c26fe
  471. Successfully built plotman
  472. Installing collected packages: typing-extensions, six, mypy-extensions, typing-inspect, pytzdata, python-dateutil, marshmallow, attrs, texttable, pyyaml, psutil, pendulum, desert, click, appdirs, plotman
  473.  Attempting uninstall: typing-extensions
  474.    Found existing installation: typing-extensions 3.10.0.0
  475.    Uninstalling typing-extensions-3.10.0.0:
  476.      Successfully uninstalled typing-extensions-3.10.0.0
  477.  Attempting uninstall: six
  478.    Found existing installation: six 1.16.0
  479.    Uninstalling six-1.16.0:
  480.      Successfully uninstalled six-1.16.0
  481.  Attempting uninstall: attrs
  482.    Found existing installation: attrs 21.2.0
  483.    Uninstalling attrs-21.2.0:
  484.      Successfully uninstalled attrs-21.2.0
  485.  Attempting uninstall: pyyaml
  486.    Found existing installation: PyYAML 5.4.1
  487.    Uninstalling PyYAML-5.4.1:
  488.      Successfully uninstalled PyYAML-5.4.1
  489.  Attempting uninstall: click
  490.    Found existing installation: click 7.1.2
  491.    Uninstalling click-7.1.2:
  492.      Successfully uninstalled click-7.1.2
  493. Successfully installed appdirs-1.4.4 attrs-21.2.0 click-7.1.2 desert-2020.11.18 marshmallow-3.12.1 mypy-extensions-0.4.3 pendulum-2.1.2 plotman-0.4.1 psutil-5.8.0 python-dateutil-2.8.1 pytzdata-2020.1 pyyaml-5.4.1 six-1.16.0 texttable-1.6.3 typing-extensions-3.10.0.0 typing-inspect-0.7.1
  494.  
  495. Wrote default plotman.yaml to: /root/.config/plotman/plotman.yaml
  496. --2021-06-19 07:08:15--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/chia_ca.crt
  497. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.108.133, 185.199.109.133, 185.199.110.133, ...
  498. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.108.133|:443... connected.
  499. HTTP request sent, awaiting response... 200 OK
  500. Length: 1155 (1.1K) [text/plain]
  501. Saving to: '/root/ca/chia_ca.crt'
  502.  
  503. /root/ca/chia_ca.crt                        100%[=========================================================================================>]   1.13K  --.-KB/s    in 0s
  504.  
  505. 2021-06-19 07:08:15 (171 MB/s) - '/root/ca/chia_ca.crt' saved [1155/1155]
  506.  
  507. --2021-06-19 07:08:15--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/chia_ca.key
  508. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.108.133, 185.199.109.133, 185.199.110.133, ...
  509. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.108.133|:443... connected.
  510. HTTP request sent, awaiting response... 200 OK
  511. Length: 1675 (1.6K) [text/plain]
  512. Saving to: '/root/ca/chia_ca.key'
  513.  
  514. /root/ca/chia_ca.key                        100%[=========================================================================================>]   1.64K  --.-KB/s    in 0s
  515.  
  516. 2021-06-19 07:08:16 (42.4 MB/s) - '/root/ca/chia_ca.key' saved [1675/1675]
  517.  
  518. --2021-06-19 07:08:16--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/private_ca.crt
  519. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.111.133, 185.199.109.133, 185.199.108.133, ...
  520. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.111.133|:443... connected.
  521. HTTP request sent, awaiting response... 200 OK
  522. Length: 1155 (1.1K) [text/plain]
  523. Saving to: '/root/ca/private_ca.crt'
  524.  
  525. /root/ca/private_ca.crt                     100%[=========================================================================================>]   1.13K  --.-KB/s    in 0s
  526.  
  527. 2021-06-19 07:08:17 (185 MB/s) - '/root/ca/private_ca.crt' saved [1155/1155]
  528.  
  529. --2021-06-19 07:08:17--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/private_ca.key
  530. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.108.133, 185.199.109.133, 185.199.110.133, ...
  531. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.108.133|:443... connected.
  532. HTTP request sent, awaiting response... 200 OK
  533. Length: 1679 (1.6K) [text/plain]
  534. Saving to: '/root/ca/private_ca.key'
  535.  
  536. /root/ca/private_ca.key                     100%[=========================================================================================>]   1.64K  --.-KB/s    in 0s
  537.  
  538. 2021-06-19 07:08:17 (57.1 MB/s) - '/root/ca/private_ca.key' saved [1679/1679]
  539.  
  540. Deleting your OLD CA in /root/.chia/mainnet/config/ssl/ca
  541. Copying your CA from /root/ca to /root/.chia/mainnet/config/ssl/ca
  542. /root/.chia/mainnet/config/ssl/ca/private_ca.crt
  543. /root/.chia/mainnet/config/ssl/ca/chia_ca.crt
  544. /root/.chia/mainnet/config/ssl/ca/private_ca.key
  545. /root/.chia/mainnet/config/ssl/ca/chia_ca.key
  546. Found private CA in /root/.chia/mainnet, using it to generate TLS certificates
  547. uPnP disabled
  548. Restart any running chia services for changes to take effect
  549. Farmer peer updated, make sure your harvester has the proper cert installed
  550. Restart any running chia services for changes to take effect
  551. Logging level updated. Check /root/.chia/mainnet/log/debug.log
  552. Restart any running chia services for changes to take effect
  553. --2021-06-19 07:08:18--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/chiapos.cpython-38-x86_64-linux-gnu.so
  554. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.108.133, 185.199.109.133, 185.199.110.133, ...
  555. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.108.133|:443... connected.
  556. HTTP request sent, awaiting response... 200 OK
  557. Length: 1121392 (1.1M) [application/octet-stream]
  558. Saving to: '/root/chia-blockchain/venv/lib/python3.8/site-packages/chiapos.cpython-38-x86_64-linux-gnu.so'
  559.  
  560. /root/chia-blockchain/venv/lib/python3.8/si 100%[=========================================================================================>]   1.07M  1.88MB/s    in 0.6s
  561.  
  562. 2021-06-19 07:08:20 (1.88 MB/s) - '/root/chia-blockchain/venv/lib/python3.8/site-packages/chiapos.cpython-38-x86_64-linux-gnu.so' saved [1121392/1121392]
  563.  
  564. --2021-06-19 07:08:20--  https://raw.githubusercontent.com/iwex/chiascripts/main/ecopool/chiapos.cpython-38-x86_64-linux-gnu.so
  565. Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 185.199.109.133, 185.199.111.133, 185.199.110.133, ...
  566. Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|185.199.109.133|:443... connected.
  567. HTTP request sent, awaiting response... 200 OK
  568. Length: 1121392 (1.1M) [application/octet-stream]
  569. Saving to: '/root/chia-blockchain/venv/lib64/python3.8/site-packages/chiapos.cpython-38-x86_64-linux-gnu.so'
  570.  
  571. /root/chia-blockchain/venv/lib64/python3.8/ 100%[=========================================================================================>]   1.07M  1.92MB/s    in 0.6s
  572.  
  573. 2021-06-19 07:08:21 (1.92 MB/s) - '/root/chia-blockchain/venv/lib64/python3.8/site-packages/chiapos.cpython-38-x86_64-linux-gnu.so' saved [1121392/1121392]
  574.  
  575. root@avalon-03:~# wget -O- https://gitlab.com/ecopool-public/chia-telemetery-client/-/raw/master/install.sh | bash -s
  576. --2021-06-19 07:09:06--  https://gitlab.com/ecopool-public/chia-telemetery-client/-/raw/master/install.sh
  577. Resolving gitlab.com (gitlab.com)... 172.65.251.78, 2606:4700:90:0:f22e:fbec:5bed:a9b9
  578. Connecting to gitlab.com (gitlab.com)|172.65.251.78|:443... connected.
  579. HTTP request sent, awaiting response... 200 OK
  580. Length: unspecified [text/plain]
  581. Saving to: 'STDOUT'
  582.  
  583. -                                               [ <=>                                                                                      ]   2.45K  --.-KB/s    in 0s
  584.  
  585. 2021-06-19 07:09:07 (124 MB/s) - written to stdout [2506]
  586.  
  587. Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
  588. Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease
  589. Hit:3 http://archive.ubuntu.com/ubuntu focal-security InRelease
  590. Reading package lists... Done
  591. Reading package lists... Done
  592. Building dependency tree
  593. Reading state information... Done
  594. Calculating upgrade... Done
  595. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  596. Reading package lists... Done
  597. Building dependency tree
  598. Reading state information... Done
  599. git is already the newest version (1:2.25.1-1ubuntu3.1).
  600. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  601. Reading package lists... Done
  602. Building dependency tree
  603. Reading state information... Done
  604. Note, selecting 'python3-distutils' instead of 'python3.8-distutils'
  605. lsb-release is already the newest version (11.1.0ubuntu2).
  606. git is already the newest version (1:2.25.1-1ubuntu3.1).
  607. python3-distutils is already the newest version (3.8.10-0ubuntu1~20.04).
  608. python3.8-dev is already the newest version (3.8.5-1~20.04.3).
  609. python3.8-venv is already the newest version (3.8.5-1~20.04.3).
  610. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  611. fatal: destination path '/root/chia-blockchain' already exists and is not an empty directory.
  612. apt-get is /usr/bin/apt-get
  613. Installing on Ubuntu 20.04 LTS.
  614. Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
  615. Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease
  616. Hit:3 http://archive.ubuntu.com/ubuntu focal-security InRelease
  617. Reading package lists... Done
  618. Reading package lists... Done
  619. Building dependency tree
  620. Reading state information... Done
  621. python3-distutils is already the newest version (3.8.10-0ubuntu1~20.04).
  622. python3.8-venv is already the newest version (3.8.5-1~20.04.3).
  623. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  624. Python version is 3.8
  625. Requirement already satisfied: pip in ./venv/lib/python3.8/site-packages (21.1.2)
  626. Requirement already satisfied: wheel in ./venv/lib/python3.8/site-packages (0.36.2)
  627. Looking in indexes: https://pypi.org/simple, https://pypi.chia.net/simple/
  628. Requirement already satisfied: miniupnpc==2.1 in ./venv/lib/python3.8/site-packages (2.1)
  629. Looking in indexes: https://pypi.org/simple, https://pypi.chia.net/simple/
  630. Obtaining file:///root/chia-blockchain
  631.  Installing build dependencies ... done
  632.  Getting requirements to build wheel ... done
  633.    Preparing wheel metadata ... done
  634. Requirement already satisfied: keyring==23.0.1 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (23.0.1)
  635. Requirement already satisfied: setproctitle==1.2.2 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.2.2)
  636. Requirement already satisfied: dnspython==2.1.0 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (2.1.0)
  637. Requirement already satisfied: aiohttp==3.7.4 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (3.7.4)
  638. Requirement already satisfied: clvm-tools==0.4.3 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (0.4.3)
  639. Requirement already satisfied: chiavdf==1.0.1 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.0.1)
  640. Requirement already satisfied: click==7.1.2 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (7.1.2)
  641. Requirement already satisfied: blspy==1.0.2 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.0.2)
  642. Requirement already satisfied: keyrings.cryptfile==1.3.4 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.3.4)
  643. Requirement already satisfied: sortedcontainers==2.3.0 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (2.3.0)
  644. Requirement already satisfied: chiapos==1.0.2 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.0.2)
  645. Requirement already satisfied: aiosqlite==0.17.0 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (0.17.0)
  646. Requirement already satisfied: PyYAML==5.4.1 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (5.4.1)
  647. Requirement already satisfied: cryptography==3.4.7 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (3.4.7)
  648. Requirement already satisfied: clvm==0.9.6 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (0.9.6)
  649. Requirement already satisfied: colorlog==5.0.1 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (5.0.1)
  650. Requirement already satisfied: concurrent-log-handler==0.9.19 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (0.9.19)
  651. Requirement already satisfied: bitstring==3.1.7 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (3.1.7)
  652. Requirement already satisfied: clvm-rs==0.1.7 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (0.1.7)
  653. Requirement already satisfied: websockets==8.1.0 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (8.1)
  654. Requirement already satisfied: chiabip158==1.0 in ./venv/lib/python3.8/site-packages (from chia-blockchain==1.1.8.dev0) (1.0)
  655. Requirement already satisfied: async-timeout<4.0,>=3.0 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (3.0.1)
  656. Requirement already satisfied: yarl<2.0,>=1.0 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (1.6.3)
  657. Requirement already satisfied: attrs>=17.3.0 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (21.2.0)
  658. Requirement already satisfied: multidict<7.0,>=4.5 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (5.1.0)
  659. Requirement already satisfied: chardet<4.0,>=2.0 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (3.0.4)
  660. Requirement already satisfied: typing-extensions>=3.6.5 in ./venv/lib/python3.8/site-packages (from aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (3.10.0.0)
  661. Requirement already satisfied: wheel in ./venv/lib/python3.8/site-packages (from blspy==1.0.2->chia-blockchain==1.1.8.dev0) (0.36.2)
  662. Requirement already satisfied: portalocker>=1.4.0 in ./venv/lib/python3.8/site-packages (from concurrent-log-handler==0.9.19->chia-blockchain==1.1.8.dev0) (2.3.0)
  663. Requirement already satisfied: cffi>=1.12 in ./venv/lib/python3.8/site-packages (from cryptography==3.4.7->chia-blockchain==1.1.8.dev0) (1.14.5)
  664. Requirement already satisfied: importlib-metadata>=3.6 in ./venv/lib/python3.8/site-packages (from keyring==23.0.1->chia-blockchain==1.1.8.dev0) (4.5.0)
  665. Requirement already satisfied: SecretStorage>=3.2 in ./venv/lib/python3.8/site-packages (from keyring==23.0.1->chia-blockchain==1.1.8.dev0) (3.3.1)
  666. Requirement already satisfied: jeepney>=0.4.2 in ./venv/lib/python3.8/site-packages (from keyring==23.0.1->chia-blockchain==1.1.8.dev0) (0.6.0)
  667. Requirement already satisfied: pycryptodome in ./venv/lib/python3.8/site-packages (from keyrings.cryptfile==1.3.4->chia-blockchain==1.1.8.dev0) (3.10.1)
  668. Requirement already satisfied: argon2-cffi in ./venv/lib/python3.8/site-packages (from keyrings.cryptfile==1.3.4->chia-blockchain==1.1.8.dev0) (20.1.0)
  669. Requirement already satisfied: pycparser in ./venv/lib/python3.8/site-packages (from cffi>=1.12->cryptography==3.4.7->chia-blockchain==1.1.8.dev0) (2.20)
  670. Requirement already satisfied: zipp>=0.5 in ./venv/lib/python3.8/site-packages (from importlib-metadata>=3.6->keyring==23.0.1->chia-blockchain==1.1.8.dev0) (3.4.1)
  671. Requirement already satisfied: idna>=2.0 in ./venv/lib/python3.8/site-packages (from yarl<2.0,>=1.0->aiohttp==3.7.4->chia-blockchain==1.1.8.dev0) (3.2)
  672. Requirement already satisfied: six in ./venv/lib/python3.8/site-packages (from argon2-cffi->keyrings.cryptfile==1.3.4->chia-blockchain==1.1.8.dev0) (1.16.0)
  673. Installing collected packages: chia-blockchain
  674.  Attempting uninstall: chia-blockchain
  675.    Found existing installation: chia-blockchain 1.1.8.dev0
  676.    Uninstalling chia-blockchain-1.1.8.dev0:
  677.      Successfully uninstalled chia-blockchain-1.1.8.dev0
  678.  Running setup.py develop for chia-blockchain
  679. Successfully installed chia-blockchain-1.1.8.dev0
  680.  
  681. Chia blockchain install.sh complete.
  682. For assistance join us on Keybase in the #testnet chat channel:
  683. https://keybase.io/team/chia_network.public
  684.  
  685. Try the Quick Start Guide to running chia-blockchain:
  686. https://github.com/Chia-Network/chia-blockchain/wiki/Quick-Start-Guide
  687.  
  688. To install the GUI type 'sh install-gui.sh' after '. ./activate'.
  689.  
  690. Type '. ./activate' and then 'chia init' to begin.
  691. Chia directory /root/.chia/mainnet
  692. No keys are present in the keychain. Generate them with 'chia keys generate'
  693. /root/.chia/mainnet already exists, no migration action taken
  694. Collecting git+https://github.com/ericaltendorf/plotman@main
  695.  Cloning https://github.com/ericaltendorf/plotman (to revision main) to /tmp/pip-req-build-brjxnd6r
  696.  Running command git clone -q https://github.com/ericaltendorf/plotman /tmp/pip-req-build-brjxnd6r
  697.  Installing build dependencies ... done
  698.  Getting requirements to build wheel ... done
  699.    Preparing wheel metadata ... done
  700. Collecting attrs==21.2
  701.  Using cached attrs-21.2.0-py2.py3-none-any.whl (53 kB)
  702. Collecting desert==2020.11.18
  703.  Using cached desert-2020.11.18-py3-none-any.whl (9.5 kB)
  704. Collecting texttable~=1.6
  705.  Using cached texttable-1.6.3-py2.py3-none-any.whl (10 kB)
  706. Collecting appdirs~=1.4
  707.  Using cached appdirs-1.4.4-py2.py3-none-any.whl (9.6 kB)
  708. Collecting pendulum~=2.1
  709.  Using cached pendulum-2.1.2-cp38-cp38-manylinux1_x86_64.whl (155 kB)
  710. Collecting pyyaml~=5.4
  711.  Using cached PyYAML-5.4.1-cp38-cp38-manylinux1_x86_64.whl (662 kB)
  712. Collecting click~=7.1
  713.  Using cached click-7.1.2-py2.py3-none-any.whl (82 kB)
  714. Collecting marshmallow~=3.12
  715.  Using cached marshmallow-3.12.1-py2.py3-none-any.whl (47 kB)
  716. Collecting psutil~=5.8
  717.  Using cached psutil-5.8.0-cp38-cp38-manylinux2010_x86_64.whl (296 kB)
  718. Collecting typing-inspect
  719.  Using cached typing_inspect-0.7.1-py3-none-any.whl (8.4 kB)
  720. Collecting pytzdata>=2020.1
  721.  Using cached pytzdata-2020.1-py2.py3-none-any.whl (489 kB)
  722. Collecting python-dateutil<3.0,>=2.6
  723.  Using cached python_dateutil-2.8.1-py2.py3-none-any.whl (227 kB)
  724. Collecting six>=1.5
  725.  Using cached six-1.16.0-py2.py3-none-any.whl (11 kB)
  726. Collecting typing-extensions>=3.7.4
  727.  Using cached typing_extensions-3.10.0.0-py3-none-any.whl (26 kB)
  728. Collecting mypy-extensions>=0.3.0
  729.  Using cached mypy_extensions-0.4.3-py2.py3-none-any.whl (4.5 kB)
  730. Building wheels for collected packages: plotman
  731.  Building wheel for plotman (PEP 517) ... done
  732.  Created wheel for plotman: filename=plotman-0.4.1-py3-none-any.whl size=65667 sha256=0ad080a78063461bb66a9753e1fecff5fd546bbd72042df824221f8505be712e
  733.  Stored in directory: /tmp/pip-ephem-wheel-cache-iurtu03h/wheels/6e/4e/4d/284bb2756fdd9abdf6cbf8cc207251b72e1c81f806378c26fe
  734. Successfully built plotman
  735. Installing collected packages: typing-extensions, six, mypy-extensions, typing-inspect, pytzdata, python-dateutil, marshmallow, attrs, texttable, pyyaml, psutil, pendulum, desert, click, appdirs, plotman
  736.  Attempting uninstall: typing-extensions
  737.    Found existing installation: typing-extensions 3.10.0.0
  738.    Uninstalling typing-extensions-3.10.0.0:
  739.      Successfully uninstalled typing-extensions-3.10.0.0
  740.  Attempting uninstall: six
  741.    Found existing installation: six 1.16.0
  742.    Uninstalling six-1.16.0:
  743.      Successfully uninstalled six-1.16.0
  744.  Attempting uninstall: mypy-extensions
  745.    Found existing installation: mypy-extensions 0.4.3
  746.    Uninstalling mypy-extensions-0.4.3:
  747.      Successfully uninstalled mypy-extensions-0.4.3
  748.  Attempting uninstall: typing-inspect
  749.    Found existing installation: typing-inspect 0.7.1
  750.    Uninstalling typing-inspect-0.7.1:
  751.      Successfully uninstalled typing-inspect-0.7.1
  752.  Attempting uninstall: pytzdata
  753.    Found existing installation: pytzdata 2020.1
  754.    Uninstalling pytzdata-2020.1:
  755.      Successfully uninstalled pytzdata-2020.1
  756.  Attempting uninstall: python-dateutil
  757.    Found existing installation: python-dateutil 2.8.1
  758.    Uninstalling python-dateutil-2.8.1:
  759.      Successfully uninstalled python-dateutil-2.8.1
  760.  Attempting uninstall: marshmallow
  761.    Found existing installation: marshmallow 3.12.1
  762.    Uninstalling marshmallow-3.12.1:
  763.      Successfully uninstalled marshmallow-3.12.1
  764.  Attempting uninstall: attrs
  765.    Found existing installation: attrs 21.2.0
  766.    Uninstalling attrs-21.2.0:
  767.      Successfully uninstalled attrs-21.2.0
  768.  Attempting uninstall: texttable
  769.    Found existing installation: texttable 1.6.3
  770.    Uninstalling texttable-1.6.3:
  771.      Successfully uninstalled texttable-1.6.3
  772.  Attempting uninstall: pyyaml
  773.    Found existing installation: PyYAML 5.4.1
  774.    Uninstalling PyYAML-5.4.1:
  775.      Successfully uninstalled PyYAML-5.4.1
  776.  Attempting uninstall: psutil
  777.    Found existing installation: psutil 5.8.0
  778.    Uninstalling psutil-5.8.0:
  779.      Successfully uninstalled psutil-5.8.0
  780.  Attempting uninstall: pendulum
  781.    Found existing installation: pendulum 2.1.2
  782.    Uninstalling pendulum-2.1.2:
  783.      Successfully uninstalled pendulum-2.1.2
  784.  Attempting uninstall: desert
  785.    Found existing installation: desert 2020.11.18
  786.    Uninstalling desert-2020.11.18:
  787.      Successfully uninstalled desert-2020.11.18
  788.  Attempting uninstall: click
  789.    Found existing installation: click 7.1.2
  790.    Uninstalling click-7.1.2:
  791.      Successfully uninstalled click-7.1.2
  792.  Attempting uninstall: appdirs
  793.    Found existing installation: appdirs 1.4.4
  794.    Uninstalling appdirs-1.4.4:
  795.      Successfully uninstalled appdirs-1.4.4
  796.  Attempting uninstall: plotman
  797.    Found existing installation: plotman 0.4.1
  798.    Uninstalling plotman-0.4.1:
  799.      Successfully uninstalled plotman-0.4.1
  800. Successfully installed appdirs-1.4.4 attrs-21.2.0 click-7.1.2 desert-2020.11.18 marshmallow-3.12.1 mypy-extensions-0.4.3 pendulum-2.1.2 plotman-0.4.1 psutil-5.8.0 python-dateutil-2.8.1 pytzdata-2020.1 pyyaml-5.4.1 six-1.16.0 texttable-1.6.3 typing-extensions-3.10.0.0 typing-inspect-0.7.1
  801. A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  802.  
  803.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  804.  
  805.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  806.  
  807.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  808.  
  809.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  810.  
  811.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  812.  
  813.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  814.  
  815.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  816.  
  817.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  818.  
  819.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  820.  
  821.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  822.  
  823.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  824.  
  825.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  826.  
  827.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  828.  
  829.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  830.  
  831.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  832.  
  833.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  834.  
  835.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  836.  
  837.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  838.  
  839.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  840.  
  841.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  842.  
  843.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  844.  
  845.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  846.  
  847.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  848.  
  849.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  850.  
  851.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  852.  
  853.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  854.  
  855.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  856.  
  857.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  858.  
  859.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  860.  
  861.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  862.  
  863.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  864.  
  865.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  866.  
  867.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  868.  
  869.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  870.  
  871.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  872.  
  873.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  874.  
  875.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  876.  
  877.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  878.  
  879.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  880.  
  881.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  882.  
  883.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  884.  
  885.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  886.  
  887.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  888.  
  889.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  890.  
  891.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  892.  
  893.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.A 'plotman.yaml' file already exists at the default location: '/root/.config/plotman/plotman.yaml'
  894.  
  895.        Input 'y' to overwrite existing file, or 'n' to exit without overwrite.Traceback (most recent call last):
  896.  File "/root/chia-blockchain/venv/bin/plotman", line 8, in <module>
  897.    sys.exit(main())
  898.  File "/root/chia-blockchain/venv/lib/python3.8/site-packages/plotman/plotman.py", line 126, in main
  899.    overwrite = input(
  900. EOFError: EOF when reading a line
  901. root@avalon-03:~#
  902.  
RAW Paste Data