Guest User

Centmin install log

a guest
Jun 22nd, 2014
221
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. *****************************************************
  2. Downloading all required software for install routines.
  3. *****************************************************
  4. *************************************************
  5. * Installing Development Tools
  6. *************************************************
  7. please wait for yum download and installs to complete.
  8. yum installs in less verbose mode so final install status is only shown..
  9. ....
  10. ......
  11. .........
  12. Package yum-plugin-priorities-1.1.30-17.el6_5.noarch already installed and latest version
  13. Package yum-plugin-fastestmirror-1.1.30-17.el6_5.noarch already installed and latest version
  14. Package yum-plugin-downloadonly-1.1.30-17.el6_5.noarch already installed and latest version
  15. Processing package: re2c
  16. ----------------------------------------------------------------------------------
  17. Installed Packages
  18. re2c.x86_64 0.13.5-1.el6 @epel
  19. ----------------------------------------------------------------------------------
  20. Processing package: expat
  21. ----------------------------------------------------------------------------------
  22. Installed Packages
  23. expat.x86_64 2.0.1-11.el6_2 @anaconda-CentOS-201303050102.x86_64/6.4
  24. Available Packages
  25. expat.i686 2.0.1-11.el6_2 base
  26. ----------------------------------------------------------------------------------
  27. Processing package: expat-devel
  28. ----------------------------------------------------------------------------------
  29. Installed Packages
  30. expat-devel.x86_64 2.0.1-11.el6_2 @base
  31. Available Packages
  32. expat-devel.i686 2.0.1-11.el6_2 base
  33. ----------------------------------------------------------------------------------
  34. Processing package: readline
  35. ----------------------------------------------------------------------------------
  36. Installed Packages
  37. readline.x86_64 6.0-4.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  38. Available Packages
  39. readline.i686 6.0-4.el6 base
  40. ----------------------------------------------------------------------------------
  41. Processing package: readline-devel
  42. ----------------------------------------------------------------------------------
  43. Installed Packages
  44. readline-devel.x86_64 6.0-4.el6 @base
  45. Available Packages
  46. readline-devel.i686 6.0-4.el6 base
  47. ----------------------------------------------------------------------------------
  48. Processing package: libedit
  49. ----------------------------------------------------------------------------------
  50. Installed Packages
  51. libedit.x86_64 2.11-4.20080712cvs.1.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  52. Available Packages
  53. libedit.i686 2.11-4.20080712cvs.1.el6 base
  54. ----------------------------------------------------------------------------------
  55. Processing package: libedit-devel
  56. ----------------------------------------------------------------------------------
  57. Installed Packages
  58. libedit-devel.x86_64 2.11-4.20080712cvs.1.el6 @base
  59. Available Packages
  60. libedit-devel.i686 2.11-4.20080712cvs.1.el6 base
  61. ----------------------------------------------------------------------------------
  62. Processing package: libatomic_ops-devel
  63. ----------------------------------------------------------------------------------
  64. Installed Packages
  65. libatomic_ops-devel.x86_64 1.2-8.gc.1.el6 @base
  66. Available Packages
  67. libatomic_ops-devel.i686 1.2-8.gc.1.el6 base
  68. ----------------------------------------------------------------------------------
  69. Processing package: time
  70. ----------------------------------------------------------------------------------
  71. Installed Packages
  72. time.x86_64 1.7-37.1.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  73. ----------------------------------------------------------------------------------
  74. Processing package: yum-downloadonly
  75. Error: No matching Packages to list
  76. ----------------------------------------------------------------------------------
  77. Installing yum-downloadonly
  78. ----------------------------------------------------------------------------------
  79. Package yum-plugin-downloadonly-1.1.30-17.el6_5.noarch already installed and latest version
  80. Error: No matching Packages to list
  81. ----------------------------------------------------------------------------------
  82. Processing package: coreutils
  83. ----------------------------------------------------------------------------------
  84. Installed Packages
  85. coreutils.x86_64 8.4-31.el6_5.1 @updates
  86. ----------------------------------------------------------------------------------
  87. Processing package: autoconf
  88. ----------------------------------------------------------------------------------
  89. Installed Packages
  90. autoconf.noarch 2.63-5.1.el6 @base
  91. ----------------------------------------------------------------------------------
  92. Processing package: autoconf213
  93. ----------------------------------------------------------------------------------
  94. Installed Packages
  95. autoconf213.noarch 2.13-20.1.el6 @base
  96. ----------------------------------------------------------------------------------
  97. Processing package: cronie
  98. ----------------------------------------------------------------------------------
  99. Installed Packages
  100. cronie.x86_64 1.4.4-12.el6 @base
  101. ----------------------------------------------------------------------------------
  102. Processing package: crontabs
  103. ----------------------------------------------------------------------------------
  104. Installed Packages
  105. crontabs.noarch 1.10-33.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  106. ----------------------------------------------------------------------------------
  107. Processing package: cronie-anacron
  108. ----------------------------------------------------------------------------------
  109. Installed Packages
  110. cronie-anacron.x86_64 1.4.4-12.el6 @base
  111. ----------------------------------------------------------------------------------
  112. Processing package: nc
  113. ----------------------------------------------------------------------------------
  114. Installed Packages
  115. nc.x86_64 1.84-22.el6 @base
  116. ----------------------------------------------------------------------------------
  117. Processing package: gcc
  118. ----------------------------------------------------------------------------------
  119. Installed Packages
  120. gcc.x86_64 4.4.7-4.el6 @base
  121. ----------------------------------------------------------------------------------
  122. Processing package: gcc-c++
  123. ----------------------------------------------------------------------------------
  124. Installed Packages
  125. gcc-c++.x86_64 4.4.7-4.el6 @base
  126. ----------------------------------------------------------------------------------
  127. Processing package: automake
  128. ----------------------------------------------------------------------------------
  129. Installed Packages
  130. automake.noarch 1.11.1-4.el6 @base
  131. ----------------------------------------------------------------------------------
  132. Processing package: distcache
  133. Error: No matching Packages to list
  134. ----------------------------------------------------------------------------------
  135. Installing distcache
  136. ----------------------------------------------------------------------------------
  137. Error: Nothing to do
  138. Error: No matching Packages to list
  139. ----------------------------------------------------------------------------------
  140. Processing package: openssl
  141. ----------------------------------------------------------------------------------
  142. Installed Packages
  143. openssl.x86_64 1.0.1e-16.el6_5.14 @updates
  144. Available Packages
  145. openssl.i686 1.0.1e-16.el6_5.14 updates
  146. ----------------------------------------------------------------------------------
  147. Processing package: openssl-devel
  148. ----------------------------------------------------------------------------------
  149. Installed Packages
  150. openssl-devel.x86_64 1.0.1e-16.el6_5.14 @updates
  151. Available Packages
  152. openssl-devel.i686 1.0.1e-16.el6_5.14 updates
  153. ----------------------------------------------------------------------------------
  154. Processing package: curl
  155. ----------------------------------------------------------------------------------
  156. Installed Packages
  157. curl.x86_64 7.19.7-37.el6_5.3 @updates
  158. ----------------------------------------------------------------------------------
  159. Processing package: curl-devel
  160. Error: No matching Packages to list
  161. ----------------------------------------------------------------------------------
  162. Installing curl-devel
  163. ----------------------------------------------------------------------------------
  164. Package libcurl-devel-7.19.7-37.el6_5.3.x86_64 already installed and latest version
  165. Error: No matching Packages to list
  166. ----------------------------------------------------------------------------------
  167. Processing package: openldap
  168. ----------------------------------------------------------------------------------
  169. Installed Packages
  170. openldap.x86_64 2.4.23-34.el6_5.1 @updates
  171. Available Packages
  172. openldap.i686 2.4.23-34.el6_5.1 updates
  173. ----------------------------------------------------------------------------------
  174. Processing package: openldap-devel
  175. ----------------------------------------------------------------------------------
  176. Installed Packages
  177. openldap-devel.x86_64 2.4.23-34.el6_5.1 @updates
  178. Available Packages
  179. openldap-devel.i686 2.4.23-34.el6_5.1 updates
  180. ----------------------------------------------------------------------------------
  181. Processing package: libtool
  182. ----------------------------------------------------------------------------------
  183. Installed Packages
  184. libtool.x86_64 2.2.6-15.5.el6 @base
  185. ----------------------------------------------------------------------------------
  186. Processing package: make
  187. ----------------------------------------------------------------------------------
  188. Installed Packages
  189. make.x86_64 1:3.81-20.el6 @base
  190. ----------------------------------------------------------------------------------
  191. Processing package: libXext-devel
  192. ----------------------------------------------------------------------------------
  193. Installed Packages
  194. libXext-devel.x86_64 1.3.1-2.el6 @base
  195. Available Packages
  196. libXext-devel.i686 1.3.1-2.el6 base
  197. ----------------------------------------------------------------------------------
  198. Processing package: unzip
  199. ----------------------------------------------------------------------------------
  200. Installed Packages
  201. unzip.x86_64 6.0-1.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  202. ----------------------------------------------------------------------------------
  203. Processing package: slocate
  204. Error: No matching Packages to list
  205. ----------------------------------------------------------------------------------
  206. Installing slocate
  207. ----------------------------------------------------------------------------------
  208. Error: Nothing to do
  209. Error: No matching Packages to list
  210. ----------------------------------------------------------------------------------
  211. Processing package: patch
  212. ----------------------------------------------------------------------------------
  213. Installed Packages
  214. patch.x86_64 2.6-6.el6 @base
  215. ----------------------------------------------------------------------------------
  216. Processing package: sysstat
  217. ----------------------------------------------------------------------------------
  218. Installed Packages
  219. sysstat.x86_64 9.0.4-22.el6 @base
  220. ----------------------------------------------------------------------------------
  221. Processing package: gcc44
  222. Error: No matching Packages to list
  223. ----------------------------------------------------------------------------------
  224. Installing gcc44
  225. ----------------------------------------------------------------------------------
  226. Error: Nothing to do
  227. Error: No matching Packages to list
  228. ----------------------------------------------------------------------------------
  229. Processing package: gcc44-c++
  230. Error: No matching Packages to list
  231. ----------------------------------------------------------------------------------
  232. Installing gcc44-c++
  233. ----------------------------------------------------------------------------------
  234. Error: Nothing to do
  235. Error: No matching Packages to list
  236. ----------------------------------------------------------------------------------
  237. Processing package: zlib
  238. ----------------------------------------------------------------------------------
  239. Installed Packages
  240. zlib.x86_64 1.2.3-29.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  241. Available Packages
  242. zlib.i686 1.2.3-29.el6 base
  243. ----------------------------------------------------------------------------------
  244. Processing package: zlib-devel
  245. ----------------------------------------------------------------------------------
  246. Installed Packages
  247. zlib-devel.x86_64 1.2.3-29.el6 @base
  248. Available Packages
  249. zlib-devel.i686 1.2.3-29.el6 base
  250. ----------------------------------------------------------------------------------
  251. Processing package: libc-client-devel
  252. ----------------------------------------------------------------------------------
  253. Installed Packages
  254. libc-client-devel.x86_64 2007e-11.el6 @base
  255. Available Packages
  256. libc-client-devel.i686 2007e-11.el6 base
  257. ----------------------------------------------------------------------------------
  258. Processing package: openssh
  259. ----------------------------------------------------------------------------------
  260. Installed Packages
  261. openssh.x86_64 5.3p1-94.el6 @base
  262. ----------------------------------------------------------------------------------
  263. Processing package: gd
  264. ----------------------------------------------------------------------------------
  265. Installed Packages
  266. gd.x86_64 2.0.35-11.el6 @base
  267. Available Packages
  268. gd.i686 2.0.35-11.el6 base
  269. ----------------------------------------------------------------------------------
  270. Processing package: gd-devel
  271. ----------------------------------------------------------------------------------
  272. Installed Packages
  273. gd-devel.x86_64 2.0.35-11.el6 @base
  274. Available Packages
  275. gd-devel.i686 2.0.35-11.el6 base
  276. ----------------------------------------------------------------------------------
  277. Processing package: pcre
  278. ----------------------------------------------------------------------------------
  279. Installed Packages
  280. pcre.x86_64 7.8-6.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  281. Available Packages
  282. pcre.i686 7.8-6.el6 base
  283. ----------------------------------------------------------------------------------
  284. Processing package: pcre-devel
  285. ----------------------------------------------------------------------------------
  286. Installed Packages
  287. pcre-devel.x86_64 7.8-6.el6 @base
  288. Available Packages
  289. pcre-devel.i686 7.8-6.el6 base
  290. ----------------------------------------------------------------------------------
  291. Processing package: flex
  292. ----------------------------------------------------------------------------------
  293. Installed Packages
  294. flex.x86_64 2.5.35-8.el6 @base
  295. ----------------------------------------------------------------------------------
  296. Processing package: bison
  297. ----------------------------------------------------------------------------------
  298. Installed Packages
  299. bison.x86_64 2.4.1-5.el6 @base
  300. ----------------------------------------------------------------------------------
  301. Processing package: file
  302. ----------------------------------------------------------------------------------
  303. Installed Packages
  304. file.x86_64 5.04-15.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  305. ----------------------------------------------------------------------------------
  306. Processing package: libgcj
  307. ----------------------------------------------------------------------------------
  308. Installed Packages
  309. libgcj.x86_64 4.4.7-4.el6 @base
  310. Available Packages
  311. libgcj.i686 4.4.7-4.el6 base
  312. ----------------------------------------------------------------------------------
  313. Processing package: gettext
  314. ----------------------------------------------------------------------------------
  315. Installed Packages
  316. gettext.x86_64 0.17-16.el6 @base
  317. Available Packages
  318. gettext.i686 0.17-16.el6 base
  319. ----------------------------------------------------------------------------------
  320. Processing package: gettext-devel
  321. ----------------------------------------------------------------------------------
  322. Installed Packages
  323. gettext-devel.x86_64 0.17-16.el6 @base
  324. Available Packages
  325. gettext-devel.i686 0.17-16.el6 base
  326. ----------------------------------------------------------------------------------
  327. Processing package: e2fsprogs-devel
  328. ----------------------------------------------------------------------------------
  329. Installed Packages
  330. e2fsprogs-devel.x86_64 1.41.12-18.el6 @base
  331. Available Packages
  332. e2fsprogs-devel.i686 1.41.12-18.el6 base
  333. ----------------------------------------------------------------------------------
  334. Processing package: libtool-libs
  335. Error: No matching Packages to list
  336. ----------------------------------------------------------------------------------
  337. Installing libtool-libs
  338. ----------------------------------------------------------------------------------
  339. Package libtool-ltdl-2.2.6-15.5.el6.x86_64 already installed and latest version
  340. Error: No matching Packages to list
  341. ----------------------------------------------------------------------------------
  342. Processing package: libtool-ltdl-devel
  343. ----------------------------------------------------------------------------------
  344. Installed Packages
  345. libtool-ltdl-devel.x86_64 2.2.6-15.5.el6 @base
  346. Available Packages
  347. libtool-ltdl-devel.i686 2.2.6-15.5.el6 base
  348. ----------------------------------------------------------------------------------
  349. Processing package: libidn
  350. ----------------------------------------------------------------------------------
  351. Installed Packages
  352. libidn.x86_64 1.18-2.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  353. Available Packages
  354. libidn.i686 1.18-2.el6 base
  355. ----------------------------------------------------------------------------------
  356. Processing package: libidn-devel
  357. ----------------------------------------------------------------------------------
  358. Installed Packages
  359. libidn-devel.x86_64 1.18-2.el6 @base
  360. Available Packages
  361. libidn-devel.i686 1.18-2.el6 base
  362. ----------------------------------------------------------------------------------
  363. Processing package: krb5-devel
  364. ----------------------------------------------------------------------------------
  365. Installed Packages
  366. krb5-devel.x86_64 1.10.3-15.el6_5.1 @updates
  367. Available Packages
  368. krb5-devel.i686 1.10.3-15.el6_5.1 updates
  369. ----------------------------------------------------------------------------------
  370. Processing package: libjpeg
  371. Error: No matching Packages to list
  372. ----------------------------------------------------------------------------------
  373. Installing libjpeg
  374. ----------------------------------------------------------------------------------
  375. Package libjpeg-turbo-1.2.1-3.el6_5.x86_64 already installed and latest version
  376. Error: No matching Packages to list
  377. ----------------------------------------------------------------------------------
  378. Processing package: libjpeg-devel
  379. Error: No matching Packages to list
  380. ----------------------------------------------------------------------------------
  381. Installing libjpeg-devel
  382. ----------------------------------------------------------------------------------
  383. Package libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64 already installed and latest version
  384. Error: No matching Packages to list
  385. ----------------------------------------------------------------------------------
  386. Processing package: libpng
  387. ----------------------------------------------------------------------------------
  388. Installed Packages
  389. libpng.x86_64 2:1.2.49-1.el6_2 @anaconda-CentOS-201303050102.x86_64/6.4
  390. Available Packages
  391. libpng.i686 2:1.2.49-1.el6_2 base
  392. ----------------------------------------------------------------------------------
  393. Processing package: libpng-devel
  394. ----------------------------------------------------------------------------------
  395. Installed Packages
  396. libpng-devel.x86_64 2:1.2.49-1.el6_2 @base
  397. Available Packages
  398. libpng-devel.i686 2:1.2.49-1.el6_2 base
  399. ----------------------------------------------------------------------------------
  400. Processing package: freetype
  401. ----------------------------------------------------------------------------------
  402. Installed Packages
  403. freetype.x86_64 2.3.11-14.el6_3.1 @base
  404. Available Packages
  405. freetype.i686 2.3.11-14.el6_3.1 base
  406. ----------------------------------------------------------------------------------
  407. Processing package: freetype-devel
  408. ----------------------------------------------------------------------------------
  409. Installed Packages
  410. freetype-devel.x86_64 2.3.11-14.el6_3.1 @base
  411. Available Packages
  412. freetype-devel.i686 2.3.11-14.el6_3.1 base
  413. ----------------------------------------------------------------------------------
  414. Processing package: libxml2
  415. ----------------------------------------------------------------------------------
  416. Installed Packages
  417. libxml2.x86_64 2.7.6-14.el6_5.2 @updates
  418. Available Packages
  419. libxml2.i686 2.7.6-14.el6_5.2 updates
  420. ----------------------------------------------------------------------------------
  421. Processing package: libxml2-devel
  422. ----------------------------------------------------------------------------------
  423. Installed Packages
  424. libxml2-devel.x86_64 2.7.6-14.el6_5.2 @updates
  425. Available Packages
  426. libxml2-devel.i686 2.7.6-14.el6_5.2 updates
  427. ----------------------------------------------------------------------------------
  428. Processing package: libXpm-devel
  429. ----------------------------------------------------------------------------------
  430. Installed Packages
  431. libXpm-devel.x86_64 3.5.10-2.el6 @base
  432. Available Packages
  433. libXpm-devel.i686 3.5.10-2.el6 base
  434. ----------------------------------------------------------------------------------
  435. Processing package: libmcrypt
  436. ----------------------------------------------------------------------------------
  437. Installed Packages
  438. libmcrypt.x86_64 2.5.8-9.el6 @epel
  439. Available Packages
  440. libmcrypt.i686 2.5.8-9.el6 epel
  441. ----------------------------------------------------------------------------------
  442. Processing package: libmcrypt-devel
  443. ----------------------------------------------------------------------------------
  444. Installed Packages
  445. libmcrypt-devel.x86_64 2.5.8-9.el6 @epel
  446. Available Packages
  447. libmcrypt-devel.i686 2.5.8-9.el6 epel
  448. ----------------------------------------------------------------------------------
  449. Processing package: glib2
  450. ----------------------------------------------------------------------------------
  451. Installed Packages
  452. glib2.x86_64 2.26.1-7.el6_5 @updates
  453. Available Packages
  454. glib2.i686 2.26.1-7.el6_5 updates
  455. ----------------------------------------------------------------------------------
  456. Processing package: glib2-devel
  457. ----------------------------------------------------------------------------------
  458. Installed Packages
  459. glib2-devel.x86_64 2.26.1-7.el6_5 @updates
  460. Available Packages
  461. glib2-devel.i686 2.26.1-7.el6_5 updates
  462. ----------------------------------------------------------------------------------
  463. Processing package: bzip2
  464. ----------------------------------------------------------------------------------
  465. Installed Packages
  466. bzip2.x86_64 1.0.5-7.el6_0 @anaconda-CentOS-201303050102.x86_64/6.4
  467. ----------------------------------------------------------------------------------
  468. Processing package: bzip2-devel
  469. ----------------------------------------------------------------------------------
  470. Installed Packages
  471. bzip2-devel.x86_64 1.0.5-7.el6_0 @base
  472. Available Packages
  473. bzip2-devel.i686 1.0.5-7.el6_0 base
  474. ----------------------------------------------------------------------------------
  475. Processing package: vim-minimal
  476. ----------------------------------------------------------------------------------
  477. Installed Packages
  478. vim-minimal.x86_64 2:7.2.411-1.8.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  479. ----------------------------------------------------------------------------------
  480. Processing package: nano
  481. ----------------------------------------------------------------------------------
  482. Installed Packages
  483. nano.x86_64 2.0.9-7.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  484. ----------------------------------------------------------------------------------
  485. Processing package: ncurses
  486. ----------------------------------------------------------------------------------
  487. Installed Packages
  488. ncurses.x86_64 5.7-3.20090208.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  489. ----------------------------------------------------------------------------------
  490. Processing package: ncurses-devel
  491. ----------------------------------------------------------------------------------
  492. Installed Packages
  493. ncurses-devel.x86_64 5.7-3.20090208.el6 @base
  494. Available Packages
  495. ncurses-devel.i686 5.7-3.20090208.el6 base
  496. ----------------------------------------------------------------------------------
  497. Processing package: e2fsprogs
  498. ----------------------------------------------------------------------------------
  499. Installed Packages
  500. e2fsprogs.x86_64 1.41.12-18.el6 @base
  501. ----------------------------------------------------------------------------------
  502. Processing package: gmp-devel
  503. ----------------------------------------------------------------------------------
  504. Installed Packages
  505. gmp-devel.x86_64 4.3.1-7.el6_2.2 @base
  506. Available Packages
  507. gmp-devel.i686 4.3.1-7.el6_2.2 base
  508. ----------------------------------------------------------------------------------
  509. Processing package: pspell-devel
  510. Error: No matching Packages to list
  511. ----------------------------------------------------------------------------------
  512. Installing pspell-devel
  513. ----------------------------------------------------------------------------------
  514. Error: Nothing to do
  515. Error: No matching Packages to list
  516. ----------------------------------------------------------------------------------
  517. Processing package: aspell-devel
  518. ----------------------------------------------------------------------------------
  519. Installed Packages
  520. aspell-devel.x86_64 12:0.60.6-12.el6 @base
  521. Available Packages
  522. aspell-devel.i686 12:0.60.6-12.el6 base
  523. ----------------------------------------------------------------------------------
  524. Processing package: numactl
  525. ----------------------------------------------------------------------------------
  526. Installed Packages
  527. numactl.x86_64 2.0.7-8.el6 @base
  528. Available Packages
  529. numactl.i686 2.0.7-8.el6 base
  530. ----------------------------------------------------------------------------------
  531. Processing package: lsof
  532. ----------------------------------------------------------------------------------
  533. Installed Packages
  534. lsof.x86_64 4.82-4.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  535. ----------------------------------------------------------------------------------
  536. Processing package: pkgconfig
  537. ----------------------------------------------------------------------------------
  538. Installed Packages
  539. pkgconfig.x86_64 1:0.23-9.1.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  540. ----------------------------------------------------------------------------------
  541. Processing package: gdbm-devel
  542. ----------------------------------------------------------------------------------
  543. Installed Packages
  544. gdbm-devel.x86_64 1.8.0-36.el6 @base
  545. Available Packages
  546. gdbm-devel.i686 1.8.0-36.el6 base
  547. ----------------------------------------------------------------------------------
  548. Processing package: tk-devel
  549. ----------------------------------------------------------------------------------
  550. Installed Packages
  551. tk-devel.x86_64 1:8.5.7-5.el6 @base
  552. Available Packages
  553. tk-devel.i686 1:8.5.7-5.el6 base
  554. ----------------------------------------------------------------------------------
  555. Processing package: bluez-libs-devel
  556. ----------------------------------------------------------------------------------
  557. Installed Packages
  558. bluez-libs-devel.x86_64 4.66-1.el6 @base
  559. Available Packages
  560. bluez-libs-devel.i686 4.66-1.el6 base
  561. ----------------------------------------------------------------------------------
  562. Processing package: iptables*
  563. ----------------------------------------------------------------------------------
  564. Installed Packages
  565. iptables.x86_64 1.4.7-11.el6 @base
  566. iptables-ipv6.x86_64 1.4.7-11.el6 @base
  567. Available Packages
  568. iptables.i686 1.4.7-11.el6 base
  569. iptables-devel.i686 1.4.7-11.el6 base
  570. iptables-devel.x86_64 1.4.7-11.el6 base
  571. ----------------------------------------------------------------------------------
  572. Processing package: rrdtool
  573. ----------------------------------------------------------------------------------
  574. Installed Packages
  575. rrdtool.x86_64 1.3.8-6.el6 @base
  576. Available Packages
  577. rrdtool.i686 1.3.8-6.el6 base
  578. ----------------------------------------------------------------------------------
  579. Processing package: diffutils
  580. ----------------------------------------------------------------------------------
  581. Installed Packages
  582. diffutils.x86_64 2.8.1-28.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  583. ----------------------------------------------------------------------------------
  584. Processing package: libc-client
  585. ----------------------------------------------------------------------------------
  586. Installed Packages
  587. libc-client.x86_64 2007e-11.el6 @base
  588. Available Packages
  589. libc-client.i686 2007e-11.el6 base
  590. ----------------------------------------------------------------------------------
  591. Processing package: libc-client-devel
  592. ----------------------------------------------------------------------------------
  593. Installed Packages
  594. libc-client-devel.x86_64 2007e-11.el6 @base
  595. Available Packages
  596. libc-client-devel.i686 2007e-11.el6 base
  597. ----------------------------------------------------------------------------------
  598. Processing package: which
  599. ----------------------------------------------------------------------------------
  600. Installed Packages
  601. which.x86_64 2.19-6.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  602. ----------------------------------------------------------------------------------
  603. Processing package: ImageMagick
  604. ----------------------------------------------------------------------------------
  605. Installed Packages
  606. ImageMagick.x86_64 6.5.4.7-7.el6_5 @updates
  607. Available Packages
  608. ImageMagick.i686 6.5.4.7-7.el6_5 updates
  609. ----------------------------------------------------------------------------------
  610. Processing package: ImageMagick-devel
  611. ----------------------------------------------------------------------------------
  612. Installed Packages
  613. ImageMagick-devel.x86_64 6.5.4.7-7.el6_5 @updates
  614. Available Packages
  615. ImageMagick-devel.i686 6.5.4.7-7.el6_5 updates
  616. ----------------------------------------------------------------------------------
  617. Processing package: ImageMagick-c++
  618. ----------------------------------------------------------------------------------
  619. Installed Packages
  620. ImageMagick-c++.x86_64 6.5.4.7-7.el6_5 @updates
  621. Available Packages
  622. ImageMagick-c++.i686 6.5.4.7-7.el6_5 updates
  623. ----------------------------------------------------------------------------------
  624. Processing package: ImageMagick-c++-devel
  625. ----------------------------------------------------------------------------------
  626. Installed Packages
  627. ImageMagick-c++-devel.x86_64 6.5.4.7-7.el6_5 @updates
  628. Available Packages
  629. ImageMagick-c++-devel.i686 6.5.4.7-7.el6_5 updates
  630. ----------------------------------------------------------------------------------
  631. Processing package: perl-ExtUtils-MakeMaker
  632. ----------------------------------------------------------------------------------
  633. Installed Packages
  634. perl-ExtUtils-MakeMaker.x86_64 6.55-136.el6 @base
  635. ----------------------------------------------------------------------------------
  636. Processing package: perl-Time-HiRes
  637. ----------------------------------------------------------------------------------
  638. Installed Packages
  639. perl-Time-HiRes.x86_64 4:1.9721-136.el6 @base
  640. ----------------------------------------------------------------------------------
  641. Processing package: cyrus-sasl
  642. ----------------------------------------------------------------------------------
  643. Installed Packages
  644. cyrus-sasl.x86_64 2.1.23-13.el6_3.1 @anaconda-CentOS-201303050102.x86_64/6.4
  645. ----------------------------------------------------------------------------------
  646. Processing package: cyrus-sasl-devel
  647. ----------------------------------------------------------------------------------
  648. Installed Packages
  649. cyrus-sasl-devel.x86_64 2.1.23-13.el6_3.1 @base
  650. Available Packages
  651. cyrus-sasl-devel.i686 2.1.23-13.el6_3.1 base
  652. ----------------------------------------------------------------------------------
  653. Processing package: strace
  654. ----------------------------------------------------------------------------------
  655. Installed Packages
  656. strace.x86_64 4.5.19-1.17.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  657. ----------------------------------------------------------------------------------
  658. Processing package: pam
  659. ----------------------------------------------------------------------------------
  660. Installed Packages
  661. pam.x86_64 1.1.1-17.el6 @base
  662. Available Packages
  663. pam.i686 1.1.1-17.el6 base
  664. ----------------------------------------------------------------------------------
  665. Processing package: pam-devel
  666. ----------------------------------------------------------------------------------
  667. Installed Packages
  668. pam-devel.x86_64 1.1.1-17.el6 @base
  669. Available Packages
  670. pam-devel.i686 1.1.1-17.el6 base
  671. ----------------------------------------------------------------------------------
  672. Processing package: cmake
  673. ----------------------------------------------------------------------------------
  674. Installed Packages
  675. cmake.x86_64 2.6.4-5.el6 @base
  676. ----------------------------------------------------------------------------------
  677. Processing package: libaio
  678. ----------------------------------------------------------------------------------
  679. Installed Packages
  680. libaio.x86_64 0.3.107-10.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  681. Available Packages
  682. libaio.i686 0.3.107-10.el6 base
  683. ----------------------------------------------------------------------------------
  684. Processing package: libaio-devel
  685. ----------------------------------------------------------------------------------
  686. Installed Packages
  687. libaio-devel.x86_64 0.3.107-10.el6 @base
  688. Available Packages
  689. libaio-devel.i686 0.3.107-10.el6 base
  690. ----------------------------------------------------------------------------------
  691. Processing package: libevent
  692. ----------------------------------------------------------------------------------
  693. Installed Packages
  694. libevent.x86_64 1.4.13-4.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  695. Available Packages
  696. libevent.i686 1.4.13-4.el6 base
  697. ----------------------------------------------------------------------------------
  698. Processing package: libevent-devel
  699. ----------------------------------------------------------------------------------
  700. Installed Packages
  701. libevent-devel.x86_64 1.4.13-4.el6 @base
  702. Available Packages
  703. libevent-devel.i686 1.4.13-4.el6 base
  704. ----------------------------------------------------------------------------------
  705. Package iotop-0.3.2-7.el6.noarch already installed and latest version
  706. *************************************************
  707. * CentOS 6 / 6.1 / 6.2 detected installing EPEL Repo
  708. *************************************************
  709. epel-release-6-8.noarch.rpm [found]
  710. Error: rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm not found !!! Download now......
  711. 2014-06-22 14:15:03 URL:http://apt.sw.be/redhat/el6/en/x86_64/rpmforge/RPMS/rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm [12640/12640] -> "rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm" [1]
  712. Download done.
  713. setting yum priorities for rpmforge.repo
  714. [rpmforge]
  715. name = RHEL $releasever - RPMforge.net - dag
  716. baseurl = http://apt.sw.be/redhat/el6/en/$basearch/rpmforge
  717. mirrorlist = http://mirrorlist.repoforge.org/el6/mirrors-rpmforge
  718. #mirrorlist = file:///etc/yum.repos.d/mirrors-rpmforge
  719. enabled = 1
  720. protect = 0
  721. gpgkey = file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-dag
  722. gpgcheck = 1
  723. *************************************************
  724. Fixing rpmforge.repo YUM Priorities
  725. *************************************************
  726. ### Name: RPMforge RPM Repository for RHEL 6 - dag
  727. ### URL: http://rpmforge.net/
  728. [rpmforge]
  729. name = RHEL $releasever - RPMforge.net - dag
  730. baseurl = http://apt.sw.be/redhat/el6/en/$basearch/rpmforge
  731. mirrorlist = http://mirrorlist.repoforge.org/el6/mirrors-rpmforge
  732. #mirrorlist = file:///etc/yum.repos.d/mirrors-rpmforge
  733. enabled = 1
  734. protect = 0
  735. gpgkey = file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-dag
  736. gpgcheck = 1
  737. priority=5
  738.  
  739. [rpmforge-extras]
  740. name = RHEL $releasever - RPMforge.net - extras
  741. baseurl = http://apt.sw.be/redhat/el6/en/$basearch/extras
  742. mirrorlist = http://mirrorlist.repoforge.org/el6/mirrors-rpmforge-extras
  743. #mirrorlist = file:///etc/yum.repos.d/mirrors-rpmforge-extras
  744. enabled = 0
  745. protect = 0
  746. gpgkey = file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-dag
  747. gpgcheck = 1
  748.  
  749. [rpmforge-testing]
  750. name = RHEL $releasever - RPMforge.net - testing
  751. baseurl = http://apt.sw.be/redhat/el6/en/$basearch/testing
  752. mirrorlist = http://mirrorlist.repoforge.org/el6/mirrors-rpmforge-testing
  753. #mirrorlist = file:///etc/yum.repos.d/mirrors-rpmforge-testing
  754. enabled = 0
  755. protect = 0
  756. gpgkey = file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmforge-dag
  757. gpgcheck = 1
  758.  
  759.  
  760. percona-release-0.0-1.x86_64.rpm [found]
  761. varnish-release-3.0-1.el6.noarch.rpm [found]
  762. Processing package: axel
  763. ----------------------------------------------------------------------------------
  764. Installing axel
  765. ----------------------------------------------------------------------------------
  766. Package axel-2.4-1.el6.rf.x86_64 already installed and latest version
  767. Installed Packages
  768. axel.x86_64 2.4-1.el6.rf @rpmforge
  769. ----------------------------------------------------------------------------------
  770. Processing package: mlocate
  771. ----------------------------------------------------------------------------------
  772. Installing mlocate
  773. ----------------------------------------------------------------------------------
  774. Package mlocate-0.22.2-4.el6.x86_64 already installed and latest version
  775. Installed Packages
  776. mlocate.x86_64 0.22.2-4.el6 @anaconda-CentOS-201303050102.x86_64/6.4
  777. ----------------------------------------------------------------------------------
  778. Processing package: re2c
  779. ----------------------------------------------------------------------------------
  780. Installing re2c
  781. ----------------------------------------------------------------------------------
  782. Package re2c-0.13.5-1.el6.x86_64 already installed and latest version
  783. Installed Packages
  784. re2c.x86_64 0.13.5-1.el6 @epel
  785. ----------------------------------------------------------------------------------
  786. Processing package: libmcrypt
  787. ----------------------------------------------------------------------------------
  788. Installing libmcrypt
  789. ----------------------------------------------------------------------------------
  790. Package libmcrypt-2.5.8-9.el6.x86_64 already installed and latest version
  791. Installed Packages
  792. libmcrypt.x86_64 2.5.8-9.el6 @epel
  793. Available Packages
  794. libmcrypt.i686 2.5.8-9.el6 epel
  795. ----------------------------------------------------------------------------------
  796. Processing package: libmcrypt-devel
  797. ----------------------------------------------------------------------------------
  798. Installing libmcrypt-devel
  799. ----------------------------------------------------------------------------------
  800. Package libmcrypt-devel-2.5.8-9.el6.x86_64 already installed and latest version
  801. Installed Packages
  802. libmcrypt-devel.x86_64 2.5.8-9.el6 @epel
  803. Available Packages
  804. libmcrypt-devel.i686 2.5.8-9.el6 epel
  805. ----------------------------------------------------------------------------------
  806. Processing package: kernel-headers
  807. ----------------------------------------------------------------------------------
  808. Installing kernel-headers
  809. ----------------------------------------------------------------------------------
  810. Package kernel-headers-2.6.32-431.20.3.el6.x86_64 already installed and latest version
  811. Installed Packages
  812. kernel-headers.x86_64 2.6.32-431.20.3.el6 @updates
  813. ----------------------------------------------------------------------------------
  814. Processing package: kernel-devel
  815. ----------------------------------------------------------------------------------
  816. Installing kernel-devel
  817. ----------------------------------------------------------------------------------
  818. Package kernel-devel-2.6.32-431.20.3.el6.x86_64 already installed and latest version
  819. Installed Packages
  820. kernel-devel.x86_64 2.6.32-431.20.3.el6 @updates
  821. ----------------------------------------------------------------------------------
  822. Processing package: cmake28
  823. ----------------------------------------------------------------------------------
  824. Installing cmake28
  825. ----------------------------------------------------------------------------------
  826. Package cmake28-2.8.11.2-1.el6.x86_64 already installed and latest version
  827. Installed Packages
  828. cmake28.x86_64 2.8.11.2-1.el6 @epel
  829. ----------------------------------------------------------------------------------
  830. Processing package: rssh
  831. ----------------------------------------------------------------------------------
  832. Installing rssh
  833. ----------------------------------------------------------------------------------
  834. Package rssh-2.3.3-2.el6.x86_64 already installed and latest version
  835. Installed Packages
  836. rssh.x86_64 2.3.3-2.el6 @epel
  837. ----------------------------------------------------------------------------------
  838. Download csf.tgz ...
  839. csf Archive found, skipping download...
  840. csf.tgz valid file.
  841. 
  842.  
  843. Download siege-3.0.5.tar.gz ...
  844. siege-3.0.5.tar.gz found, skipping download...
  845. siege-3.0.5.tar.gz valid file.
  846. 
  847. Download sproxy-latest.tar.gz ...
  848. sproxy-latest found, skipping download...
  849. sproxy-latest.tar.gz valid file.
  850. 
  851.  
  852.  
  853. Download nginx-1.5.8.tar.gz ...
  854. nginx-1.5.8.tar.gz found, skipping download...
  855. nginx-1.5.8.tar.gz valid file.
  856. 
  857. Download ngx-fancyindex-0.3.1.tar.gz ...
  858. ngx-fancyindex 0.3.1 Archive found, skipping download...
  859. ngx-fancyindex-0.3.1.tar.gz valid file.
  860. 
  861. ngx-fancyindex-0.3.1.tar.gz valid file.
  862. 
  863. Download ngx_cache_purge-2.1.tar.gz ...
  864. ngx_cache_purge 2.1 Archive found, skipping download...
  865. ngx_cache_purge-2.1.tar.gz valid file.
  866. 
  867. Download Nginx-accesskey-2.0.3.tar.gz ...
  868. Nginx-accesskey 2.0.3 Archive found, skipping download...
  869. Nginx-accesskey-2.0.3.tar.gz valid file.
  870. 
  871. Download nginx-http-concat-master.tar.gz ...
  872. nginx-http-concat-master.tar.gz Archive found, skipping download...
  873. nginx-http-concat-master.tar.gz valid file.
  874. 
  875. Download pcre-8.34.tar.gz ...
  876. pcre-8.34.tar.gz Archive found, skipping download...
  877. pcre-8.34.tar.gz valid file.
  878. 
  879. Download nginx-dav-ext-module-0.0.2.tar.gz ...
  880. nginx-dav-ext-module-0.0.2.tar.gz Archive found, skipping download...
  881. nginx-dav-ext-module-0.0.2.tar.gz valid file.
  882. 
  883. Download release-1.8.31.3-beta.tar.gz ...
  884. --2014-06-22 14:19:17-- https://github.com/pagespeed/ngx_pagespeed/archive/master.tar.gz
  885. Resolving github.com... 192.30.252.130
  886. Connecting to github.com|192.30.252.130|:443... connected.
  887. HTTP request sent, awaiting response... 302 Found
  888. Location: https://codeload.github.com/pagespeed/ngx_pagespeed/tar.gz/master [following]
  889. --2014-06-22 14:19:17-- https://codeload.github.com/pagespeed/ngx_pagespeed/tar.gz/master
  890. Resolving codeload.github.com... 192.30.252.147
  891. Connecting to codeload.github.com|192.30.252.147|:443... connected.
  892. HTTP request sent, awaiting response... 200 OK
  893. Length: unspecified [application/x-gzip]
  894. Saving to: “release-1.8.31.3-beta.tar.gz”
  895.  
  896. 0K .......... .......... .......... .......... .......... 1.61M
  897. 50K .......... .......... .......... .......... .......... 1.69M
  898. 100K . 5.94M=0.06s
  899.  
  900. 2014-06-22 14:19:17 (1.67 MB/s) - “release-1.8.31.3-beta.tar.gz” saved [103967]
  901.  
  902. Download done.
  903. Download release-1.8.31.3-beta.tar.gz ...
  904. release-1.8.31.3-beta.tar.gz Archive found, skipping download...
  905. release-1.8.31.3-beta.tar.gz valid file.
  906. 
  907. Download 1.8.31.3.tar.gz ...
  908. --2014-06-22 14:19:17-- https://dl.google.com/dl/page-speed/psol/1.8.31.3.tar.gz
  909. Resolving dl.google.com... 67.111.23.212, 67.111.23.218, 67.111.23.215, ...
  910. Connecting to dl.google.com|67.111.23.212|:443... connected.
  911. HTTP request sent, awaiting response... 206 Partial Content
  912. Length: 109340209 (104M), 0 remaining [application/x-tar]
  913. Saving to: “1.8.31.3.tar.gz”
  914.  
  915. [ skipping 106750K ]
  916. 106750K ,,,,,,,,,, ,,,,,,,,,, ,,,,,,, 100% 0.00 =0s
  917.  
  918. 2014-06-22 14:19:17 (0.00 B/s) - “1.8.31.3.tar.gz” saved [109340209/109340209]
  919.  
  920. Download done.
  921. 1.8.31.3.tar.gz valid file.
  922. 
  923.  
  924.  
  925. Download APC-3.1.13.tgz ...
  926. APC-3.1.13.tgz Archive found, skipping download...
  927. APC-3.1.13.tgz valid file.
  928. 
  929.  
  930. Download zendopcache-7.0.2.tgz ...
  931.  zendopcache-7.0.2.tgz Archive found, skipping download...
  932. zendopcache-7.0.2.tgz valid file.
  933. 
  934.  
  935.  
  936. Download libevent-2.0.21-stable.tar.gz ...
  937. Error: libevent-2.0.21-stable.tar.gz not found !!! Download now......
  938. OpenSSL: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure
  939. Unable to establish SSL connection.
  940. Error: libevent-2.0.21-stable.tar.gz download failed.
  941. check Centmin Mod log for details at /root/centminlogs/
  942. Aborting script...
  943.  
  944. ccache stats:
  945. cache directory /home/.ccache
  946. cache hit (direct) 0
  947. cache hit (preprocessed) 0
  948. cache miss 0
  949. files in cache 0
  950. cache size 0 Kbytes
  951. max cache size 2.0 Gbytes
  952.  
  953.  
  954. Total Centmin Mod Install Time: 3427.560501061 seconds
RAW Paste Data