Guest User

Untitled

a guest
Dec 8th, 2018
107
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Error:
  2. Problem 1: problem with installed package bind-utils-32:9.11.3-6.fc28.x86_64
  3. - package bind-utils-32:9.11.4-10.P2.fc28.x86_64 requires bind-libs(x86-64) = 32:9.11.4-10.P2.fc28, but none of the providers can be installed
  4. - package bind-utils-32:9.11.3-6.fc28.x86_64 requires bind-libs(x86-64) = 32:9.11.3-6.fc28, but none of the providers can be installed
  5. - conflicting requests
  6. Problem 2: problem with installed package gdb-8.1-18.fc28.x86_64
  7. - package gdb-8.1-11.fc28.x86_64 requires gdb-headless(x86-64) = 8.1-11.fc28, but none of the providers can be installed
  8. - package gdb-8.1.1-3.fc28.x86_64 requires gdb-headless(x86-64) = 8.1.1-3.fc28, but none of the providers can be installed
  9. - package gdb-8.1-18.fc28.x86_64 requires gdb-headless(x86-64) = 8.1-18.fc28, but none of the providers can be installed
  10. - conflicting requests
  11. Problem 3: problem with installed package glibc-2.27-19.fc28.i686
  12. - glibc-2.27-8.fc28.i686 has inferior architecture
  13. - glibc-2.27-35.fc28.i686 has inferior architecture
  14. - glibc-2.27-19.fc28.i686 has inferior architecture
  15. - conflicting requests
  16. Problem 4: problem with installed package glibc-all-langpacks-2.27-19.fc28.x86_64
  17. - package glibc-all-langpacks-2.27-8.fc28.x86_64 requires glibc-common = 2.27-8.fc28, but none of the providers can be installed
  18. - package glibc-all-langpacks-2.27-35.fc28.x86_64 requires glibc-common = 2.27-35.fc28, but none of the providers can be installed
  19. - package glibc-all-langpacks-2.27-19.fc28.x86_64 requires glibc-common = 2.27-19.fc28, but none of the providers can be installed
  20. - conflicting requests
  21. Problem 5: problem with installed package krb5-libs-1.16.1-7.fc28.i686
  22. - krb5-libs-1.16-21.fc28.i686 has inferior architecture
  23. - krb5-libs-1.16.1-21.fc28.i686 has inferior architecture
  24. - krb5-libs-1.16.1-7.fc28.i686 has inferior architecture
  25. - conflicting requests
  26. Problem 6: problem with installed package python3-bytesize-1.3-1.fc28.x86_64
  27. - package python3-bytesize-1.2-3.fc28.x86_64 requires libbytesize(x86-64) = 1.2-3.fc28, but none of the providers can be installed
  28. - package python3-bytesize-1.4-1.fc28.x86_64 requires libbytesize(x86-64) = 1.4-1.fc28, but none of the providers can be installed
  29. - package python3-bytesize-1.3-1.fc28.x86_64 requires libbytesize(x86-64) = 1.3-1.fc28, but none of the providers can be installed
  30. - conflicting requests
  31. Problem 7: problem with installed package libgcc-8.1.1-1.fc28.i686
  32. - libgcc-8.0.1-0.20.fc28.i686 has inferior architecture
  33. - libgcc-8.2.1-5.fc28.i686 has inferior architecture
  34. - libgcc-8.1.1-1.fc28.i686 has inferior architecture
  35. - conflicting requests
  36. Problem 8: problem with installed package libstdc++-8.1.1-1.fc28.i686
  37. - libstdc++-8.0.1-0.20.fc28.i686 has inferior architecture
  38. - libstdc++-8.2.1-5.fc28.i686 has inferior architecture
  39. - libstdc++-8.1.1-1.fc28.i686 has inferior architecture
  40. - conflicting requests
  41. Problem 9: problem with installed package libtirpc-1.0.3-1.rc1.fc28.i686
  42. - libtirpc-1.0.3-1.fc28.i686 has inferior architecture
  43. - libtirpc-1.0.3-6.rc2.fc28.i686 has inferior architecture
  44. - libtirpc-1.0.3-1.rc1.fc28.i686 has inferior architecture
  45. - conflicting requests
  46. Problem 10: problem with installed package libxcrypt-4.0.1-1.fc28.i686
  47. - libxcrypt-4.0.0-5.fc28.i686 has inferior architecture
  48. - libxcrypt-4.4.0-2.fc28.i686 has inferior architecture
  49. - libxcrypt-4.0.1-1.fc28.i686 has inferior architecture
  50. - conflicting requests
  51. Problem 11: problem with installed package llvm-libs-6.0.0-11.fc28.i686
  52. - llvm-libs-6.0.1-8.fc28.i686 has inferior architecture
  53. - llvm-libs-6.0.0-11.fc28.i686 has inferior architecture
  54. - conflicting requests
  55. Problem 12: problem with installed package mesa-libOSMesa-18.0.5-1.fc28.i686
  56. - mesa-libOSMesa-18.0.1-2.fc28.i686 has inferior architecture
  57. - mesa-libOSMesa-18.0.5-4.fc28.i686 has inferior architecture
  58. - mesa-libOSMesa-18.0.5-1.fc28.i686 has inferior architecture
  59. - conflicting requests
  60. Problem 13: problem with installed package mesa-libOpenCL-18.0.5-1.fc28.x86_64
  61. - package mesa-libOpenCL-18.0.1-2.fc28.x86_64 requires mesa-libgbm(x86-64) = 18.0.1-2.fc28, but none of the providers can be installed
  62. - package mesa-libOpenCL-18.0.5-4.fc28.x86_64 requires mesa-libgbm(x86-64) = 18.0.5-4.fc28, but none of the providers can be installed
  63. - package mesa-libOpenCL-18.0.5-1.fc28.x86_64 requires mesa-libgbm(x86-64) = 18.0.5-1.fc28, but none of the providers can be installed
  64. - conflicting requests
  65. Problem 14: problem with installed package mesa-libGL-18.0.5-1.fc28.x86_64
  66. - package mesa-libGL-18.0.1-2.fc28.x86_64 requires mesa-libglapi(x86-64) = 18.0.1-2.fc28, but none of the providers can be installed
  67. - package mesa-libGL-18.0.5-4.fc28.x86_64 requires mesa-libglapi(x86-64) = 18.0.5-4.fc28, but none of the providers can be installed
  68. - package mesa-libGL-18.0.5-1.fc28.x86_64 requires mesa-libglapi(x86-64) = 18.0.5-1.fc28, but none of the providers can be installed
  69. - conflicting requests
  70. Problem 15: problem with installed package nss-tools-3.37.3-1.1.fc28.x86_64
  71. - package nss-tools-3.36.0-1.0.fc28.x86_64 requires nss(x86-64) = 3.36.0-1.0.fc28, but none of the providers can be installed
  72. - package nss-tools-3.39.0-1.0.fc28.x86_64 requires libnss3.so(NSS_3.39)(64bit), but none of the providers can be installed
  73. - package nss-tools-3.37.3-1.1.fc28.x86_64 requires nss(x86-64) = 3.37.3-1.1.fc28, but none of the providers can be installed
  74. - conflicting requests
  75. Problem 16: problem with installed package nss-softokn-3.37.3-1.1.fc28.i686
  76. - nss-softokn-3.36.0-1.0.fc28.i686 has inferior architecture
  77. - nss-softokn-3.39.0-1.0.fc28.i686 has inferior architecture
  78. - nss-softokn-3.37.3-1.1.fc28.i686 has inferior architecture
  79. - conflicting requests
  80. Problem 17: problem with installed package nss-softokn-freebl-3.37.3-1.1.fc28.i686
  81. - nss-softokn-freebl-3.36.0-1.0.fc28.i686 has inferior architecture
  82. - nss-softokn-freebl-3.39.0-1.0.fc28.i686 has inferior architecture
  83. - nss-softokn-freebl-3.37.3-1.1.fc28.i686 has inferior architecture
  84. - conflicting requests
  85. Problem 18: problem with installed package nss-util-3.37.3-1.0.fc28.i686
  86. - nss-util-3.36.0-1.0.fc28.i686 has inferior architecture
  87. - nss-util-3.39.0-1.0.fc28.i686 has inferior architecture
  88. - nss-util-3.37.3-1.0.fc28.i686 has inferior architecture
  89. - conflicting requests
  90. Problem 19: problem with installed package openldap-2.4.46-1.fc28.i686
  91. - openldap-2.4.46-4.fc28.i686 has inferior architecture
  92. - openldap-2.4.46-1.fc28.i686 has inferior architecture
  93. - conflicting requests
  94. Problem 20: problem with installed package pcre-8.42-1.fc28.i686
  95. - pcre-8.42-5.fc28.i686 has inferior architecture
  96. - pcre-8.42-1.fc28.i686 has inferior architecture
  97. - conflicting requests
  98. Problem 21: problem with installed package pcre2-10.31-4.fc28.i686
  99. - pcre2-10.32-4.fc28.i686 has inferior architecture
  100. - pcre2-10.31-4.fc28.i686 has inferior architecture
  101. - conflicting requests
  102. Problem 22: problem with installed package pulseaudio-libs-11.1-18.fc28.1.i686
  103. - pulseaudio-libs-11.1-18.fc28.i686 has inferior architecture
  104. - pulseaudio-libs-12.2-1.fc28.i686 has inferior architecture
  105. - pulseaudio-libs-11.1-18.fc28.1.i686 has inferior architecture
  106. - conflicting requests
  107. Problem 23: problem with installed package systemd-libs-238-8.git0e0aa59.fc28.i686
  108. - systemd-libs-238-7.fc28.1.i686 has inferior architecture
  109. - systemd-libs-238-10.git438ac26.fc28.i686 has inferior architecture
  110. - systemd-libs-238-8.git0e0aa59.fc28.i686 has inferior architecture
  111. - conflicting requests
  112. Problem 24: problem with installed package glusterfs-cli-4.0.2-1.fc28.x86_64
  113. - package glusterfs-cli-4.0.1-2.fc28.x86_64 requires glusterfs-libs = 4.0.1-2.fc28, but none of the providers can be installed
  114. - package glusterfs-cli-4.1.6-1.fc28.x86_64 requires glusterfs-libs = 4.1.6-1.fc28, but none of the providers can be installed
  115. - glusterfs-libs-4.0.1-2.fc28.i686 has inferior architecture
  116. - glusterfs-libs-4.1.6-1.fc28.i686 has inferior architecture
  117. - package glusterfs-cli-4.0.2-1.fc28.x86_64 requires glusterfs-libs = 4.0.2-1.fc28, but none of the providers can be installed
  118. - conflicting requests
RAW Paste Data