SHARE
TWEET

Untitled

a guest Jul 21st, 2017 67 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /ppp profile
  2. add change-tcp-mss=yes local-address=192.168.7.49 name=statix
  3. /interface l2tp-client
  4. add connect-to=statix2.risdantech.com disabled=no mrru=1600 name=statix password=afriyie profile=statix user=perfectnetwork2
  5. /ip firewall mangle
  6. add action=mark-connection chain=input comment=Statix-in in-interface=statix \
  7.     new-connection-mark=statix-in
  8. add action=mark-routing chain=output comment=Statix-out connection-mark=\
  9.     statix-in new-routing-mark=statix-out passthrough=no
  10. add action=mark-connection chain=forward connection-state=new in-interface=\
  11.     statix new-connection-mark=statix_conn
  12. add action=mark-routing chain=prerouting connection-mark=statix_conn \
  13.     in-interface=bridge1 new-routing-mark=to_statix
  14. /ip route
  15. add check-gateway=ping distance=1 gateway=statix routing-mark=statix-out
  16. add distance=1 gateway=statix routing-mark=to_statix
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top