daily pastebin goal
59%
SHARE
TWEET

4_20

a guest Sep 9th, 2018 148 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_20"
  2.       declare n, i:inteiro;
  3.       escreva("Informe um nĂºmero inteiro: ");
  4.       leia(n);
  5.       i <- 1;
  6.      
  7.       enquanto (i <= n) faca
  8.                se (resto(n, i) == 0) entao
  9.                   escreval(i);
  10.                fimse
  11.                i <- i + 1;
  12.       fimenquanto
  13. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top