SHARE
TWEET

routing

iwansupriadi Dec 11th, 2019 107 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /ip firewall raw
  2. add action=add-dst-to-address-list address-list=youtube-ip \
  3.     address-list-timeout=1h chain=prerouting content=ytimg.com \
  4.     dst-address-list=!lokal src-address-list=lokal
  5. add action=add-dst-to-address-list address-list=youtube-ip \
  6.     address-list-timeout=1h chain=prerouting content=.youtube \
  7.     dst-address-list=!private-lokal src-address-list=lokal
  8. add action=add-dst-to-address-list address-list=youtube-ip \
  9.     address-list-timeout=1h chain=prerouting content=.googlevideo.com \
  10.     dst-address-list=!lokal src-address-list=lokal
  11. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  12.     1h chain=prerouting comment=FB content=.facebook dst-address-list=!lokal \
  13.     src-address-list=lokal
  14. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  15.     1h chain=prerouting comment=FB content=.facebook.com dst-address-list=\
  16.     !lokal src-address-list=lokal
  17. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  18.     1h chain=prerouting comment=IG content=.instagram dst-address-list=!lokal \
  19.     src-address-list=lokal
  20. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  21.     1h chain=prerouting comment=IG content=instagram.com dst-address-list=\
  22.     !lokal src-address-list=lokal
  23. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  24.     1h chain=prerouting comment=FB content=fbcdn.net dst-address-list=!lokal \
  25.     src-address-list=lokal
  26. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  27.     1h chain=prerouting comment=WA content=.whatsapp dst-address-list=!lokal \
  28.     src-address-list=lokal
  29. add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
  30.     1h chain=prerouting comment=WA content=whatsapp.net dst-address-list=\
  31.     !lokal src-address-list=lokal
  32. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  33.     chain=prerouting comment="Mobile Legends" dst-address-list=!lokal \
  34.     dst-port=30000-30110,5001,5003,9001 protocol=tcp src-address-list=lokal
  35. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  36.     chain=prerouting content=.youngjoygame.com dst-address-list=!lokal \
  37.     src-address-list=lokal
  38. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  39.     chain=prerouting comment=Vainglory dst-address-list=!lokal dst-port=\
  40.     7000-8020 protocol=tcp src-address-list=lokal
  41. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  42.     chain=prerouting content=.superevil.net dst-address-list=!lokal \
  43.     src-address-list=lokal
  44. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  45.     chain=prerouting comment="Arena Of Valor" dst-address-list=!lokal \
  46.     dst-port=10001-10094 protocol=tcp src-address-list=lokal
  47. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  48.     chain=prerouting dst-address-list=!lokal dst-port=10080,17000 protocol=\
  49.     udp src-address-list=lokal
  50. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  51.     chain=prerouting comment="PUBG Mobile" dst-address-list=!lokal dst-port=\
  52.     10012,17500 protocol=tcp src-address-list=lokal
  53. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  54.     chain=prerouting dst-address-list=!lokal dst-port="10010,10013,10039,10096\
  55.     ,10491,10612,11455,12235,13748,13894,13972,20000-20002" protocol=udp \
  56.     src-address-list=lokal
  57. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  58.     chain=prerouting content=.igamecj.com dst-address-list=!lokal \
  59.     src-address-list=lokal
  60. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  61.     chain=prerouting content=tencentgames.helpshift.com dst-address-list=\
  62.     !lokal src-address-list=lokal
  63. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  64.     chain=prerouting comment=Hago content=.ihago.net dst-address-list=!lokal \
  65.     src-address-list=lokal
  66. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  67.     chain=prerouting comment="Dragon Nest" dst-address-list=!lokal dst-port=\
  68.     10514 protocol=tcp src-address-list=lokal
  69. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  70.     chain=prerouting comment="LINE Lets Get Rich" dst-address-list=!lokal \
  71.     dst-port=10500-10515 protocol=tcp src-address-list=lokal
  72. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  73.     chain=prerouting comment="Point Blank (PB Mobile)" dst-address-list=\
  74.     !lokal dst-port=44590-44610 protocol=tcp src-address-list=lokal
  75. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  76.     chain=prerouting comment="Clash Of Clans (COC) & Clash Royale (CRY)" \
  77.     dst-address-list=!lokal dst-port=9330-9340 protocol=tcp src-address-list=\
  78.     lokal
  79. add action=add-dst-to-address-list address-list=games address-list-timeout=1h \
  80.     chain=prerouting dst-address-list=!lokal dst-port=9330-9340 protocol=udp \
  81.     src-address-list=lokal
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top