Avin

APT-GET Commands Output

Feb 9th, 2012
182
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. administrator@myserver:~$ sudo apt-get update
  2. Hit http://in.archive.ubuntu.com lucid Release.gpg
  3. Ign http://in.archive.ubuntu.com/ubuntu/ lucid/main Translation-en_IN
  4. Ign http://in.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_IN
  5. Hit http://security.ubuntu.com lucid-security Release.gpg
  6. Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_IN
  7. Ign http://in.archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_IN
  8. Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_IN
  9. Hit http://ppa.launchpad.net lucid Release.gpg
  10. Hit http://archive.canonical.com lucid Release.gpg
  11. Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-en_IN
  12. Ign http://in.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_IN
  13. Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_IN
  14. Ign http://ppa.launchpad.net/dajhorn/adobeair/ubuntu/ lucid/main Translation-en_IN
  15. Hit http://archive.canonical.com lucid Release
  16. Hit http://in.archive.ubuntu.com lucid-updates Release.gpg
  17. Ign http://in.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_IN
  18. Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_IN
  19. Hit http://ppa.launchpad.net lucid Release.gpg
  20. Ign http://ppa.launchpad.net/michael-astrapi/ppa/ubuntu/ lucid/main Translation-en_IN
  21. Ign http://in.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_IN
  22. Hit http://security.ubuntu.com lucid-security Release
  23. Hit http://ppa.launchpad.net lucid Release.gpg
  24. Ign http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/ lucid/main Translation-en_IN
  25. Hit http://archive.canonical.com lucid/partner Packages
  26. Ign http://in.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_IN
  27. Hit http://security.ubuntu.com lucid-security/main Packages
  28. Hit http://ppa.launchpad.net lucid Release.gpg
  29. Ign http://ppa.launchpad.net/pdoes/ppa/ubuntu/ lucid/main Translation-en_IN
  30. Hit http://archive.canonical.com lucid/partner Sources
  31. Ign http://in.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_IN
  32. Hit http://security.ubuntu.com lucid-security/restricted Packages
  33. Hit http://security.ubuntu.com lucid-security/main Sources
  34. Hit http://ppa.launchpad.net lucid Release.gpg
  35. Ign http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu/ lucid/main Translation-en_IN
  36. Hit http://in.archive.ubuntu.com lucid Release
  37. Hit http://in.archive.ubuntu.com lucid-updates Release
  38. Hit http://security.ubuntu.com lucid-security/restricted Sources
  39. Hit http://security.ubuntu.com lucid-security/universe Packages
  40. Hit http://ppa.launchpad.net lucid Release.gpg
  41. Ign http://ppa.launchpad.net/tiheum/equinox/ubuntu/ lucid/main Translation-en_IN
  42. Hit http://in.archive.ubuntu.com lucid/main Packages
  43. Hit http://security.ubuntu.com lucid-security/universe Sources
  44. Hit http://security.ubuntu.com lucid-security/multiverse Packages
  45. Hit http://ppa.launchpad.net lucid Release.gpg
  46. Ign http://ppa.launchpad.net/tualatrix/gnome-terminal/ubuntu/ lucid/main Translation-en_IN
  47. Hit http://in.archive.ubuntu.com lucid/restricted Packages
  48. Hit http://in.archive.ubuntu.com lucid/main Sources
  49. Hit http://security.ubuntu.com lucid-security/multiverse Sources
  50. Hit http://ppa.launchpad.net lucid Release.gpg
  51. Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-en_IN
  52. Hit http://in.archive.ubuntu.com lucid/restricted Sources
  53. Hit http://in.archive.ubuntu.com lucid/universe Packages
  54. Hit http://ppa.launchpad.net lucid Release.gpg
  55. Ign http://ppa.launchpad.net/ubuntu-on-rails/ppa/ubuntu/ lucid/main Translation-en_IN
  56. Hit http://in.archive.ubuntu.com lucid/universe Sources
  57. Hit http://in.archive.ubuntu.com lucid/multiverse Packages
  58. Hit http://ppa.launchpad.net lucid Release.gpg
  59. Ign http://ppa.launchpad.net/webupd8team/mintmenu/ubuntu/ lucid/main Translation-en_IN
  60. Hit http://in.archive.ubuntu.com lucid/multiverse Sources
  61. Hit http://in.archive.ubuntu.com lucid-updates/main Packages
  62. Hit http://ppa.launchpad.net lucid Release.gpg
  63. Ign http://ppa.launchpad.net/webupd8team/themes/ubuntu/ lucid/main Translation-en_IN
  64. Hit http://in.archive.ubuntu.com lucid-updates/restricted Packages
  65. Hit http://in.archive.ubuntu.com lucid-updates/main Sources
  66. Hit http://ppa.launchpad.net lucid Release
  67. Hit http://ppa.launchpad.net lucid Release
  68. Hit http://in.archive.ubuntu.com lucid-updates/restricted Sources
  69. Hit http://in.archive.ubuntu.com lucid-updates/universe Packages
  70. Hit http://ppa.launchpad.net lucid Release
  71. Hit http://ppa.launchpad.net lucid Release
  72. Hit http://in.archive.ubuntu.com lucid-updates/universe Sources
  73. Hit http://in.archive.ubuntu.com lucid-updates/multiverse Packages
  74. Hit http://ppa.launchpad.net lucid Release
  75. Hit http://ppa.launchpad.net lucid Release
  76. Hit http://in.archive.ubuntu.com lucid-updates/multiverse Sources
  77. Hit http://ppa.launchpad.net lucid Release
  78. Hit http://ppa.launchpad.net lucid Release
  79. Hit http://ppa.launchpad.net lucid Release
  80. Hit http://ppa.launchpad.net lucid Release
  81. Hit http://ppa.launchpad.net lucid Release
  82. Hit http://ppa.launchpad.net lucid/main Packages
  83. Hit http://ppa.launchpad.net lucid/main Packages
  84. Hit http://ppa.launchpad.net lucid/main Packages
  85. Hit http://ppa.launchpad.net lucid/main Packages
  86. Hit http://ppa.launchpad.net lucid/main Packages
  87. Hit http://ppa.launchpad.net lucid/main Packages
  88. Hit http://ppa.launchpad.net lucid/main Packages
  89. Hit http://ppa.launchpad.net lucid/main Packages
  90. Hit http://ppa.launchpad.net lucid/main Packages
  91. Hit http://ppa.launchpad.net lucid/main Packages
  92. Hit http://ppa.launchpad.net lucid/main Packages
  93. Reading package lists... Done
  94. administrator@myserver:~$
  95.  
  96.  
  97.  
  98.  
  99.  
  100.  
  101.  
  102. administrator@myserver:~$ sudo dpkg -P --force-all shared-mime-info
  103. dpkg: shared-mime-info: dependency problems, but removing anyway as you requested:
  104. libgupnp-1.0-3 depends on shared-mime-info.
  105. nautilus depends on shared-mime-info (>= 0.50); however:
  106. Package shared-mime-info is to be removed.
  107. libgtk2-perl depends on shared-mime-info; however:
  108. Package shared-mime-info is to be removed.
  109. libgnomevfs2-common depends on shared-mime-info.
  110. thunar depends on shared-mime-info; however:
  111. Package shared-mime-info is to be removed.
  112. eog depends on shared-mime-info (>= 0.20); however:
  113. Package shared-mime-info is to be removed.
  114. (Reading database ... 349489 files and directories currently installed.)
  115. Removing shared-mime-info ...
  116. Purging configuration files for shared-mime-info ...
  117. Processing triggers for doc-base ...
  118. Processing 1 removed doc-base file(s)...
  119. Registering documents with scrollkeeper...
  120. Processing triggers for man-db ...
  121.  
  122.  
  123.  
  124.  
  125.  
  126. administrator@myserver:~$ sudo apt-get install shared-mime-info
  127. Reading package lists... Done
  128. Building dependency tree
  129. Reading state information... Done
  130. The following NEW packages will be installed:
  131. shared-mime-info
  132. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  133. 21 not fully installed or removed.
  134. Need to get 0B/431kB of archives.
  135. After this operation, 3,998kB of additional disk space will be used.
  136. Selecting previously deselected package shared-mime-info.
  137. (Reading database ... 349480 files and directories currently installed.)
  138. Unpacking shared-mime-info (from .../shared-mime-info_0.71-1ubuntu2_amd64.deb) ...
  139. Processing triggers for man-db ...
  140. Processing triggers for doc-base ...
  141. Processing 1 added doc-base file(s)...
  142. Registering documents with scrollkeeper...
  143. Setting up shared-mime-info (0.71-1ubuntu2) ...
  144. /var/lib/dpkg/info/shared-mime-info.postinst: line 13: 1924 Segmentation fault update-mime-database.real /usr/share/mime
  145. dpkg: error processing shared-mime-info (--configure):
  146. subprocess installed post-installation script returned error exit status 139
  147. dpkg: dependency problems prevent configuration of libgtk2.0-0:
  148. libgtk2.0-0 depends on shared-mime-info; however:
  149. Package shared-mime-info is not configured yet.
  150. dpkg: error processing libgtk2.0-0 (--configure):
  151. dependency problems - leaving unconfigured
  152. dpkg: dependency problems prevent configuration of chromium-browser:
  153. chromium-browser depends on libgtk2.0-0 (>= 2.18.0); however:
  154. Package libgtk2.0-0 is not configured yet.
  155. dpkg: error processing chromium-browser (--configure):
  156. dependency problems - leaving unconfigured
  157. dpkg: dependency problems prevent configuration of chromium-codecs-ffmpeg:
  158. chromium-codecs-ffmpeg depends on chromium-browser (>= 4.0.203.0~); however:
  159. Package chromium-browser is not configured yet.
  160. dpkg: error processing chromium-codecs-ffmpeg (--configure):
  161. dependency problems - leaving unconfigured
  162. dpkg: dependency problems prevent configuration of chromium-browser-l10n:
  163. chromium-browser-l10n depends on chromium-browser (= 16.0.912.77~r118311-0ubuntu0.10.04.1)No apport report written because the error message indicates its a followup error from a previous failure.
  164. No apport report written because the error message indicates its a followup error from a previous failure.
  165. No apport report written because MaxReports is reached already
  166. No apport report written because MaxReports is reached already
  167. No apport report written because MaxReports is reached already
  168. No apport report written because MaxReports is reached already
  169. No apport report written because MaxReports is reached already
  170. No apport report written because MaxReports is reached already
  171. No apport report written because MaxReports is reached already
  172. No apport report written because MaxReports is reached already
  173. No apport report written because MaxReports is reached already
  174. No apport report written because MaxReports is reached already
  175. No apport report written because MaxReports is reached already
  176. ; however:
  177. Package chromium-browser is not configured yet.
  178. dpkg: error processing chromium-browser-l10n (--configure):
  179. dependency problems - leaving unconfigured
  180. dpkg: dependency problems prevent configuration of libevdocument2:
  181. libevdocument2 depends on libgtk2.0-0 (>= 2.14.0); however:
  182. Package libgtk2.0-0 is not configured yet.
  183. dpkg: error processing libevdocument2 (--configure):
  184. dependency problems - leaving unconfigured
  185. dpkg: dependency problems prevent configuration of libevview2:
  186. libevview2 depends on libevdocument2 (>= 2.29.5); however:
  187. Package libevdocument2 is not configured yet.
  188. libevview2 depends on libgtk2.0-0 (>= 2.20.0); however:
  189. Package libgtk2.0-0 is not configured yet.
  190. dpkg: error processing libevview2 (--configure):
  191. dependency problems - leaving unconfigured
  192. dpkg: dependency problems prevent configuration of evince:
  193. evince depends on libevdocument2 (>= 2.29.5); however:
  194. Package libevdocument2 is not configured yet.
  195. evince depends on libevview2 (>= 2.29.5)No apport report written because MaxReports is reached already
  196. No apport report written because MaxReports is reached already
  197. ; however:
  198. Package libevview2 is not configured yet.
  199. evince depends on libgtk2.0-0 (>= 2.16.0); however:
  200. Package libgtk2.0-0 is not configured yet.
  201. evince depends on shared-mime-info; however:
  202. Package shared-mime-info is not configured yet.
  203. dpkg: error processing evince (--configure):
  204. dependency problems - leaving unconfigured
  205. dpkg: dependency problems prevent configuration of firefox:
  206. firefox depends on libgtk2.0-0 (>= 2.20.0); however:
  207. Package libgtk2.0-0 is not configured yet.
  208. dpkg: error processing firefox (--configure):
  209. dependency problems - leaving unconfigured
  210. dpkg: dependency problems prevent configuration of gcalctool:
  211. gcalctool depends on libgtk2.0-0 (>= 2.18.0); however:
  212. Package libgtk2.0-0 is not configured yet.
  213. dpkg: error processing gcalctool (--configure):
  214. dependency problems - leaving unconfigured
  215. dpkg: dependency problems prevent configuration of libgdict-1.0-6:
  216. libgdict-1.0-6 depends on libgtk2.0-0 (>= 2.18.0); however:
  217. Package libgtk2.0-0 is not configured yet.
  218. dpkg: error processing libgdict-1.0-6 (--configure):
  219. dependency problems - leaving unconfigured
  220. dpkg: dependency problems prevent configuration of gnome-utils:
  221. gnome-utils depends on libgdict-1.0-6 (>= 2.23.90); however:
  222. Package libgdict-1.0-6 is not configured yet.
  223. gnome-utils depends on libgtk2.0-0 (>= 2.18.0); however:
  224. Package libgtk2.0-0 is not configured yet.
  225. dpkg: error processing gnome-utils (--configure):
  226. dependency problems - leaving unconfigured
  227. dpkg: dependency problems prevent configuration of gtk2-engines-pixbuf:
  228. gtk2-engines-pixbuf depends on gtk2.0-binver-2.10.0; however:
  229. Package gtk2.0-binver-2.10.0 is not installed.
  230. Package libgtk2.0-0 which provides gtk2.0-binver-2.10.0 is not configured yet.
  231. gtk2-engines-pixbuf depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  232. Package libgtk2.0-0 is not configured yet.
  233. dpkg: error processing gtk2-engines-pixbuf (--configure):
  234. dependency problems - leaving unconfigured
  235. dpkg: dependency problems prevent configuration of libgail18:
  236. libgail18 depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  237. Package libgtk2.0-0 is not configured yet.
  238. dpkg: error processing libgail18 (--configure):
  239. dependency problems - leaving unconfigured
  240. dpkg: dependency problems prevent configuration of libgtk2.0-bin:
  241. libgtk2.0-bin depends on libgtk2.0-0 (>= 2.20.1-0ubuntu2.1); however:
  242. Package libgtk2.0-0 is not configured yet.
  243. dpkg: error processing libgtk2.0-bin (--configure):
  244. dependency problems - leaving unconfigured
  245. dpkg: dependency problems prevent configuration of pidgin:
  246. pidgin depends on libgtk2.0-0 (>= 2.18.0); however:
  247. Package libgtk2.0-0 is not configured yet.
  248. dpkg: error processing pidgin (--configure):
  249. dependency problems - leaving unconfigured
  250. Setting up update-manager (1:0.134.11.1) ...
  251. dpkg: error processing update-manager (--configure):
  252. subprocess installed post-installation script returned error exit status 245
  253. No apport report written because MaxReports is reached already
  254. dpkg: dependency problems prevent configuration of update-notifier:
  255. update-notifier depends on libgtk2.0-0 (>= 2.14.0); however:
  256. Package libgtk2.0-0 is not configured yet.
  257. update-notifier depends on update-manager; however:
  258. Package update-manager is not configured yet.
  259. dpkg: error processing update-notifier (--configure):
  260. dependency problems - leaving unconfigured
  261. No apport report written because MaxReports is reached already
  262. dpkg: dependency problems prevent configuration of xulrunner-1.9.2:
  263. xulrunner-1.9.2 depends on libgtk2.0-0 (>= 2.18.0); however:
  264. Package libgtk2.0-0 is not configured yet.
  265. dpkg: error processing xulrunner-1.9.2 (--configure):
  266. dependency problems - leaving unconfigured
  267. No apport report written because MaxReports is reached already
  268. dpkg: dependency problems prevent configuration of icedtea6-plugin:
  269. icedtea6-plugin depends on xulrunner-1.9.2; however:
  270. Package xulrunner-1.9.2 is not configured yet.
  271. icedtea6-plugin depends on libgtk2.0-0 (>= 2.8.0); however:
  272. Package libgtk2.0-0 is not configured yet.
  273. dpkg: error processing icedtea6-plugin (--configure):
  274. dependency problems - leaving unconfigured
  275. Setting up libgweather-common (2.30.0-0ubuntu1.1) ...
  276. No apport report written because MaxReports is reached already
  277. dpkg: error processing libgweather-common (--configure):
  278. subprocess installed post-installation script returned error exit status 245
  279. No apport report written because MaxReports is reached already
  280. dpkg: dependency problems prevent configuration of libgweather1:
  281. libgweather1 depends on libgtk2.0-0 (>= 2.11.0); however:
  282. Package libgtk2.0-0 is not configured yet.
  283. libgweather1 depends on libgweather-common (>= 2.24.0); however:
  284. Package libgweather-common is not configured yet.
  285. dpkg: error processing libgweather1 (--configure):
  286. dependency problems - leaving unconfigured
  287. No apport report written because MaxReports is reached already
  288. Errors were encountered while processing:
  289. shared-mime-info
  290. libgtk2.0-0
  291. chromium-browser
  292. chromium-codecs-ffmpeg
  293. chromium-browser-l10n
  294. libevdocument2
  295. libevview2
  296. evince
  297. firefox
  298. gcalctool
  299. libgdict-1.0-6
  300. gnome-utils
  301. gtk2-engines-pixbuf
  302. libgail18
  303. libgtk2.0-bin
  304. pidgin
  305. update-manager
  306. update-notifier
  307. xulrunner-1.9.2
  308. icedtea6-plugin
  309. libgweather-common
  310. libgweather1
  311. E: Sub-process /usr/bin/dpkg returned an error code (1)
  312. administrator@myserver:~$
  313.  
  314.  
  315.  
  316. administrator@myserver:~$ sudo apt-get -f install
  317. Reading package lists... Done
  318. Building dependency tree
  319. Reading state information... Done
  320. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  321. 22 not fully installed or removed.
  322. After this operation, 0B of additional disk space will be used.
  323. Setting up shared-mime-info (0.71-1ubuntu2) ...
  324. /var/lib/dpkg/info/shared-mime-info.postinst: line 13: 2035 Segmentation fault update-mime-database.real /usr/share/mime
  325. dpkg: error processing shared-mime-info (--configure):
  326. subprocess installed post-installation script returned error exit status 139
  327. dpkg: dependency problems prevent configuration of libgtk2.0-0:
  328. libgtk2.0-0 depends on shared-mime-info; however:
  329. Package shared-mime-info is not configured yet.
  330. dpkg: error processing libgtk2.0-0 (--configure):
  331. dependency problems - leaving unconfigured
  332. dpkg: dependency problems prevent configuration of chromium-browser:
  333. chromium-browser depends on libgtk2.0-0 (>= 2.18.0); however:
  334. Package libgtk2.0-0 is not configured yet.
  335. dpkg: error processing chromium-browser (--configure):
  336. dependency problems - leaving unconfigured
  337. dpkg: dependency problems prevent configuration of chromium-codecs-ffmpeg:
  338. chromium-codecs-ffmpeg depends on chromium-browser (>= 4.0.203.0~); however:
  339. Package chromium-browser is not configured yet.
  340. dpkg: error processing chromium-codecs-ffmpeg (--configure):
  341. dependency problems - leaving unconfigured
  342. dpkg: dependency problems prevent configuration of chromium-browser-l10n:
  343. chromium-browser-l10n depends on chromium-browser (= 16.0.912.77~r118311-0ubuntu0.10.04.1)No apport report written because the error message indicates its a followup error from a previous failure.
  344. No apport report written because the error message indicates its a followup error from a previous failure.
  345. No apport report written because MaxReports is reached already
  346. No apport report written because MaxReports is reached already
  347. No apport report written because MaxReports is reached already
  348. No apport report written because MaxReports is reached already
  349. No apport report written because MaxReports is reached already
  350. No apport report written because MaxReports is reached already
  351. No apport report written because MaxReports is reached already
  352. No apport report written because MaxReports is reached already
  353. No apport report written because MaxReports is reached already
  354. No apport report written because MaxReports is reached already
  355. No apport report written because MaxReports is reached already
  356. ; however:
  357. Package chromium-browser is not configured yet.
  358. dpkg: error processing chromium-browser-l10n (--configure):
  359. dependency problems - leaving unconfigured
  360. dpkg: dependency problems prevent configuration of libevdocument2:
  361. libevdocument2 depends on libgtk2.0-0 (>= 2.14.0); however:
  362. Package libgtk2.0-0 is not configured yet.
  363. dpkg: error processing libevdocument2 (--configure):
  364. dependency problems - leaving unconfigured
  365. dpkg: dependency problems prevent configuration of libevview2:
  366. libevview2 depends on libevdocument2 (>= 2.29.5); however:
  367. Package libevdocument2 is not configured yet.
  368. libevview2 depends on libgtk2.0-0 (>= 2.20.0); however:
  369. Package libgtk2.0-0 is not configured yet.
  370. dpkg: error processing libevview2 (--configure):
  371. dependency problems - leaving unconfigured
  372. dpkg: dependency problems prevent configuration of evince:
  373. evince depends on libevdocument2 (>= 2.29.5); however:
  374. Package libevdocument2 is not configured yet.
  375. evince depends on libevview2 (>= 2.29.5)No apport report written because MaxReports is reached already
  376. No apport report written because MaxReports is reached already
  377. ; however:
  378. Package libevview2 is not configured yet.
  379. evince depends on libgtk2.0-0 (>= 2.16.0); however:
  380. Package libgtk2.0-0 is not configured yet.
  381. evince depends on shared-mime-info; however:
  382. Package shared-mime-info is not configured yet.
  383. dpkg: error processing evince (--configure):
  384. dependency problems - leaving unconfigured
  385. dpkg: dependency problems prevent configuration of firefox:
  386. firefox depends on libgtk2.0-0 (>= 2.20.0); however:
  387. Package libgtk2.0-0 is not configured yet.
  388. dpkg: error processing firefox (--configure):
  389. dependency problems - leaving unconfigured
  390. dpkg: dependency problems prevent configuration of gcalctool:
  391. gcalctool depends on libgtk2.0-0 (>= 2.18.0); however:
  392. Package libgtk2.0-0 is not configured yet.
  393. dpkg: error processing gcalctool (--configure):
  394. dependency problems - leaving unconfigured
  395. dpkg: dependency problems prevent configuration of libgdict-1.0-6:
  396. libgdict-1.0-6 depends on libgtk2.0-0 (>= 2.18.0); however:
  397. Package libgtk2.0-0 is not configured yet.
  398. dpkg: error processing libgdict-1.0-6 (--configure):
  399. dependency problems - leaving unconfigured
  400. dpkg: dependency problems prevent configuration of gnome-utils:
  401. gnome-utils depends on libgdict-1.0-6 (>= 2.23.90); however:
  402. Package libgdict-1.0-6 is not configured yet.
  403. gnome-utils depends on libgtk2.0-0 (>= 2.18.0); however:
  404. Package libgtk2.0-0 is not configured yet.
  405. dpkg: error processing gnome-utils (--configure):
  406. dependency problems - leaving unconfigured
  407. dpkg: dependency problems prevent configuration of gtk2-engines-pixbuf:
  408. gtk2-engines-pixbuf depends on gtk2.0-binver-2.10.0; however:
  409. Package gtk2.0-binver-2.10.0 is not installed.
  410. Package libgtk2.0-0 which provides gtk2.0-binver-2.10.0 is not configured yet.
  411. gtk2-engines-pixbuf depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  412. Package libgtk2.0-0 is not configured yet.
  413. dpkg: error processing gtk2-engines-pixbuf (--configure):
  414. dependency problems - leaving unconfigured
  415. dpkg: dependency problems prevent configuration of libgail18:
  416. libgail18 depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  417. Package libgtk2.0-0 is not configured yet.
  418. dpkg: error processing libgail18 (--configure):
  419. dependency problems - leaving unconfigured
  420. dpkg: dependency problems prevent configuration of libgtk2.0-bin:
  421. libgtk2.0-bin depends on libgtk2.0-0 (>= 2.20.1-0ubuntu2.1); however:
  422. Package libgtk2.0-0 is not configured yet.
  423. dpkg: error processing libgtk2.0-bin (--configure):
  424. dependency problems - leaving unconfigured
  425. dpkg: dependency problems prevent configuration of pidgin:
  426. pidgin depends on libgtk2.0-0 (>= 2.18.0); however:
  427. Package libgtk2.0-0 is not configured yet.
  428. dpkg: error processing pidgin (--configure):
  429. dependency problems - leaving unconfigured
  430. Setting up update-manager (1:0.134.11.1) ...
  431. dpkg: error processing update-manager (--configure):
  432. subprocess installed post-installation script returned error exit status 245
  433. No apport report written because MaxReports is reached already
  434. dpkg: dependency problems prevent configuration of update-notifier:
  435. update-notifier depends on libgtk2.0-0 (>= 2.14.0); however:
  436. Package libgtk2.0-0 is not configured yet.
  437. update-notifier depends on update-manager; however:
  438. Package update-manager is not configured yet.
  439. dpkg: error processing update-notifier (--configure):
  440. dependency problems - leaving unconfigured
  441. No apport report written because MaxReports is reached already
  442. dpkg: dependency problems prevent configuration of xulrunner-1.9.2:
  443. xulrunner-1.9.2 depends on libgtk2.0-0 (>= 2.18.0); however:
  444. Package libgtk2.0-0 is not configured yet.
  445. dpkg: error processing xulrunner-1.9.2 (--configure):
  446. dependency problems - leaving unconfigured
  447. No apport report written because MaxReports is reached already
  448. dpkg: dependency problems prevent configuration of icedtea6-plugin:
  449. icedtea6-plugin depends on xulrunner-1.9.2; however:
  450. Package xulrunner-1.9.2 is not configured yet.
  451. icedtea6-plugin depends on libgtk2.0-0 (>= 2.8.0); however:
  452. Package libgtk2.0-0 is not configured yet.
  453. dpkg: error processing icedtea6-plugin (--configure):
  454. dependency problems - leaving unconfigured
  455. Setting up libgweather-common (2.30.0-0ubuntu1.1) ...
  456. No apport report written because MaxReports is reached already
  457. dpkg: error processing libgweather-common (--configure):
  458. subprocess installed post-installation script returned error exit status 245
  459. No apport report written because MaxReports is reached already
  460. dpkg: dependency problems prevent configuration of libgweather1:
  461. libgweather1 depends on libgtk2.0-0 (>= 2.11.0); however:
  462. Package libgtk2.0-0 is not configured yet.
  463. libgweather1 depends on libgweather-common (>= 2.24.0); however:
  464. Package libgweather-common is not configured yet.
  465. dpkg: error processing libgweather1 (--configure):
  466. dependency problems - leaving unconfigured
  467. No apport report written because MaxReports is reached already
  468. Errors were encountered while processing:
  469. shared-mime-info
  470. libgtk2.0-0
  471. chromium-browser
  472. chromium-codecs-ffmpeg
  473. chromium-browser-l10n
  474. libevdocument2
  475. libevview2
  476. evince
  477. firefox
  478. gcalctool
  479. libgdict-1.0-6
  480. gnome-utils
  481. gtk2-engines-pixbuf
  482. libgail18
  483. libgtk2.0-bin
  484. pidgin
  485. update-manager
  486. update-notifier
  487. xulrunner-1.9.2
  488. icedtea6-plugin
  489. libgweather-common
  490. libgweather1
  491. E: Sub-process /usr/bin/dpkg returned an error code (1)
  492. administrator@myserver:~$
  493.  
  494.  
  495.  
  496.  
  497. administrator@myserver:~$ sudo apt-get dist-upgrade
  498. Reading package lists... Done
  499. Building dependency tree
  500. Reading state information... Done
  501. Calculating upgrade... Done
  502. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  503. 22 not fully installed or removed.
  504. After this operation, 0B of additional disk space will be used.
  505. Do you want to continue [Y/n]? y
  506. Setting up shared-mime-info (0.71-1ubuntu2) ...
  507. /var/lib/dpkg/info/shared-mime-info.postinst: line 13: 2144 Segmentation fault update-mime-database.real /usr/share/mime
  508. dpkg: error processing shared-mime-info (--configure):
  509. subprocess installed post-installation script returned error exit status 139
  510. dpkg: dependency problems prevent configuration of libgtk2.0-0:
  511. libgtk2.0-0 depends on shared-mime-info; however:
  512. Package shared-mime-info is not configured yet.
  513. dpkg: error processing libgtk2.0-0 (--configure):
  514. dependency problems - leaving unconfigured
  515. dpkg: dependency problems prevent configuration of chromium-browser:
  516. chromium-browser depends on libgtk2.0-0 (>= 2.18.0); however:
  517. Package libgtk2.0-0 is not configured yet.
  518. dpkg: error processing chromium-browser (--configure):
  519. dependency problems - leaving unconfigured
  520. dpkg: dependency problems prevent configuration of chromium-codecs-ffmpeg:
  521. chromium-codecs-ffmpeg depends on chromium-browser (>= 4.0.203.0~); however:
  522. Package chromium-browser is not configured yet.
  523. dpkg: error processing chromium-codecs-ffmpeg (--configure):
  524. dependency problems - leaving unconfigured
  525. dpkg: dependency problems prevent configuration of chromium-browser-l10n:
  526. chromium-browser-l10n depends on chromium-browser (= 16.0.912.77~r118311-0ubuntu0.10.04.1)No apport report written because the error message indicates its a followup error from a previous failure.
  527. No apport report written because the error message indicates its a followup error from a previous failure.
  528. No apport report written because MaxReports is reached already
  529. No apport report written because MaxReports is reached already
  530. No apport report written because MaxReports is reached already
  531. No apport report written because MaxReports is reached already
  532. No apport report written because MaxReports is reached already
  533. No apport report written because MaxReports is reached already
  534. No apport report written because MaxReports is reached already
  535. No apport report written because MaxReports is reached already
  536. No apport report written because MaxReports is reached already
  537. No apport report written because MaxReports is reached already
  538. No apport report written because MaxReports is reached already
  539. ; however:
  540. Package chromium-browser is not configured yet.
  541. dpkg: error processing chromium-browser-l10n (--configure):
  542. dependency problems - leaving unconfigured
  543. dpkg: dependency problems prevent configuration of libevdocument2:
  544. libevdocument2 depends on libgtk2.0-0 (>= 2.14.0); however:
  545. Package libgtk2.0-0 is not configured yet.
  546. dpkg: error processing libevdocument2 (--configure):
  547. dependency problems - leaving unconfigured
  548. dpkg: dependency problems prevent configuration of libevview2:
  549. libevview2 depends on libevdocument2 (>= 2.29.5); however:
  550. Package libevdocument2 is not configured yet.
  551. libevview2 depends on libgtk2.0-0 (>= 2.20.0); however:
  552. Package libgtk2.0-0 is not configured yet.
  553. dpkg: error processing libevview2 (--configure):
  554. dependency problems - leaving unconfigured
  555. dpkg: dependency problems prevent configuration of evince:
  556. evince depends on libevdocument2 (>= 2.29.5); however:
  557. Package libevdocument2 is not configured yet.
  558. evince depends on libevview2 (>= 2.29.5)No apport report written because MaxReports is reached already
  559. No apport report written because MaxReports is reached already
  560. ; however:
  561. Package libevview2 is not configured yet.
  562. evince depends on libgtk2.0-0 (>= 2.16.0); however:
  563. Package libgtk2.0-0 is not configured yet.
  564. evince depends on shared-mime-info; however:
  565. Package shared-mime-info is not configured yet.
  566. dpkg: error processing evince (--configure):
  567. dependency problems - leaving unconfigured
  568. dpkg: dependency problems prevent configuration of firefox:
  569. firefox depends on libgtk2.0-0 (>= 2.20.0); however:
  570. Package libgtk2.0-0 is not configured yet.
  571. dpkg: error processing firefox (--configure):
  572. dependency problems - leaving unconfigured
  573. dpkg: dependency problems prevent configuration of gcalctool:
  574. gcalctool depends on libgtk2.0-0 (>= 2.18.0); however:
  575. Package libgtk2.0-0 is not configured yet.
  576. dpkg: error processing gcalctool (--configure):
  577. dependency problems - leaving unconfigured
  578. dpkg: dependency problems prevent configuration of libgdict-1.0-6:
  579. libgdict-1.0-6 depends on libgtk2.0-0 (>= 2.18.0); however:
  580. Package libgtk2.0-0 is not configured yet.
  581. dpkg: error processing libgdict-1.0-6 (--configure):
  582. dependency problems - leaving unconfigured
  583. dpkg: dependency problems prevent configuration of gnome-utils:
  584. gnome-utils depends on libgdict-1.0-6 (>= 2.23.90); however:
  585. Package libgdict-1.0-6 is not configured yet.
  586. gnome-utils depends on libgtk2.0-0 (>= 2.18.0); however:
  587. Package libgtk2.0-0 is not configured yet.
  588. dpkg: error processing gnome-utils (--configure):
  589. dependency problems - leaving unconfigured
  590. dpkg: dependency problems prevent configuration of gtk2-engines-pixbuf:
  591. gtk2-engines-pixbuf depends on gtk2.0-binver-2.10.0; however:
  592. Package gtk2.0-binver-2.10.0 is not installed.
  593. Package libgtk2.0-0 which provides gtk2.0-binver-2.10.0 is not configured yet.
  594. gtk2-engines-pixbuf depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  595. Package libgtk2.0-0 is not configured yet.
  596. dpkg: error processing gtk2-engines-pixbuf (--configure):
  597. dependency problems - leaving unconfigured
  598. dpkg: dependency problems prevent configuration of libgail18:
  599. libgail18 depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however:
  600. Package libgtk2.0-0 is not configured yet.
  601. dpkg: error processing libgail18 (--configure):
  602. dependency problems - leaving unconfigured
  603. dpkg: dependency problems prevent configuration of libgtk2.0-bin:
  604. libgtk2.0-bin depends on libgtk2.0-0 (>= 2.20.1-0ubuntu2.1); however:
  605. Package libgtk2.0-0 is not configured yet.
  606. dpkg: error processing libgtk2.0-bin (--configure):
  607. dependency problems - leaving unconfigured
  608. dpkg: dependency problems prevent configuration of pidgin:
  609. pidgin depends on libgtk2.0-0 (>= 2.18.0); however:
  610. Package libgtk2.0-0 is not configured yet.
  611. dpkg: error processing pidgin (--configure):
  612. dependency problems - leaving unconfigured
  613. Setting up update-manager (1:0.134.11.1) ...
  614. dpkg: error processing update-manager (--configure):
  615. subprocess installed post-installation script returned error exit status 245
  616. No apport report written because MaxReports is reached already
  617. dpkg: dependency problems prevent configuration of update-notifier:
  618. update-notifier depends on libgtk2.0-0 (>= 2.14.0); however:
  619. Package libgtk2.0-0 is not configured yet.
  620. update-notifier depends on update-manager; however:
  621. Package update-manager is not configured yet.
  622. dpkg: error processing update-notifier (--configure):
  623. dependency problems - leaving unconfigured
  624. No apport report written because MaxReports is reached already
  625. dpkg: dependency problems prevent configuration of xulrunner-1.9.2:
  626. xulrunner-1.9.2 depends on libgtk2.0-0 (>= 2.18.0); however:
  627. Package libgtk2.0-0 is not configured yet.
  628. dpkg: error processing xulrunner-1.9.2 (--configure):
  629. dependency problems - leaving unconfigured
  630. No apport report written because MaxReports is reached already
  631. dpkg: dependency problems prevent configuration of icedtea6-plugin:
  632. icedtea6-plugin depends on xulrunner-1.9.2; however:
  633. Package xulrunner-1.9.2 is not configured yet.
  634. icedtea6-plugin depends on libgtk2.0-0 (>= 2.8.0); however:
  635. Package libgtk2.0-0 is not configured yet.
  636. dpkg: error processing icedtea6-plugin (--configure):
  637. dependency problems - leaving unconfigured
  638. Setting up libgweather-common (2.30.0-0ubuntu1.1) ...
  639. No apport report written because MaxReports is reached already
  640. dpkg: error processing libgweather-common (--configure):
  641. subprocess installed post-installation script returned error exit status 245
  642. No apport report written because MaxReports is reached already
  643. dpkg: dependency problems prevent configuration of libgweather1:
  644. libgweather1 depends on libgtk2.0-0 (>= 2.11.0); however:
  645. Package libgtk2.0-0 is not configured yet.
  646. libgweather1 depends on libgweather-common (>= 2.24.0); however:
  647. Package libgweather-common is not configured yet.
  648. dpkg: error processing libgweather1 (--configure):
  649. dependency problems - leaving unconfigured
  650. No apport report written because MaxReports is reached already
  651. Errors were encountered while processing:
  652. shared-mime-info
  653. libgtk2.0-0
  654. chromium-browser
  655. chromium-codecs-ffmpeg
  656. chromium-browser-l10n
  657. libevdocument2
  658. libevview2
  659. evince
  660. firefox
  661. gcalctool
  662. libgdict-1.0-6
  663. gnome-utils
  664. gtk2-engines-pixbuf
  665. libgail18
  666. libgtk2.0-bin
  667. pidgin
  668. update-manager
  669. update-notifier
  670. xulrunner-1.9.2
  671. icedtea6-plugin
  672. libgweather-common
  673. libgweather1
  674. E: Sub-process /usr/bin/dpkg returned an error code (1)
  675. administrator@myserver:~$
RAW Paste Data