Guest User

Untitled

a guest
Jun 8th, 2015
237
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. funtoo xerxes # emerge -auvND world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild N #] app-emulation/emul-linux-x86-baselibs-20140508-r15 USE="development kerberos ldap pam" ABI_X86="-32" 0 kB
  7. [ebuild N #] app-emulation/emul-linux-x86-db-20140508-r3 USE="development" ABI_X86="-32" 0 kB
  8. [ebuild N ] x11-libs/libXdmcp-1.1.2 USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  9. [ebuild U ] dev-libs/nettle-3.1:0/6 [2.7.1-r4:0/4] USE="gmp -doc (-neon) -static-libs {-test}" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="-aes%" 0 kB
  10. [ebuild N ] dev-perl/File-BaseDir-0.30.0-r1 USE="{-test}" 6 kB
  11. [ebuild N ] dev-perl/File-DesktopEntry-0.40.0-r1 USE="{-test}" 14 kB
  12. [ebuild N ] media-libs/freetype-2.5.5:2 USE="X adobe-cff bzip2 infinality png -auto-hinter -bindist -debug -doc -fontforge -harfbuzz -static-libs -utils" ABI_X86="32 (64) (-x32)" 0 kB
  13. [ebuild N ] media-libs/fontconfig-2.11.93:1.0 USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  14. [ebuild N ] x11-libs/libxcb-1.11-r1:0/1.11 USE="xkb -doc (-selinux) -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 kB
  15. [ebuild N ] x11-libs/libX11-1.6.3 USE="ipv6 -doc -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 kB
  16. [ebuild N ] x11-libs/libXext-1.3.3 USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  17. [ebuild N ] x11-libs/libXcomposite-0.4.4-r1 USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  18. [ebuild N ] x11-libs/libXcursor-1.1.14 USE="-static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  19. [ebuild N ] x11-libs/libXxf86vm-1.1.4 USE="-static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  20. [ebuild N ] media-libs/glu-9.0.0-r1 USE="-static-libs" ABI_X86="32 (64) (-x32)" 0 kB
  21. [ebuild U ] virtual/rubygems-11 [10] RUBY_TARGETS="ruby19 ruby20 ruby21 ruby22 (-rbx)" 0 kB
  22. [ebuild N #] app-emulation/emul-linux-x86-opengl-20140508-r1 USE="development" ABI_X86="-32" 0 kB
  23. [ebuild N #] app-emulation/emul-linux-x86-xlibs-20140508 USE="development opengl" ABI_X86="-32" 0 kB
  24. [uninstall ] x11-proto/glproto-1.4.17-r1 ABI_X86="32 (64) (-x32)"
  25. [uninstall ] x11-proto/dri2proto-2.8-r1 ABI_X86="32 (64) (-x32)"
  26. [uninstall ] x11-proto/xf86driproto-2.1.1-r1 ABI_X86="32 (64) (-x32)"
  27. [uninstall ] x11-proto/presentproto-1.0 ABI_X86="32 (64) (-x32)"
  28. [uninstall ] x11-proto/dri3proto-1.0 ABI_X86="32 (64) (-x32)"
  29. [ebuild N #] app-emulation/emul-linux-x86-medialibs-20140508-r6 USE="development" ABI_X86="-32" 0 kB
  30. [ebuild N #] app-emulation/emul-linux-x86-soundlibs-20140508 USE="alsa development pulseaudio" ABI_X86="-32" 0 kB
  31. [blocks B ] x11-libs/libX11[abi_x86_32(-)] ("x11-libs/libX11[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  32. [blocks B ] x11-libs/libXxf86vm[abi_x86_32(-)] ("x11-libs/libXxf86vm[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  33. [blocks B ] app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)]" is blocking net-print/cups-2.0.2-r1)
  34. [blocks B ] app-emulation/emul-linux-x86-opengl[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-opengl[-abi_x86_32(-)]" is blocking app-emulation/wine-1.7.44, media-libs/glu-9.0.0-r1, x11-libs/libdrm-2.4.61, media-libs/mesa-10.5.2)
  35. [blocks B ] app-emulation/emul-linux-x86-soundlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-soundlibs[-abi_x86_32(-)]" is blocking app-emulation/wine-1.7.44, media-sound/mpg123-1.22.2, media-libs/alsa-lib-1.0.29)
  36. [blocks B ] app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)]" is blocking sys-apps/attr-2.4.47-r3, dev-libs/gmp-6.0.0a, sys-libs/gpm-1.20.7-r2, app-arch/bzip2-1.0.6-r7, sys-libs/ncurses-5.9-r4, sys-devel/gettext-0.19.4-r1, sys-libs/zlib-1.2.8-r1)
  37. [blocks B ] app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)]" is blocking x11-proto/xcb-proto-1.11-r1000)
  38. [blocks B ] x11-libs/libXau[abi_x86_32(-)] ("x11-libs/libXau[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  39. [blocks B ] x11-libs/libXfixes[abi_x86_32(-)] ("x11-libs/libXfixes[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  40. [blocks B ] media-libs/glu[abi_x86_32(-)] ("media-libs/glu[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-opengl-20140508-r1)
  41. [blocks B ] app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)]" is blocking x11-proto/xf86bigfontproto-1.2.0-r1, x11-libs/libXcomposite-0.4.4-r1, x11-proto/xf86vidmodeproto-2.3.1-r1, dev-libs/libpthread-stubs-0.3-r1, x11-libs/libXrandr-1.4.2, x11-proto/glproto-1.4.17-r1, x11-proto/damageproto-1.2.1-r1, x11-proto/xf86driproto-2.1.1-r1, x11-libs/libXdamage-1.1.4-r1, x11-libs/libpciaccess-0.13.3, x11-libs/libXcursor-1.1.14, app-emulation/wine-1.7.44, x11-libs/libXxf86vm-1.1.4, x11-proto/randrproto-1.4.1, x11-libs/libXdmcp-1.1.2, x11-proto/fixesproto-5.0-r1, x11-proto/xextproto-7.3.0, x11-libs/libXau-1.0.8, x11-proto/kbproto-1.0.6-r1, x11-proto/inputproto-2.3.1, x11-libs/libXext-1.3.3, x11-proto/renderproto-0.11.1-r1, media-libs/fontconfig-2.11.93, x11-proto/dri2proto-2.8-r1, x11-libs/libxshmfence-1.2, x11-libs/libxcb-1.11-r1, x11-proto/dri3proto-1.0, x11-proto/compositeproto-0.4.2-r1, x11-libs/libXrender-0.9.8, x11-libs/libXi-1.7.4, x11-libs/libXfixes-5.0.1, x11-proto/xproto-7.0.27, x11-libs/libX11-1.6.3, x11-libs/libdrm-2.4.61, x11-proto/presentproto-1.0)
  42. [blocks B ] x11-libs/libXdmcp[abi_x86_32(-)] ("x11-libs/libXdmcp[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  43. [blocks B ] x11-libs/libXrandr[abi_x86_32(-)] ("x11-libs/libXrandr[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  44. [blocks B ] media-libs/mesa[abi_x86_32(-)] ("media-libs/mesa[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-opengl-20140508-r1)
  45. [blocks B ] x11-libs/libpciaccess[abi_x86_32(-)] ("x11-libs/libpciaccess[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  46. [blocks B ] x11-libs/libxcb[abi_x86_32(-)] ("x11-libs/libxcb[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  47. [blocks B ] app-emulation/emul-linux-x86-baselibs[-abi_x86_32] ("app-emulation/emul-linux-x86-baselibs[-abi_x86_32]" is blocking dev-libs/libgcrypt-1.6.3-r1)
  48. [blocks B ] x11-libs/libXi[abi_x86_32(-)] ("x11-libs/libXi[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  49. [blocks B ] media-libs/freetype[abi_x86_32(-)] ("media-libs/freetype[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  50. [blocks B ] x11-libs/libXrender[abi_x86_32(-)] ("x11-libs/libXrender[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  51. [blocks B ] x11-libs/libXext[abi_x86_32(-)] ("x11-libs/libXext[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  52. [blocks B ] media-libs/fontconfig[abi_x86_32(-)] ("media-libs/fontconfig[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  53. [blocks B ] x11-libs/libXdamage[abi_x86_32(-)] ("x11-libs/libXdamage[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  54. [blocks B ] x11-libs/libXcomposite[abi_x86_32(-)] ("x11-libs/libXcomposite[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  55. [blocks B ] app-emulation/emul-linux-x86-db[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-db[-abi_x86_32(-)]" is blocking app-emulation/wine-1.7.44)
  56. [blocks B ] app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)]" is blocking media-libs/libjpeg-turbo-1.4.0, dev-libs/libgpg-error-1.19, dev-libs/libtasn1-4.5, dev-libs/libffi-3.2.1, media-libs/tiff-4.0.3-r6, sys-fs/eudev-1.5.3-r2, net-libs/gnutls-3.3.15, app-emulation/wine-1.7.44, sys-apps/dbus-1.8.16, sys-devel/llvm-3.6.1, dev-libs/expat-2.1.0-r4, dev-libs/glib-2.42.2, media-libs/lcms-2.6-r1, media-libs/libpng-1.6.17, dev-libs/nettle-3.1)
  57. [blocks B ] x11-libs/libXcursor[abi_x86_32(-)] ("x11-libs/libXcursor[abi_x86_32(-)]" is blocking app-emulation/emul-linux-x86-xlibs-20140508)
  58. [blocks B ] app-emulation/emul-linux-x86-medialibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-medialibs[-abi_x86_32(-)]" is blocking app-emulation/wine-1.7.44, media-libs/libv4l-1.6.2)
  59.  
  60. Total: 20 packages (2 upgrades, 18 new, 5 uninstalls), Size of downloads: 20 kB
  61. Conflict: 28 blocks (28 unsatisfied)
  62.  
  63. !!! Multiple package instances within a single package slot have been pulled
  64. !!! into the dependency graph, resulting in a slot conflict:
  65.  
  66. dev-libs/nettle:0
  67.  
  68. (dev-libs/nettle-3.1::gentoo, ebuild scheduled for merge) pulled in by
  69. (no parents that aren't satisfied by other packages in this slot)
  70.  
  71. (dev-libs/nettle-2.7.1-r4::gentoo, installed) pulled in by
  72. <dev-libs/nettle-3[gmp,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (net-libs/gnutls-3.3.15::gentoo, installed)
  73.  
  74.  
  75. It may be possible to solve this problem by using package.mask to
  76. prevent one of those packages from being selected. However, it is also
  77. possible that conflicting dependencies exist such that they are
  78. impossible to satisfy simultaneously. If such a conflict exists in
  79. the dependencies of two different packages, then those packages can
  80. not be installed simultaneously. You may want to try a larger value of
  81. the --backtrack option, such as --backtrack=30, in order to see if
  82. that will solve this conflict automatically.
  83.  
  84. For more information, see MASKED PACKAGES section in the emerge man
  85. page or refer to the Gentoo Handbook.
RAW Paste Data