SHARE
TWEET

Untitled

a guest Aug 16th, 2019 96 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Initialize engine version: 5.6.5f1 (2cac56bf7bb6)
  2. GfxDevice: creating device client; threaded=1
  3. Direct3D:
  4.     Version:  Direct3D 9.0c [igdumdim64.dll 10.18.14.4264]
  5.     Renderer: Intel(R) HD Graphics 4600
  6.     Vendor:   Intel
  7.     VRAM:     1024 MB (via DXGI)
  8.     Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 INTZ=1 NULL=1 RESZ=1 SlowINTZ=0 ATOC=1 BC4=1 BC5=1
  9. Begin MonoManager ReloadAssembly
  10. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.dll (this message is harmless)
  11. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.dll into Unity Child Domain
  12. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless)
  13. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain
  14. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\Assembly-CSharp.dll (this message is harmless)
  15. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\Assembly-CSharp.dll into Unity Child Domain
  16. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.UI.dll (this message is harmless)
  17. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.UI.dll into Unity Child Domain
  18. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.Networking.dll (this message is harmless)
  19. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\UnityEngine.Networking.dll into Unity Child Domain
  20. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\NAudio.dll (this message is harmless)
  21. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\NAudio.dll into Unity Child Domain
  22. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\NVorbis.dll (this message is harmless)
  23. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\NVorbis.dll into Unity Child Domain
  24. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\TextMeshPro-1.0.55.56.0b11.dll (this message is harmless)
  25. Loading C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\TextMeshPro-1.0.55.56.0b11.dll into Unity Child Domain
  26. - Completed reload, in  0.375 seconds
  27. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\System.Core.dll (this message is harmless)
  28. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\System.dll (this message is harmless)
  29. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\System.Xml.dll (this message is harmless)
  30. WARNING: Shader Unsupported: 'Hidden/VR/BlitCopyFromTexArray' - Pass '' has no vertex shader
  31. WARNING: Shader Unsupported: 'Hidden/VR/BlitCopyFromTexArray' - Setting to default shader.
  32. <RI> Initializing input.
  33.  
  34. <RI> Input initialized.
  35.  
  36. desktop: 1366x768 60Hz; virtual: 1366x768 at 0,0
  37. <RI> Initialized touch support.
  38.  
  39. UnloadTime: 28.221325 ms
  40. RimWorld 1.0.2282 rev726
  41.  
  42. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  43.  
  44. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\System.Xml.Linq.dll (this message is harmless)
  45. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  46.  
  47. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  48.  
  49. Malformed (correct format is Major.Minor) version string on mod [1.0] DE Surgeries from Proxyer "1.0.2096" - parsed as "1.0"
  50.  
  51. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  52.  
  53. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  54.  
  55. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  56.  
  57. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  58.  
  59. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  60.  
  61. Malformed (correct format is Major.Minor) version string on mod Additional Joy Objects Classic from cuproPanda, updated by dninemfive "1.0.2059" - parsed as "1.0"
  62.  
  63. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  64.  
  65. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  66.  
  67. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  68.  
  69. Malformed (correct format is Major.Minor) version string on mod [KV] Adjustable Trade Ships - 1.0 from Kiame Vivacity "1.0.0" - parsed as "1.0"
  70.  
  71. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  72.  
  73. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  74.  
  75. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  76.  
  77. Malformed (correct format is Major.Minor) version string on mod Advanced Biomes from Hey my team rules! "1.0.2059" - parsed as "1.0"
  78.  
  79. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  80.  
  81. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  82.  
  83. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  84.  
  85. Malformed (correct format is Major.Minor) version string on mod Avoid Friendly Fire from Falconne "1.0.2059" - parsed as "1.0"
  86.  
  87. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  88.  
  89. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  90.  
  91. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  92.  
  93. Malformed (correct format is Major.Minor) version string on mod BetterMiniMap from Why_is_that "1.0.0" - parsed as "1.0"
  94.  
  95. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  96.  
  97. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  98.  
  99. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  100.  
  101. Unable to parse version string on mod  from Anonymous "Unknown"
  102.  
  103. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  104.  
  105. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  106.  
  107. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  108.  
  109. Malformed (correct format is Major.Minor) version string on mod Ceiling Light [1.0] from BeansOfJelly "1.0.0" - parsed as "1.0"
  110.  
  111. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  112.  
  113. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  114.  
  115. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  116.  
  117. Malformed (correct format is Major.Minor) version string on mod Centralized Climate Control from Vasu Mahesh (coldtoad) "1.0.2059" - parsed as "1.0"
  118.  
  119. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  120.  
  121. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  122.  
  123. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  124.  
  125. Malformed (correct format is Major.Minor) version string on mod Color Coded Mood Bar from semTex. "1.0.0" - parsed as "1.0"
  126.  
  127. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  128.  
  129. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  130.  
  131. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  132.  
  133. Malformed (correct format is Major.Minor) version string on mod DeepRim from MeowMeow "1.0.0" - parsed as "1.0"
  134.  
  135. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  136.  
  137. Malformed (correct format is Major.Minor) version string on mod Definitely More Cannons from Faryzal2020 "1.0.2150" - parsed as "1.0"
  138.  
  139. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  140.  
  141. Malformed (correct format is Major.Minor) version string on mod Definitely More Cannons - Turret Extension Patch from Faryzal2020 "1.0.2150" - parsed as "1.0"
  142.  
  143. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  144.  
  145. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  146.  
  147. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  148.  
  149. Malformed (correct format is Major.Minor) version string on mod Dubs Skylights from Dubwise "1.0.2059" - parsed as "1.0"
  150.  
  151. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  152.  
  153. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  154.  
  155. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  156.  
  157. Malformed (correct format is Major.Minor) version string on mod Dye Vat from Sam_ "1.0.2059" - parsed as "1.0"
  158.  
  159. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  160.  
  161. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  162.  
  163. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  164.  
  165. Malformed (correct format is Major.Minor) version string on mod Expanded Incidents from Linq "1.0.2059" - parsed as "1.0"
  166.  
  167. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  168.  
  169. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  170.  
  171. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  172.  
  173. Malformed (correct format is Major.Minor) version string on mod Faction Discovery from Orion "1.0.2059" - parsed as "1.0"
  174.  
  175. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  176.  
  177. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  178.  
  179. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  180.  
  181. Malformed (correct format is Major.Minor) version string on mod Fences And Floors from Captain Staky "1.0.0" - parsed as "1.0"
  182.  
  183. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  184.  
  185. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  186.  
  187. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  188.  
  189. Malformed (correct format is Major.Minor) version string on mod FishIndustry from Rikiki "1.0.2096" - parsed as "1.0"
  190.  
  191. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  192.  
  193. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  194.  
  195. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  196.  
  197. Malformed (correct format is Major.Minor) version string on mod Fishing Nets from Sam "1.0.2059" - parsed as "1.0"
  198.  
  199. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  200.  
  201. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  202.  
  203. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  204.  
  205. Malformed (correct format is Major.Minor) version string on mod Furnace from Sam_ "1.0.2059" - parsed as "1.0"
  206.  
  207. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  208.  
  209. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  210.  
  211. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  212.  
  213. Malformed (correct format is Major.Minor) version string on mod [SS]GhostArmy from LingLuo "1.0.2059" - parsed as "1.0"
  214.  
  215. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  216.  
  217. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  218.  
  219. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  220.  
  221. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Battle Mounts from Roolo "1.0.0" - parsed as "1.0"
  222.  
  223. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  224.  
  225. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  226.  
  227. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  228.  
  229. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Caravan from Roolo "1.0.0" - parsed as "1.0"
  230.  
  231. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  232.  
  233. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  234.  
  235. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  236.  
  237. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Mechanoids from Roolo "1.0.0" - parsed as "1.0"
  238.  
  239. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  240.  
  241. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  242.  
  243. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  244.  
  245. Malformed (correct format is Major.Minor) version string on mod Glass+Lights from jacob814/Graphics-Kexici "1.0.2059" - parsed as "1.0"
  246.  
  247. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  248.  
  249. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  250.  
  251. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  252.  
  253. Malformed (correct format is Major.Minor) version string on mod Glitter Tech from Sam "1.0.2059" - parsed as "1.0"
  254.  
  255. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  256.  
  257. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  258.  
  259. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  260.  
  261. Malformed (correct format is Major.Minor) version string on mod gloomy_face from Gloomylynx "1.0.2592" - parsed as "1.0"
  262.  
  263. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  264.  
  265. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  266.  
  267. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  268.  
  269. Malformed (correct format is Major.Minor) version string on mod gloomy_hair from Gloomylynx "1.0.2592" - parsed as "1.0"
  270.  
  271. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  272.  
  273. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  274.  
  275. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  276.  
  277. Malformed (correct format is Major.Minor) version string on mod Increased Stack from Taveron "1.0.2059" - parsed as "1.0"
  278.  
  279. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  280.  
  281. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  282.  
  283. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  284.  
  285. Malformed (correct format is Major.Minor) version string on mod JecsTools from jecrell "1.0.2059" - parsed as "1.0"
  286.  
  287. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  288.  
  289. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  290.  
  291. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  292.  
  293. Malformed (correct format is Major.Minor) version string on mod [SS]Lovely Hair Style from BJInternetSupervision "1.0.2059" - parsed as "1.0"
  294.  
  295. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  296.  
  297. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  298.  
  299. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  300.  
  301. Malformed (correct format is Major.Minor) version string on mod Mercer's Backpacks (B19) from Mercer a.k.a. jaeger972 "1.0.2059" - parsed as "1.0"
  302.  
  303. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  304.  
  305. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  306.  
  307. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  308.  
  309. Malformed (correct format is Major.Minor) version string on mod No Water, No Life [1.0]  from himesama, schoos "1.0.2059" - parsed as "1.0"
  310.  
  311. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  312.  
  313. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  314.  
  315. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  316.  
  317. Malformed (correct format is Major.Minor) version string on mod Moody from Giant Space Hamster "1.0.2059" - parsed as "1.0"
  318.  
  319. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  320.  
  321. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  322.  
  323. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  324.  
  325. Malformed (correct format is Major.Minor) version string on mod More Furniture [1.0] from Anonemous2 "1.0.0" - parsed as "1.0"
  326.  
  327. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  328.  
  329. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  330.  
  331. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  332.  
  333. Malformed (correct format is Major.Minor) version string on mod More Vanilla Turrets [1.0] from Paradox [Maintained] "1.0.2059" - parsed as "1.0"
  334.  
  335. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  336.  
  337. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  338.  
  339. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  340.  
  341. Malformed (correct format is Major.Minor) version string on mod [L]MoreDetailBody from Lolidrop "1.0.2059" - parsed as "1.0"
  342.  
  343. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  344.  
  345. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  346.  
  347. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  348.  
  349. Malformed (correct format is Major.Minor) version string on mod Multiplayer from Zetrith "1.0.2096" - parsed as "1.0"
  350.  
  351. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  352.  
  353. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  354.  
  355. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  356.  
  357. Malformed (correct format is Major.Minor) version string on mod Camping Stuff from Nandonalt "1.0.2059" - parsed as "1.0"
  358.  
  359. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  360.  
  361. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  362.  
  363. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  364.  
  365. Malformed (correct format is Major.Minor) version string on mod NaturalFloors from Skullywag "1.0.2059" - parsed as "1.0"
  366.  
  367. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  368.  
  369. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  370.  
  371. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  372.  
  373. Malformed (correct format is Major.Minor) version string on mod No Random Construction Quality from BallC "1.0.2096" - parsed as "1.0"
  374.  
  375. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  376.  
  377. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  378.  
  379. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  380.  
  381. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Core LAB from Vaniat "1.0.2059" - parsed as "1.0"
  382.  
  383. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  384.  
  385. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  386.  
  387. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  388.  
  389. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Mechenemy from Vaniat "1.0.2059" - parsed as "1.0"
  390.  
  391. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  392.  
  393. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  394.  
  395. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  396.  
  397. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Security Force from Vaniat "1.0.2059" - parsed as "1.0"
  398.  
  399. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  400.  
  401. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  402.  
  403. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  404.  
  405. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Storyteller incidents pack from Vaniat "1.0.2059" - parsed as "1.0"
  406.  
  407. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  408.  
  409. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  410.  
  411. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  412.  
  413. Malformed (correct format is Major.Minor) version string on mod Project RimFactory - Core from Spdskatr "1.0.0" - parsed as "1.0"
  414.  
  415. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  416.  
  417. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  418.  
  419. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  420.  
  421. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  422.  
  423. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  424.  
  425. Malformed (correct format is Major.Minor) version string on mod QualityBuilder from Hatti "1.0.0" - parsed as "1.0"
  426.  
  427. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  428.  
  429. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  430.  
  431. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  432.  
  433. Malformed (correct format is Major.Minor) version string on mod Rah's Bionics and Surgery Expansion from Rah "1.0.2059" - parsed as "1.0"
  434.  
  435. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  436.  
  437. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  438.  
  439. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  440.  
  441. Malformed (correct format is Major.Minor) version string on mod Realistic Darkness 1.0 from Helpful Bot; Inspired by Viceroy, creator of Darkness Revamp which was updated by Cram and to A14 by Helpful Bot. "1.0.2059" - parsed as "1.0"
  442.  
  443. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  444.  
  445. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  446.  
  447. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  448.  
  449. Malformed (correct format is Major.Minor) version string on mod Realistic Rooms from Crlsniper "1.0.0" - parsed as "1.0"
  450.  
  451. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  452.  
  453. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  454.  
  455. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  456.  
  457. Malformed (correct format is Major.Minor) version string on mod Relations Tab from Fluffy "1.0.2059" - parsed as "1.0"
  458.  
  459. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  460.  
  461. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  462.  
  463. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  464.  
  465. Malformed (correct format is Major.Minor) version string on mod Remote Tech from UnlimitedHugs "1.0.0" - parsed as "1.0"
  466.  
  467. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  468.  
  469. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  470.  
  471. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  472.  
  473. Malformed (correct format is Major.Minor) version string on mod Resource Replicator (1.0) from ✬Rustic Fox✬, Chicken Plucker "1.0.2059" - parsed as "1.0"
  474.  
  475. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  476.  
  477. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  478.  
  479. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  480.  
  481. Malformed (correct format is Major.Minor) version string on mod [RF] Realistic Planets [1.0] from Rainbeau Flambe "1.0.0" - parsed as "1.0"
  482.  
  483. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  484.  
  485. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  486.  
  487. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  488.  
  489. Malformed (correct format is Major.Minor) version string on mod [KV] RimFridge - 1.0 from Kiame Vivacity "1.0.0" - parsed as "1.0"
  490.  
  491. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  492.  
  493. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  494.  
  495. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  496.  
  497. Malformed (correct format is Major.Minor) version string on mod RimHUD from Jaxe "1.0.0" - parsed as "1.0"
  498.  
  499. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  500.  
  501. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  502.  
  503. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  504.  
  505. Malformed (correct format is Major.Minor) version string on mod RimQuest from Jecrell "1.0.2059" - parsed as "1.0"
  506.  
  507. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  508.  
  509. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  510.  
  511. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  512.  
  513. Malformed (correct format is Major.Minor) version string on mod RimSearch from ChJees,Rock5 - updated by Valcrafto "1.0.2059" - parsed as "1.0"
  514.  
  515. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  516.  
  517. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  518.  
  519. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  520.  
  521. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Enhanced Vanilla Pack from rooki1 "1.0.2059" - parsed as "1.0"
  522.  
  523. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  524.  
  525. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  526.  
  527. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  528.  
  529. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Rimhair from rooki1 "1.0.2059" - parsed as "1.0"
  530.  
  531. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  532.  
  533. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  534.  
  535. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  536.  
  537. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Security pack from rooki1 "1.0.2059" - parsed as "1.0"
  538.  
  539. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  540.  
  541. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  542.  
  543. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  544.  
  545. Malformed (correct format is Major.Minor) version string on mod MendAndRecycle from NotFood "1.0.0" - parsed as "1.0"
  546.  
  547. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  548.  
  549. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  550.  
  551. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  552.  
  553. Malformed (correct format is Major.Minor) version string on mod [1.0] SwimmingKit from Pyrce "1.0.2059" - parsed as "1.0"
  554.  
  555. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  556.  
  557. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  558.  
  559. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  560.  
  561. Malformed (correct format is Major.Minor) version string on mod Industrial Rollers from historic "1.0.0" - parsed as "1.0"
  562.  
  563. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  564.  
  565. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  566.  
  567. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  568.  
  569. Malformed (correct format is Major.Minor) version string on mod RT Fuse from Ratys "1.0.2059" - parsed as "1.0"
  570.  
  571. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  572.  
  573. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  574.  
  575. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  576.  
  577. Malformed (correct format is Major.Minor) version string on mod RT Power Switch from Ratys "1.0.2059" - parsed as "1.0"
  578.  
  579. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  580.  
  581. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  582.  
  583. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  584.  
  585. Malformed (correct format is Major.Minor) version string on mod RT Solar Flare Shield from Ratys "1.0.2059" - parsed as "1.0"
  586.  
  587. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  588.  
  589. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  590.  
  591. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  592.  
  593. Malformed (correct format is Major.Minor) version string on mod RuntimeGC from user19990313 "1.0.2059" - parsed as "1.0"
  594.  
  595. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  596.  
  597. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  598.  
  599. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  600.  
  601. Malformed (correct format is Major.Minor) version string on mod Share The Load from Uuugggg "1.0.0" - parsed as "1.0"
  602.  
  603. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  604.  
  605. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  606.  
  607. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  608.  
  609. Malformed (correct format is Major.Minor) version string on mod Simple sidearms from PeteTimesSix "1.0.0" - parsed as "1.0"
  610.  
  611. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  612.  
  613. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  614.  
  615. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  616.  
  617. Malformed (correct format is Major.Minor) version string on mod Smart Speed from Sarg "1.0.2059" - parsed as "1.0"
  618.  
  619. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  620.  
  621. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  622.  
  623. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  624.  
  625. Malformed (correct format is Major.Minor) version string on mod Smokeleaf Industry from larSyn "1.0.2059" - parsed as "1.0"
  626.  
  627. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  628.  
  629. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  630.  
  631. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  632.  
  633. Malformed (correct format is Major.Minor) version string on mod Spotted from TGPArcher "1.0.0" - parsed as "1.0"
  634.  
  635. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  636.  
  637. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  638.  
  639. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  640.  
  641. Malformed (correct format is Major.Minor) version string on mod [XND] TE Turret Expansion from XeoNovaDan "1.0.2059" - parsed as "1.0"
  642.  
  643. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  644.  
  645. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  646.  
  647. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  648.  
  649. Malformed (correct format is Major.Minor) version string on mod Therapy from Orion "1.0.2059" - parsed as "1.0"
  650.  
  651. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  652.  
  653. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  654.  
  655. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  656.  
  657. Malformed (correct format is Major.Minor) version string on mod Tilled Soil from Sam "1.0.2059" - parsed as "1.0"
  658.  
  659. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  660.  
  661. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  662.  
  663. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  664.  
  665. Malformed (correct format is Major.Minor) version string on mod Wall Light from Murmur "1.0.2059" - parsed as "1.0"
  666.  
  667. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  668.  
  669. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  670.  
  671. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  672.  
  673. Malformed (correct format is Major.Minor) version string on mod [1.0] DE Surgeries from Proxyer "1.0.2096" - parsed as "1.0"
  674.  
  675. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  676.  
  677. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  678.  
  679. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  680.  
  681. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  682.  
  683. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  684.  
  685. Malformed (correct format is Major.Minor) version string on mod Additional Joy Objects Classic from cuproPanda, updated by dninemfive "1.0.2059" - parsed as "1.0"
  686.  
  687. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  688.  
  689. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  690.  
  691. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  692.  
  693. Malformed (correct format is Major.Minor) version string on mod [KV] Adjustable Trade Ships - 1.0 from Kiame Vivacity "1.0.0" - parsed as "1.0"
  694.  
  695. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  696.  
  697. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  698.  
  699. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  700.  
  701. Malformed (correct format is Major.Minor) version string on mod Advanced Biomes from Hey my team rules! "1.0.2059" - parsed as "1.0"
  702.  
  703. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  704.  
  705. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  706.  
  707. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  708.  
  709. Malformed (correct format is Major.Minor) version string on mod Avoid Friendly Fire from Falconne "1.0.2059" - parsed as "1.0"
  710.  
  711. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  712.  
  713. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  714.  
  715. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  716.  
  717. Malformed (correct format is Major.Minor) version string on mod BetterMiniMap from Why_is_that "1.0.0" - parsed as "1.0"
  718.  
  719. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  720.  
  721. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  722.  
  723. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  724.  
  725. Unable to parse version string on mod  from Anonymous "Unknown"
  726.  
  727. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  728.  
  729. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  730.  
  731. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  732.  
  733. Malformed (correct format is Major.Minor) version string on mod Ceiling Light [1.0] from BeansOfJelly "1.0.0" - parsed as "1.0"
  734.  
  735. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  736.  
  737. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  738.  
  739. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  740.  
  741. Malformed (correct format is Major.Minor) version string on mod Centralized Climate Control from Vasu Mahesh (coldtoad) "1.0.2059" - parsed as "1.0"
  742.  
  743. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  744.  
  745. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  746.  
  747. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  748.  
  749. Malformed (correct format is Major.Minor) version string on mod Color Coded Mood Bar from semTex. "1.0.0" - parsed as "1.0"
  750.  
  751. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  752.  
  753. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  754.  
  755. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  756.  
  757. Malformed (correct format is Major.Minor) version string on mod DeepRim from MeowMeow "1.0.0" - parsed as "1.0"
  758.  
  759. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  760.  
  761. Malformed (correct format is Major.Minor) version string on mod Definitely More Cannons from Faryzal2020 "1.0.2150" - parsed as "1.0"
  762.  
  763. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  764.  
  765. Malformed (correct format is Major.Minor) version string on mod Definitely More Cannons - Turret Extension Patch from Faryzal2020 "1.0.2150" - parsed as "1.0"
  766.  
  767. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  768.  
  769. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  770.  
  771. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  772.  
  773. Malformed (correct format is Major.Minor) version string on mod Dubs Skylights from Dubwise "1.0.2059" - parsed as "1.0"
  774.  
  775. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  776.  
  777. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  778.  
  779. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  780.  
  781. Malformed (correct format is Major.Minor) version string on mod Dye Vat from Sam_ "1.0.2059" - parsed as "1.0"
  782.  
  783. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  784.  
  785. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  786.  
  787. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  788.  
  789. Malformed (correct format is Major.Minor) version string on mod Expanded Incidents from Linq "1.0.2059" - parsed as "1.0"
  790.  
  791. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  792.  
  793. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  794.  
  795. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  796.  
  797. Malformed (correct format is Major.Minor) version string on mod Faction Discovery from Orion "1.0.2059" - parsed as "1.0"
  798.  
  799. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  800.  
  801. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  802.  
  803. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  804.  
  805. Malformed (correct format is Major.Minor) version string on mod Fences And Floors from Captain Staky "1.0.0" - parsed as "1.0"
  806.  
  807. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  808.  
  809. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  810.  
  811. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  812.  
  813. Malformed (correct format is Major.Minor) version string on mod FishIndustry from Rikiki "1.0.2096" - parsed as "1.0"
  814.  
  815. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  816.  
  817. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  818.  
  819. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  820.  
  821. Malformed (correct format is Major.Minor) version string on mod Fishing Nets from Sam "1.0.2059" - parsed as "1.0"
  822.  
  823. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  824.  
  825. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  826.  
  827. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  828.  
  829. Malformed (correct format is Major.Minor) version string on mod Furnace from Sam_ "1.0.2059" - parsed as "1.0"
  830.  
  831. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  832.  
  833. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  834.  
  835. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  836.  
  837. Malformed (correct format is Major.Minor) version string on mod [SS]GhostArmy from LingLuo "1.0.2059" - parsed as "1.0"
  838.  
  839. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  840.  
  841. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  842.  
  843. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  844.  
  845. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Battle Mounts from Roolo "1.0.0" - parsed as "1.0"
  846.  
  847. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  848.  
  849. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  850.  
  851. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  852.  
  853. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Caravan from Roolo "1.0.0" - parsed as "1.0"
  854.  
  855. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  856.  
  857. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  858.  
  859. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  860.  
  861. Malformed (correct format is Major.Minor) version string on mod Giddy-up! Mechanoids from Roolo "1.0.0" - parsed as "1.0"
  862.  
  863. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  864.  
  865. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  866.  
  867. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  868.  
  869. Malformed (correct format is Major.Minor) version string on mod Glass+Lights from jacob814/Graphics-Kexici "1.0.2059" - parsed as "1.0"
  870.  
  871. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  872.  
  873. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  874.  
  875. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  876.  
  877. Malformed (correct format is Major.Minor) version string on mod Glitter Tech from Sam "1.0.2059" - parsed as "1.0"
  878.  
  879. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  880.  
  881. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  882.  
  883. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  884.  
  885. Malformed (correct format is Major.Minor) version string on mod gloomy_face from Gloomylynx "1.0.2592" - parsed as "1.0"
  886.  
  887. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  888.  
  889. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  890.  
  891. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  892.  
  893. Malformed (correct format is Major.Minor) version string on mod gloomy_hair from Gloomylynx "1.0.2592" - parsed as "1.0"
  894.  
  895. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  896.  
  897. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  898.  
  899. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  900.  
  901. Malformed (correct format is Major.Minor) version string on mod Increased Stack from Taveron "1.0.2059" - parsed as "1.0"
  902.  
  903. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  904.  
  905. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  906.  
  907. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  908.  
  909. Malformed (correct format is Major.Minor) version string on mod JecsTools from jecrell "1.0.2059" - parsed as "1.0"
  910.  
  911. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  912.  
  913. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  914.  
  915. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  916.  
  917. Malformed (correct format is Major.Minor) version string on mod [SS]Lovely Hair Style from BJInternetSupervision "1.0.2059" - parsed as "1.0"
  918.  
  919. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  920.  
  921. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  922.  
  923. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  924.  
  925. Malformed (correct format is Major.Minor) version string on mod Mercer's Backpacks (B19) from Mercer a.k.a. jaeger972 "1.0.2059" - parsed as "1.0"
  926.  
  927. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  928.  
  929. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  930.  
  931. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  932.  
  933. Malformed (correct format is Major.Minor) version string on mod No Water, No Life [1.0]  from himesama, schoos "1.0.2059" - parsed as "1.0"
  934.  
  935. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  936.  
  937. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  938.  
  939. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  940.  
  941. Malformed (correct format is Major.Minor) version string on mod Moody from Giant Space Hamster "1.0.2059" - parsed as "1.0"
  942.  
  943. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  944.  
  945. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  946.  
  947. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  948.  
  949. Malformed (correct format is Major.Minor) version string on mod More Furniture [1.0] from Anonemous2 "1.0.0" - parsed as "1.0"
  950.  
  951. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  952.  
  953. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  954.  
  955. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  956.  
  957. Malformed (correct format is Major.Minor) version string on mod More Vanilla Turrets [1.0] from Paradox [Maintained] "1.0.2059" - parsed as "1.0"
  958.  
  959. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  960.  
  961. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  962.  
  963. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  964.  
  965. Malformed (correct format is Major.Minor) version string on mod [L]MoreDetailBody from Lolidrop "1.0.2059" - parsed as "1.0"
  966.  
  967. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  968.  
  969. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  970.  
  971. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  972.  
  973. Malformed (correct format is Major.Minor) version string on mod Multiplayer from Zetrith "1.0.2096" - parsed as "1.0"
  974.  
  975. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  976.  
  977. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  978.  
  979. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  980.  
  981. Malformed (correct format is Major.Minor) version string on mod Camping Stuff from Nandonalt "1.0.2059" - parsed as "1.0"
  982.  
  983. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  984.  
  985. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  986.  
  987. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  988.  
  989. Malformed (correct format is Major.Minor) version string on mod NaturalFloors from Skullywag "1.0.2059" - parsed as "1.0"
  990.  
  991. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  992.  
  993. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  994.  
  995. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  996.  
  997. Malformed (correct format is Major.Minor) version string on mod No Random Construction Quality from BallC "1.0.2096" - parsed as "1.0"
  998.  
  999. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1000.  
  1001. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1002.  
  1003. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1004.  
  1005. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Core LAB from Vaniat "1.0.2059" - parsed as "1.0"
  1006.  
  1007. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1008.  
  1009. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1010.  
  1011. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1012.  
  1013. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Mechenemy from Vaniat "1.0.2059" - parsed as "1.0"
  1014.  
  1015. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1016.  
  1017. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1018.  
  1019. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1020.  
  1021. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Security Force from Vaniat "1.0.2059" - parsed as "1.0"
  1022.  
  1023. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1024.  
  1025. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1026.  
  1027. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1028.  
  1029. Malformed (correct format is Major.Minor) version string on mod Polarisbloc - Storyteller incidents pack from Vaniat "1.0.2059" - parsed as "1.0"
  1030.  
  1031. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1032.  
  1033. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1034.  
  1035. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1036.  
  1037. Malformed (correct format is Major.Minor) version string on mod Project RimFactory - Core from Spdskatr "1.0.0" - parsed as "1.0"
  1038.  
  1039. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1040.  
  1041. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1042.  
  1043. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1044.  
  1045. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1046.  
  1047. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1048.  
  1049. Malformed (correct format is Major.Minor) version string on mod QualityBuilder from Hatti "1.0.0" - parsed as "1.0"
  1050.  
  1051. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1052.  
  1053. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1054.  
  1055. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1056.  
  1057. Malformed (correct format is Major.Minor) version string on mod Rah's Bionics and Surgery Expansion from Rah "1.0.2059" - parsed as "1.0"
  1058.  
  1059. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1060.  
  1061. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1062.  
  1063. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1064.  
  1065. Malformed (correct format is Major.Minor) version string on mod Realistic Darkness 1.0 from Helpful Bot; Inspired by Viceroy, creator of Darkness Revamp which was updated by Cram and to A14 by Helpful Bot. "1.0.2059" - parsed as "1.0"
  1066.  
  1067. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1068.  
  1069. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1070.  
  1071. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1072.  
  1073. Malformed (correct format is Major.Minor) version string on mod Realistic Rooms from Crlsniper "1.0.0" - parsed as "1.0"
  1074.  
  1075. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1076.  
  1077. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1078.  
  1079. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1080.  
  1081. Malformed (correct format is Major.Minor) version string on mod Relations Tab from Fluffy "1.0.2059" - parsed as "1.0"
  1082.  
  1083. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1084.  
  1085. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1086.  
  1087. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1088.  
  1089. Malformed (correct format is Major.Minor) version string on mod Remote Tech from UnlimitedHugs "1.0.0" - parsed as "1.0"
  1090.  
  1091. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1092.  
  1093. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1094.  
  1095. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1096.  
  1097. Malformed (correct format is Major.Minor) version string on mod Resource Replicator (1.0) from ✬Rustic Fox✬, Chicken Plucker "1.0.2059" - parsed as "1.0"
  1098.  
  1099. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1100.  
  1101. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1102.  
  1103. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1104.  
  1105. Malformed (correct format is Major.Minor) version string on mod [RF] Realistic Planets [1.0] from Rainbeau Flambe "1.0.0" - parsed as "1.0"
  1106.  
  1107. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1108.  
  1109. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1110.  
  1111. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1112.  
  1113. Malformed (correct format is Major.Minor) version string on mod [KV] RimFridge - 1.0 from Kiame Vivacity "1.0.0" - parsed as "1.0"
  1114.  
  1115. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1116.  
  1117. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1118.  
  1119. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1120.  
  1121. Malformed (correct format is Major.Minor) version string on mod RimHUD from Jaxe "1.0.0" - parsed as "1.0"
  1122.  
  1123. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1124.  
  1125. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1126.  
  1127. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1128.  
  1129. Malformed (correct format is Major.Minor) version string on mod RimQuest from Jecrell "1.0.2059" - parsed as "1.0"
  1130.  
  1131. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1132.  
  1133. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1134.  
  1135. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1136.  
  1137. Malformed (correct format is Major.Minor) version string on mod RimSearch from ChJees,Rock5 - updated by Valcrafto "1.0.2059" - parsed as "1.0"
  1138.  
  1139. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1140.  
  1141. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1142.  
  1143. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1144.  
  1145. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Enhanced Vanilla Pack from rooki1 "1.0.2059" - parsed as "1.0"
  1146.  
  1147. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1148.  
  1149. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1150.  
  1151. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1152.  
  1153. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Rimhair from rooki1 "1.0.2059" - parsed as "1.0"
  1154.  
  1155. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1156.  
  1157. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1158.  
  1159. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1160.  
  1161. Malformed (correct format is Major.Minor) version string on mod Rimsenal - Security pack from rooki1 "1.0.2059" - parsed as "1.0"
  1162.  
  1163. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1164.  
  1165. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1166.  
  1167. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1168.  
  1169. Malformed (correct format is Major.Minor) version string on mod MendAndRecycle from NotFood "1.0.0" - parsed as "1.0"
  1170.  
  1171. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1172.  
  1173. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1174.  
  1175. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1176.  
  1177. Malformed (correct format is Major.Minor) version string on mod [1.0] SwimmingKit from Pyrce "1.0.2059" - parsed as "1.0"
  1178.  
  1179. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1180.  
  1181. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1182.  
  1183. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1184.  
  1185. Malformed (correct format is Major.Minor) version string on mod Industrial Rollers from historic "1.0.0" - parsed as "1.0"
  1186.  
  1187. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1188.  
  1189. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1190.  
  1191. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1192.  
  1193. Malformed (correct format is Major.Minor) version string on mod RT Fuse from Ratys "1.0.2059" - parsed as "1.0"
  1194.  
  1195. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1196.  
  1197. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1198.  
  1199. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1200.  
  1201. Malformed (correct format is Major.Minor) version string on mod RT Power Switch from Ratys "1.0.2059" - parsed as "1.0"
  1202.  
  1203. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1204.  
  1205. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1206.  
  1207. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1208.  
  1209. Malformed (correct format is Major.Minor) version string on mod RT Solar Flare Shield from Ratys "1.0.2059" - parsed as "1.0"
  1210.  
  1211. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1212.  
  1213. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1214.  
  1215. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1216.  
  1217. Malformed (correct format is Major.Minor) version string on mod RuntimeGC from user19990313 "1.0.2059" - parsed as "1.0"
  1218.  
  1219. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1220.  
  1221. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1222.  
  1223. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1224.  
  1225. Malformed (correct format is Major.Minor) version string on mod Share The Load from Uuugggg "1.0.0" - parsed as "1.0"
  1226.  
  1227. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1228.  
  1229. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1230.  
  1231. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1232.  
  1233. Malformed (correct format is Major.Minor) version string on mod Simple sidearms from PeteTimesSix "1.0.0" - parsed as "1.0"
  1234.  
  1235. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1236.  
  1237. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1238.  
  1239. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1240.  
  1241. Malformed (correct format is Major.Minor) version string on mod Smart Speed from Sarg "1.0.2059" - parsed as "1.0"
  1242.  
  1243. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1244.  
  1245. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1246.  
  1247. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1248.  
  1249. Malformed (correct format is Major.Minor) version string on mod Smokeleaf Industry from larSyn "1.0.2059" - parsed as "1.0"
  1250.  
  1251. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1252.  
  1253. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1254.  
  1255. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1256.  
  1257. Malformed (correct format is Major.Minor) version string on mod Spotted from TGPArcher "1.0.0" - parsed as "1.0"
  1258.  
  1259. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1260.  
  1261. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1262.  
  1263. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1264.  
  1265. Malformed (correct format is Major.Minor) version string on mod [XND] TE Turret Expansion from XeoNovaDan "1.0.2059" - parsed as "1.0"
  1266.  
  1267. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1268.  
  1269. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1270.  
  1271. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1272.  
  1273. Malformed (correct format is Major.Minor) version string on mod Therapy from Orion "1.0.2059" - parsed as "1.0"
  1274.  
  1275. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1276.  
  1277. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1278.  
  1279. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1280.  
  1281. Malformed (correct format is Major.Minor) version string on mod Tilled Soil from Sam "1.0.2059" - parsed as "1.0"
  1282.  
  1283. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1284.  
  1285. <targetVersion> in mod About.xml is deprecated! Use <supportedVersions> tag instead. (example: <supportedVersions><li>1.0</li></supportedVersions>)
  1286.  
  1287. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1288.  
  1289. Malformed (correct format is Major.Minor) version string on mod Wall Light from Murmur "1.0.2059" - parsed as "1.0"
  1290.  
  1291. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1292.  
  1293. Non platform assembly: data-000000000DBA7030 (this message is harmless)
  1294. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DBA7030.dll
  1295. Non platform assembly: data-000000000DDD4010 (this message is harmless)
  1296. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DDD4010.dll
  1297. Non platform assembly: data-000000000DE05E90 (this message is harmless)
  1298. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DE05E90.dll
  1299. Non platform assembly: data-000000000DE1BA50 (this message is harmless)
  1300. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DE1BA50.dll
  1301. Non platform assembly: data-000000000DE40120 (this message is harmless)
  1302. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DE40120.dll
  1303. Non platform assembly: data-000000000DE9D030 (this message is harmless)
  1304. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DE9D030.dll
  1305. Non platform assembly: data-000000000DEADEA0 (this message is harmless)
  1306. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEADEA0.dll
  1307. Non platform assembly: data-000000000DEB44F0 (this message is harmless)
  1308. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEB44F0.dll
  1309. Non platform assembly: data-000000000DEC7FF0 (this message is harmless)
  1310. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEC7FF0.dll
  1311. Non platform assembly: data-000000000DECBA10 (this message is harmless)
  1312. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DECBA10.dll
  1313. Non platform assembly: data-000000000DE60090 (this message is harmless)
  1314. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DE60090.dll
  1315. Non platform assembly: data-000000000DED6230 (this message is harmless)
  1316. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DED6230.dll
  1317. Non platform assembly: data-000000000DEDF850 (this message is harmless)
  1318. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEDF850.dll
  1319. Non platform assembly: data-000000000DEE5060 (this message is harmless)
  1320. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEE5060.dll
  1321. Non platform assembly: data-000000000AD34430 (this message is harmless)
  1322. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000AD34430.dll
  1323. Non platform assembly: data-000000000DD29FD0 (this message is harmless)
  1324. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DD29FD0.dll
  1325. Non platform assembly: data-000000000DEEEC90 (this message is harmless)
  1326. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEEEC90.dll
  1327. Non platform assembly: data-000000000DEF80A0 (this message is harmless)
  1328. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEF80A0.dll
  1329. Non platform assembly: data-000000000DEFE2C0 (this message is harmless)
  1330. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DEFE2C0.dll
  1331. Non platform assembly: data-000000000DF1E8E0 (this message is harmless)
  1332. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DF1E8E0.dll
  1333. Non platform assembly: data-000000000DF244F0 (this message is harmless)
  1334. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DF244F0.dll
  1335. Non platform assembly: data-000000000DF26900 (this message is harmless)
  1336. Non platform assembly: data-000000000DF26900 (this message is harmless)
  1337. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DF26900.dll
  1338. Non platform assembly: data-000000000DF44F20 (this message is harmless)
  1339. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DF44F20.dll
  1340. Non platform assembly: data-000000000DF55140 (this message is harmless)
  1341. Non platform assembly: data-000000000DF55140 (this message is harmless)
  1342. Fallback handler could not load library C:/Program Files/Games/RimWorld/RimWorldWin64_Data/Mono/data-000000000DF55140.dll
  1343. [HugsLib] version 6.1.3
  1344.  
  1345. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1346.  
  1347. LoadingScreenManager :: Init
  1348.  
  1349. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1350.  
  1351. Loading Screen Manager :: Read XML Files :: Start
  1352.  
  1353. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1354.  
  1355. Loading Screen Manager :: Unify XML Tree :: Start
  1356.  
  1357. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1358.  
  1359. Loading Screen Manager :: Apply XML Patches :: Start
  1360.  
  1361. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1362.  
  1363. Could not find type named CombatExtended.PatchOperationMakeGunCECompatible from node <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1364.  
  1365. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1366.  
  1367. XML error: <defName>Rail_Cannon</defName> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1368.  
  1369. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1370.  
  1371. XML error: <statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1372.  
  1373. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1374.  
  1375. XML error: <costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1376.  
  1377. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1378.  
  1379. XML error: <Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1380.  
  1381. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1382.  
  1383. XML error: <FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1384.  
  1385. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1386.  
  1387. XML error: <weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1388.  
  1389. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1390.  
  1391. XML error: <AllowWithRunAndGun>false</AllowWithRunAndGun> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Rail_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.01</ShotSpread><SwayFactor>0.20</SwayFactor><Bulk>9.25</Bulk><Mass>8.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>80</Plasteel><ComponentIndustrial>15</ComponentIndustrial></costList><Properties><recoilAmount>2.15</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_FMJ</defaultProjectile><range>75</range><soundCast>RailCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>40</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>false</AllowWithRunAndGun></li>
  1392.  
  1393. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1394.  
  1395. Could not find type named CombatExtended.PatchOperationMakeGunCECompatible from node <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1396.  
  1397. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1398.  
  1399. XML error: <defName>Tank_Cannon</defName> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1400.  
  1401. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1402.  
  1403. XML error: <statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1404.  
  1405. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1406.  
  1407. XML error: <costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1408.  
  1409. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1410.  
  1411. XML error: <Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1412.  
  1413. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1414.  
  1415. XML error: <FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1416.  
  1417. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1418.  
  1419. XML error: <weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1420.  
  1421. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1422.  
  1423. XML error: <AllowWithRunAndGun>true</AllowWithRunAndGun> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Tank_Cannon</defName><statBases><SightsEfficiency>4.40</SightsEfficiency><ShotSpread>0.02</ShotSpread><SwayFactor>0.40</SwayFactor><Bulk>9.75</Bulk><Mass>7.85</Mass></statBases><costList><Steel>150</Steel><Plasteel>40</Plasteel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>3.02</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x110mmHispano_HE</defaultProjectile><range>65</range><soundCast>TankCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>50</muzzleFlashScale><targetParams><canTargetLocations>true</canTargetLocations></targetParams></Properties><FireModes><aiUseBurstMode>FALSE</aiUseBurstMode><aiAimMode>AimedShot</aiAimMode></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1424.  
  1425. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1426.  
  1427. Could not find type named CombatExtended.PatchOperationMakeGunCECompatible from node <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1428.  
  1429. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1430.  
  1431. XML error: <defName>Burst_Cannon</defName> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1432.  
  1433. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1434.  
  1435. XML error: <statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1436.  
  1437. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1438.  
  1439. XML error: <costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1440.  
  1441. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1442.  
  1443. XML error: <Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1444.  
  1445. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1446.  
  1447. XML error: <FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1448.  
  1449. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1450.  
  1451. XML error: <weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1452.  
  1453. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1454.  
  1455. XML error: <AllowWithRunAndGun>true</AllowWithRunAndGun> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Burst_Cannon</defName><statBases><RangedWeapon_Cooldown>0.36</RangedWeapon_Cooldown><SightsEfficiency>2.20</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>0.80</SwayFactor><Bulk>9.00</Bulk><Mass>6.85</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.51</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_20x82mmMauser_HE</defaultProjectile><warmupTime>0.56</warmupTime><range>55</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>75</burstShotCount><ticksBetweenBurstShots>4</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>75</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1456.  
  1457. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1458.  
  1459. Could not find type named CombatExtended.PatchOperationMakeGunCECompatible from node <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1460.  
  1461. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1462.  
  1463. XML error: <defName>Machine_Cannon</defName> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1464.  
  1465. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1466.  
  1467. XML error: <statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1468.  
  1469. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1470.  
  1471. XML error: <costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1472.  
  1473. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1474.  
  1475. XML error: <Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1476.  
  1477. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1478.  
  1479. XML error: <FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1480.  
  1481. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1482.  
  1483. XML error: <weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1484.  
  1485. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1486.  
  1487. XML error: <AllowWithRunAndGun>true</AllowWithRunAndGun> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Cannon</defName><statBases><RangedWeapon_Cooldown>0.16</RangedWeapon_Cooldown><SightsEfficiency>1.10</SightsEfficiency><ShotSpread>0.04</ShotSpread><SwayFactor>1.00</SwayFactor><Bulk>7.00</Bulk><Mass>5.65</Mass></statBases><costList><Steel>100</Steel><ComponentIndustrial>5</ComponentIndustrial></costList><Properties><recoilAmount>1.58</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_127x55mmAR_FMJ</defaultProjectile><warmupTime>0.36</warmupTime><range>45</range><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>20</muzzleFlashScale><burstShotCount>150</burstShotCount><ticksBetweenBurstShots>2</ticksBetweenBurstShots></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>150</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1488.  
  1489. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1490.  
  1491. Could not find type named CombatExtended.PatchOperationMakeGunCECompatible from node <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1492.  
  1493. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1494.  
  1495. XML error: <defName>Machine_Gun</defName> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1496.  
  1497. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1498.  
  1499. XML error: <statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1500.  
  1501. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1502.  
  1503. XML error: <Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1504.  
  1505. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1506.  
  1507. XML error: <FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1508.  
  1509. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1510.  
  1511. XML error: <weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1512.  
  1513. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1514.  
  1515. XML error: <AllowWithRunAndGun>true</AllowWithRunAndGun> doesn't correspond to any field in type PatchOperation. Context: <li Class="CombatExtended.PatchOperationMakeGunCECompatible"><defName>Machine_Gun</defName><statBases><RangedWeapon_Cooldown>0.06</RangedWeapon_Cooldown><SightsEfficiency>1</SightsEfficiency><ShotSpread>0.08</ShotSpread><SwayFactor>1.20</SwayFactor><Bulk>5.00</Bulk><Mass>2.65</Mass></statBases><Properties><recoilAmount>1.32</recoilAmount><verbClass>CombatExtended.Verb_ShootCE</verbClass><hasStandardCommand>true</hasStandardCommand><defaultProjectile>Bullet_762x39mmSoviet_FMJ</defaultProjectile><warmupTime>0.26</warmupTime><range>30</range><burstShotCount>300</burstShotCount><ticksBetweenBurstShots>1</ticksBetweenBurstShots><soundCast>BurstCannon_Fire</soundCast><soundCastTail>GunTail_Heavy</soundCastTail><muzzleFlashScale>10</muzzleFlashScale></Properties><FireModes><aiUseBurstMode>TRUE</aiUseBurstMode><noSingleShot>true</noSingleShot><aimedBurstShotCount>300</aimedBurstShotCount></FireModes><weaponTags><li>CE_AI_Rifle</li><li>EliteGun</li></weaponTags><AllowWithRunAndGun>true</AllowWithRunAndGun></li>
  1516.  
  1517. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1518.  
  1519. Loading Screen Manager :: Pre-Parse XML Tree :: Start
  1520.  
  1521. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1522.  
  1523. Loading Screen Manager :: Process XML Tree :: Start
  1524.  
  1525. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1526.  
  1527. Could not resolve cross-reference: No Verse.SoundDef named BulletImpactMetal found to give to Verse.ThingDef VehicleTable (using undefined sound instead)
  1528.  
  1529. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1530.  
  1531. Could not resolve cross-reference: No Verse.SoundDef named ArtilleryHitThickRoof found to give to Verse.LifeStageAge Verse.LifeStageAge (using undefined sound instead)
  1532.  
  1533. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1534.  
  1535. Could not resolve cross-reference: No Verse.SoundDef named BulletImpactMetal found to give to Verse.LifeStageAge Verse.LifeStageAge (using undefined sound instead)
  1536.  
  1537. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1538.  
  1539. Could not resolve cross-reference: No Verse.SoundDef named ArtilleryHitThickRoof found to give to Verse.LifeStageAge Verse.LifeStageAge (using undefined sound instead)
  1540.  
  1541. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1542.  
  1543. Could not resolve cross-reference: No Verse.SoundDef named BulletImpactMetal found to give to Verse.LifeStageAge Verse.LifeStageAge (using undefined sound instead)
  1544.  
  1545. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1546.  
  1547. Could not resolve cross-reference: No Verse.SoundDef named InteractPistol found to give to Verse.ThingDef Burst_Cannon (using undefined sound instead)
  1548.  
  1549. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1550.  
  1551. Could not resolve cross-reference: No Verse.SoundDef named InteractPistol found to give to Verse.ThingDef Machine_Cannon (using undefined sound instead)
  1552.  
  1553. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1554.  
  1555. Could not resolve cross-reference: No Verse.SoundDef named InteractPistol found to give to Verse.ThingDef Machine_Gun (using undefined sound instead)
  1556.  
  1557. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1558.  
  1559. Could not resolve cross-reference: No Verse.SoundDef named InteractPistol found to give to Verse.ThingDef Rail_Cannon (using undefined sound instead)
  1560.  
  1561. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1562.  
  1563. Could not resolve cross-reference: No Verse.SoundDef named InteractPistol found to give to Verse.ThingDef Tank_Cannon (using undefined sound instead)
  1564.  
  1565. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1566.  
  1567. Loading Screen Manager :: Resolve References :: Start
  1568.  
  1569. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1570.  
  1571. Translation data for language English has 21 errors. Generate translation report for more info.
  1572.  
  1573. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1574.  
  1575. Loading Screen Manager :: Call Static CCtors :: Start
  1576.  
  1577. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1578.  
  1579. Platform assembly: C:\Program Files\Games\RimWorld\RimWorldWin64_Data\Managed\System.Configuration.dll (this message is harmless)
  1580. [HugsLib] initializing RunAndGun
  1581.  
  1582. (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  1583.  
  1584. Setting up 2 worker threads for Enlighten.
  1585.   Thread -> id: 27d0 -> priority: 1
  1586.   Thread -> id: 8d8 -> priority: 1
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top