SHARE
TWEET

Untitled

a guest Jun 16th, 2019 55 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. sudo apt-get install build-essential pkg-config mpich2? python libmpich2?-dev gfortran git subversion curl gnuplot gnuplot-x11
  2.      
  3. Reading package lists... Done
  4. Building dependency tree
  5. Reading state information... Done
  6. Package gnuplot is not available, but is referred to by another package.
  7. This may mean that the package is missing, has been obsoleted, or
  8. is only available from another source
  9.  
  10. Package subversion is not available, but is referred to by another package.
  11. This may mean that the package is missing, has been obsoleted, or
  12. is only available from another source
  13.  
  14. E: Unable to locate package mpich2?
  15. E: Couldn't find any package by glob 'mpich2?'
  16. E: Couldn't find any package by regex 'mpich2?'
  17. E: Unable to locate package libmpich2?-dev
  18. E: Couldn't find any package by glob 'libmpich2?-dev'
  19. E: Couldn't find any package by regex 'libmpich2?-dev'
  20. E: Package 'subversion' has no installation candidate
  21. E: Package 'gnuplot' has no installation candidate
  22. E: Unable to locate package gnuplot-x11
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top