SHARE
TWEET

aur frogr 2018

a guest Jan 6th, 2018 127 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ==> Software upgrade (new version) :
  2. aur/frogr 1.3-1 -> 1.4-1
  3.  
  4. ==> Continue upgrade ? [Y/n]
  5. ==> [V]iew package detail   [M]anually select packages
  6. ==> --------------------------------------------------
  7. ==>
  8.  
  9. ==> Downloading frogr PKGBUILD from AUR...
  10. x .SRCINFO
  11. x PKGBUILD
  12. ValHue commented on 2013-05-22 19:08             
  13. Updated!
  14.  
  15. @mutlu_inek: Thanks for the suggestions.
  16.  
  17. Alister.Hood commented on 2014-04-09 23:51           
  18. namcap says gstreamer is a dependency
  19.  
  20. Alister.Hood commented on 2014-04-22 03:51           
  21. But you actually need gst-libav to support common video formats like .3gp and .MP4
  22.  
  23. postblue commented on 2017-05-21 20:16           
  24. Error with 1.3.
  25.  
  26. frogr-1.3/src/frogr-controller.c: Lzma library error: Corrupted input data
  27. bsdtar: Error exit delayed from previous errors.
  28.  
  29. JoZ3 commented on 2018-01-01 10:50           
  30.  
  31. frogr 1.4-1  (2017-12-28 09:31)
  32. ( Unsupported package: Potentially dangerous ! )
  33. ==> Edit PKGBUILD ? [Y/n] ("A" to abort)
  34. ==> ------------------------------------
  35. ==> n
  36.  
  37. ==> frogr dependencies:
  38.  - gtk3 (already installed)
  39.  - libexif (already installed)
  40.  - hicolor-icon-theme (already installed)
  41.  - json-glib (already installed)
  42.  - desktop-file-utils (already installed)
  43.  - libsoup (already installed)
  44.  - gstreamer (already installed)
  45.  - gnome-common (already installed) [makedepend]
  46.  - intltool (already installed) [makedepend]
  47.  - meson (already installed) [makedepend]
  48.  - yelp-tools (already installed) [makedepend]
  49.  
  50.  
  51. ==> Continue building frogr ? [Y/n]
  52. ==> -------------------------------
  53. ==>
  54.  
  55. ==> Building and installing package
  56. ==> Making package: frogr 1.4-1 (Sun Jan  7 01:56:50 EET 2018)
  57. ==> Checking runtime dependencies...
  58. ==> Checking buildtime dependencies...
  59. ==> Retrieving sources...
  60.   -> Downloading frogr-1.4.tar.xz...
  61.   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
  62.                                  Dload  Upload   Total   Spent    Left  Speed
  63.   0   354    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  64.   0   340    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0
  65. 100 2172k  100 2172k    0     0  2172k      0  0:00:01  0:00:01 --:--:-- 2172k
  66. ==> Validating source files with sha256sums...
  67.     frogr-1.4.tar.xz ... Passed
  68. ==> Extracting sources...
  69.   -> Extracting frogr-1.4.tar.xz with bsdtar
  70. ==> Starting build()...
  71. Summary:
  72.   meson:....... /usr/bin/meson
  73.   build type:.. debugoptimized
  74.   ninja:....... /usr/bin/ninja
  75.   prefix:...... /usr
  76.   bindir:...... /usr/bin
  77.   sbindir:..... /usr/sbin
  78.   libexecdir:.. /usr/bin
  79.   datarootdir:. /usr/share
  80.   datadir:..... /usr/share
  81.   sysconfdir:.. /usr/etc
  82.   libdir:...... /usr/lib
  83.   mandir:...... /usr/share/man
  84.   includedir:.. /usr/include
  85.   additional:..
  86.     - -Denable-header-bar=true -Denable-video=true
  87. The Meson build system
  88. Version: 0.44.0
  89. Source dir: /tmp/yaourt-tmp-joel/aur-frogr/src/frogr-1.4
  90. Build dir: /tmp/yaourt-tmp-joel/aur-frogr/src/frogr-1.4/_build
  91. Build type: native build
  92. Project name: frogr
  93. Native C compiler: cc (gcc 7.2.1)
  94. Appending CFLAGS from environment: '-march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt'
  95. Appending LDFLAGS from environment: '-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now'
  96. Appending CPPFLAGS from environment: '-D_FORTIFY_SOURCE=2'
  97. Build machine cpu family: x86_64
  98. Build machine cpu: x86_64
  99. Found pkg-config: /usr/bin/pkg-config (0.29.2)
  100. Native dependency glib-2.0 found: YES 2.54.0
  101. Native dependency libsoup-2.4 found: YES 2.60.2
  102. Native dependency libexif found: YES 0.6.21
  103. Native dependency libxml-2.0 found: YES 2.9.7
  104. Native dependency json-glib-1.0 found: YES 1.4.2
  105. Dependency libgcrypt found: NO
  106. Message: gcrypt not found via pkg-config, using meson.find_library()...
  107. Library libgcrypt found: YES
  108. Native dependency gtk+-3.0 found: YES 3.22.26
  109. Native dependency gstreamer-1.0 found: YES 1.12.4
  110. Configuring config.h using configuration
  111. Configuring org.gnome.frogr.desktop.in using configuration
  112. Build targets in project: 10
  113. Found ninja-1.8.2 at /usr/bin/ninja
  114. CC="cc" CXX="g++" /usr/bin/ninja -C /tmp/yaourt-tmp-joel/aur-frogr/src/frogr-1.4/_build
  115. ninja: Entering directory `/tmp/yaourt-tmp-joel/aur-frogr/src/frogr-1.4/_build'
  116. [24/31] Generating org.gnome.frogr.appdata.xml_merge with a custom command.
  117. FAILED: data/org.gnome.frogr.appdata.xml
  118. /usr/bin/python /usr/bin/meson --internal msgfmthelper ../data/org.gnome.frogr.appdata.xml.in data/org.gnome.frogr.appdata.xml xml /tmp/yaourt-tmp-joel/aur-frogr/src/frogr-1.4/po
  119. msgfmt: cannot locate ITS rules for ../data/org.gnome.frogr.appdata.xml.in
  120. [30/31] Compiling C object 'src/frogr@exe/frogr-main-view.c.o'.
  121. ninja: build stopped: subcommand failed.
  122. make: *** [Makefile:4: all] Error 1
  123. ==> ERROR: A failure occurred in build().
  124.    Aborting...
  125. ==> ERROR: Makepkg was unable to build frogr.
  126. ==> Restart building frogr ? [y/N]
  127. ==> ------------------------------
  128. ==>
  129. ==> ERROR: unable to update
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top