SHARE
TWEET

Untitled

a guest Jul 22nd, 2019 112 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [admin@MikroTik] > export
  2. # jan/02/1970 00:07:56 by RouterOS 6.42.5
  3. # software id = PB0D-PCIP
  4. #
  5. # model = RouterBOARD wAP 2nD r2
  6. # serial number = 6D8207FE4754
  7. /interface wireless
  8. set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
  9.     disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
  10.     MikroTik-0145CA wireless-protocol=802.11
  11. /interface list
  12. add comment=defconf name=WAN
  13. add comment=defconf name=LAN
  14. /interface wireless security-profiles
  15. set [ find default=yes ] supplicant-identity=MikroTik
  16. /ip pool
  17. add name=default-dhcp ranges=192.168.88.10-192.168.88.254
  18. /ip dhcp-server
  19. add address-pool=default-dhcp disabled=no interface=wlan1 name=defconf
  20. /ip neighbor discovery-settings
  21. set discover-interface-list=LAN
  22. /interface list member
  23. add comment=defconf interface=wlan1 list=LAN
  24. add comment=defconf interface=ether1 list=WAN
  25. /ip address
  26. add address=192.168.88.1/24 comment=defconf interface=wlan1 network=\
  27.     192.168.88.0
  28. /ip dhcp-client
  29. add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
  30.     ether1
  31. /ip dhcp-server network
  32. add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
  33. /ip dns
  34. set allow-remote-requests=yes
  35. /ip dns static
  36. add address=192.168.88.1 name=router.lan
  37. /ip firewall filter
  38. add action=accept chain=input comment=\
  39.     "defconf: accept established,related,untracked" connection-state=\
  40.     established,related,untracked
  41. add action=drop chain=input comment="defconf: drop invalid" connection-state=\
  42.     invalid
  43. add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
  44. add action=drop chain=input comment="defconf: drop all not coming from LAN" \
  45.     in-interface-list=!LAN
  46. add action=accept chain=forward comment="defconf: accept in ipsec policy" \
  47.     ipsec-policy=in,ipsec
  48. add action=accept chain=forward comment="defconf: accept out ipsec policy" \
  49.     ipsec-policy=out,ipsec
  50. add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
  51.     connection-state=established,related
  52. add action=accept chain=forward comment=\
  53.     "defconf: accept established,related, untracked" connection-state=\
  54.     established,related,untracked
  55. add action=drop chain=forward comment="defconf: drop invalid" \
  56.     connection-state=invalid
  57. add action=drop chain=forward comment=\
  58.     "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
  59.     connection-state=new in-interface-list=WAN
  60. /ip firewall nat
  61. add action=masquerade chain=srcnat comment="defconf: masquerade" \
  62.     ipsec-policy=out,none out-interface-list=WAN
  63. /system routerboard settings
  64. set silent-boot=no
  65. /tool mac-server
  66. set allowed-interface-list=LAN
  67. /tool mac-server mac-winbox
  68. set allowed-interface-list=LAN
  69. [admin@MikroTik] >
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top