SHARE
TWEET

Untitled

a guest Mar 25th, 2019 102 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Requirement already satisfied: numpy in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 1)) (1.16.2)
  2. Requirement already satisfied: opencv-python in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 2)) (4.0.0.21)
  3. Requirement already satisfied: matplotlib in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 3)) (3.0.3)
  4. Requirement already satisfied: keras in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 4)) (2.2.4)
  5. Requirement already satisfied: keras_retinanet in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 5)) (0.5.0)
  6. Requirement already satisfied: flask in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 6)) (1.0.2)
  7. Requirement already satisfied: tensorflow==1.12.0 from file:///C:/Users/Jae%20Jin/Desktop/HUB/Detector/Detector/localserver/tensorflow-1.12.0-cp37-cp37m-win_amd64.whl in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from -r requirements.txt (line 7)) (1.12.0)
  8. Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.1 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from matplotlib->-r requirements.txt (line 3)) (2.3.1)
  9. Requirement already satisfied: python-dateutil>=2.1 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from matplotlib->-r requirements.txt (line 3)) (2.8.0)
  10. Requirement already satisfied: kiwisolver>=1.0.1 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from matplotlib->-r requirements.txt (line 3)) (1.0.1)
  11. Requirement already satisfied: cycler>=0.10 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from matplotlib->-r requirements.txt (line 3)) (0.10.0)
  12. Requirement already satisfied: keras-applications>=1.0.6 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (1.0.7)
  13. Requirement already satisfied: pyyaml in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (5.1)
  14. Requirement already satisfied: six>=1.9.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (1.12.0)
  15. Requirement already satisfied: h5py in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (2.9.0)
  16. Requirement already satisfied: scipy>=0.14 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (1.2.1)
  17. Requirement already satisfied: keras-preprocessing>=1.0.5 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras->-r requirements.txt (line 4)) (1.0.9)
  18. Requirement already satisfied: keras-resnet in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras_retinanet->-r requirements.txt (line 5)) (0.1.0)
  19. Requirement already satisfied: cython in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras_retinanet->-r requirements.txt (line 5)) (0.29.6)
  20. Requirement already satisfied: Pillow in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras_retinanet->-r requirements.txt (line 5)) (5.4.1)
  21. Requirement already satisfied: progressbar2 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from keras_retinanet->-r requirements.txt (line 5)) (3.39.3)
  22. Requirement already satisfied: Werkzeug>=0.14 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from flask->-r requirements.txt (line 6)) (0.15.1)
  23. Requirement already satisfied: itsdangerous>=0.24 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from flask->-r requirements.txt (line 6)) (1.1.0)
  24. Requirement already satisfied: click>=5.1 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from flask->-r requirements.txt (line 6)) (7.0)
  25. Requirement already satisfied: Jinja2>=2.10 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from flask->-r requirements.txt (line 6)) (2.10)
  26. Requirement already satisfied: gast>=0.2.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (0.2.2)
  27. Requirement already satisfied: termcolor>=1.1.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (1.1.0)
  28. Requirement already satisfied: grpcio>=1.8.6 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (1.19.0)
  29. Requirement already satisfied: tensorboard<1.13.0,>=1.12.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (1.12.2)
  30. Requirement already satisfied: wheel>=0.26 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (0.33.1)
  31. Requirement already satisfied: absl-py>=0.1.6 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (0.7.1)
  32. Requirement already satisfied: protobuf>=3.6.1 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (3.7.0)
  33. Requirement already satisfied: astor>=0.6.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorflow==1.12.0->-r requirements.txt (line 7)) (0.7.1)
  34. Requirement already satisfied: setuptools in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from kiwisolver>=1.0.1->matplotlib->-r requirements.txt (line 3)) (39.0.1)
  35. Requirement already satisfied: python-utils>=2.3.0 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from progressbar2->keras_retinanet->-r requirements.txt (line 5)) (2.3.0)
  36. Requirement already satisfied: MarkupSafe>=0.23 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from Jinja2>=2.10->flask->-r requirements.txt (line 6)) (1.1.1)
  37. Requirement already satisfied: markdown>=2.6.8 in c:\users\jae jin\appdata\local\programs\python\python37\lib\site-packages (from tensorboard<1.13.0,>=1.12.0->tensorflow==1.12.0->-r requirements.txt (line 7)) (3.0.1)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top