SHARE
TWEET

Untitled

Barylka Aug 12th, 2017 56 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. Start-Date: 2017-08-01  17:45:56
  3. Commandline: aptdaemon role='role-commit-packages' sender=':1.104'
  4. Upgrade: openjdk-8-jre:amd64 (8u131-b11-2ubuntu1.17.04.2, 8u131-b11-2ubuntu1.17.04.3), openjdk-8-jre-headless:amd64 (8u131-b11-2ubuntu1.17.04.2, 8u131-b11-2ubuntu1.17.04.3)
  5. End-Date: 2017-08-01  17:46:20
  6.  
  7. Start-Date: 2017-08-03  17:37:11
  8. Commandline: aptdaemon role='role-upgrade-packages' sender=':1.83'
  9. Upgrade: whoopsie:amd64 (0.2.55.1, 0.2.55.2), libwhoopsie0:amd64 (0.2.55.1, 0.2.55.2), libwebkit2gtk-4.0-37:amd64 (2.16.3-0ubuntu0.17.04.1, 2.16.6-0ubuntu0.17.04.1), gir1.2-webkit2-4.0:amd64 (2.16.3-0ubuntu0.17.04.1, 2.16.6-0ubuntu0.17.04.1), libjavascriptcoregtk-4.0-18:amd64 (2.16.3-0ubuntu0.17.04.1, 2.16.6-0ubuntu0.17.04.1), libwebkit2gtk-4.0-37-gtk2:amd64 (2.16.3-0ubuntu0.17.04.1, 2.16.6-0ubuntu0.17.04.1), gir1.2-javascriptcoregtk-4.0:amd64 (2.16.3-0ubuntu0.17.04.1, 2.16.6-0ubuntu0.17.04.1)
  10. End-Date: 2017-08-03  17:37:30
  11.  
  12. Start-Date: 2017-08-04  18:41:13
  13. Commandline: aptdaemon role='role-upgrade-packages' sender=':1.83'
  14. Install: linux-image-extra-4.10.0-30-generic:amd64 (4.10.0-30.34, automatic), linux-headers-4.10.0-30-generic:amd64 (4.10.0-30.34, automatic), linux-image-4.10.0-30-generic:amd64 (4.10.0-30.34, automatic), linux-headers-4.10.0-30:amd64 (4.10.0-30.34, automatic)
  15. Upgrade: linux-headers-generic:amd64 (4.10.0.28.29, 4.10.0.30.31), linux-libc-dev:amd64 (4.10.0-28.32, 4.10.0-30.34), linux-image-generic:amd64 (4.10.0.28.29, 4.10.0.30.31), linux-generic:amd64 (4.10.0.28.29, 4.10.0.30.31)
  16. End-Date: 2017-08-04  18:43:45
  17.  
  18. Start-Date: 2017-08-04  18:45:27
  19. Commandline: aptdaemon role='role-commit-packages' sender=':1.100'
  20. Upgrade: libqt5test5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), qt5-gtk-platformtheme:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5dbus5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5sql5-sqlite:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5widgets5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5xml5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5printsupport5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5concurrent5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5gui5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5core5a:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5opengl5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5network5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1), libqt5sql5:amd64 (5.7.1+dfsg-2ubuntu4~1, 5.7.1+dfsg-2ubuntu4~1.17.04.1)
  21. End-Date: 2017-08-04  18:45:46
  22.  
  23. Start-Date: 2017-08-07  21:12:30
  24. Commandline: aptdaemon role='role-commit-packages' sender=':1.2828'
  25. Install: libgoa-backend-1.0-1:amd64 (3.24.0-0ubuntu1, automatic), gnome-control-center-data:amd64 (1:3.24.1-0ubuntu1, automatic), gnome-session:amd64 (3.24.0-0ubuntu1, automatic), gir1.2-mutter-0:amd64 (3.24.2-0ubuntu0.1, automatic), gnome-control-center:amd64 (1:3.24.1-0ubuntu1, automatic), libcaribou0:amd64 (0.4.21-1, automatic), libcaribou-common:amd64 (0.4.21-1, automatic), adwaita-icon-theme-full:amd64 (3.24.0-0ubuntu1, automatic), gir1.2-clutter-1.0:amd64 (1.26.0+dfsg-3, automatic), realmd:amd64 (0.16.3-1, automatic), chrome-gnome-shell:amd64 (9-0ubuntu1~ubuntu17.04, automatic), libgjs0f:amd64 (1.48.3-0ubuntu0.1, automatic), libdleyna-connector-dbus-1.0-1:amd64 (0.2.0-1, automatic), libmutter-0-0:amd64 (3.24.2-0ubuntu0.1, automatic), gir1.2-geoclue-2.0:amd64 (2.4.5-1, automatic), gir1.2-accountsservice-1.0:amd64 (0.6.42-0ubuntu2, automatic), xserver-xorg-legacy:amd64 (2:1.19.3-1ubuntu1.1, automatic), gjs:amd64 (1.48.3-0ubuntu0.1, automatic), gnome-settings-daemon:amd64 (3.24.2-0ubuntu0.1, automatic), gir1.2-telepathylogger-0.2:amd64 (0.8.2-2, automatic), gnome-themes-standard-data:amd64 (3.22.3-1ubuntu1, automatic), gir1.2-nmgtk-1.0:amd64 (1.4.2-1ubuntu4, automatic), gir1.2-gdm-1.0:amd64 (3.24.1-0ubuntu0.1, automatic), mutter-common:amd64 (3.24.2-0ubuntu0.1, automatic), gir1.2-gnomedesktop-3.0:amd64 (3.24.2-0ubuntu0.1, automatic), libgdm1:amd64 (3.24.1-0ubuntu0.1, automatic), gir1.2-gck-1:amd64 (3.20.0-3ubuntu1, automatic), gir1.2-cogl-1.0:amd64 (1.22.2-2, automatic), libmozjs-38-0:amd64 (38.8.0~repack1-0ubuntu0.1, automatic), gir1.2-gweather-3.0:amd64 (3.24.1-0ubuntu0.1, automatic), libnss-myhostname:amd64 (232-21ubuntu5, automatic), libxcb-res0:amd64 (1.11.1-1ubuntu1, automatic), dleyna-server:amd64 (0.4.0-1.1, automatic), gnome-shell-common:amd64 (3.24.2-0ubuntu0.1, automatic), gir1.2-gcr-3:amd64 (3.20.0-3ubuntu1, automatic), xwayland:amd64 (2:1.19.3-1ubuntu1.1, automatic), gnome-online-accounts:amd64 (3.24.0-0ubuntu1, automatic), gir1.2-upowerglib-1.0:amd64 (0.99.4-4, automatic), libdleyna-core-1.0-3:amd64 (0.4.0-1, automatic), switcheroo-control:amd64 (1.1-1, automatic), libcolord-gtk1:amd64 (0.1.26-1.1, automatic), gir1.2-gdesktopenums-3.0:amd64 (3.24.0-0ubuntu1, automatic), gir1.2-coglpango-1.0:amd64 (1.22.2-2, automatic), caribou:amd64 (0.4.21-1, automatic), libgupnp-dlna-2.0-3:amd64 (0.10.5-3, automatic), gnome-shell:amd64 (3.24.2-0ubuntu0.1), gir1.2-polkit-1.0:amd64 (0.105-17, automatic), gir1.2-caribou-1.0:amd64 (0.4.21-1, automatic), gir1.2-telepathyglib-0.12:amd64 (0.24.1-1.1, automatic), libgupnp-av-1.0-2:amd64 (0.12.10-1, automatic), gir1.2-rsvg-2.0:amd64 (2.40.16-2~svn1, automatic), gnome-backgrounds:amd64 (3.24.0-0ubuntu1, automatic), mutter:amd64 (3.24.2-0ubuntu0.1, automatic)
  26. End-Date: 2017-08-07  21:13:53
  27.  
  28. Start-Date: 2017-08-08  20:01:12
  29. Commandline: aptdaemon role='role-upgrade-packages' sender=':1.87'
  30. Upgrade: libfreerdp-plugins-standard:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1)
  31. End-Date: 2017-08-08  20:01:14
  32.  
  33. Start-Date: 2017-08-08  20:02:36
  34. Commandline: aptdaemon role='role-commit-packages' sender=':1.95'
  35. Upgrade: libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libgles2-mesa:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libglapi-mesa:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libglapi-mesa:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libxatracker2:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libegl1-mesa:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libegl1-mesa:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libgbm1:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libgbm1:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwayland-egl1-mesa:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwayland-egl1-mesa:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libgl1-mesa-dri:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libgl1-mesa-dri:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libosmesa6:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libosmesa6:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libgl1-mesa-glx:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libgl1-mesa-glx:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), mesa-vdpau-drivers:amd64 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), mesa-vdpau-drivers:i386 (17.0.3-1ubuntu1, 17.0.7-0ubuntu0.17.04.1), libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1), libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-10ubuntu1.1)
  36. End-Date: 2017-08-08  20:03:33
  37.  
  38. Start-Date: 2017-08-09  18:17:55
  39. Commandline: apt-get purge network-manager network-manager-gnome
  40. Requested-By: misio (1000)
  41. Install: libaccount-plugin-facebook:amd64 (0.13+17.04.20170314-0ubuntu1, automatic), libaccount-plugin-twitter:amd64 (0.13+17.04.20170314-0ubuntu1, automatic)
  42. Purge: network-manager-pptp:amd64 (1.2.4-2), unity8:amd64 (8.15+17.04.20170404.7-0ubuntu3), gnome-control-center:amd64 (1:3.24.1-0ubuntu1), unity8-desktop-session:amd64 (1.0.13+17.04.20170328.1-0ubuntu1), plainbox-provider-resource-generic:amd64 (0.23-1.1), ubuntu-desktop:amd64 (1.379), network-manager-gnome:amd64 (1.4.2-1ubuntu4), network-manager:amd64 (1.4.4-1ubuntu3.1), checkbox-converged:amd64 (1.2.4-0ubuntu3), network-manager-openvpn:amd64 (1.2.6-2ubuntu1), plainbox-provider-checkbox:amd64 (0.25-2), ubuntu-system-settings-online-accounts:amd64 (0.7+17.04.20170308.2-0ubuntu3), checkbox-gui:amd64 (1.2.4-0ubuntu3), network-manager-pptp-gnome:amd64 (1.2.4-2), ubuntu-system-settings:amd64 (0.4+17.04.20170324-0ubuntu1), indicator-network:amd64 (0.9.0+17.04.20170322-0ubuntu1)
  43. End-Date: 2017-08-09  18:18:47
  44.  
  45. Start-Date: 2017-08-09  18:19:58
  46. Commandline: apt-get install network-manager network-manager-gnome
  47. Requested-By: misio (1000)
  48. Install: network-manager-pptp:amd64 (1.2.4-2, automatic), network-manager-gnome:amd64 (1.4.2-1ubuntu4), network-manager:amd64 (1.4.4-1ubuntu3.1)
  49. End-Date: 2017-08-09  18:20:13
  50.  
  51. Start-Date: 2017-08-09  18:26:09
  52. Commandline: aptdaemon role='role-commit-packages' sender=':1.98'
  53. Upgrade: adobe-flash-properties-gtk:amd64 (1:20170711.1-0ubuntu0.17.04.1, 1:20170808.1-0ubuntu0.17.04.1), adobe-flashplugin:amd64 (1:20170711.1-0ubuntu0.17.04.1, 1:20170808.1-0ubuntu0.17.04.1)
  54. End-Date: 2017-08-09  18:26:27
  55.  
  56. Start-Date: 2017-08-10  17:22:09
  57. Commandline: aptdaemon role='role-commit-packages' sender=':1.121'
  58. Upgrade: chromium-codecs-ffmpeg-extra:amd64 (59.0.3071.109-0ubuntu0.17.04.1360, 60.0.3112.78-0ubuntu0.17.04.1363)
  59. End-Date: 2017-08-10  17:22:19
  60.  
  61. Start-Date: 2017-08-10  20:33:39
  62. Commandline: aptdaemon role='role-install-packages' sender=':1.89'
  63. Install: chromium-browser:amd64 (60.0.3112.78-0ubuntu0.17.04.1363), chromium-browser-l10n:amd64 (60.0.3112.78-0ubuntu0.17.04.1363, automatic)
  64. End-Date: 2017-08-10  20:34:01
  65.  
  66. Start-Date: 2017-08-10  20:36:50
  67. Commandline: aptdaemon role='role-commit-packages' sender=':1.1457'
  68. Upgrade: libsoup-gnome2.4-1:amd64 (2.56.0-2, 2.56.0-2ubuntu0.1), libsoup-gnome2.4-1:i386 (2.56.0-2, 2.56.0-2ubuntu0.1), gir1.2-soup-2.4:amd64 (2.56.0-2, 2.56.0-2ubuntu0.1), libsoup2.4-1:amd64 (2.56.0-2, 2.56.0-2ubuntu0.1), libsoup2.4-1:i386 (2.56.0-2, 2.56.0-2ubuntu0.1)
  69. End-Date: 2017-08-10  20:36:56
  70.  
  71. Start-Date: 2017-08-10  21:45:08
  72. Commandline: aptdaemon role='role-upgrade-packages' sender=':1.89'
  73. Upgrade: update-manager-core:amd64 (1:17.04.4, 1:17.04.5), update-manager:amd64 (1:17.04.4, 1:17.04.5), python3-update-manager:amd64 (1:17.04.4, 1:17.04.5)
  74. End-Date: 2017-08-10  21:45:21
  75.  
  76. Start-Date: 2017-08-11  16:47:52
  77. Commandline: aptdaemon role='role-commit-packages' sender=':1.103'
  78. Install: linux-image-extra-4.10.0-32-generic:amd64 (4.10.0-32.36, automatic), linux-headers-4.10.0-32-generic:amd64 (4.10.0-32.36, automatic), linux-image-4.10.0-32-generic:amd64 (4.10.0-32.36, automatic), linux-headers-4.10.0-32:amd64 (4.10.0-32.36, automatic)
  79. Upgrade: linux-headers-generic:amd64 (4.10.0.30.31, 4.10.0.32.32), linux-libc-dev:amd64 (4.10.0-30.34, 4.10.0-32.36), linux-image-generic:amd64 (4.10.0.30.31, 4.10.0.32.32), linux-generic:amd64 (4.10.0.30.31, 4.10.0.32.32)
  80. End-Date: 2017-08-11  16:50:26
  81.  
  82. Start-Date: 2017-08-12  08:35:57
  83. Commandline: aptdaemon role='role-commit-packages' sender=':1.251'
  84. Upgrade: libgtk2.0-bin:amd64 (2.24.31-1ubuntu1, 2.24.31-1ubuntu1.1), libgail-common:amd64 (2.24.31-1ubuntu1, 2.24.31-1ubuntu1.1), libgtk2.0-0:amd64 (2.24.31-1ubuntu1, 2.24.31-1ubuntu1.1), libgail18:amd64 (2.24.31-1ubuntu1, 2.24.31-1ubuntu1.1), libgtk2.0-common:amd64 (2.24.31-1ubuntu1, 2.24.31-1ubuntu1.1)
  85. End-Date: 2017-08-12  08:36:08
  86.  
  87. Start-Date: 2017-08-12  16:39:29
  88. Commandline: apt-get purge network-manager network-manager-gnome
  89. Purge: network-manager-pptp:amd64 (1.2.4-2), network-manager-gnome:amd64 (1.4.2-1ubuntu4), network-manager:amd64 (1.4.4-1ubuntu3.1)
  90. End-Date: 2017-08-12  16:39:55
  91.  
  92. Start-Date: 2017-08-12  16:40:53
  93. Commandline: apt-get install network-manager network-manager-gnome
  94. Install: network-manager-pptp:amd64 (1.2.4-2, automatic), network-manager-gnome:amd64 (1.4.2-1ubuntu4), network-manager:amd64 (1.4.4-1ubuntu3.1)
  95. End-Date: 2017-08-12  16:41:14
RAW Paste Data
Top