SHARE
TWEET

Untitled

a guest Apr 10th, 2015 195 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. serv0 ~ # emerge -auvDN world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild     U  ] dev-libs/expat-2.1.0-r4 [2.1.0-r3] USE="unicode -examples -static-libs" ABI_X86="32 (64) (-x32)" 0 KiB
  7. [ebuild   R    ] media-libs/webrtc-audio-processing-0.1-r1  USE="-static-libs" ABI_X86="32* (64) (-x32)" 0 KiB
  8. [ebuild     U  ] x11-themes/hicolor-icon-theme-0.15 [0.12] 50 KiB
  9. [ebuild   R    ] media-libs/speex-1.2_rc1-r2  USE="ogg -static-libs" ABI_X86="32* (64) (-x32)" CPU_FLAGS_X86="sse" 0 KiB
  10. [ebuild     U  ] dev-libs/dbus-glib-0.102 [0.100.2-r1] USE="-debug -doc -static-libs {-test}" ABI_X86="32 (64) (-x32)" 766 KiB
  11. [ebuild     U  ] x11-libs/libxklavier-5.3 [5.2.1] USE="introspection -doc" 309 KiB
  12. [ebuild     U  ] x11-misc/shared-mime-info-1.4 [1.2-r1] USE="{-test}" 526 KiB
  13. [ebuild   R   ~] net-libs/gnutls-3.3.14  USE="crywrap cxx nls openssl%* zlib -dane -doc -examples -guile -pkcs11 -static-libs {-test}" ABI_X86="32 (64) (-x32)" LINGUAS="en -cs -de -fi -fr -it -ms -nl -pl -sv -uk -vi -zh_CN" 0 KiB
  14. [ebuild     U  ] media-libs/harfbuzz-0.9.38:0/0.9.18 [0.9.35:0/0.9.18] USE="cairo glib graphite introspection truetype -icu -static-libs {-test}" ABI_X86="32 (64) (-x32)" 1 150 KiB
  15. [ebuild   R    ] media-plugins/alsa-plugins-1.0.28  USE="pulseaudio -debug -ffmpeg -jack -libsamplerate -speex" ABI_X86="32* (64) (-x32)" 0 KiB
  16. [ebuild     U  ] sys-fs/udisks-2.1.4:2 [2.1.3:2] USE="gptfdisk introspection -cryptsetup -debug (-selinux) -systemd" 881 KiB
  17. [ebuild  N    ~] dev-qt/qtchooser-0_p20150102  USE="-qt5 {-test}" 31 KiB
  18. [ebuild     U ~] dev-qt/qtcore-4.8.6-r1:4 [4.8.5-r2:4] USE="exceptions glib iconv ssl (-aqua) -debug -icu -pch -qt3support" ABI_X86="32%* (64%*) (-x32)" 235 961 KiB
  19. [ebuild  N    ~] dev-qt/qttranslations-4.8.6-r1:4  ABI_X86="32 (64) (-x32)" 0 KiB
  20. [ebuild     U ~] dev-qt/qtscript-4.8.6-r1:4 [4.8.5:4] USE="exceptions iconv jit (-aqua) -debug -pch" ABI_X86="32%* (64%*) (-x32)" 0 KiB
  21. [ebuild  N    ~] dev-qt/qtxmlpatterns-4.8.6-r1:4  USE="(-aqua) -debug -pch" ABI_X86="32 (64) (-x32)" 0 KiB
  22. [ebuild     U ~] dev-qt/qtdbus-4.8.6-r1:4 [4.8.5:4] USE="exceptions (-aqua) -debug -pch" ABI_X86="32%* (64%*) (-x32)" 0 KiB
  23. [blocks b      ] <dev-qt/qtdbus-4.8.6:4 ("<dev-qt/qtdbus-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  24. [ebuild     U ~] dev-qt/qtgui-4.8.6-r2:4 [4.8.5-r4:4] USE="accessibility exceptions glib mng tiff xv (-aqua) -cups -debug -egl -gtkstyle -nas -nis -pch -qt3support -trace -xinerama" ABI_X86="32%* (64%*) (-x32)" 0 KiB
  25. [ebuild  N    ~] dev-qt/qtwebkit-4.8.6-r1:4  USE="exceptions gstreamer jit (-aqua) -debug -icu -pch" ABI_X86="32 (64) (-x32)" 0 KiB
  26. [blocks B      ] <dev-qt/qtcore-4.8.6:4 ("<dev-qt/qtcore-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  27. [blocks B      ] <dev-qt/qtopengl-4.8.6:4 ("<dev-qt/qtopengl-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  28. [blocks B      ] <dev-qt/qtgui-4.8.6:4 ("<dev-qt/qtgui-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  29. [blocks B      ] <dev-qt/qtsvg-4.8.6:4 ("<dev-qt/qtsvg-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  30. [blocks B      ] <dev-qt/qtscript-4.8.6:4 ("<dev-qt/qtscript-4.8.6:4" is blocking dev-qt/qtchooser-0_p20150102)
  31.  
  32. Total: 19 packages (11 upgrades, 4 new, 4 reinstalls), Size of downloads: 239 670 KiB
  33. Conflict: 6 blocks (5 unsatisfied)
  34.  
  35. !!! Multiple package instances within a single package slot have been pulled
  36. !!! into the dependency graph, resulting in a slot conflict:
  37.  
  38. dev-qt/qtgui:4
  39.  
  40.   (dev-qt/qtgui-4.8.6-r2:4/4::gentoo, ebuild scheduled for merge) pulled in by
  41.     dev-qt/qtgui:4[accessibility,abi_x86_32(-)] required by (net-im/skype-4.3.0.37-r5:0/0::gentoo, installed)
  42.                                                                                                                              
  43.     ~dev-qt/qtgui-4.8.6[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  44.     ^             ^^^^^                                                                                                                                                                                                                                                                                                                  
  45.  
  46.   (dev-qt/qtgui-4.8.5-r4:4/4::gentoo, installed) pulled in by
  47.     ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=] required by (dev-qt/qtsvg-4.8.5:4/4::gentoo, installed)
  48.     ^             ^^^^^                                                                                                                                            
  49.     (and 1 more with the same problem)
  50.  
  51. dev-qt/qtcore:4
  52.  
  53.   (dev-qt/qtcore-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge) pulled in by
  54.     dev-qt/qtcore:4[abi_x86_32(-)] required by (net-im/skype-4.3.0.37-r5:0/0::gentoo, installed)
  55.                                                                                                                  
  56.     ~dev-qt/qtcore-4.8.6[aqua=,debug=,ssl,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  57.     ^              ^^^^^                                                                                                                                                                                                                                                                                                                      
  58.     (and 5 more with the same problems)
  59.  
  60.   (dev-qt/qtcore-4.8.5-r2:4/4::gentoo, installed) pulled in by
  61.     ~dev-qt/qtcore-4.8.5[aqua=,debug=] required by (dev-qt/qtsvg-4.8.5:4/4::gentoo, installed)
  62.     ^              ^^^^^                                                                                                                            
  63.     (and 3 more with the same problem)
  64.  
  65. dev-qt/qtscript:4
  66.  
  67.   (dev-qt/qtscript-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge) pulled in by
  68.     ~dev-qt/qtscript-4.8.6[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtgui-4.8.6-r2:4/4::gentoo, ebuild scheduled for merge)
  69.     ^                ^^^^^                                                                                                                                                                                                                                                                                                                
  70.  
  71.   (dev-qt/qtscript-4.8.5:4/4::gentoo, installed) pulled in by
  72.     ~dev-qt/qtscript-4.8.5[aqua=,debug=] required by (dev-qt/qtgui-4.8.5-r4:4/4::gentoo, installed)
  73.     ^                ^^^^^                                                                                                                                
  74.  
  75.  
  76. It may be possible to solve this problem by using package.mask to
  77. prevent one of those packages from being selected. However, it is also
  78. possible that conflicting dependencies exist such that they are
  79. impossible to satisfy simultaneously.  If such a conflict exists in
  80. the dependencies of two different packages, then those packages can
  81. not be installed simultaneously. You may want to try a larger value of
  82. the --backtrack option, such as --backtrack=30, in order to see if
  83. that will solve this conflict automatically.
  84.  
  85. For more information, see MASKED PACKAGES section in the emerge man
  86. page or refer to the Gentoo Handbook.
  87.  
  88.  
  89.  * Error: The above package list contains packages which cannot be
  90.  * installed at the same time on the same system.
  91.  
  92.   (dev-qt/qtchooser-0_p20150102:0/0::gentoo, ebuild scheduled for merge) pulled in by
  93.     dev-qt/qtchooser required by (dev-qt/qttranslations-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  94.     dev-qt/qtchooser required by (dev-qt/qtxmlpatterns-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  95.     dev-qt/qtchooser required by (dev-qt/qtdbus-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  96.     dev-qt/qtchooser required by (dev-qt/qtscript-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  97.     dev-qt/qtchooser required by (dev-qt/qtcore-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  98.     dev-qt/qtchooser required by (dev-qt/qtgui-4.8.6-r2:4/4::gentoo, ebuild scheduled for merge)
  99.     dev-qt/qtchooser required by (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge)
  100.  
  101.   (dev-qt/qtsvg-4.8.5:4/4::gentoo, installed) pulled in by
  102.     dev-qt/qtsvg:4 required by (app-text/qpdfview-0.4.13-r1:0/0::gentoo, installed)
  103.  
  104.   (dev-qt/qtopengl-4.8.5:4/4::gentoo, installed) pulled in by
  105.     dev-qt/qtopengl:4 required by (app-emulation/virtualbox-4.3.18:0/0::gentoo, installed)
  106.  
  107.  
  108. For more information about Blocked Packages, please refer to the following
  109. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  110.  
  111. http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked
  112.  
  113.  
  114. !!! The following installed packages are masked:
  115. - games-board/aisleriot-3.2.3.2-r1::gentoo (masked by: package.mask)
  116. /usr/portage/profiles/package.mask:
  117. # Pacho Ramos <pacho@gentoo.org> (19 Mar 2015)
  118. # Hardmasked for ages and still impossible to unmask (#416683).
  119. # Removal in a month.
  120. # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
  121. # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
  122. # bug #416683
  123.  
  124. For more information, see the MASKED PACKAGES section in the emerge
  125. man page or refer to the Gentoo Handbook.
  126.  
  127. serv0 ~ #
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top