SHARE
TWEET

4_25

a guest Sep 10th, 2018 173 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_25"
  2.  
  3.       declare x, y, i, mdc: inteiro;
  4.       escreva("Informe o valor do primeiro número: ");
  5.       leia(x);
  6.       escreva("Informe o valor do segundo número: ");
  7.       leia(y);
  8.       para (i<-1; i <= x; i++) faca
  9.            se (resto(x, i)==0) E (resto(y, i)==0) entao
  10.               mdc <- i;
  11.            fimse
  12.       fimpara
  13.       se (mdc == 1) entao
  14.          escreval("Primos entre si. ");
  15.       fimse
  16. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top