Guest User

Untitled

a guest
Sep 1st, 2018
167
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [2018-08-05 12:13] [PACMAN] Running 'pacman --noconfirm --cachedir /var/cache/pacman/pkg --config /opt/pacman-mhwd.conf --root / --needed -Sy bumblebee nvidia-utils xf86-video-intel lib32-primus lib32-nvidia-utils linux414-nvidia linux414-bbswitch'
  2. [2018-08-05 12:13] [PACMAN] synchronizing package lists
  3. [2018-08-05 12:13] [ALPM] transaction started
  4. [2018-08-05 12:13] [ALPM] installed primus (20151110-7)
  5. [2018-08-05 12:13] [ALPM] installed nvidia-utils (1:396.24-2)
  6. [2018-08-05 12:13] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m If you run into trouble with CUDA not being available, run nvidia-modprobe first.e[1;0m
  7. [2018-08-05 12:13] [ALPM] installed bumblebee (3.2.1-18)
  8. [2018-08-05 12:13] [ALPM-SCRIPTLET] Adding user 'me' to user-group 'bumblebee'
  9. [2018-08-05 12:13] [ALPM] installed libxvmc (1.0.10-1)
  10. [2018-08-05 12:13] [ALPM] installed xf86-video-intel (1:2.99.917+829+gd7dfab62-1)
  11. [2018-08-05 12:13] [ALPM-SCRIPTLET] >>> This driver now uses DRI3 as the default Direct Rendering
  12. [2018-08-05 12:13] [ALPM-SCRIPTLET] Infrastructure. You can try falling back to DRI2 if you run
  13. [2018-08-05 12:13] [ALPM-SCRIPTLET] into trouble. To do so, save a file with the following
  14. [2018-08-05 12:13] [ALPM-SCRIPTLET] content as /etc/X11/xorg.conf.d/20-intel.conf :
  15. [2018-08-05 12:13] [ALPM-SCRIPTLET] Section "Device"
  16. [2018-08-05 12:13] [ALPM-SCRIPTLET] Identifier "Intel Graphics"
  17. [2018-08-05 12:13] [ALPM-SCRIPTLET] Driver "intel"
  18. [2018-08-05 12:13] [ALPM-SCRIPTLET] Option "DRI" "2" # DRI3 is now default
  19. [2018-08-05 12:13] [ALPM-SCRIPTLET] #Option "AccelMethod" "sna" # default
  20. [2018-08-05 12:13] [ALPM-SCRIPTLET] #Option "AccelMethod" "uxa" # fallback
  21. [2018-08-05 12:13] [ALPM-SCRIPTLET] EndSection
  22. [2018-08-05 12:13] [ALPM] installed lib32-nvidia-utils (1:396.24-2)
  23. [2018-08-05 12:13] [ALPM] installed lib32-primus (20151110-4)
  24. [2018-08-05 12:13] [ALPM] installed linux414-nvidia (1:396.24-10)
  25. [2018-08-05 12:13] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
  26. [2018-08-05 12:13] [ALPM] installed linux414-bbswitch (0.8-45)
  27. [2018-08-05 12:14] [ALPM] transaction completed
  28. [2018-08-05 12:14] [ALPM] running '60-linux414.hook'...
  29. [2018-08-05 12:14] [ALPM] running 'systemd-daemon-reload.hook'...
  30. [2018-08-05 12:14] [ALPM-SCRIPTLET] Skipped: Current root is not booted.
  31. [2018-08-05 12:14] [ALPM] running 'systemd-sysusers.hook'...
  32. [2018-08-05 12:14] [ALPM] running 'systemd-udev-reload.hook'...
  33. [2018-08-05 12:14] [ALPM] running 'systemd-update.hook'...
  34. [2018-08-05 12:14] [ALPM] running 'update-desktop-database.hook'...
  35. [2018-08-05 12:14] [PACMAN] Running 'pacman -Syy'
  36. [2018-08-05 12:14] [PACMAN] synchronizing package lists
  37. [2018-08-05 12:28] [PACMAN] Running 'pacman -S xf86-input-synaptics'
  38. [2018-08-05 12:28] [ALPM] transaction started
  39. [2018-08-05 12:28] [ALPM] upgraded manjaro-system (20180624-1 -> 20180716-1)
  40. [2018-08-05 12:28] [ALPM] transaction completed
  41. [2018-08-05 12:28] [ALPM] running 'systemd-update.hook'...
  42. [2018-08-05 12:28] [ALPM] transaction started
  43. [2018-08-05 12:28] [ALPM] installed xf86-input-synaptics (1.9.1-1)
  44. [2018-08-05 12:28] [ALPM-SCRIPTLET] >>> xf86-input-synaptics driver is on maintenance mode and
  45. [2018-08-05 12:28] [ALPM-SCRIPTLET] xf86-input-libinput driver must be prefered over.
  46. [2018-08-05 12:28] [ALPM] transaction completed
  47. [2018-08-05 12:28] [ALPM] running 'systemd-update.hook'...
  48. [2018-08-05 12:34] [PACMAN] Running 'pacman -S libinput'
  49. [2018-08-05 12:34] [ALPM] transaction started
  50. [2018-08-05 12:34] [ALPM] upgraded libinput (1.11.1-2 -> 1.11.2-1)
  51. [2018-08-05 12:34] [ALPM] transaction completed
  52. [2018-08-05 12:34] [ALPM] running 'systemd-hwdb.hook'...
  53. [2018-08-05 12:34] [ALPM] running 'systemd-udev-reload.hook'...
  54. [2018-08-05 12:34] [ALPM] running 'systemd-update.hook'...
  55. [2018-08-05 12:35] [PACMAN] Running 'pacman -S xf86-input-libinput'
  56. [2018-08-05 12:35] [ALPM] transaction started
  57. [2018-08-05 12:35] [ALPM] upgraded xf86-input-libinput (0.27.1-1 -> 0.28.0-1)
  58. [2018-08-05 12:35] [ALPM] transaction completed
  59. [2018-08-05 12:35] [ALPM] running 'systemd-update.hook'...
  60. [2018-08-05 12:52] [PACMAN] Running 'pacman -R xf86-input-synaptics'
  61. [2018-08-05 12:53] [ALPM] transaction started
  62. [2018-08-05 12:53] [ALPM] removed xf86-input-synaptics (1.9.1-1)
  63. [2018-08-05 12:53] [ALPM] transaction completed
  64. [2018-08-05 12:53] [ALPM] running 'systemd-update.hook'...
  65. [2018-08-05 13:15] [PACMAN] Running 'pacman -S xf86-input-libinput'
  66. [2018-08-05 13:15] [ALPM] transaction started
  67. [2018-08-05 13:15] [ALPM] reinstalled xf86-input-libinput (0.28.0-1)
  68. [2018-08-05 13:15] [ALPM] transaction completed
  69. [2018-08-05 13:15] [ALPM] running 'systemd-update.hook'...
  70. [2018-08-05 13:15] [PACMAN] Running 'pacman -S xorg-xinput'
  71. [2018-08-05 13:15] [ALPM] transaction started
  72. [2018-08-05 13:15] [ALPM] installed xorg-xinput (1.6.2-2)
  73. [2018-08-05 13:15] [ALPM] transaction completed
  74. [2018-08-05 13:15] [ALPM] running 'systemd-update.hook'...
  75. [2018-08-05 13:22] [PACMAN] Running 'pacman -S xf86-input-synaptics'
  76. [2018-08-05 13:22] [ALPM] transaction started
  77. [2018-08-05 13:22] [ALPM] installed xf86-input-synaptics (1.9.1-1)
  78. [2018-08-05 13:22] [ALPM-SCRIPTLET] >>> xf86-input-synaptics driver is on maintenance mode and
  79. [2018-08-05 13:22] [ALPM-SCRIPTLET] xf86-input-libinput driver must be prefered over.
  80. [2018-08-05 13:22] [ALPM] transaction completed
  81. [2018-08-05 13:22] [ALPM] running 'systemd-update.hook'...
  82. [2018-08-05 13:43] [PACMAN] Running 'pacman -S xf86-input-synaptics'
  83. [2018-08-05 13:43] [ALPM] transaction started
  84. [2018-08-05 13:43] [ALPM] reinstalled xf86-input-synaptics (1.9.1-1)
  85. [2018-08-05 13:43] [ALPM-SCRIPTLET] >>> xf86-input-synaptics driver is on maintenance mode and
  86. [2018-08-05 13:43] [ALPM-SCRIPTLET] xf86-input-libinput driver must be prefered over.
  87. [2018-08-05 13:43] [ALPM] transaction completed
  88. [2018-08-05 13:43] [ALPM] running 'systemd-update.hook'...
  89. [2018-08-05 13:44] [PAMAC] synchronizing package lists
  90. [2018-08-05 13:50] [ALPM] running 'firefox-pre.hook'...
  91. [2018-08-05 13:50] [ALPM] running 'gdm-theme-maia-remove.hook'...
  92. [2018-08-05 13:50] [ALPM] running 'kernel-alive-pre.hook'...
  93. [2018-08-05 13:50] [ALPM] transaction started
  94. [2018-08-05 13:50] [ALPM] removed manjaro-gnome-maia-theme (20180323-1)
  95. [2018-08-05 13:50] [ALPM] upgraded libgpg-error (1.31-1 -> 1.32-1)
  96. [2018-08-05 13:50] [ALPM] upgraded gdbm (1.14.1-1 -> 1.16-1)
  97. [2018-08-05 13:50] [ALPM] upgraded perl (5.26.2-1 -> 5.26.2-2)
  98. [2018-08-05 13:50] [ALPM] upgraded e2fsprogs (1.44.2-1 -> 1.44.3-1)
  99. [2018-08-05 13:50] [ALPM] upgraded libsasl (2.1.26-12 -> 2.1.26-13)
  100. [2018-08-05 13:50] [ALPM] upgraded device-mapper (2.02.177-5 -> 2.02.180-1)
  101. [2018-08-05 13:50] [ALPM] upgraded libnftnl (1.1.0-1 -> 1.1.1-1)
  102. [2018-08-05 13:50] [ALPM] upgraded accountsservice (0.6.49-1 -> 0.6.50-1)
  103. [2018-08-05 13:50] [ALPM] upgraded adapta-maia-theme (3.93.1.22-1 -> 3.94.0.20-1)
  104. [2018-08-05 13:50] [ALPM] upgraded apr-util (1.6.1-2 -> 1.6.1-3)
  105. [2018-08-05 13:50] [ALPM] upgraded libnghttp2 (1.31.1-1 -> 1.32.0-1)
  106. [2018-08-05 13:50] [ALPM] upgraded apache (2.4.33-3 -> 2.4.34-1)
  107. [2018-08-05 13:50] [ALPM] upgraded llvm-libs (6.0.0-4 -> 6.0.1-1)
  108. [2018-08-05 13:50] [ALPM] upgraded harfbuzz (1.8.1-1 -> 1.8.4-1)
  109. [2018-08-05 13:50] [ALPM] upgraded curl (7.60.0-1 -> 7.61.0-1)
  110. [2018-08-05 13:50] [ALPM] upgraded python (3.6.5-3 -> 3.6.6-1)
  111. [2018-08-05 13:50] [ALPM] upgraded pacman-mirrors (4.11.2-1 -> 4.11.5-1)
  112. [2018-08-05 13:50] [ALPM] upgraded gnutls (3.5.18-1 -> 3.5.19-1)
  113. [2018-08-05 13:50] [ALPM] upgraded npth (1.5-1 -> 1.6-1)
  114. [2018-08-05 13:50] [ALPM] upgraded gnupg (2.2.8-1 -> 2.2.9-1)
  115. [2018-08-05 13:50] [ALPM] upgraded mhwd-nvidia (1:396.24-1 -> 1:396.45-1)
  116. [2018-08-05 13:50] [ALPM] upgraded mhwd-nvidia-390xx (390.67-1 -> 390.77-1)
  117. [2018-08-05 13:50] [ALPM] upgraded nvidia-utils (1:396.24-2 -> 1:396.45-1)
  118. [2018-08-05 13:50] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  119. [2018-08-05 13:50] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m If you run into trouble with CUDA not being available, run nvidia-modprobe first.e[1;0m
  120. [2018-08-05 13:50] [ALPM] upgraded mesa (18.1.3-0 -> 18.1.4-1)
  121. [2018-08-05 13:50] [ALPM] upgraded libxkbcommon (0.8.0-1 -> 0.8.0-2)
  122. [2018-08-05 13:50] [ALPM] upgraded pango (1.42.1-1 -> 1.42.2-1)
  123. [2018-08-05 13:50] [ALPM] upgraded libxinerama (1.1.3-3 -> 1.1.4-1)
  124. [2018-08-05 13:50] [ALPM] upgraded avahi (0.7+4+gd8d8c67-1 -> 0.7+16+g1cc2b8e-1)
  125. [2018-08-05 13:50] [ALPM] upgraded libtiff (4.0.9-1 -> 4.0.9-2)
  126. [2018-08-05 13:50] [ALPM] upgraded appstream-glib (0.7.7-2 -> 0.7.10-1)
  127. [2018-08-05 13:50] [ALPM] upgraded archlinux-appstream-data (20180617-1 -> 20180712-1)
  128. [2018-08-05 13:50] [ALPM] upgraded boost-libs (1.67.0-4 -> 1.67.0-5)
  129. [2018-08-05 13:50] [ALPM] upgraded brotli (1.0.4-1 -> 1.0.5-1)
  130. [2018-08-05 13:50] [ALPM] upgraded zstd (1.3.4-1 -> 1.3.5-1)
  131. [2018-08-05 13:50] [ALPM] upgraded btrfs-progs (4.16.1-2 -> 4.17-1)
  132. [2018-08-05 13:50] [ALPM] upgraded bumblebee (3.2.1-18 -> 3.2.1-20)
  133. [2018-08-05 13:50] [ALPM] upgraded libmagick (7.0.8.3-1 -> 7.0.8.7-1)
  134. [2018-08-05 13:50] [ALPM] upgraded imagemagick (7.0.8.3-1 -> 7.0.8.7-1)
  135. [2018-08-05 13:50] [ALPM] upgraded cups-filters (1.20.3-2 -> 1.20.4-1)
  136. [2018-08-05 13:50] [ALPM] upgraded dhcpcd (7.0.4-1 -> 7.0.5b-1)
  137. [2018-08-05 13:50] [ALPM] upgraded gstreamer (1.14.1-1 -> 1.14.2-1)
  138. [2018-08-05 13:50] [ALPM] upgraded gst-plugins-base-libs (1.14.1-1 -> 1.14.2-1)
  139. [2018-08-05 13:50] [ALPM] upgraded geoclue2 (2.4.7-1 -> 2.4.10-1.2)
  140. [2018-08-05 13:50] [ALPM] upgraded harfbuzz-icu (1.8.1-1 -> 1.8.4-1)
  141. [2018-08-05 13:50] [ALPM] upgraded evolution-data-server (3.28.3-1 -> 3.28.4-1)
  142. [2018-08-05 13:50] [ALPM] upgraded evolution (3.28.3-1 -> 3.28.4-1)
  143. [2018-08-05 13:50] [ALPM] upgraded f2fs-tools (1.10.0-1 -> 1.11.0-2)
  144. [2018-08-05 13:50] [ALPM] upgraded fakeroot (1.22-1 -> 1.23-1)
  145. [2018-08-05 13:50] [ALPM] upgraded libpulse (12.0-1 -> 12.2-1)
  146. [2018-08-05 13:50] [ALPM] upgraded sdl2 (2.0.8-8 -> 2.0.8-9)
  147. [2018-08-05 13:50] [ALPM] upgraded libva (2.1.0-1 -> 2.2.0-2)
  148. [2018-08-05 13:50] [ALPM] upgraded ffmpeg (1:4.0.1-2 -> 1:4.0.2-1)
  149. [2018-08-05 13:50] [ALPM] upgraded file-roller (3.28.0-1 -> 3.28.1-1)
  150. [2018-08-05 13:50] [ALPM] upgraded hunspell-en_US (2017.01.22-2 -> 2018.04.16-1)
  151. [2018-08-05 13:50] [ALPM] upgraded xorg-mkfontdir (1.0.7-8 -> 1.0.7-9)
  152. [2018-08-05 13:50] [ALPM] upgraded firefox (61.0-1 -> 61.0.1-1)
  153. [2018-08-05 13:50] [ALPM] upgraded pulseaudio (12.0-1 -> 12.2-1)
  154. [2018-08-05 13:50] [ALPM] upgraded pulseaudio-bluetooth (12.0-1 -> 12.2-1)
  155. [2018-08-05 13:50] [ALPM] upgraded gnome-bluetooth (3.28.0-1 -> 3.28.1-1)
  156. [2018-08-05 13:50] [ALPM] upgraded libgdm (3.28.2-1 -> 3.28.2+19+g161f3462-1)
  157. [2018-08-05 13:50] [ALPM] upgraded libxkbcommon-x11 (0.8.0-1 -> 0.8.0-2)
  158. [2018-08-05 13:50] [ALPM] upgraded gst-plugins-base (1.14.1-1 -> 1.14.2-1)
  159. [2018-08-05 13:50] [ALPM] upgraded pipewire (0.1.9-3 -> 0.2.0-1)
  160. [2018-08-05 13:50] [ALPM] upgraded jansson (2.10-3 -> 2.11-1)
  161. [2018-08-05 13:50] [ALPM] upgraded libnm (1.10.10-1 -> 1.12.1dev+12+g7e8425de5-1)
  162. [2018-08-05 13:50] [ALPM] upgraded mutter (3.28.2-1 -> 3.28.3-1)
  163. [2018-08-05 13:50] [ALPM] upgraded libnm-glib (1.10.10-1 -> 1.12.1dev+12+g7e8425de5-1)
  164. [2018-08-05 13:50] [ALPM] upgraded gnome-shell (3.28.2-1 -> 3.28.3-1)
  165. [2018-08-05 13:50] [ALPM] upgraded gdm (3.28.2-1 -> 3.28.2+19+g161f3462-1)
  166. [2018-08-05 13:50] [ALPM] upgraded gptfdisk (1.0.3-1 -> 1.0.4-1)
  167. [2018-08-05 13:50] [ALPM] upgraded grilo (0.3.4+7+gb144fe0-1 -> 0.3.5-1)
  168. [2018-08-05 13:50] [ALPM] upgraded gst-libav (1.14.1-1 -> 1.14.2-1)
  169. [2018-08-05 13:50] [ALPM] upgraded vulkan-icd-loader (1.1.73.0-1 -> 1.1.80+2940+da58202e9-1)
  170. [2018-08-05 13:50] [ALPM] upgraded gst-plugins-bad (1.14.1-2 -> 1.14.2-1)
  171. [2018-08-05 13:50] [ALPM] upgraded gst-plugins-good (1.14.1-1 -> 1.14.2-1)
  172. [2018-08-05 13:50] [ALPM] upgraded gst-plugins-ugly (1.14.1-1 -> 1.14.2-1)
  173. [2018-08-05 13:50] [ALPM] upgraded lvm2 (2.02.177-5 -> 2.02.180-1)
  174. [2018-08-05 13:50] [ALPM] upgraded ndctl (60.3-2 -> 61.2-1)
  175. [2018-08-05 13:50] [ALPM] upgraded xfsprogs (4.16.1-1 -> 4.17.0-1)
  176. [2018-08-05 13:50] [ALPM] upgraded gvfs (1.36.2-2 -> 1.36.2-3)
  177. [2018-08-05 13:50] [ALPM] upgraded gvfs-afc (1.36.2-2 -> 1.36.2-3)
  178. [2018-08-05 13:50] [ALPM] upgraded gvfs-goa (1.36.2-2 -> 1.36.2-3)
  179. [2018-08-05 13:50] [ALPM] upgraded gvfs-google (1.36.2-2 -> 1.36.2-3)
  180. [2018-08-05 13:50] [ALPM] upgraded gvfs-mtp (1.36.2-2 -> 1.36.2-3)
  181. [2018-08-05 13:50] [ALPM] upgraded libwbclient (4.8.3-1 -> 4.8.3-2)
  182. [2018-08-05 13:50] [ALPM] upgraded ldb (1.4.0-1 -> 1:1.3.4-2)
  183. [2018-08-05 13:51] [ALPM] upgraded python2 (2.7.15-1 -> 2.7.15-2)
  184. [2018-08-05 13:51] [ALPM] upgraded smbclient (4.8.3-1 -> 4.8.3-2)
  185. [2018-08-05 13:51] [ALPM] upgraded gvfs-smb (1.36.2-2 -> 1.36.2-3)
  186. [2018-08-05 13:51] [ALPM] upgraded pciutils (3.5.6-1 -> 3.6.1-1)
  187. [2018-08-05 13:51] [ALPM] upgraded hexchat (2.14.1-2 -> 2.14.1-4)
  188. [2018-08-05 13:51] [ALPM] upgraded intel-ucode (20180425-1 -> 20180703-1)
  189. [2018-08-05 13:51] [ALPM] upgraded inxi (3.0.12-1 -> 3.0.18-1)
  190. [2018-08-05 13:51] [ALPM] upgraded kcoreaddons (5.47.0-1 -> 5.48.0-2)
  191. [2018-08-05 13:51] [ALPM] upgraded kauth (5.47.0-1 -> 5.48.0-2)
  192. [2018-08-05 13:51] [ALPM] upgraded kitemmodels (5.47.0-1 -> 5.48.0-2)
  193. [2018-08-05 13:51] [ALPM] upgraded lib32-libelf (0.170-1 -> 0.171-1)
  194. [2018-08-05 13:51] [ALPM] upgraded lib32-libgcrypt (1.8.2-1 -> 1.8.3-1)
  195. [2018-08-05 13:51] [ALPM] upgraded lib32-xz (5.2.3-1 -> 5.2.4-1)
  196. [2018-08-05 13:51] [ALPM] upgraded lib32-libpulse (12.0-1 -> 12.2-1)
  197. [2018-08-05 13:51] [ALPM] upgraded lib32-llvm-libs (6.0.0-1 -> 6.0.1-1)
  198. [2018-08-05 13:51] [ALPM] upgraded lib32-nvidia-utils (1:396.24-2 -> 1:396.45-1)
  199. [2018-08-05 13:51] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  200. [2018-08-05 13:51] [ALPM] upgraded lib32-mesa (18.1.3-0 -> 18.1.4-1)
  201. [2018-08-05 13:51] [ALPM] upgraded linux414 (4.14.52-1 -> 4.14.57-1)
  202. [2018-08-05 13:51] [ALPM] upgraded linux414-bbswitch (0.8-45 -> 0.8-50)
  203. [2018-08-05 13:51] [ALPM] upgraded linux414-nvidia (1:396.24-10 -> 1:396.45-2)
  204. [2018-08-05 13:51] [ALPM] upgraded lollypop (0.9.516-1 -> 0.9.521-1)
  205. [2018-08-05 13:51] [ALPM] upgraded lua (5.3.4-2 -> 5.3.5-1)
  206. [2018-08-05 13:51] [ALPM] upgraded man-db (2.8.3-1 -> 2.8.3-2)
  207. [2018-08-05 13:51] [ALPM] upgraded manjaro-browser-settings (20180523-1 -> 20180707-1)
  208. [2018-08-05 13:51] [ALPM] installed jsoncpp (1.8.4-2)
  209. [2018-08-05 13:51] [ALPM] installed libuv (1.22.0-1)
  210. [2018-08-05 13:51] [ALPM] installed rhash (1.3.6-1)
  211. [2018-08-05 13:51] [ALPM] installed cmake (3.11.4-2)
  212. [2018-08-05 13:51] [ALPM] installed manjaro-gdm-theme (20180719-1)
  213. [2018-08-05 13:51] [ALPM] upgraded manjaro-hello (0.5.11-3 -> 0.5.11-4)
  214. [2018-08-05 13:51] [ALPM] upgraded netctl (1.16-1 -> 1.17-1)
  215. [2018-08-05 13:51] [ALPM] upgraded zeromq (4.2.2-2 -> 4.2.5-1)
  216. [2018-08-05 13:51] [ALPM] upgraded networkmanager (1.10.10-1 -> 1.12.1dev+12+g7e8425de5-1)
  217. [2018-08-05 13:51] [ALPM] upgraded networkmanager-vpnc (1.2.4-3 -> 1.2.6-1)
  218. [2018-08-05 13:51] [ALPM] upgraded pacui (1.10.3-1 -> 1.11-1)
  219. [2018-08-05 13:51] [ALPM] upgraded pamac (6.4.0-3 -> 6.4.0-6)
  220. [2018-08-05 13:51] [ALPM] upgraded papirus-icon-theme (20180601-1 -> 20180720-1)
  221. [2018-08-05 13:51] [ALPM] upgraded pulseaudio-zeroconf (12.0-1 -> 12.2-1)
  222. [2018-08-05 13:51] [ALPM] upgraded pyqt5-common (5.10.1-6 -> 5.11.2-1)
  223. [2018-08-05 13:51] [ALPM] installed python-sip-pyqt5 (4.19.12-4)
  224. [2018-08-05 13:51] [ALPM] upgraded python-pyqt5 (5.10.1-6 -> 5.11.2-1)
  225. [2018-08-05 13:51] [ALPM] upgraded python-sip (4.19.8-1 -> 4.19.12-4)
  226. [2018-08-05 13:51] [ALPM] upgraded sip (4.19.8-1 -> 4.19.12-4)
  227. [2018-08-05 13:51] [ALPM] upgraded wireless-regdb (2018.05.31-1 -> 2018.05.31-2)
  228. [2018-08-05 13:51] [ALPM] upgraded zsh (5.5.1-1 -> 5.5.1-2)
  229. [2018-08-05 13:51] [ALPM] transaction completed
  230. [2018-08-05 13:51] [ALPM] running '60-linux414.hook'...
  231. [2018-08-05 13:51] [ALPM] running '90-linux414.hook'...
  232. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  233. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
  234. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Starting build: 4.14.57-1-MANJARO
  235. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [base]
  236. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  237. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
  238. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  239. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [block]
  240. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  241. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  242. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  243. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  244. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Generating module dependencies
  245. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
  246. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Image generation successful
  247. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  248. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
  249. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Starting build: 4.14.57-1-MANJARO
  250. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [base]
  251. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  252. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  253. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [block]
  254. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  255. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  256. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  257. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  258. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Generating module dependencies
  259. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
  260. [2018-08-05 13:51] [ALPM-SCRIPTLET] ==> Image generation successful
  261. [2018-08-05 13:51] [ALPM] running '99-grub.hook'...
  262. [2018-08-05 13:51] [ALPM-SCRIPTLET] Generating grub configuration file ...
  263. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
  264. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
  265. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
  266. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
  267. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
  268. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found Linux Mint 19 Tara (19) on /dev/sda2
  269. [2018-08-05 13:51] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
  270. [2018-08-05 13:51] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
  271. [2018-08-05 13:51] [ALPM-SCRIPTLET] done
  272. [2018-08-05 13:51] [ALPM] running 'detect-old-perl-modules.hook'...
  273. [2018-08-05 13:51] [ALPM] running 'disable-gdm-night-light.hook'...
  274. [2018-08-05 13:51] [ALPM-SCRIPTLET]
  275. [2018-08-05 13:51] [ALPM-SCRIPTLET] Night-light feature is enabled also in GDM screen, see
  276. [2018-08-05 13:51] [ALPM-SCRIPTLET] here : https://bugzilla.gnome.org/show_bug.cgi?id=785273
  277. [2018-08-05 13:51] [ALPM-SCRIPTLET] for more info.
  278. [2018-08-05 13:51] [ALPM-SCRIPTLET] If you want to disable it please type this command:
  279. [2018-08-05 13:51] [ALPM-SCRIPTLET]
  280. [2018-08-05 13:51] [ALPM-SCRIPTLET] sudo -u gdm dbus-launch --exit-with-session gsettings set org.gnome.settings-daemon.plugins.color night-light-enabled false
  281. [2018-08-05 13:51] [ALPM-SCRIPTLET]
  282. [2018-08-05 13:51] [ALPM] running 'firefox-post.hook'...
  283. [2018-08-05 13:51] [ALPM] running 'gdm-theme-backup.hook'...
  284. [2018-08-05 13:51] [ALPM] running 'gdm-theme-maia-install.hook'...
  285. [2018-08-05 13:51] [ALPM] running 'gio-querymodules.hook'...
  286. [2018-08-05 13:51] [ALPM] running 'glib-compile-schemas.hook'...
  287. [2018-08-05 13:51] [ALPM] running 'gtk-update-icon-cache.hook'...
  288. [2018-08-05 13:51] [ALPM] running 'gvfsd.hook'...
  289. [2018-08-05 13:51] [ALPM] running 'kernel-alive-post.hook'...
  290. [2018-08-05 13:51] [ALPM-SCRIPTLET]
  291. [2018-08-05 13:51] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
  292. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
  293. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
  294. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
  295. [2018-08-05 13:51] [ALPM-SCRIPTLET] -> at next boot.
  296. [2018-08-05 13:51] [ALPM-SCRIPTLET] e[1;0m
  297. [2018-08-05 13:51] [ALPM-SCRIPTLET] e[1;0m
  298. [2018-08-05 13:51] [ALPM] running 'no-tray-icon-install.hook'...
  299. [2018-08-05 13:51] [ALPM] running 'pacman-mirrors-upgrade.hook'...
  300. [2018-08-05 13:51] [ALPM-SCRIPTLET] .: e[1;37mINFOe[1;m Downloading mirrors from repo.manjaro.org
  301. [2018-08-05 13:51] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
  302. [2018-08-05 13:51] [ALPM] running 'systemd-daemon-reload.hook'...
  303. [2018-08-05 13:51] [ALPM] running 'systemd-sysusers.hook'...
  304. [2018-08-05 13:51] [ALPM] running 'systemd-tmpfiles.hook'...
  305. [2018-08-05 13:51] [ALPM] running 'systemd-udev-reload.hook'...
  306. [2018-08-05 13:51] [ALPM] running 'systemd-update.hook'...
  307. [2018-08-05 13:51] [ALPM] running 'texinfo-install.hook'...
  308. [2018-08-05 13:51] [ALPM] running 'update-desktop-database.hook'...
  309. [2018-08-05 13:51] [ALPM] running 'update-mime-database.hook'...
  310. [2018-08-05 15:01] [PACMAN] Running 'pacman -S virtualbox'
  311. [2018-08-05 15:23] [PACMAN] Running 'pacman -Sy'
  312. [2018-08-05 15:23] [PACMAN] synchronizing package lists
  313. [2018-08-05 15:24] [PACMAN] Running 'pacman -S gnome-tweaks'
  314. [2018-08-05 15:24] [ALPM] transaction started
  315. [2018-08-05 15:24] [ALPM] reinstalled gnome-tweaks (3.28.1-1)
  316. [2018-08-05 15:24] [ALPM] transaction completed
  317. [2018-08-05 15:24] [ALPM] running 'gtk-update-icon-cache.hook'...
  318. [2018-08-05 15:24] [ALPM] running 'systemd-update.hook'...
  319. [2018-08-05 15:24] [ALPM] running 'update-desktop-database.hook'...
  320. [2018-08-05 15:33] [PACMAN] Running 'pacman -S virtualbox'
  321. [2018-08-05 15:34] [ALPM] transaction started
  322. [2018-08-05 15:34] [ALPM] installed linux414-virtualbox-host-modules (5.2.16-2)
  323. [2018-08-05 15:34] [ALPM-SCRIPTLET] ===> You must load vboxdrv module before starting VirtualBox:
  324. [2018-08-05 15:34] [ALPM-SCRIPTLET] ===> # modprobe vboxdrv
  325. [2018-08-05 15:34] [ALPM] installed virtualbox (5.2.16-1)
  326. [2018-08-05 15:34] [ALPM] transaction completed
  327. [2018-08-05 15:34] [ALPM] running '60-linux414.hook'...
  328. [2018-08-05 15:34] [ALPM] running 'gtk-update-icon-cache.hook'...
  329. [2018-08-05 15:34] [ALPM] running 'systemd-daemon-reload.hook'...
  330. [2018-08-05 15:34] [ALPM] running 'systemd-sysusers.hook'...
  331. [2018-08-05 15:34] [ALPM] running 'systemd-udev-reload.hook'...
  332. [2018-08-05 15:34] [ALPM] running 'systemd-update.hook'...
  333. [2018-08-05 15:34] [ALPM] running 'update-desktop-database.hook'...
  334. [2018-08-05 15:34] [ALPM] running 'update-mime-database.hook'...
  335. [2018-08-05 16:27] [PACMAN] Running 'pacman -S linux-headers'
  336. [2018-08-05 16:29] [PACMAN] Running 'pacman -S linux-headers'
  337. [2018-08-05 16:30] [ALPM] transaction started
  338. [2018-08-05 16:30] [ALPM] installed linux414-headers (4.14.57-1)
  339. [2018-08-05 16:30] [ALPM] transaction completed
  340. [2018-08-05 16:30] [ALPM] running '60-linux414.hook'...
  341. [2018-08-05 16:30] [ALPM] running 'systemd-update.hook'...
  342. [2018-08-05 16:32] [PACMAN] Running 'pacman -S veracrypt'
  343. [2018-08-05 16:32] [ALPM] transaction started
  344. [2018-08-05 16:32] [ALPM] installed wxgtk-common (3.0.4-1)
  345. [2018-08-05 16:32] [ALPM] installed wxgtk3 (3.0.4-1)
  346. [2018-08-05 16:32] [ALPM] installed veracrypt (1.22-1)
  347. [2018-08-05 16:32] [ALPM] transaction completed
  348. [2018-08-05 16:32] [ALPM] running 'systemd-update.hook'...
  349. [2018-08-05 16:32] [ALPM] running 'update-desktop-database.hook'...
  350. [2018-08-06 02:28] [PACMAN] Running 'pacman -S gnupg'
  351. [2018-08-06 02:28] [ALPM] transaction started
  352. [2018-08-06 02:28] [ALPM] reinstalled gnupg (2.2.9-1)
  353. [2018-08-06 02:28] [ALPM] transaction completed
  354. [2018-08-06 02:28] [ALPM] running 'systemd-update.hook'...
  355. [2018-08-06 02:28] [ALPM] running 'texinfo-install.hook'...
  356. [2018-08-06 02:28] [PACMAN] Running 'pacman -S gpa'
  357. [2018-08-06 02:28] [ALPM] transaction started
  358. [2018-08-06 02:28] [ALPM] installed gpa (0.9.10-2)
  359. [2018-08-06 02:28] [ALPM] transaction completed
  360. [2018-08-06 02:28] [ALPM] running 'systemd-update.hook'...
  361. [2018-08-06 02:28] [ALPM] running 'update-desktop-database.hook'...
  362. [2018-08-06 02:58] [PACMAN] Running 'pacman -S vlc'
  363. [2018-08-06 02:58] [ALPM] transaction started
  364. [2018-08-06 02:58] [ALPM] installed libdvbpsi (1:1.3.2-1)
  365. [2018-08-06 02:58] [ALPM] installed libebml (1.3.6-1)
  366. [2018-08-06 02:58] [ALPM] installed libmatroska (1.4.9-1)
  367. [2018-08-06 02:58] [ALPM] installed libupnp (1.6.25-1)
  368. [2018-08-06 02:58] [ALPM] installed libtar (1.2.20-4)
  369. [2018-08-06 02:58] [ALPM] installed libplacebo (0.5.0-1)
  370. [2018-08-06 02:58] [ALPM] installed vlc (3.0.3-2)
  371. [2018-08-06 02:58] [ALPM] transaction completed
  372. [2018-08-06 02:58] [ALPM] running 'gtk-update-icon-cache.hook'...
  373. [2018-08-06 02:58] [ALPM] running 'systemd-update.hook'...
  374. [2018-08-06 02:58] [ALPM] running 'update-desktop-database.hook'...
  375. [2018-08-06 02:58] [ALPM] running 'update-vlc-plugin-cache.hook'...
  376. [2018-08-06 03:09] [PACMAN] Running 'pacman -Syu'
  377. [2018-08-06 03:09] [PACMAN] synchronizing package lists
  378. [2018-08-06 03:09] [PACMAN] starting full system upgrade
  379. [2018-08-06 03:11] [PACMAN] Running 'pacman -S pamac'
  380. [2018-08-06 03:20] [PACMAN] Running 'pacman -S firejail'
  381. [2018-08-06 03:20] [ALPM] transaction started
  382. [2018-08-06 03:20] [ALPM] installed firejail (0.9.54-1)
  383. [2018-08-06 03:20] [ALPM] transaction completed
  384. [2018-08-06 03:20] [ALPM] running 'systemd-update.hook'...
  385. [2018-08-06 03:26] [PACMAN] Running 'pacman -S ufw'
  386. [2018-08-06 03:26] [ALPM] transaction started
  387. [2018-08-06 03:26] [ALPM] reinstalled ufw (0.35-4)
  388. [2018-08-06 03:26] [ALPM] transaction completed
  389. [2018-08-06 03:26] [ALPM] running 'systemd-daemon-reload.hook'...
  390. [2018-08-06 03:26] [ALPM] running 'systemd-update.hook'...
  391. [2018-08-06 03:26] [PACMAN] Running 'pacman -S gufw'
  392. [2018-08-06 03:26] [ALPM] transaction started
  393. [2018-08-06 03:26] [ALPM] reinstalled gufw (18.04.0-1)
  394. [2018-08-06 03:26] [ALPM] transaction completed
  395. [2018-08-06 03:26] [ALPM] running 'gtk-update-icon-cache.hook'...
  396. [2018-08-06 03:26] [ALPM] running 'systemd-update.hook'...
  397. [2018-08-06 03:26] [ALPM] running 'update-desktop-database.hook'...
  398. [2018-08-08 04:59] [PACMAN] Running 'pacman -S ecryptfs-utils'
  399. [2018-08-08 04:59] [ALPM] transaction started
  400. [2018-08-08 04:59] [ALPM] reinstalled ecryptfs-utils (111-2)
  401. [2018-08-08 04:59] [ALPM] transaction completed
  402. [2018-08-08 04:59] [ALPM] running 'systemd-update.hook'...
  403. [2018-08-08 05:12] [PACMAN] Running 'pacman -S lsof'
  404. [2018-08-08 05:12] [ALPM] transaction started
  405. [2018-08-08 05:12] [ALPM] installed lsof (4.91-1)
  406. [2018-08-08 05:12] [ALPM] transaction completed
  407. [2018-08-08 05:12] [ALPM] running 'systemd-update.hook'...
  408. [2018-08-08 19:22] [PAMAC] synchronizing package lists
  409. [2018-08-08 19:23] [PACMAN] Running 'pacman -Syu'
  410. [2018-08-08 19:23] [PACMAN] synchronizing package lists
  411. [2018-08-08 19:23] [PACMAN] starting full system upgrade
  412. [2018-08-08 19:27] [ALPM] running 'kernel-alive-pre.hook'...
  413. [2018-08-08 19:27] [ALPM] transaction started
  414. [2018-08-08 19:27] [ALPM] upgraded adapta-maia-theme (3.94.0.20-1 -> 3.94.0.51-2)
  415. [2018-08-08 19:27] [ALPM] upgraded bubblewrap (0.2.1-1 -> 0.3.0-1)
  416. [2018-08-08 19:27] [ALPM] upgraded zlib (1:1.2.11-2 -> 1:1.2.11-3)
  417. [2018-08-08 19:27] [ALPM] upgraded libutil-linux (2.32-3 -> 2.32.1-1)
  418. [2018-08-08 19:27] [ALPM] upgraded util-linux (2.32-3 -> 2.32.1-1)
  419. [2018-08-08 19:27] [ALPM] upgraded colord (1.4.3-1 -> 1.4.3-2)
  420. [2018-08-08 19:27] [ALPM] upgraded harfbuzz (1.8.4-1 -> 1.8.5-1)
  421. [2018-08-08 19:27] [ALPM] upgraded libgphoto2 (2.5.18-1 -> 2.5.19-1)
  422. [2018-08-08 19:27] [ALPM] upgraded colord-sane (1.4.3-1 -> 1.4.3-2)
  423. [2018-08-08 19:27] [ALPM] upgraded curl (7.61.0-1 -> 7.61.0-2)
  424. [2018-08-08 19:27] [ALPM] upgraded pacman-mirrors (4.11.5-1 -> 4.12.2-4)
  425. [2018-08-08 19:27] [ALPM] warning: /etc/pacman.conf installed as /etc/pacman.conf.pacnew
  426. [2018-08-08 19:27] [ALPM] upgraded pacman (5.1.0-2 -> 5.1.1-1)
  427. [2018-08-08 19:27] [ALPM] upgraded mesa (18.1.4-1 -> 18.1.5-1)
  428. [2018-08-08 19:27] [ALPM] upgraded fribidi (1.0.4-1 -> 1.0.5-1)
  429. [2018-08-08 19:27] [ALPM] upgraded pango (1.42.2-1 -> 1.42.3-1)
  430. [2018-08-08 19:27] [ALPM] upgraded wayland-protocols (1.14-1 -> 1.15-1)
  431. [2018-08-08 19:27] [ALPM] upgraded harfbuzz-icu (1.8.4-1 -> 1.8.5-1)
  432. [2018-08-08 19:27] [ALPM] upgraded evolution-data-server (3.28.4-1 -> 3.28.5-1)
  433. [2018-08-08 19:27] [ALPM] upgraded evolution (3.28.4-1 -> 3.28.5-1)
  434. [2018-08-08 19:27] [ALPM] upgraded fuse-common (3.2.3-1 -> 3.2.5-1)
  435. [2018-08-08 19:27] [ALPM] upgraded fuse2 (2.9.7-4 -> 2.9.8-1)
  436. [2018-08-08 19:27] [ALPM] upgraded libpulse (12.2-1 -> 12.2-2)
  437. [2018-08-08 19:27] [ALPM] upgraded webrtc-audio-processing (0.3-2 -> 0.3.1-1)
  438. [2018-08-08 19:27] [ALPM] upgraded pulseaudio (12.2-1 -> 12.2-2)
  439. [2018-08-08 19:27] [ALPM] upgraded pulseaudio-bluetooth (12.2-1 -> 12.2-2)
  440. [2018-08-08 19:27] [ALPM] upgraded gnome-bluetooth (3.28.1-1 -> 3.28.2-1)
  441. [2018-08-08 19:27] [ALPM] upgraded grilo (0.3.5-1 -> 0.3.6-1)
  442. [2018-08-08 19:27] [ALPM] upgraded libnm (1.12.1dev+12+g7e8425de5-1 -> 1.12.2-1)
  443. [2018-08-08 19:27] [ALPM] upgraded tracker (2.0.4-1 -> 2.1.1-1)
  444. [2018-08-08 19:27] [ALPM] upgraded grilo-plugins (0.3.5+12+g7ecf4b2-1 -> 0.3.7-1)
  445. [2018-08-08 19:27] [ALPM] upgraded libmagick (7.0.8.7-1 -> 7.0.8.8-1)
  446. [2018-08-08 19:27] [ALPM] upgraded imagemagick (7.0.8.7-1 -> 7.0.8.8-1)
  447. [2018-08-08 19:27] [ALPM] upgraded iputils (20161105.1f2bb12-2 -> 20180629.f6aac8d-2)
  448. [2018-08-08 19:27] [ALPM] upgraded kvantum-qt5 (0.10.6-1 -> 0.10.7-1)
  449. [2018-08-08 19:27] [ALPM] upgraded lib32-mesa (18.1.4-1 -> 18.1.5-1)
  450. [2018-08-08 19:27] [ALPM] upgraded lib32-util-linux (2.32-1 -> 2.32.1-1)
  451. [2018-08-08 19:27] [ALPM] upgraded libdazzle (3.28.2-1 -> 3.28.5-1)
  452. [2018-08-08 19:27] [ALPM] upgraded libnm-glib (1.12.1dev+12+g7e8425de5-1 -> 1.12.2-1)
  453. [2018-08-08 19:27] [ALPM] upgraded libsignon-glib (1.14-2 -> 1.15-1)
  454. [2018-08-08 19:27] [ALPM] upgraded linux-firmware (20180606.d114732-1 -> 20180717.8d69bab-1)
  455. [2018-08-08 19:27] [ALPM] upgraded linux414 (4.14.57-1 -> 4.14.60-1)
  456. [2018-08-08 19:27] [ALPM] upgraded linux414-bbswitch (0.8-50 -> 0.8-53)
  457. [2018-08-08 19:27] [ALPM] upgraded linux414-headers (4.14.57-1 -> 4.14.60-1)
  458. [2018-08-08 19:27] [ALPM] upgraded linux414-nvidia (1:396.45-2 -> 1:396.45-5)
  459. [2018-08-08 19:28] [ALPM] upgraded linux414-virtualbox-host-modules (5.2.16-2 -> 5.2.16-5)
  460. [2018-08-08 19:28] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
  461. [2018-08-08 19:28] [ALPM] upgraded pipewire (0.2.0-1 -> 0.2.2-1)
  462. [2018-08-08 19:28] [ALPM] upgraded mutter (3.28.3-1 -> 3.28.3-2)
  463. [2018-08-08 19:28] [ALPM] upgraded networkmanager (1.12.1dev+12+g7e8425de5-1 -> 1.12.2-1)
  464. [2018-08-08 19:28] [ALPM] upgraded pamac (6.4.0-6 -> 6.5.0-1)
  465. [2018-08-08 19:28] [ALPM] upgraded papirus-maia-icon-theme (20180401-2 -> 20180728-1)
  466. [2018-08-08 19:28] [ALPM] upgraded pkgconf (1.5.1-1 -> 1.5.3-1)
  467. [2018-08-08 19:28] [ALPM] upgraded pulseaudio-zeroconf (12.2-1 -> 12.2-2)
  468. [2018-08-08 19:28] [ALPM] upgraded talloc (2.1.13-1 -> 2.1.14-1)
  469. [2018-08-08 19:28] [ALPM] upgraded totem (3.26.1-1 -> 3.26.2-1)
  470. [2018-08-08 19:28] [ALPM] transaction completed
  471. [2018-08-08 19:28] [ALPM] running '60-linux414.hook'...
  472. [2018-08-08 19:28] [ALPM] running '90-linux414.hook'...
  473. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  474. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
  475. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Starting build: 4.14.60-1-MANJARO
  476. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [base]
  477. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  478. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
  479. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  480. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [block]
  481. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  482. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  483. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  484. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  485. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Generating module dependencies
  486. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
  487. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Image generation successful
  488. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  489. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
  490. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Starting build: 4.14.60-1-MANJARO
  491. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [base]
  492. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  493. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  494. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [block]
  495. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  496. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  497. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  498. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  499. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Generating module dependencies
  500. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
  501. [2018-08-08 19:28] [ALPM-SCRIPTLET] ==> Image generation successful
  502. [2018-08-08 19:28] [ALPM] running '99-grub.hook'...
  503. [2018-08-08 19:28] [ALPM-SCRIPTLET] Generating grub configuration file ...
  504. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
  505. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
  506. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
  507. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
  508. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
  509. [2018-08-08 19:28] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
  510. [2018-08-08 19:28] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
  511. [2018-08-08 19:28] [ALPM-SCRIPTLET] done
  512. [2018-08-08 19:28] [ALPM] running 'detect-old-perl-modules.hook'...
  513. [2018-08-08 19:28] [ALPM] running 'glib-compile-schemas.hook'...
  514. [2018-08-08 19:28] [ALPM] running 'gtk-update-icon-cache.hook'...
  515. [2018-08-08 19:28] [ALPM] running 'kernel-alive-post.hook'...
  516. [2018-08-08 19:28] [ALPM-SCRIPTLET]
  517. [2018-08-08 19:28] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
  518. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
  519. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
  520. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
  521. [2018-08-08 19:28] [ALPM-SCRIPTLET] -> at next boot.
  522. [2018-08-08 19:28] [ALPM-SCRIPTLET] e[1;0m
  523. [2018-08-08 19:28] [ALPM-SCRIPTLET] e[1;0m
  524. [2018-08-08 19:28] [ALPM] running 'no-tray-icon-install.hook'...
  525. [2018-08-08 19:28] [ALPM] running 'pacman-mirrors-upgrade.hook'...
  526. [2018-08-08 19:28] [ALPM-SCRIPTLET] .: e[1;37mINFOe[1;m Downloading mirrors from repo.manjaro.org
  527. [2018-08-08 19:28] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
  528. [2018-08-08 19:28] [ALPM] running 'systemd-daemon-reload.hook'...
  529. [2018-08-08 19:28] [ALPM] running 'systemd-hwdb.hook'...
  530. [2018-08-08 19:28] [ALPM] running 'systemd-sysusers.hook'...
  531. [2018-08-08 19:28] [ALPM] running 'systemd-tmpfiles.hook'...
  532. [2018-08-08 19:28] [ALPM] running 'systemd-udev-reload.hook'...
  533. [2018-08-08 19:28] [ALPM] running 'systemd-update.hook'...
  534. [2018-08-08 19:28] [ALPM] running 'update-desktop-database.hook'...
  535. [2018-08-08 19:28] [ALPM] running 'update-mime-database.hook'...
  536. [2018-08-08 19:29] [PACMAN] Running 'pacman -S fingerprint-gui'
  537. [2018-08-11 09:46] [PACMAN] Running 'pacman -Syu'
  538. [2018-08-11 09:46] [PACMAN] synchronizing package lists
  539. [2018-08-11 09:46] [PACMAN] starting full system upgrade
  540. [2018-08-12 20:26] [PACMAN] Running 'pacman -Syu'
  541. [2018-08-12 20:26] [PACMAN] synchronizing package lists
  542. [2018-08-12 20:26] [PACMAN] starting full system upgrade
  543. [2018-08-15 15:44] [PACMAN] Running 'pacman -Syu'
  544. [2018-08-15 15:44] [PACMAN] synchronizing package lists
  545. [2018-08-15 15:44] [PACMAN] starting full system upgrade
  546. [2018-08-15 17:02] [PACMAN] Running 'pacman -S nmap'
  547. [2018-08-15 17:02] [ALPM] transaction started
  548. [2018-08-15 17:02] [ALPM] installed nmap (7.70-2)
  549. [2018-08-15 17:02] [ALPM] transaction completed
  550. [2018-08-15 17:02] [ALPM] running 'systemd-update.hook'...
  551. [2018-08-15 17:02] [ALPM] running 'update-desktop-database.hook'...
  552. [2018-08-15 17:03] [PACMAN] Running 'pacman -S zenmap'
  553. [2018-08-15 17:06] [PACMAN] Running 'pacman -Syu'
  554. [2018-08-15 17:06] [PACMAN] synchronizing package lists
  555. [2018-08-15 17:06] [PACMAN] starting full system upgrade
  556. [2018-08-15 17:06] [PACMAN] Running 'pacman -S gtk'
  557. [2018-08-16 20:00] [PACMAN] Running 'pacman -S pygtk'
  558. [2018-08-16 20:00] [ALPM] transaction started
  559. [2018-08-16 20:00] [ALPM] installed libglade (2.6.4-6)
  560. [2018-08-16 20:00] [ALPM] installed python2-cairo (1.17.0-1)
  561. [2018-08-16 20:00] [ALPM] installed pygobject2-devel (2.28.7-1)
  562. [2018-08-16 20:00] [ALPM] installed python2-gobject2 (2.28.7-1)
  563. [2018-08-16 20:00] [ALPM] installed pygtk (2.24.0-8)
  564. [2018-08-16 20:00] [ALPM] transaction completed
  565. [2018-08-16 20:00] [ALPM] running 'systemd-update.hook'...
  566. [2018-08-16 21:05] [PACMAN] Running 'pacman -S aircrack-ng'
  567. [2018-08-16 21:05] [ALPM] transaction started
  568. [2018-08-16 21:05] [ALPM] installed net-tools (1.60.20180212git-1)
  569. [2018-08-16 21:05] [ALPM] installed wireless_tools (30.pre9-2)
  570. [2018-08-16 21:05] [ALPM] installed ethtool (1:4.17-1)
  571. [2018-08-16 21:05] [ALPM] installed aircrack-ng (1.3-1)
  572. [2018-08-16 21:05] [ALPM] transaction completed
  573. [2018-08-16 21:05] [ALPM] running 'systemd-update.hook'...
  574. [2018-08-17 16:32] [PACMAN] Running 'pacman -S chromium'
  575. [2018-08-17 16:32] [ALPM] transaction started
  576. [2018-08-17 16:32] [ALPM] installed minizip (1:1.2.11-3)
  577. [2018-08-17 16:32] [ALPM] installed re2 (20180701-1)
  578. [2018-08-17 16:32] [ALPM] installed snappy (1.1.7-1)
  579. [2018-08-17 16:32] [ALPM] installed chromium (68.0.3440.84-1)
  580. [2018-08-17 16:32] [ALPM] transaction completed
  581. [2018-08-17 16:32] [ALPM] running 'gtk-update-icon-cache.hook'...
  582. [2018-08-17 16:32] [ALPM] running 'systemd-update.hook'...
  583. [2018-08-17 16:32] [ALPM] running 'update-desktop-database.hook'...
  584. [2018-08-17 17:45] [PACMAN] Running 'pacman -R aircrack-ng'
  585. [2018-08-17 17:46] [ALPM] transaction started
  586. [2018-08-17 17:46] [ALPM] removed aircrack-ng (1.3-1)
  587. [2018-08-17 17:46] [ALPM] transaction completed
  588. [2018-08-17 17:46] [ALPM] running 'systemd-update.hook'...
  589. [2018-08-17 17:51] [PACMAN] Running 'pacman -S deluge'
  590. [2018-08-17 17:51] [ALPM] transaction started
  591. [2018-08-17 17:51] [ALPM] installed python2-xdg (0.26-1)
  592. [2018-08-17 17:51] [ALPM] installed libtorrent-rasterbar (1:1.1.8-1)
  593. [2018-08-17 17:51] [ALPM] installed python2-zope-interface (4.5.0-1)
  594. [2018-08-17 17:51] [ALPM] installed python2-click (6.7-1)
  595. [2018-08-17 17:51] [ALPM] installed python2-incremental (17.5.0-1)
  596. [2018-08-17 17:51] [ALPM] installed python2-constantly (15.1.0-2)
  597. [2018-08-17 17:51] [ALPM] installed python2-attrs (18.1.0-1)
  598. [2018-08-17 17:51] [ALPM] installed python2-appdirs (1.4.3-1)
  599. [2018-08-17 17:51] [ALPM] installed python2-pyparsing (2.2.0-1)
  600. [2018-08-17 17:51] [ALPM] installed python2-six (1.11.0-1)
  601. [2018-08-17 17:51] [ALPM] installed python2-packaging (17.1-1)
  602. [2018-08-17 17:51] [ALPM] installed python2-setuptools (1:39.2.0-2)
  603. [2018-08-17 17:51] [ALPM] installed python2-automat (0.7.0-1)
  604. [2018-08-17 17:51] [ALPM] installed python2-idna (2.7-2)
  605. [2018-08-17 17:51] [ALPM] installed python2-hyperlink (18.0.0-1)
  606. [2018-08-17 17:51] [ALPM] installed python2-twisted (18.4.0-1)
  607. [2018-08-17 17:51] [ALPM] installed python2-ply (3.11-1)
  608. [2018-08-17 17:51] [ALPM] installed python2-pycparser (2.18-1)
  609. [2018-08-17 17:51] [ALPM] installed python2-cffi (1.11.5-1)
  610. [2018-08-17 17:51] [ALPM] installed python2-enum34 (1.1.6-1)
  611. [2018-08-17 17:51] [ALPM] installed python2-ipaddress (1.0.22-1)
  612. [2018-08-17 17:51] [ALPM] installed python2-asn1crypto (0.24.0-1)
  613. [2018-08-17 17:51] [ALPM] installed python2-cryptography (2.2.2-1)
  614. [2018-08-17 17:51] [ALPM] installed python2-pyopenssl (18.0.0-1)
  615. [2018-08-17 17:51] [ALPM] installed python2-chardet (3.0.4-1)
  616. [2018-08-17 17:51] [ALPM] installed deluge (1.3.15+15+ga2fcebe15-1)
  617. [2018-08-17 17:51] [ALPM] transaction completed
  618. [2018-08-17 17:51] [ALPM] running 'gtk-update-icon-cache.hook'...
  619. [2018-08-17 17:51] [ALPM] running 'systemd-daemon-reload.hook'...
  620. [2018-08-17 17:51] [ALPM] running 'systemd-sysusers.hook'...
  621. [2018-08-17 17:51] [ALPM] running 'systemd-tmpfiles.hook'...
  622. [2018-08-17 17:51] [ALPM] running 'systemd-update.hook'...
  623. [2018-08-17 17:51] [ALPM] running 'update-desktop-database.hook'...
  624. [2018-08-18 13:06] [PACMAN] Running 'pacman -Syu'
  625. [2018-08-18 13:06] [PACMAN] synchronizing package lists
  626. [2018-08-18 13:06] [ALPM] transaction started
  627. [2018-08-18 13:06] [ALPM] upgraded archlinux-keyring (20180627-1 -> 20180808-1)
  628. [2018-08-18 13:06] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
  629. [2018-08-18 13:06] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
  630. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
  631. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
  632. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
  633. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
  634. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
  635. [2018-08-18 13:06] [ALPM-SCRIPTLET] ==> Importing owner trust values...
  636. [2018-08-18 13:06] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
  637. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
  638. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
  639. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
  640. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
  641. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
  642. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
  643. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
  644. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
  645. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
  646. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
  647. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
  648. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
  649. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
  650. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
  651. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
  652. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
  653. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
  654. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
  655. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
  656. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
  657. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
  658. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
  659. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
  660. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key DBE7D3DD8C81D58D0A13D0E76BC26A17B9B7018A...
  661. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
  662. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
  663. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
  664. [2018-08-18 13:06] [ALPM-SCRIPTLET] -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
  665. [2018-08-18 13:06] [ALPM-SCRIPTLET] ==> Updating trust database...
  666. [2018-08-18 13:06] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2018-10-19
  667. [2018-08-18 13:06] [ALPM] transaction completed
  668. [2018-08-18 13:06] [ALPM] running 'systemd-update.hook'...
  669. [2018-08-18 13:06] [PACMAN] starting full system upgrade
  670. [2018-08-18 13:20] [ALPM] running 'firefox-pre.hook'...
  671. [2018-08-18 13:20] [ALPM] running 'kernel-alive-pre.hook'...
  672. [2018-08-18 13:20] [ALPM] transaction started
  673. [2018-08-18 13:20] [ALPM] removed libx264-all (2:152.20171224-2)
  674. [2018-08-18 13:20] [ALPM] removed libx264 (2:152.20171224-2)
  675. [2018-08-18 13:20] [ALPM] upgraded adapta-maia-theme (3.94.0.51-2 -> 3.94.0.96-1)
  676. [2018-08-18 13:20] [ALPM] upgraded linux-api-headers (4.16.1-1 -> 4.17.11-1)
  677. [2018-08-18 13:20] [ALPM] upgraded tzdata (2018e-1 -> 2018e-2)
  678. [2018-08-18 13:20] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
  679. [2018-08-18 13:20] [ALPM] upgraded glibc (2.27-3 -> 2.28-4)
  680. [2018-08-18 13:20] [ALPM-SCRIPTLET] Generating locales...
  681. [2018-08-18 13:20] [ALPM-SCRIPTLET] en_GB.UTF-8... done
  682. [2018-08-18 13:20] [ALPM-SCRIPTLET] en_US.UTF-8... done
  683. [2018-08-18 13:20] [ALPM-SCRIPTLET] Generation complete.
  684. [2018-08-18 13:20] [ALPM] upgraded gcc-libs (8.1.1+20180531-1 -> 8.2.0-2)
  685. [2018-08-18 13:20] [ALPM] upgraded gdbm (1.16-1 -> 1.17-1)
  686. [2018-08-18 13:20] [ALPM] upgraded libsystemd (239.0-1 -> 239.0-3)
  687. [2018-08-18 13:20] [ALPM] upgraded dbus (1.12.8-1 -> 1.12.10-1)
  688. [2018-08-18 13:20] [ALPM] upgraded libutil-linux (2.32.1-1 -> 2.32.1-2)
  689. [2018-08-18 13:20] [ALPM] upgraded avahi (0.7+16+g1cc2b8e-1 -> 0.7+16+g1cc2b8e-2)
  690. [2018-08-18 13:20] [ALPM] upgraded perl (5.26.2-2 -> 5.28.0-1)
  691. [2018-08-18 13:20] [ALPM] upgraded libldap (2.4.46-1 -> 2.4.46-2)
  692. [2018-08-18 13:20] [ALPM] upgraded python (3.6.6-1 -> 3.7.0-3)
  693. [2018-08-18 13:20] [ALPM] upgraded harfbuzz (1.8.5-1 -> 1.8.8-1)
  694. [2018-08-18 13:20] [ALPM] upgraded xcb-proto (1.13-1 -> 1.13-2)
  695. [2018-08-18 13:20] [ALPM] upgraded python-cairo (1.17.0-1 -> 1.17.0-2)
  696. [2018-08-18 13:20] [ALPM] upgraded python-dbus-common (1.2.8-1 -> 1.2.8-2)
  697. [2018-08-18 13:20] [ALPM] upgraded python-dbus (1.2.8-1 -> 1.2.8-2)
  698. [2018-08-18 13:20] [ALPM] upgraded pygobject-devel (3.28.3-1 -> 3.28.3-2)
  699. [2018-08-18 13:20] [ALPM] upgraded python-gobject (3.28.3-1 -> 3.28.3-2)
  700. [2018-08-18 13:20] [ALPM] upgraded icu (61.1-1 -> 62.1-1)
  701. [2018-08-18 13:20] [ALPM] upgraded libical (3.0.3-2 -> 3.0.3-3)
  702. [2018-08-18 13:20] [ALPM] upgraded libxkbcommon (0.8.0-2 -> 0.8.2-1)
  703. [2018-08-18 13:20] [ALPM] upgraded libdrm (2.4.92-1 -> 2.4.93-1)
  704. [2018-08-18 13:20] [ALPM] upgraded xorg-server-common (1.19.6+24+g56547b196-1 -> 1.20.1-1)
  705. [2018-08-18 13:20] [ALPM] upgraded device-mapper (2.02.180-1 -> 2.02.181-1)
  706. [2018-08-18 13:20] [ALPM] upgraded cryptsetup (2.0.3-2 -> 2.0.4-1)
  707. [2018-08-18 13:20] [ALPM] upgraded util-linux (2.32.1-1 -> 2.32.1-2)
  708. [2018-08-18 13:20] [ALPM] upgraded libpcap (1.8.1-2 -> 1.9.0-1)
  709. [2018-08-18 13:20] [ALPM] upgraded systemd (239.0-1 -> 239.0-3)
  710. [2018-08-18 13:20] [ALPM] upgraded libinput (1.11.2-1 -> 1.11.3-1)
  711. [2018-08-18 13:20] [ALPM] upgraded xorg-server (1.19.6+24+g56547b196-1 -> 1.20.1-1)
  712. [2018-08-18 13:20] [ALPM] upgraded mhwd-nvidia (1:396.45-1 -> 1:396.51-1)
  713. [2018-08-18 13:20] [ALPM] upgraded mhwd-db (0.6.3-1 -> 0.6.3-2)
  714. [2018-08-18 13:20] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Updating Config: '/var/lib/mhwd/local/pci/video-hybrid-intel-nvidia-bumblebee'e[1;0m
  715. [2018-08-18 13:20] [ALPM] upgraded p11-kit (0.23.12-1 -> 0.23.13-2)
  716. [2018-08-18 13:20] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/p11-kit-server.socket → /usr/lib/systemd/user/p11-kit-server.socket.
  717. [2018-08-18 13:20] [ALPM] upgraded gpgme (1.11.1-1 -> 1.11.1-2)
  718. [2018-08-18 13:20] [ALPM] upgraded python-npyscreen (4.10.5-1 -> 4.10.5-2)
  719. [2018-08-18 13:20] [ALPM] warning: /etc/pacman-mirrors.conf installed as /etc/pacman-mirrors.conf.pacnew
  720. [2018-08-18 13:20] [ALPM] upgraded pacman-mirrors (4.12.2-4 -> 4.12.6-1)
  721. [2018-08-18 13:20] [ALPM] upgraded pacman (5.1.1-1 -> 5.1.1-2)
  722. [2018-08-18 13:20] [ALPM] upgraded v86d (0.1.10-5 -> 0.1.10-5.1)
  723. [2018-08-18 13:20] [ALPM] upgraded nvidia-utils (1:396.45-1 -> 1:396.51-1)
  724. [2018-08-18 13:20] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  725. [2018-08-18 13:20] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m If you run into trouble with CUDA not being available, run nvidia-modprobe first.e[1;0m
  726. [2018-08-18 13:20] [ALPM] upgraded libglvnd (1.0.0-1 -> 1.1.0-1)
  727. [2018-08-18 13:20] [ALPM] upgraded libxml2 (2.9.8-2 -> 2.9.8-4)
  728. [2018-08-18 13:20] [ALPM] upgraded llvm-libs (6.0.1-1 -> 6.0.1-4)
  729. [2018-08-18 13:20] [ALPM] upgraded mesa (18.1.5-1 -> 18.1.6-1)
  730. [2018-08-18 13:20] [ALPM] upgraded shared-mime-info (1.9-1 -> 1.10-1)
  731. [2018-08-18 13:20] [ALPM] upgraded librsvg (2:2.42.5-1 -> 2:2.42.6-1)
  732. [2018-08-18 13:20] [ALPM] upgraded libtool (2.4.6+40+g6ca5e224-7 -> 2.4.6+42+gb88cebd5-1)
  733. [2018-08-18 13:20] [ALPM] upgraded libproxy (0.4.15-6 -> 0.4.15-8)
  734. [2018-08-18 13:20] [ALPM] upgraded libsoup (2.62.2-1 -> 2.62.3-1)
  735. [2018-08-18 13:20] [ALPM] upgraded blueman (2.0.5-2 -> 2.0.5-3)
  736. [2018-08-18 13:20] [ALPM] upgraded boost-libs (1.67.0-5 -> 1.67.0-7)
  737. [2018-08-18 13:20] [ALPM] upgraded brotli (1.0.5-1 -> 1.0.5-2)
  738. [2018-08-18 13:20] [ALPM] upgraded btrfs-progs (4.17-1 -> 4.17.1-1)
  739. [2018-08-18 13:20] [ALPM] upgraded libgdm (3.28.2+19+g161f3462-1 -> 3.28.3-1)
  740. [2018-08-18 13:20] [ALPM] upgraded libxkbcommon-x11 (0.8.0-2 -> 0.8.2-1)
  741. [2018-08-18 13:20] [ALPM] upgraded libnm (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
  742. [2018-08-18 13:20] [ALPM] upgraded libplist (2.0.0+11+gec9ba8b-1 -> 2.0.0+11+gec9ba8b-2)
  743. [2018-08-18 13:20] [ALPM] upgraded libimobiledevice (1.2.0+66+g5a85432-1 -> 1.2.0+66+g5a85432-2)
  744. [2018-08-18 13:20] [ALPM] upgraded libmm-glib (1.8.0-1 -> 1.8.0-2)
  745. [2018-08-18 13:20] [ALPM] upgraded openjpeg2 (2.3.0-2 -> 2.3.0-3)
  746. [2018-08-18 13:20] [ALPM] installed l-smash (2.14.5-1)
  747. [2018-08-18 13:20] [ALPM] installed x264 (2:155.r0a84d986-2)
  748. [2018-08-18 13:20] [ALPM] upgraded libibus (1.5.18-1 -> 1.5.18-2)
  749. [2018-08-18 13:20] [ALPM] upgraded ffmpeg (1:4.0.2-1 -> 1:4.0.2-2)
  750. [2018-08-18 13:20] [ALPM] upgraded harfbuzz-icu (1.8.5-1 -> 1.8.8-1)
  751. [2018-08-18 13:20] [ALPM] upgraded libvoikko (4.1.1-1 -> 4.1.1-2)
  752. [2018-08-18 13:21] [ALPM] upgraded webkit2gtk (2.20.3-1 -> 2.20.5-1)
  753. [2018-08-18 13:21] [ALPM] upgraded mutter (3.28.3-2 -> 3.28.3+8+gd0d807801-1)
  754. [2018-08-18 13:21] [ALPM] upgraded libnm-glib (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
  755. [2018-08-18 13:21] [ALPM] upgraded nm-connection-editor (1.8.14-1 -> 1.8.16-1)
  756. [2018-08-18 13:21] [ALPM] upgraded gnome-shell (3.28.3-1 -> 3.28.3+7+g721ce5403-1)
  757. [2018-08-18 13:21] [ALPM] upgraded python-urllib3 (1.23-1 -> 1.23-2)
  758. [2018-08-18 13:21] [ALPM] upgraded python-appdirs (1.4.3-1 -> 1.4.3-2)
  759. [2018-08-18 13:21] [ALPM] upgraded python-pyparsing (2.2.0-1 -> 2.2.0-2)
  760. [2018-08-18 13:21] [ALPM] upgraded python-six (1.11.0-1 -> 1.11.0-3)
  761. [2018-08-18 13:21] [ALPM] upgraded python-packaging (17.1-1 -> 17.1-2)
  762. [2018-08-18 13:21] [ALPM] upgraded python-setuptools (1:39.2.0-2 -> 1:40.0.0-1)
  763. [2018-08-18 13:21] [ALPM] upgraded python-chardet (3.0.4-1 -> 3.0.4-2)
  764. [2018-08-18 13:21] [ALPM] upgraded python-idna (2.7-2 -> 2.7-3)
  765. [2018-08-18 13:21] [ALPM] upgraded python-requests (2.19.1-1 -> 2.19.1-2)
  766. [2018-08-18 13:21] [ALPM] upgraded chrome-gnome-shell (10.1-1 -> 10.1-2)
  767. [2018-08-18 13:21] [ALPM] upgraded xdg-utils (1.1.3-2 -> 1.1.3-3)
  768. [2018-08-18 13:21] [ALPM] upgraded re2 (20180701-1 -> 20180801-1)
  769. [2018-08-18 13:21] [ALPM] upgraded chromium (68.0.3440.84-1 -> 68.0.3440.106-1)
  770. [2018-08-18 13:21] [ALPM] upgraded cpupower (4.16-1 -> 4.18-1)
  771. [2018-08-18 13:21] [ALPM] upgraded poppler (0.64.0-1 -> 0.67.0-1)
  772. [2018-08-18 13:21] [ALPM] upgraded libmagick (7.0.8.8-1 -> 7.0.8.10-1)
  773. [2018-08-18 13:21] [ALPM] upgraded imagemagick (7.0.8.8-1 -> 7.0.8.10-1)
  774. [2018-08-18 13:21] [ALPM] upgraded liblouis (3.6.0-1 -> 3.6.0-2)
  775. [2018-08-18 13:21] [ALPM] upgraded cups-filters (1.20.4-1 -> 1.20.4-2)
  776. [2018-08-18 13:21] [ALPM] upgraded dhcpcd (7.0.5b-1 -> 7.0.7-1)
  777. [2018-08-18 13:21] [ALPM] upgraded protobuf (3.5.2-1 -> 3.6.0.1-1)
  778. [2018-08-18 13:21] [ALPM] upgraded libphonenumber (8.9.8-1 -> 8.9.10-2)
  779. [2018-08-18 13:21] [ALPM] upgraded evolution-data-server (3.28.5-1 -> 3.28.5-2)
  780. [2018-08-18 13:21] [ALPM] upgraded faba-icon-theme (1:4.1.2-1 -> 1:4.3-1)
  781. [2018-08-18 13:21] [ALPM] upgraded hunspell-en_US (2018.04.16-1 -> 2018.04.16-5)
  782. [2018-08-18 13:21] [ALPM] upgraded firefox (61.0.1-1 -> 61.0.2-1)
  783. [2018-08-18 13:21] [ALPM] upgraded xorg-server-xwayland (1.19.6+24+g56547b196-1 -> 1.20.1-1)
  784. [2018-08-18 13:21] [ALPM] upgraded gdm (3.28.2+19+g161f3462-1 -> 3.28.3-1)
  785. [2018-08-18 13:21] [ALPM] upgraded libpeas (1.22.0-2 -> 1.22.0-3)
  786. [2018-08-18 13:21] [ALPM] upgraded gedit (3.28.1-1 -> 3.28.1-2)
  787. [2018-08-18 13:21] [ALPM] upgraded ghostscript (9.23-1 -> 9.23-2)
  788. [2018-08-18 13:21] [ALPM] upgraded libgexiv2 (0.10.8-1 -> 0.10.8-2)
  789. [2018-08-18 13:21] [ALPM] upgraded tracker (2.1.1-1 -> 2.1.2-1)
  790. [2018-08-18 13:21] [ALPM] upgraded libbytesize (1.3-1 -> 1.3-2)
  791. [2018-08-18 13:21] [ALPM] upgraded lvm2 (2.02.180-1 -> 2.02.181-1)
  792. [2018-08-18 13:21] [ALPM] upgraded ndctl (61.2-1 -> 62-2)
  793. [2018-08-18 13:21] [ALPM] upgraded volume_key (0.3.10-1 -> 0.3.11-2)
  794. [2018-08-18 13:21] [ALPM] upgraded libblockdev (2.18-1 -> 2.19-1)
  795. [2018-08-18 13:21] [ALPM] upgraded gnome-tweaks (3.28.1-1 -> 3.28.1-2)
  796. [2018-08-18 13:21] [ALPM] upgraded gom (0.3.3-1 -> 0.3.3-2)
  797. [2018-08-18 13:21] [ALPM] upgraded gst-plugins-ugly (1.14.2-1 -> 1.14.2-3)
  798. [2018-08-18 13:21] [ALPM] upgraded ufw (0.35-4 -> 0.35-5)
  799. [2018-08-18 13:21] [ALPM] upgraded gufw (18.04.0-1 -> 18.04.0-2)
  800. [2018-08-18 13:21] [ALPM] upgraded haveged (1.9.1-4 -> 1.9.4-2)
  801. [2018-08-18 13:21] [ALPM] upgraded hexchat (2.14.1-4 -> 2.14.1-6)
  802. [2018-08-18 13:21] [ALPM] upgraded net-snmp (5.7.3-8 -> 5.7.3-9)
  803. [2018-08-18 13:21] [ALPM] upgraded perl-clone (0.39-4 -> 0.39-5)
  804. [2018-08-18 13:21] [ALPM] upgraded perl-dbi (1.641-1 -> 1.641-2)
  805. [2018-08-18 13:21] [ALPM] upgraded perl-xml-libxml (2.0132-1 -> 2.0132-2)
  806. [2018-08-18 13:21] [ALPM] upgraded hplip (3.18.6-1 -> 3.18.7-3.1)
  807. [2018-08-18 13:21] [ALPM] upgraded intel-ucode (20180703-1 -> 20180807-1)
  808. [2018-08-18 13:21] [ALPM] upgraded inxi (3.0.18-1 -> 3.0.20-1)
  809. [2018-08-18 13:21] [ALPM] upgraded iproute2 (4.17.0-1 -> 4.18.0-1)
  810. [2018-08-18 13:21] [ALPM] upgraded jre8-openjdk-headless (8.u172-2 -> 8.u181-1)
  811. [2018-08-18 13:21] [ALPM] upgraded jre8-openjdk (8.u172-2 -> 8.u181-1)
  812. [2018-08-18 13:21] [ALPM] upgraded qt5-base (5.11.1-1 -> 5.11.1-2)
  813. [2018-08-18 13:21] [ALPM] upgraded kcoreaddons (5.48.0-2 -> 5.48.0-3)
  814. [2018-08-18 13:21] [ALPM] upgraded kauth (5.48.0-2 -> 5.48.0-3)
  815. [2018-08-18 13:21] [ALPM] upgraded kitemmodels (5.48.0-2 -> 5.48.0-3)
  816. [2018-08-18 13:21] [ALPM] upgraded kvantum-qt5 (0.10.7-1 -> 0.10.8-1)
  817. [2018-08-18 13:21] [ALPM] upgraded lib32-glibc (2.27-3 -> 2.28-4)
  818. [2018-08-18 13:21] [ALPM] upgraded lib32-gcc-libs (8.1.1+20180531-1 -> 8.2.0-2)
  819. [2018-08-18 13:21] [ALPM] upgraded lib32-icu (61.1-1 -> 62.1-1)
  820. [2018-08-18 13:21] [ALPM] upgraded lib32-libdrm (2.4.92-1 -> 2.4.93-1)
  821. [2018-08-18 13:21] [ALPM] upgraded lib32-libxml2 (2.9.8-2 -> 2.9.8-3)
  822. [2018-08-18 13:21] [ALPM] upgraded lib32-mesa (18.1.5-1 -> 18.1.6-1)
  823. [2018-08-18 13:21] [ALPM] upgraded lib32-nvidia-utils (1:396.45-1 -> 1:396.51-1)
  824. [2018-08-18 13:21] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  825. [2018-08-18 13:21] [ALPM] upgraded lib32-libglvnd (1.0.0-1 -> 1.1.0-1)
  826. [2018-08-18 13:21] [ALPM] upgraded libaccounts-glib (1.23-2 -> 1.23-3)
  827. [2018-08-18 13:21] [ALPM] upgraded libatomic_ops (7.6.4-1 -> 7.6.6-1)
  828. [2018-08-18 13:21] [ALPM] upgraded libcdr (0.1.4-3 -> 0.1.4-4)
  829. [2018-08-18 13:21] [ALPM] upgraded libe-book (0.1.3-2 -> 0.1.3-3)
  830. [2018-08-18 13:21] [ALPM] upgraded libixion (0.13.0-2 -> 0.13.0-3)
  831. [2018-08-18 13:21] [ALPM] upgraded libmbim (1.16.0-1 -> 1.16.2-1)
  832. [2018-08-18 13:21] [ALPM] upgraded libmspub (0.1.4-2 -> 0.1.4-3)
  833. [2018-08-18 13:21] [ALPM] upgraded libnewt (0.52.20-1 -> 0.52.20-2)
  834. [2018-08-18 13:21] [ALPM] upgraded liborcus (0.13.4-2 -> 0.13.4-3)
  835. [2018-08-18 13:21] [ALPM] upgraded libqmi (1.20.0-1 -> 1.20.2-1)
  836. [2018-08-18 13:21] [ALPM] upgraded libqxp (0.0.1-2 -> 0.0.1-3)
  837. [2018-08-18 13:21] [ALPM] upgraded libwps (0.4.9-1 -> 0.4.10-1)
  838. [2018-08-18 13:21] [ALPM] upgraded libvisio (0.1.6-3 -> 0.1.6-4)
  839. [2018-08-18 13:21] [ALPM] upgraded libzmf (0.0.2-3 -> 0.0.2-4)
  840. [2018-08-18 13:21] [ALPM] upgraded raptor (2.0.15-8 -> 2.0.15-9)
  841. [2018-08-18 13:21] [ALPM] upgraded libreoffice-fresh (6.0.5-1 -> 6.0.6-2)
  842. [2018-08-18 13:21] [ALPM] upgraded libsignon-glib (1.15-1 -> 1.15-2)
  843. [2018-08-18 13:21] [ALPM] upgraded libteam (1.27-1 -> 1.27-2)
  844. [2018-08-18 13:21] [ALPM] upgraded libtorrent-rasterbar (1:1.1.8-1 -> 1:1.1.9-1)
  845. [2018-08-18 13:21] [ALPM] upgraded linux-firmware (20180717.8d69bab-1 -> 20180815.f1b95fe-1)
  846. [2018-08-18 13:21] [ALPM] upgraded mkinitcpio-busybox (1.28.4-1 -> 1.29.2-1)
  847. [2018-08-18 13:21] [ALPM] upgraded linux414 (4.14.60-1 -> 4.14.64-1)
  848. [2018-08-18 13:21] [ALPM] upgraded linux414-bbswitch (0.8-53 -> 0.8-54)
  849. [2018-08-18 13:21] [ALPM] upgraded linux414-headers (4.14.60-1 -> 4.14.64-1)
  850. [2018-08-18 13:21] [ALPM] upgraded linux414-nvidia (1:396.45-5 -> 1:396.51-2)
  851. [2018-08-18 13:21] [ALPM] upgraded linux414-virtualbox-host-modules (5.2.16-5 -> 5.2.18-2)
  852. [2018-08-18 13:21] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
  853. [2018-08-18 13:21] [ALPM] upgraded python-beautifulsoup4 (4.6.0-1 -> 4.6.3-1)
  854. [2018-08-18 13:21] [ALPM] upgraded lollypop (0.9.521-1 -> 0.9.521-2)
  855. [2018-08-18 13:21] [ALPM] upgraded man-db (2.8.3-2 -> 2.8.4-1)
  856. [2018-08-18 13:21] [ALPM] upgraded man-pages (4.16-1 -> 4.16-2)
  857. [2018-08-18 13:21] [ALPM] upgraded manjaro-release (17.1.11-1 -> 17.1.12-1)
  858. [2018-08-18 13:21] [ALPM] upgraded manjaro-settings-manager (0.5.4-14 -> 0.5.4-15)
  859. [2018-08-18 13:21] [ALPM] upgraded manjaro-settings-manager-notifier (0.5.4-14 -> 0.5.4-15)
  860. [2018-08-18 13:21] [ALPM] upgraded modemmanager (1.8.0-1 -> 1.8.0-2)
  861. [2018-08-18 13:21] [ALPM] upgraded moka-icon-theme (5.3.6-1 -> 5.4.0-1)
  862. [2018-08-18 13:21] [ALPM] upgraded python-jade-application-kit (1.3.5-1 -> 1.3.5-2)
  863. [2018-08-18 13:21] [ALPM] upgraded ms-office-online (18.04.4-1 -> 18.04.4-2)
  864. [2018-08-18 13:21] [ALPM] upgraded netctl (1.17-1 -> 1.18-1)
  865. [2018-08-18 13:21] [ALPM] upgraded networkmanager (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
  866. [2018-08-18 13:21] [ALPM] upgraded pamac (6.5.0-1 -> 6.5.0-2)
  867. [2018-08-18 13:21] [ALPM] upgraded papirus-icon-theme (20180720-1 -> 20180816-1)
  868. [2018-08-18 13:21] [ALPM] upgraded poppler-glib (0.64.0-1 -> 0.67.0-1)
  869. [2018-08-18 13:21] [ALPM] upgraded pygobject2-devel (2.28.7-1 -> 2.28.7-2)
  870. [2018-08-18 13:21] [ALPM] upgraded pyqt5-common (5.11.2-1 -> 5.11.2-2)
  871. [2018-08-18 13:21] [ALPM] upgraded python-nautilus (1.2.2-1 -> 1.2.2-2)
  872. [2018-08-18 13:21] [ALPM] upgraded python-pycups (1.9.73-3 -> 1.9.73-4)
  873. [2018-08-18 13:21] [ALPM] upgraded python-pycurl (7.43.0.2-1 -> 7.43.0.2-2)
  874. [2018-08-18 13:21] [ALPM] upgraded python-sip-pyqt5 (4.19.12-4 -> 4.19.12-5)
  875. [2018-08-18 13:21] [ALPM] upgraded python-pyqt5 (5.11.2-1 -> 5.11.2-2)
  876. [2018-08-18 13:21] [ALPM] upgraded python-sip (4.19.12-4 -> 4.19.12-5)
  877. [2018-08-18 13:21] [ALPM] upgraded python-xdg (0.26-1 -> 0.26-2)
  878. [2018-08-18 13:21] [ALPM] upgraded python2-appdirs (1.4.3-1 -> 1.4.3-2)
  879. [2018-08-18 13:21] [ALPM] upgraded python2-asn1crypto (0.24.0-1 -> 0.24.0-2)
  880. [2018-08-18 13:21] [ALPM] upgraded python2-attrs (18.1.0-1 -> 18.1.0-2)
  881. [2018-08-18 13:21] [ALPM] upgraded python2-pyparsing (2.2.0-1 -> 2.2.0-2)
  882. [2018-08-18 13:21] [ALPM] upgraded python2-six (1.11.0-1 -> 1.11.0-3)
  883. [2018-08-18 13:21] [ALPM] upgraded python2-packaging (17.1-1 -> 17.1-2)
  884. [2018-08-18 13:21] [ALPM] upgraded python2-setuptools (1:39.2.0-2 -> 1:40.0.0-1)
  885. [2018-08-18 13:21] [ALPM] upgraded python2-automat (0.7.0-1 -> 0.7.0-2)
  886. [2018-08-18 13:21] [ALPM] upgraded python2-cairo (1.17.0-1 -> 1.17.0-2)
  887. [2018-08-18 13:21] [ALPM] upgraded python2-ply (3.11-1 -> 3.11-2)
  888. [2018-08-18 13:21] [ALPM] upgraded python2-pycparser (2.18-1 -> 2.18-2)
  889. [2018-08-18 13:21] [ALPM] upgraded python2-cffi (1.11.5-1 -> 1.11.5-2)
  890. [2018-08-18 13:21] [ALPM] upgraded python2-chardet (3.0.4-1 -> 3.0.4-2)
  891. [2018-08-18 13:21] [ALPM] upgraded python2-click (6.7-1 -> 6.7-2)
  892. [2018-08-18 13:21] [ALPM] upgraded python2-constantly (15.1.0-2 -> 15.1.0-3)
  893. [2018-08-18 13:21] [ALPM] upgraded python2-idna (2.7-2 -> 2.7-3)
  894. [2018-08-18 13:21] [ALPM] upgraded python2-cryptography (2.2.2-1 -> 2.3.1-1)
  895. [2018-08-18 13:21] [ALPM] upgraded python2-gobject2 (2.28.7-1 -> 2.28.7-2)
  896. [2018-08-18 13:21] [ALPM] upgraded python2-hyperlink (18.0.0-1 -> 18.0.0-2)
  897. [2018-08-18 13:21] [ALPM] upgraded python2-zope-interface (4.5.0-1 -> 4.5.0-2)
  898. [2018-08-18 13:21] [ALPM] installed python2-pyhamcrest (1.9.0-3)
  899. [2018-08-18 13:21] [ALPM] upgraded python2-twisted (18.4.0-1 -> 18.7.0-2)
  900. [2018-08-18 13:21] [ALPM] upgraded python2-incremental (17.5.0-1 -> 17.5.0-2)
  901. [2018-08-18 13:21] [ALPM] upgraded python2-pyopenssl (18.0.0-1 -> 18.0.0-2)
  902. [2018-08-18 13:21] [ALPM] upgraded python2-xdg (0.26-1 -> 0.26-2)
  903. [2018-08-18 13:21] [ALPM] upgraded sip (4.19.12-4 -> 4.19.12-5)
  904. [2018-08-18 13:21] [ALPM] upgraded system-config-printer (1.5.11-2 -> 1.5.11-3)
  905. [2018-08-18 13:21] [ALPM] upgraded systemd-sysvcompat (239.0-1 -> 239.0-3)
  906. [2018-08-18 13:21] [ALPM] upgraded virtualbox (5.2.16-1 -> 5.2.18-1)
  907. [2018-08-18 13:21] [ALPM] upgraded vulkan-icd-loader (1.1.80+2940+da58202e9-1 -> 1.1.82+2958+1f9a54573-1)
  908. [2018-08-18 13:21] [ALPM] upgraded vlc (3.0.3-2 -> 3.0.3.r1-1)
  909. [2018-08-18 13:21] [ALPM] upgraded xf86-video-intel (1:2.99.917+829+gd7dfab62-1 -> 1:2.99.917+831+ge7bfc906-1)
  910. [2018-08-18 13:21] [ALPM] transaction completed
  911. [2018-08-18 13:21] [ALPM] running '60-linux414.hook'...
  912. [2018-08-18 13:21] [ALPM] running '90-linux414.hook'...
  913. [2018-08-18 13:21] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  914. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
  915. [2018-08-18 13:21] [ALPM-SCRIPTLET] ==> Starting build: 4.14.64-1-MANJARO
  916. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [base]
  917. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  918. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
  919. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  920. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [block]
  921. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  922. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  923. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  924. [2018-08-18 13:21] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  925. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
  926. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
  927. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Image generation successful
  928. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  929. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
  930. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Starting build: 4.14.64-1-MANJARO
  931. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [base]
  932. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  933. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  934. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [block]
  935. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  936. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  937. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  938. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  939. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
  940. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
  941. [2018-08-18 13:22] [ALPM-SCRIPTLET] ==> Image generation successful
  942. [2018-08-18 13:22] [ALPM] running '99-grub.hook'...
  943. [2018-08-18 13:22] [ALPM-SCRIPTLET] Generating grub configuration file ...
  944. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
  945. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
  946. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
  947. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
  948. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
  949. [2018-08-18 13:22] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
  950. [2018-08-18 13:22] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
  951. [2018-08-18 13:22] [ALPM-SCRIPTLET] done
  952. [2018-08-18 13:22] [ALPM] running 'detect-old-perl-modules.hook'...
  953. [2018-08-18 13:22] [ALPM] running 'disable-gdm-night-light.hook'...
  954. [2018-08-18 13:22] [ALPM-SCRIPTLET]
  955. [2018-08-18 13:22] [ALPM-SCRIPTLET] Night-light feature is enabled also in GDM screen, see
  956. [2018-08-18 13:22] [ALPM-SCRIPTLET] here : https://bugzilla.gnome.org/show_bug.cgi?id=785273
  957. [2018-08-18 13:22] [ALPM-SCRIPTLET] for more info.
  958. [2018-08-18 13:22] [ALPM-SCRIPTLET] If you want to disable it please type this command:
  959. [2018-08-18 13:22] [ALPM-SCRIPTLET]
  960. [2018-08-18 13:22] [ALPM-SCRIPTLET] sudo -u gdm dbus-launch --exit-with-session gsettings set org.gnome.settings-daemon.plugins.color night-light-enabled false
  961. [2018-08-18 13:22] [ALPM-SCRIPTLET]
  962. [2018-08-18 13:22] [ALPM] running 'firefox-post.hook'...
  963. [2018-08-18 13:22] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
  964. [2018-08-18 13:22] [ALPM] running 'gdm-theme-backup.hook'...
  965. [2018-08-18 13:22] [ALPM] running 'gdm-theme-maia-install.hook'...
  966. [2018-08-18 13:22] [ALPM] running 'glib-compile-schemas.hook'...
  967. [2018-08-18 13:22] [ALPM] running 'gtk-update-icon-cache.hook'...
  968. [2018-08-18 13:22] [ALPM] running 'kernel-alive-post.hook'...
  969. [2018-08-18 13:22] [ALPM-SCRIPTLET]
  970. [2018-08-18 13:22] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
  971. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
  972. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
  973. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
  974. [2018-08-18 13:22] [ALPM-SCRIPTLET] -> at next boot.
  975. [2018-08-18 13:22] [ALPM-SCRIPTLET] e[1;0m
  976. [2018-08-18 13:22] [ALPM-SCRIPTLET] e[1;0m
  977. [2018-08-18 13:22] [ALPM] running 'no-tray-icon-install.hook'...
  978. [2018-08-18 13:22] [ALPM] running 'pacman-mirrors-upgrade.hook'...
  979. [2018-08-18 13:22] [ALPM-SCRIPTLET] .: e[1;37mINFOe[1;m Downloading mirrors from repo.manjaro.org
  980. [2018-08-18 13:22] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
  981. [2018-08-18 13:22] [ALPM] running 'systemd-catalog.hook'...
  982. [2018-08-18 13:22] [ALPM] running 'systemd-daemon-reload.hook'...
  983. [2018-08-18 13:22] [ALPM] running 'systemd-hwdb.hook'...
  984. [2018-08-18 13:22] [ALPM] running 'systemd-sysctl.hook'...
  985. [2018-08-18 13:22] [ALPM] running 'systemd-sysusers.hook'...
  986. [2018-08-18 13:22] [ALPM] running 'systemd-tmpfiles.hook'...
  987. [2018-08-18 13:22] [ALPM] running 'systemd-udev-reload.hook'...
  988. [2018-08-18 13:22] [ALPM] running 'systemd-update.hook'...
  989. [2018-08-18 13:22] [ALPM] running 'texinfo-install.hook'...
  990. [2018-08-18 13:22] [ALPM] running 'update-desktop-database.hook'...
  991. [2018-08-18 13:22] [ALPM] running 'update-mime-database.hook'...
  992. [2018-08-18 13:22] [ALPM] running 'update-vlc-plugin-cache.hook'...
  993. [2018-08-19 15:31] [PAMAC] synchronizing package lists
  994. [2018-08-19 15:32] [PACMAN] Running 'pacman -Syu'
  995. [2018-08-19 15:32] [PACMAN] synchronizing package lists
  996. [2018-08-19 15:32] [PACMAN] starting full system upgrade
  997. [2018-08-19 15:34] [ALPM] running 'kernel-alive-pre.hook'...
  998. [2018-08-19 15:35] [ALPM] transaction started
  999. [2018-08-19 15:35] [ALPM] installed libnumbertext (1.0-1)
  1000. [2018-08-19 15:35] [ALPM] upgraded libreoffice-fresh (6.0.6-2 -> 6.1.0-1)
  1001. [2018-08-19 15:35] [ALPM] upgraded linux414 (4.14.64-1 -> 4.14.65-1)
  1002. [2018-08-19 15:35] [ALPM] upgraded linux414-headers (4.14.64-1 -> 4.14.65-1)
  1003. [2018-08-19 15:35] [ALPM] upgraded rpcbind (0.2.4-4 -> 1.2.5-1)
  1004. [2018-08-19 15:35] [ALPM] upgraded steam-manjaro (1.0.0.54-12 -> 1.0.0.55-1)
  1005. [2018-08-19 15:35] [ALPM] transaction completed
  1006. [2018-08-19 15:35] [ALPM] running '60-linux414.hook'...
  1007. [2018-08-19 15:35] [ALPM] running '90-linux414.hook'...
  1008. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  1009. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
  1010. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Starting build: 4.14.65-1-MANJARO
  1011. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [base]
  1012. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  1013. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
  1014. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  1015. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [block]
  1016. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  1017. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  1018. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  1019. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  1020. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
  1021. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
  1022. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Image generation successful
  1023. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  1024. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
  1025. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Starting build: 4.14.65-1-MANJARO
  1026. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [base]
  1027. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  1028. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  1029. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [block]
  1030. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  1031. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  1032. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  1033. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  1034. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
  1035. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
  1036. [2018-08-19 15:35] [ALPM-SCRIPTLET] ==> Image generation successful
  1037. [2018-08-19 15:35] [ALPM] running '99-grub.hook'...
  1038. [2018-08-19 15:35] [ALPM-SCRIPTLET] Generating grub configuration file ...
  1039. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
  1040. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
  1041. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
  1042. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
  1043. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
  1044. [2018-08-19 15:35] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
  1045. [2018-08-19 15:35] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
  1046. [2018-08-19 15:35] [ALPM-SCRIPTLET] done
  1047. [2018-08-19 15:35] [ALPM] running 'gtk-update-icon-cache.hook'...
  1048. [2018-08-19 15:35] [ALPM] running 'kernel-alive-post.hook'...
  1049. [2018-08-19 15:35] [ALPM-SCRIPTLET]
  1050. [2018-08-19 15:35] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
  1051. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
  1052. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
  1053. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
  1054. [2018-08-19 15:35] [ALPM-SCRIPTLET] -> at next boot.
  1055. [2018-08-19 15:35] [ALPM-SCRIPTLET] e[1;0m
  1056. [2018-08-19 15:35] [ALPM-SCRIPTLET] e[1;0m
  1057. [2018-08-19 15:35] [ALPM] running 'systemd-daemon-reload.hook'...
  1058. [2018-08-19 15:35] [ALPM] running 'systemd-sysusers.hook'...
  1059. [2018-08-19 15:35] [ALPM] running 'systemd-tmpfiles.hook'...
  1060. [2018-08-19 15:35] [ALPM] running 'systemd-update.hook'...
  1061. [2018-08-19 15:35] [ALPM] running 'update-desktop-database.hook'...
  1062. [2018-08-19 15:35] [ALPM] running 'update-mime-database.hook'...
  1063. [2018-08-19 15:39] [PACMAN] Running 'pacman -S fprintd'
  1064. [2018-08-19 15:39] [ALPM] transaction started
  1065. [2018-08-19 15:39] [ALPM] installed libfprint (0.8.2-1)
  1066. [2018-08-19 15:39] [ALPM] installed fprintd (0.8.0-1)
  1067. [2018-08-19 15:39] [ALPM] transaction completed
  1068. [2018-08-19 15:39] [ALPM] running 'systemd-daemon-reload.hook'...
  1069. [2018-08-19 15:39] [ALPM] running 'systemd-udev-reload.hook'...
  1070. [2018-08-19 15:39] [ALPM] running 'systemd-update.hook'...
  1071. [2018-08-19 15:42] [PACMAN] Running 'pacman -R fprintd'
  1072. [2018-08-19 15:43] [ALPM] transaction started
  1073. [2018-08-19 15:43] [ALPM] removed fprintd (0.8.0-1)
  1074. [2018-08-19 15:43] [ALPM] transaction completed
  1075. [2018-08-19 15:43] [ALPM] running 'systemd-daemon-reload.hook'...
  1076. [2018-08-19 15:43] [ALPM] running 'systemd-update.hook'...
  1077. [2018-08-21 20:20] [PACMAN] Running 'pacman -Syu'
  1078. [2018-08-21 20:20] [PACMAN] synchronizing package lists
  1079. [2018-08-21 20:20] [PACMAN] starting full system upgrade
  1080. [2018-08-21 21:03] [PACMAN] Running 'pacman -S lm_sensors'
  1081. [2018-08-21 21:03] [ALPM] transaction started
  1082. [2018-08-21 21:03] [ALPM] reinstalled lm_sensors (3.4.0-4)
  1083. [2018-08-21 21:03] [ALPM] transaction completed
  1084. [2018-08-21 21:03] [ALPM] running 'systemd-daemon-reload.hook'...
  1085. [2018-08-21 21:03] [ALPM] running 'systemd-update.hook'...
  1086. [2018-08-21 21:18] [PACMAN] Running 'pacman -S psensor'
  1087. [2018-08-21 21:18] [ALPM] transaction started
  1088. [2018-08-21 21:18] [ALPM] installed libxnvctrl (396.51-1)
  1089. [2018-08-21 21:18] [ALPM] installed libmicrohttpd (0.9.59-1)
  1090. [2018-08-21 21:18] [ALPM] installed psensor (1.2.0-5)
  1091. [2018-08-21 21:18] [ALPM] transaction completed
  1092. [2018-08-21 21:18] [ALPM] running 'glib-compile-schemas.hook'...
  1093. [2018-08-21 21:18] [ALPM] running 'gtk-update-icon-cache.hook'...
  1094. [2018-08-21 21:18] [ALPM] running 'systemd-update.hook'...
  1095. [2018-08-21 21:18] [ALPM] running 'texinfo-install.hook'...
  1096. [2018-08-21 21:18] [ALPM] running 'update-desktop-database.hook'...
  1097. [2018-08-21 21:42] [PACMAN] Running 'pacman -S fingerprint-gui'
  1098. [2018-08-23 23:20] [PACMAN] Running 'pacman -Syu'
  1099. [2018-08-23 23:20] [PACMAN] synchronizing package lists
  1100. [2018-08-23 23:20] [PACMAN] starting full system upgrade
  1101. [2018-08-26 16:33] [PACMAN] Running 'pacman -S chromium'
  1102. [2018-08-26 16:33] [ALPM] transaction started
  1103. [2018-08-26 16:33] [ALPM] reinstalled chromium (68.0.3440.106-1)
  1104. [2018-08-26 16:33] [ALPM] transaction completed
  1105. [2018-08-26 16:33] [ALPM] running 'gtk-update-icon-cache.hook'...
  1106. [2018-08-26 16:33] [ALPM] running 'systemd-update.hook'...
  1107. [2018-08-26 16:33] [ALPM] running 'update-desktop-database.hook'...
  1108. [2018-08-31 12:53] [PACMAN] Running 'pacman -Syu'
  1109. [2018-08-31 12:53] [PACMAN] synchronizing package lists
  1110. [2018-08-31 12:54] [ALPM] transaction started
  1111. [2018-08-31 12:54] [ALPM] upgraded manjaro-system (20180716-1 -> 20180828-2)
  1112. [2018-08-31 12:54] [ALPM] transaction completed
  1113. [2018-08-31 12:54] [ALPM] running 'systemd-update.hook'...
  1114. [2018-08-31 12:54] [PACMAN] starting full system upgrade
  1115. [2018-08-31 13:06] [ALPM] running 'kernel-alive-pre.hook'...
  1116. [2018-08-31 13:06] [ALPM] transaction started
  1117. [2018-08-31 13:06] [ALPM] removed ca-certificates-cacert (20140824-4)
  1118. [2018-08-31 13:06] [ALPM] upgraded adapta-maia-theme (3.94.0.96-1 -> 3.94.0.120-1)
  1119. [2018-08-31 13:06] [ALPM] upgraded archlinux-appstream-data (20180712-1 -> 20180821-1)
  1120. [2018-08-31 13:06] [ALPM] upgraded filesystem (2018.1-3 -> 2018.8-1)
  1121. [2018-08-31 13:06] [ALPM] upgraded glib2 (2.56.1-1 -> 2.56.2-1)
  1122. [2018-08-31 13:06] [ALPM] upgraded expat (2.2.5-1 -> 2.2.6-1)
  1123. [2018-08-31 13:06] [ALPM] upgraded graphite (1:1.3.11-1 -> 1:1.3.12-1)
  1124. [2018-08-31 13:06] [ALPM] upgraded fontconfig (2.13.0+10+g58f5285-1 -> 1:2.13.0+15+gc60ed9e-1)
  1125. [2018-08-31 13:06] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
  1126. [2018-08-31 13:06] [ALPM] upgraded libx11 (1.6.5-1 -> 1.6.6-1)
  1127. [2018-08-31 13:06] [ALPM] upgraded pango (1.42.3-1 -> 1.42.4-1)
  1128. [2018-08-31 13:06] [ALPM] upgraded librsvg (2:2.42.6-1 -> 2:2.44.0-1)
  1129. [2018-08-31 13:06] [ALPM] upgraded e2fsprogs (1.44.3-1 -> 1.44.4-1)
  1130. [2018-08-31 13:06] [ALPM] upgraded openssl (1.1.0.h-1 -> 1.1.0.i-1)
  1131. [2018-08-31 13:06] [ALPM] upgraded shadow (4.5-4 -> 4.6-1)
  1132. [2018-08-31 13:06] [ALPM] upgraded tdb (1.3.15-1 -> 1.3.16-1)
  1133. [2018-08-31 13:06] [ALPM] upgraded ca-certificates-utils (20170307-1 -> 20180821-1)
  1134. [2018-08-31 13:06] [ALPM] upgraded ca-certificates (20170307-1 -> 20180821-1)
  1135. [2018-08-31 13:06] [ALPM] upgraded mhwd-nvidia (1:396.51-1 -> 1:396.54-1)
  1136. [2018-08-31 13:06] [ALPM] upgraded nvidia-utils (1:396.51-1 -> 1:396.54-2)
  1137. [2018-08-31 13:06] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  1138. [2018-08-31 13:06] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m If you run into trouble with CUDA not being available, run nvidia-modprobe first.e[1;0m
  1139. [2018-08-31 13:06] [ALPM] upgraded blueman (2.0.5-3 -> 2.0.6-1)
  1140. [2018-08-31 13:06] [ALPM] upgraded cronie (1.5.1-1 -> 1.5.2-1)
  1141. [2018-08-31 13:06] [ALPM] upgraded qpdf (8.1.0-1 -> 8.2.1-1)
  1142. [2018-08-31 13:06] [ALPM] upgraded libmagick (7.0.8.10-1 -> 7.0.8.10-3)
  1143. [2018-08-31 13:06] [ALPM] upgraded imagemagick (7.0.8.10-1 -> 7.0.8.10-3)
  1144. [2018-08-31 13:06] [ALPM] upgraded cups-filters (1.20.4-2 -> 1.21.0-1)
  1145. [2018-08-31 13:06] [ALPM] upgraded dhcpcd (7.0.7-1 -> 7.0.8-0)
  1146. [2018-08-31 13:06] [ALPM] upgraded gcr (3.28.0-3 -> 3.28.0-4)
  1147. [2018-08-31 13:06] [ALPM] upgraded libgdm (3.28.3-1 -> 3.29.91+2+g21867afd-2)
  1148. [2018-08-31 13:06] [ALPM] upgraded iso-codes (3.76-1 -> 3.79-1)
  1149. [2018-08-31 13:06] [ALPM] upgraded libibus (1.5.18-2 -> 1.5.19-1)
  1150. [2018-08-31 13:06] [ALPM] upgraded geoclue2 (2.4.10-1.2 -> 2.4.11-1)
  1151. [2018-08-31 13:06] [ALPM] upgraded jack (0.125.0-3 -> 0.125.0-5)
  1152. [2018-08-31 13:06] [ALPM] upgraded libbluray (1.0.2-1 -> 1.0.2-2)
  1153. [2018-08-31 13:06] [ALPM] upgraded libssh (0.7.5-2 -> 0.8.1-2)
  1154. [2018-08-31 13:06] [ALPM] warning: /etc/gdm/custom.conf installed as /etc/gdm/custom.conf.pacnew
  1155. [2018-08-31 13:06] [ALPM] upgraded gdm (3.28.3-1 -> 3.29.91+2+g21867afd-2)
  1156. [2018-08-31 13:06] [ALPM-SCRIPTLET] grep -q "^AutomaticLoginEnable=True" /etc/gdm/custom.conf || pkill -KILL -u gdm
  1157. [2018-08-31 13:06] [ALPM] upgraded gparted (0.31.0-1 -> 0.32.0-1)
  1158. [2018-08-31 13:06] [ALPM] upgraded zvbi (0.2.35-2 -> 0.2.35-3)
  1159. [2018-08-31 13:06] [ALPM] upgraded ilmbase (2.2.1-4 -> 2.3.0-1)
  1160. [2018-08-31 13:06] [ALPM] upgraded openexr (2.2.1-1 -> 2.3.0-1)
  1161. [2018-08-31 13:06] [ALPM] upgraded gst-plugins-bad (1.14.2-1 -> 1.14.2-2)
  1162. [2018-08-31 13:06] [ALPM] upgraded gthumb (3.6.1-1 -> 3.6.1-2)
  1163. [2018-08-31 13:06] [ALPM] upgraded haveged (1.9.4-2 -> 1.9.4-3)
  1164. [2018-08-31 13:06] [ALPM] upgraded hplip (3.18.7-3.1 -> 1:3.18.6-1)
  1165. [2018-08-31 13:06] [ALPM] upgraded inxi (3.0.20-1 -> 3.0.21-1)
  1166. [2018-08-31 13:06] [ALPM] upgraded kcoreaddons (5.48.0-3 -> 5.49.0-1)
  1167. [2018-08-31 13:06] [ALPM] upgraded polkit-qt5 (0.112.0+git20180107-1 -> 0.112.0+git20180107-2)
  1168. [2018-08-31 13:06] [ALPM] upgraded kauth (5.48.0-3 -> 5.49.0-1)
  1169. [2018-08-31 13:06] [ALPM] upgraded kitemmodels (5.48.0-3 -> 5.49.0-1)
  1170. [2018-08-31 13:06] [ALPM] upgraded tevent (1:0.9.36-1 -> 1:0.9.37-1)
  1171. [2018-08-31 13:06] [ALPM] upgraded ldb (1:1.3.4-2 -> 1:1.3.5-1)
  1172. [2018-08-31 13:06] [ALPM] upgraded lib32-expat (2.2.5-1 -> 2.2.6-1)
  1173. [2018-08-31 13:06] [ALPM] upgraded lib32-glib2 (2.56.1-1 -> 2.56.2-1)
  1174. [2018-08-31 13:06] [ALPM] upgraded lib32-libgpg-error (1.27-1 -> 1.32-1)
  1175. [2018-08-31 13:06] [ALPM] upgraded lib32-libx11 (1.6.5-1 -> 1.6.6-1)
  1176. [2018-08-31 13:06] [ALPM] upgraded lib32-ncurses (6.1-1 -> 6.1-2)
  1177. [2018-08-31 13:06] [ALPM] upgraded lib32-nvidia-utils (1:396.51-1 -> 1:396.54-2)
  1178. [2018-08-31 13:06] [ALPM-SCRIPTLET] xorg configuration symlink valid...
  1179. [2018-08-31 13:06] [ALPM] upgraded libreoffice-fresh (6.1.0-1 -> 6.1.0-2)
  1180. [2018-08-31 13:06] [ALPM] upgraded libuv (1.22.0-1 -> 1.23.0-1)
  1181. [2018-08-31 13:06] [ALPM] upgraded libwbclient (4.8.3-2 -> 4.8.4-1)
  1182. [2018-08-31 13:06] [ALPM] upgraded libxss (1.2.2-3 -> 1.2.3-1)
  1183. [2018-08-31 13:06] [ALPM] upgraded libytnef (1.9.2-2 -> 1.9.3+7+g24fe30e-1)
  1184. [2018-08-31 13:06] [ALPM] upgraded linux414 (4.14.65-1 -> 4.14.66-1)
  1185. [2018-08-31 13:06] [ALPM] upgraded linux414-bbswitch (0.8-54 -> 0.8-55)
  1186. [2018-08-31 13:06] [ALPM] upgraded linux414-headers (4.14.65-1 -> 4.14.66-1)
  1187. [2018-08-31 13:06] [ALPM] upgraded linux414-nvidia (1:396.51-2 -> 1:396.54-2)
  1188. [2018-08-31 13:06] [ALPM] upgraded linux414-virtualbox-host-modules (5.2.18-2 -> 5.2.18-3)
  1189. [2018-08-31 13:06] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
  1190. [2018-08-31 13:06] [ALPM] upgraded manjaro-gnome-extension-settings-17.0 (20180425-2 -> 20180820-1)
  1191. [2018-08-31 13:06] [ALPM] warning: /etc/gdm/PostLogin/Default saved as /etc/gdm/PostLogin/Default.pacsave
  1192. [2018-08-31 13:06] [ALPM] upgraded manjaro-gnome-settings-17.0 (20180425-2 -> 20180820-1)
  1193. [2018-08-31 13:06] [ALPM] upgraded manjaro-hotfixes (2015.12-3 -> 2018.08-5)
  1194. [2018-08-31 13:06] [ALPM] upgraded nss-mdns (0.10-7 -> 0.14.1-1)
  1195. [2018-08-31 13:06] [ALPM] upgraded openssl-1.0 (1.0.2.o-1 -> 1.0.2.p-1)
  1196. [2018-08-31 13:06] [ALPM] upgraded pamac (6.5.0-2 -> 6.5.1rc1-1)
  1197. [2018-08-31 13:06] [ALPM] upgraded python-setuptools (1:40.0.0-1 -> 1:40.2.0-1)
  1198. [2018-08-31 13:06] [ALPM] upgraded python2-setuptools (1:40.0.0-1 -> 1:40.2.0-1)
  1199. [2018-08-31 13:06] [ALPM] upgraded qt5ct (0.35-2 -> 0.36-1)
  1200. [2018-08-31 13:06] [ALPM] upgraded s-nail (14.9.10-1 -> 14.9.11-1)
  1201. [2018-08-31 13:06] [ALPM] upgraded smbclient (4.8.3-2 -> 4.8.4-1)
  1202. [2018-08-31 13:06] [ALPM] upgraded vlc (3.0.3.r1-1 -> 3.0.3.r1-2)
  1203. [2018-08-31 13:06] [ALPM] upgraded wpa_supplicant (1:2.6-11 -> 1:2.6-12)
  1204. [2018-08-31 13:06] [ALPM] transaction completed
  1205. [2018-08-31 13:06] [ALPM] running '60-linux414.hook'...
  1206. [2018-08-31 13:06] [ALPM] running '90-linux414.hook'...
  1207. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  1208. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
  1209. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Starting build: 4.14.66-1-MANJARO
  1210. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [base]
  1211. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  1212. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
  1213. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  1214. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [block]
  1215. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  1216. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  1217. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  1218. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  1219. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Generating module dependencies
  1220. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
  1221. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Image generation successful
  1222. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  1223. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
  1224. [2018-08-31 13:06] [ALPM-SCRIPTLET] ==> Starting build: 4.14.66-1-MANJARO
  1225. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [base]
  1226. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [udev]
  1227. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
  1228. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [block]
  1229. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
  1230. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
  1231. [2018-08-31 13:06] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
  1232. [2018-08-31 13:07] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
  1233. [2018-08-31 13:07] [ALPM-SCRIPTLET] ==> Generating module dependencies
  1234. [2018-08-31 13:07] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
  1235. [2018-08-31 13:07] [ALPM-SCRIPTLET] ==> Image generation successful
  1236. [2018-08-31 13:07] [ALPM] running '99-grub.hook'...
  1237. [2018-08-31 13:07] [ALPM-SCRIPTLET] Generating grub configuration file ...
  1238. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
  1239. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
  1240. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
  1241. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
  1242. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
  1243. [2018-08-31 13:07] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
  1244. [2018-08-31 13:07] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
  1245. [2018-08-31 13:07] [ALPM-SCRIPTLET] done
  1246. [2018-08-31 13:07] [ALPM] running 'detect-old-perl-modules.hook'...
  1247. [2018-08-31 13:07] [ALPM] running 'disable-gdm-night-light.hook'...
  1248. [2018-08-31 13:07] [ALPM-SCRIPTLET]
  1249. [2018-08-31 13:07] [ALPM-SCRIPTLET] Night-light feature is enabled also in GDM screen, see
  1250. [2018-08-31 13:07] [ALPM-SCRIPTLET] here : https://bugzilla.gnome.org/show_bug.cgi?id=785273
  1251. [2018-08-31 13:07] [ALPM-SCRIPTLET] for more info.
  1252. [2018-08-31 13:07] [ALPM-SCRIPTLET] If you want to disable it please type this command:
  1253. [2018-08-31 13:07] [ALPM-SCRIPTLET]
  1254. [2018-08-31 13:07] [ALPM-SCRIPTLET] sudo -u gdm dbus-launch --exit-with-session gsettings set org.gnome.settings-daemon.plugins.color night-light-enabled false
  1255. [2018-08-31 13:07] [ALPM-SCRIPTLET]
  1256. [2018-08-31 13:07] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
  1257. [2018-08-31 13:07] [ALPM] running 'glib-compile-schemas.hook'...
  1258. [2018-08-31 13:07] [ALPM] running 'gtk-update-icon-cache.hook'...
  1259. [2018-08-31 13:07] [ALPM] running 'kernel-alive-post.hook'...
  1260. [2018-08-31 13:07] [ALPM-SCRIPTLET]
  1261. [2018-08-31 13:07] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
  1262. [2018-08-31 13:07] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
  1263. [2018-08-31 13:07] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
  1264. [2018-08-31 13:07] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
  1265. [2018-08-31 13:07] [ALPM-SCRIPTLET] -> at next boot.
  1266. [2018-08-31 13:07] [ALPM-SCRIPTLET] e[1;0m
  1267. [2018-08-31 13:07] [ALPM-SCRIPTLET] e[1;0m
  1268. [2018-08-31 13:07] [ALPM] running 'manjaro-gnome-messages.hook'...
  1269. [2018-08-31 13:07] [ALPM-SCRIPTLET]
  1270. [2018-08-31 13:07] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Printing support installede[1;0m
  1271. [2018-08-31 13:07] [ALPM] running 'no-tray-icon-install.hook'...
  1272. [2018-08-31 13:07] [ALPM] running 'systemd-daemon-reload.hook'...
  1273. [2018-08-31 13:07] [ALPM] running 'systemd-sysctl.hook'...
  1274. [2018-08-31 13:07] [ALPM] running 'systemd-sysusers.hook'...
  1275. [2018-08-31 13:07] [ALPM] running 'systemd-tmpfiles.hook'...
  1276. [2018-08-31 13:07] [ALPM] running 'systemd-udev-reload.hook'...
  1277. [2018-08-31 13:07] [ALPM] running 'systemd-update.hook'...
  1278. [2018-08-31 13:07] [ALPM] running 'texinfo-install.hook'...
  1279. [2018-08-31 13:07] [ALPM] running 'update-ca-trust.hook'...
  1280. [2018-08-31 13:07] [ALPM] running 'update-desktop-database.hook'...
  1281. [2018-08-31 13:07] [ALPM] running 'update-mime-database.hook'...
  1282. [2018-08-31 13:07] [ALPM] running 'update-vlc-plugin-cache.hook'...
  1283. [2018-09-01 12:31] [PACMAN] Running 'pacman -Syu'
  1284. [2018-09-01 12:31] [PACMAN] synchronizing package lists
  1285. [2018-09-01 12:31] [PACMAN] starting full system upgrade
  1286. [2018-09-01 13:59] [PACMAN] Running 'pacman -Syu'
  1287. [2018-09-01 13:59] [PACMAN] synchronizing package lists
  1288. [2018-09-01 13:59] [PACMAN] starting full system upgrade
  1289. [2018-09-01 14:11] [ALPM] running 'kernel-alive-pre.hook'...
  1290. [2018-09-01 14:11] [ALPM] transaction started
  1291. [2018-09-01 14:11] [ALPM] upgraded adapta-maia-theme (3.94.0.120-1 -> 3.94.0.129-1)
  1292. [2018-09-01 14:11] [ALPM] upgraded libsystemd (239.0-3 -> 239.2-1)
  1293. [2018-09-01 14:11] [ALPM] upgraded cmake (3.11.4-2 -> 3.12.1-1)
  1294. [2018-09-01 14:11] [ALPM] upgraded fontconfig (1:2.13.0+15+gc60ed9e-1 -> 1:2.13.1-1)
  1295. [2018-09-01 14:11] [ALPM-SCRIPTLET] Rebuilding fontconfig cache.../usr/share/fonts/100dpi: failed to write cache
  1296. [2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/75dpi: failed to write cache
  1297. [2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/cyrillic: failed to write cache
  1298. [2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/encodings/large: failed to write cache
  1299. [2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/util: failed to write cache
  1300. [2018-09-01 14:11] [ALPM-SCRIPTLET] done.
  1301. [2018-09-01 14:11] [ALPM] upgraded libmagick (7.0.8.10-3 -> 7.0.8.11-1)
  1302. [2018-09-01 14:11] [ALPM] upgraded imagemagick (7.0.8.10-3 -> 7.0.8.11-1)
  1303. [2018-09-01 14:11] [ALPM] upgraded systemd (239.0-3 -> 239.2-1)
  1304. [2018-09-01 14:11] [ALPM] upgraded cups-filters (1.21.0-1 -> 1.21.1-1)
  1305. [2018-09-01 14:11] [ALPM] upgraded ethtool (1:4.17-1 -> 1:4.18-1)
  1306. [2018-09-01 14:11] [ALPM] upgraded ghostscript (9.23-2 -> 9.23-3)
  1307. [2018-09-01 14:11] [ALPM] upgraded gobject-introspection-runtime (1.56.1-1 -> 1.56.1-2)
  1308. [2018-09-01 14:11] [ALPM] upgraded wayland (1.15.0-1 -> 1.16.0-1)
  1309. [2018-09-01 14:11] [ALPM] upgraded libssh (0.8.1-2 -> 0.8.2-1)
  1310. [2018-09-01 14:11] [ALPM] upgraded mesa (18.1.6-1 -> 18.1.7-1)
  1311. [2018-09-01 14:11] [ALPM] upgraded mhwd-nvidia-390xx (390.77-1 -> 390.87-1)
  1312. [2018-09-01 14:11] [ALPM] upgraded gst-plugins-bad (1.14.2-2 -> 1.14.2-3)
  1313. [2018-09-01 14:11] [ALPM] upgraded librsvg (2:2.44.0-1 -> 2:2.44.2-1)
  1314. [2018-09-01 14:11] [ALPM] upgraded hexchat (2.14.1-6 -> 2.14.2-1)
  1315. [2018-09-01 14:11] [ALPM] upgraded intel-ucode (20180807-1 -> 20180807.a-1)
  1316. [2018-09-01 14:11] [ALPM] upgraded lib32-wayland (1.15.0-1 -> 1.16.0-1)
  1317. [2018-09-01 14:11] [ALPM] upgraded lib32-mesa (18.1.6-1 -> 18.1.7-1)
  1318. [2018-09-01 14:11] [ALPM] upgraded lib32-systemd (239.0-1 -> 239.2-1)
  1319. [2018-09-01 14:11] [ALPM] upgraded linux-firmware (20180815.f1b95fe-1 -> 20180825.fea76a0-1)
  1320. [2018-09-01 14:11] [ALPM] upgraded linux414 (4.14.66-1 -> 4.14.67-1)
  1321. [2018-09-01 14:11] [ALPM] upgraded linux414-bbswitch (0.8-55 -> 0.8-56)
  1322. [2018-09-01 14:11] [ALPM] upgraded linux414-headers (4.14.66-1 -> 4.14.67-1)
  1323. [2018-09-01 14:11] [ALPM] upgraded linux414-nvidia (1:396.54-2 -> 1:396.54-3)
  1324. [2018-09-01 14:11] [ALPM] upgraded linux414-virtualbox-host-modules (5.2.18-3 -> 5.2.18-4)
  1325. [2018-09-01 14:11] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
  1326. [2018-09-01 14:11] [ALPM] upgraded openssh (7.7p1-2 -> 7.8p1-1)
  1327. [2018-09-01 14:11] [ALPM] upgraded pamac (6.5.1rc1-1 -> 6.9.81-1)
  1328. [2018-09-01 14:11] [ALPM] upgraded seahorse (3.20.0+288+gce2340dc-1 -> 3.29.92+6+gdd81db31-1)
  1329. [2018-09-01 14:11] [ALPM] upgraded steam-manjaro (1.0.0.55-1 -> 1.0.0.55-2)
  1330. [2018-09-01 14:11] [ALPM] upgraded sudo (1.8.23-2 -> 1.8.24-1)
  1331. [2018-09-01 14:11] [ALPM] upgraded systemd-sysvcompat (239.0-3 -> 239.2-1)
  1332. [2018-09-01 14:11] [ALPM] upgraded timeshift (18.6.1-1 -> 18.8-1)
  1333. [2018-09-01 14:11] [ALPM] upgraded upower (0.99.7-1 -> 0.99.8-1)
  1334. [2018-09-01 14:11] [ALPM] upgraded tracker (2.1.2-1 -> 2.1.3-1)
  1335. [2018-09-01 14:11] [ALPM] transaction completed
  1336. [2018-09-01 14:11] [ALPM] running '60-linux414.hook'...
  1337. [2018-09-01 14:11] [ALPM] running '90-linux414.hook'...
  1338.  
  1339. [2018-09-01 14:12] [ALPM] running 'systemd-udev-reload.hook'...
  1340. [2018-09-01 14:12] [ALPM] running 'systemd-update.hook'...
  1341. [2018-09-01 14:12] [ALPM] running 'update-desktop-database.hook'...
  1342. [2018-09-01 14:12] [ALPM] running 'update-mime-database.hook'...
RAW Paste Data