Guest User

Localhost RailsLikeMe

a guest
Sep 4th, 2014
396
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Last login: Thu Sep 4 09:37:25 on ttys000
  2. RobertoDuran:~ robertoduran$ /Users/robertoduran/Desktop/Roberto/Servers/RailsLikeMe/Start_Server.command ; exit;
  3. Loading libraries, please wait...
  4. [10:23:09 INFO]: Starting minecraft server version 1.7.9
  5. [10:23:09 INFO]: Loading properties
  6. [10:23:09 INFO]: Default game type: SURVIVAL
  7. [10:23:09 INFO]: Generating keypair
  8. [10:23:10 INFO]: Starting Minecraft server on *:25565
  9. [10:23:10 INFO]: This server is running CraftBukkit version git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks (MC: 1.7.9) (Implementing API version 1.7.9-R0.2)
  10. [10:23:10 WARN]: Plugin `Train_Carts v1.73.0' uses the space-character (0x20) in its name `Train Carts' - this is discouraged
  11. [10:23:10 ERROR]: Could not load 'plugins/RailsLikeMe.jar' in folder 'plugins'
  12. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: nl/timdebrouwer/railslikeme/RailsLikeMe : Unsupported major.minor version 51.0
  13. at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  14. at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:328) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  15. at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  16. at org.bukkit.craftbukkit.v1_7_R3.CraftServer.loadPlugins(CraftServer.java:355) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  17. at org.bukkit.craftbukkit.v1_7_R3.CraftServer.<init>(CraftServer.java:317) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  18. at net.minecraft.server.v1_7_R3.PlayerList.<init>(PlayerList.java:68) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  19. at net.minecraft.server.v1_7_R3.DedicatedPlayerList.<init>(SourceFile:14) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  20. at net.minecraft.server.v1_7_R3.DedicatedServer.init(DedicatedServer.java:126) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  21. at net.minecraft.server.v1_7_R3.MinecraftServer.run(MinecraftServer.java:436) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  22. at net.minecraft.server.v1_7_R3.ThreadServerApplication.run(SourceFile:628) [craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  23. Caused by: java.lang.UnsupportedClassVersionError: nl/timdebrouwer/railslikeme/RailsLikeMe : Unsupported major.minor version 51.0
  24. at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.6.0_65]
  25. at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637) ~[?:1.6.0_65]
  26. at java.lang.ClassLoader.defineClass(ClassLoader.java:621) ~[?:1.6.0_65]
  27. at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141) ~[?:1.6.0_65]
  28. at java.net.URLClassLoader.defineClass(URLClassLoader.java:283) ~[?:1.6.0_65]
  29. at java.net.URLClassLoader.access$000(URLClassLoader.java:58) ~[?:1.6.0_65]
  30. at java.net.URLClassLoader$1.run(URLClassLoader.java:197) ~[?:1.6.0_65]
  31. at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_65]
  32. at java.net.URLClassLoader.findClass(URLClassLoader.java:190) ~[?:1.6.0_65]
  33. at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:77) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  34. at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  35. at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65]
  36. at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65]
  37. at java.lang.Class.forName0(Native Method) ~[?:1.6.0_65]
  38. at java.lang.Class.forName(Class.java:249) ~[?:1.6.0_65]
  39. at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:40) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  40. at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:127) ~[craftbukkit.jar:git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks]
  41. ... 9 more
  42. [10:23:10 INFO]: [BKCommonLib] Loading BKCommonLib v1.58
  43. [10:23:10 INFO]: [WorldEdit] Loading WorldEdit v5.5.5
  44. [10:23:10 INFO]: [Train_Carts] Loading Train_Carts v1.73.0
  45. [10:23:10 INFO]: [Essentials] Loading Essentials v2.12.2
  46. [10:23:10 INFO]: [TCHangRail] Loading TCHangRail v1.01
  47. [10:23:10 INFO]: [TCActionBlocks] Loading TCActionBlocks v1.2
  48. [10:23:10 INFO]: [EssentialsChat] Loading EssentialsChat v2.12.2
  49. [10:23:10 INFO]: [EssentialsProtect] Loading EssentialsProtect v2.12.2
  50. [10:23:10 INFO]: [EssentialsSpawn] Loading EssentialsSpawn v2.12.2
  51. [10:23:10 INFO]: [EssentialsAntiBuild] Loading EssentialsAntiBuild v2.12.2
  52. [10:23:10 INFO]: [BKCommonLib] Enabling BKCommonLib v1.58
  53. [10:23:11 INFO]: [BKCommonLib] BKCommonLib is running on CraftBukkit (git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks) : v1_7_R3 (Minecraft 1.7.9)
  54. [10:23:11 INFO]: [BKCommonLib] [Network] Now using a PlayerConnection hook to provide Packet Listener and Monitor support
  55. [10:23:11 INFO]: [BKCommonLib] I...I forgot an exclamation mark...*rages internally*
  56. [10:23:11 INFO]: BKCommonLib version 1.58 enabled! (0.113s)
  57. [10:23:11 WARN]: **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
  58. [10:23:11 WARN]: The server will make no attempt to authenticate usernames. Beware.
  59. [10:23:11 WARN]: While this makes the game possible to play without internet access, it also opens up the ability for hackers to connect with any username they choose.
  60. [10:23:11 WARN]: To change this, set "online-mode" to "true" in the server.properties file.
  61. [10:23:11 INFO]: Preparing level "world"
  62. [10:23:11 INFO]: Preparing start region for level 0 (Seed: -2188188693757571161)
  63. [10:23:11 WARN]: Could not get information about this CraftBukkit version; perhaps you are running a custom one?: IOException
  64. [10:23:11 WARN]: Could not get latest artifact information: IOException
  65. [10:23:11 INFO]: Preparing start region for level 1 (Seed: -2188188693757571161)
  66. [10:23:12 INFO]: Preparing start region for level 2 (Seed: -2188188693757571161)
  67. [10:23:12 INFO]: [WorldEdit] Enabling WorldEdit v5.5.5
  68. [10:23:12 INFO]: WEPIF: Using the Bukkit Permissions API.
  69. [10:23:12 INFO]: [Train_Carts] Enabling Train_Carts v1.73.0
  70. [10:23:12 INFO]: [Train_Carts] 0 Trains have been loaded in 0 worlds. (0 Minecarts)
  71. [10:23:13 INFO]: [Train_Carts] 0 detector rail regions loaded covering 0 blocks
  72. [10:23:13 INFO]: [Train_Carts] Restoring trains and loading nearby chunks...
  73. [10:23:13 INFO]: Train_Carts version 1.73.0 enabled! (0.4s)
  74. [10:23:13 INFO]: [Essentials] Enabling Essentials v2.12.2
  75. [10:23:13 INFO]: Essentials: Using config file enhanced permissions.
  76. [10:23:13 INFO]: Permissions listed in as player-commands will be given to all users.
  77. [10:23:13 INFO]: [TCHangRail] Enabling TCHangRail v1.01
  78. [10:23:13 INFO]: [TCActionBlocks] Enabling TCActionBlocks v1.2
  79. [10:23:13 INFO]: [EssentialsChat] Enabling EssentialsChat v2.12.2
  80. [10:23:13 INFO]: [EssentialsProtect] Enabling EssentialsProtect v2.12.2
  81. [10:23:13 INFO]: [EssentialsSpawn] Enabling EssentialsSpawn v2.12.2
  82. [10:23:13 INFO]: [EssentialsAntiBuild] Enabling EssentialsAntiBuild v2.12.2
  83. [10:23:13 INFO]: Server permissions file permissions.yml is empty, ignoring it
  84. [10:23:13 INFO]: Done (2.786s)! For help, type "help" or "?"
RAW Paste Data