Advertisement
Guest User

pbuilder full log

a guest
Jul 12th, 2013
59
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. I: using fakeroot in build.
  2. I: Current time: Fri Jul 12 14:43:34 CEST 2013
  3. I: pbuilder-time-stamp: 1373633014
  4. I: Building the build Environment
  5. I: extracting base tarball [/var/cache/pbuilder/base.tgz]
  6. I: creating local configuration
  7. I: copying local configuration
  8. I: mounting /proc filesystem
  9. I: mounting /dev/pts filesystem
  10. I: policy-rc.d already exists
  11. I: Obtaining the cached apt archive contents
  12. I: Installing the build-deps
  13. -> Attempting to satisfy build-dependencies
  14. -> Creating pbuilder-satisfydepends-dummy package
  15. Package: pbuilder-satisfydepends-dummy
  16. Version: 0.invalid.0
  17. Architecture: i386
  18. Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>
  19. Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
  20. This package was created automatically by pbuilder to satisfy the
  21. build-dependencies of the package being currently built.
  22. Depends: debhelper (>= 8.0.0), libqt5core5, libqt5multimedia5, libqt5printsupport5, libqt5widgets5, qtchooser, qt5-qmake
  23. dpkg-deb: building package `pbuilder-satisfydepends-dummy' in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
  24. Selecting previously unselected package pbuilder-satisfydepends-dummy.
  25. (Reading database ... 12324 files and directories currently installed.)
  26. Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...
  27. dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:
  28. pbuilder-satisfydepends-dummy depends on debhelper (>= 8.0.0); however:
  29. Package debhelper is not installed.
  30. pbuilder-satisfydepends-dummy depends on libqt5core5; however:
  31. Package libqt5core5 is not installed.
  32. pbuilder-satisfydepends-dummy depends on libqt5multimedia5; however:
  33. Package libqt5multimedia5 is not installed.
  34. pbuilder-satisfydepends-dummy depends on libqt5printsupport5; however:
  35. Package libqt5printsupport5 is not installed.
  36. pbuilder-satisfydepends-dummy depends on libqt5widgets5; however:
  37. Package libqt5widgets5 is not installed.
  38. pbuilder-satisfydepends-dummy depends on qtchooser; however:
  39. Package qtchooser is not installed.
  40. pbuilder-satisfydepends-dummy depends on qt5-qmake; however:
  41. Package qt5-qmake is not installed.
  42.  
  43. Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
  44. The following NEW packages will be installed:
  45. bsdmainutils{a} debhelper{a} dh-apparmor{a} file{a} fontconfig{a}
  46. fontconfig-config{a} gettext{a} gettext-base{a} groff-base{a}
  47. html2text{a} intltool-debian{a} iso-codes{a} libasprintf-dev{a}
  48. libasprintf0c2{a} libasyncns0{a} libcroco3{a} libflac8{a}
  49. libfontconfig1{a} libfreetype6{a} libgettextpo-dev{a} libgettextpo0{a}
  50. libgl1-mesa-glx{a} libglapi-mesa{a} libgstreamer-plugins-base0.10-0{a}
  51. libgstreamer0.10-0{a} libicu48{a} libjpeg-turbo8{a} libjpeg8{a}
  52. libmagic1{a} libogg0{a} liborc-0.4-0{a} libpipeline1{a} libpulse0{a}
  53. libqgsttools-p1{a} libqt5core5{a} libqt5dbus5{a} libqt5gui5{a}
  54. libqt5multimedia5{a} libqt5network5{a} libqt5printsupport5{a}
  55. libqt5widgets5{a} libsndfile1{a} libunistring0{a} libvorbis0a{a}
  56. libvorbisenc2{a} libwrap0{a} libx11-6{a} libx11-data{a} libx11-xcb1{a}
  57. libxau6{a} libxcb-dri2-0{a} libxcb-glx0{a} libxcb-icccm4{a}
  58. libxcb-image0{a} libxcb-keysyms1{a} libxcb-randr0{a}
  59. libxcb-render-util0{a} libxcb-render0{a} libxcb-shape0{a} libxcb-shm0{a}
  60. libxcb-sync0{a} libxcb-util0{a} libxcb-xfixes0{a} libxcb1{a}
  61. libxdamage1{a} libxdmcp6{a} libxext6{a} libxfixes3{a} libxi6{a}
  62. libxml2{a} libxrender1{a} libxxf86vm1{a} man-db{a} po-debconf{a}
  63. qt5-qmake{a} qtchooser{a} ttf-dejavu-core{a} ucf{a}
  64. The following packages are RECOMMENDED but will NOT be installed:
  65. curl libgl1-mesa-dri libmail-sendmail-perl lynx-cur tcpd wget xml-core
  66. 0 packages upgraded, 78 newly installed, 0 to remove and 0 not upgraded.
  67. Need to get 0 B/25.4 MB of archives. After unpacking 102 MB will be used.
  68. debconf: delaying package configuration, since apt-utils is not installed
  69. Selecting previously unselected package libmagic1:i386.
  70. (Reading database ... 12324 files and directories currently installed.)
  71. Unpacking libmagic1:i386 (from .../libmagic1_5.11-2ubuntu4_i386.deb) ...
  72. Selecting previously unselected package libasprintf0c2:i386.
  73. Unpacking libasprintf0c2:i386 (from .../libasprintf0c2_0.18.1.1-10ubuntu3_i386.deb) ...
  74. Selecting previously unselected package libpipeline1:i386.
  75. Unpacking libpipeline1:i386 (from .../libpipeline1_1.2.2-2_i386.deb) ...
  76. Selecting previously unselected package libxau6:i386.
  77. Unpacking libxau6:i386 (from .../libxau6_1%3a1.0.7-1_i386.deb) ...
  78. Selecting previously unselected package libxdmcp6:i386.
  79. Unpacking libxdmcp6:i386 (from .../libxdmcp6_1%3a1.1.1-1_i386.deb) ...
  80. Selecting previously unselected package libxcb1:i386.
  81. Unpacking libxcb1:i386 (from .../libxcb1_1.8.1-2ubuntu2.1_i386.deb) ...
  82. Selecting previously unselected package libx11-data.
  83. Unpacking libx11-data (from .../libx11-data_2%3a1.5.0-1ubuntu1.1_all.deb) ...
  84. Selecting previously unselected package libx11-6:i386.
  85. Unpacking libx11-6:i386 (from .../libx11-6_2%3a1.5.0-1ubuntu1.1_i386.deb) ...
  86. Selecting previously unselected package libxext6:i386.
  87. Unpacking libxext6:i386 (from .../libxext6_2%3a1.3.1-2ubuntu0.13.04.1_i386.deb) ...
  88. Selecting previously unselected package libxml2:i386.
  89. Unpacking libxml2:i386 (from .../libxml2_2.9.0+dfsg1-4ubuntu4.1_i386.deb) ...
  90. Selecting previously unselected package groff-base.
  91. Unpacking groff-base (from .../groff-base_1.22.1-3_i386.deb) ...
  92. Selecting previously unselected package bsdmainutils.
  93. Unpacking bsdmainutils (from .../bsdmainutils_9.0.4ubuntu3_i386.deb) ...
  94. Selecting previously unselected package man-db.
  95. Unpacking man-db (from .../man-db_2.6.3-3_i386.deb) ...
  96. Selecting previously unselected package ucf.
  97. Unpacking ucf (from .../ucf_3.0025+nmu3_all.deb) ...
  98. Moving old data out of the way
  99. Selecting previously unselected package ttf-dejavu-core.
  100. Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-3ubuntu2_all.deb) ...
  101. Selecting previously unselected package fontconfig-config.
  102. Unpacking fontconfig-config (from .../fontconfig-config_2.10.2-0ubuntu2_all.deb) ...
  103. Selecting previously unselected package libasyncns0:i386.
  104. Unpacking libasyncns0:i386 (from .../libasyncns0_0.8-4build1_i386.deb) ...
  105. Selecting previously unselected package libcroco3:i386.
  106. Unpacking libcroco3:i386 (from .../libcroco3_0.6.8-1_i386.deb) ...
  107. Selecting previously unselected package libogg0:i386.
  108. Unpacking libogg0:i386 (from .../libogg0_1.3.0-4_i386.deb) ...
  109. Selecting previously unselected package libflac8:i386.
  110. Unpacking libflac8:i386 (from .../libflac8_1.2.1-6build1_i386.deb) ...
  111. Selecting previously unselected package libfreetype6:i386.
  112. Unpacking libfreetype6:i386 (from .../libfreetype6_2.4.11-0ubuntu1_i386.deb) ...
  113. Selecting previously unselected package libfontconfig1:i386.
  114. Unpacking libfontconfig1:i386 (from .../libfontconfig1_2.10.2-0ubuntu2_i386.deb) ...
  115. Selecting previously unselected package libunistring0:i386.
  116. Unpacking libunistring0:i386 (from .../libunistring0_0.9.3-5build1_i386.deb) ...
  117. Selecting previously unselected package libgettextpo0:i386.
  118. Unpacking libgettextpo0:i386 (from .../libgettextpo0_0.18.1.1-10ubuntu3_i386.deb) ...
  119. Selecting previously unselected package libglapi-mesa:i386.
  120. Unpacking libglapi-mesa:i386 (from .../libglapi-mesa_9.1.3-0ubuntu0.3_i386.deb) ...
  121. Selecting previously unselected package libx11-xcb1:i386.
  122. Unpacking libx11-xcb1:i386 (from .../libx11-xcb1_2%3a1.5.0-1ubuntu1.1_i386.deb) ...
  123. Selecting previously unselected package libxcb-dri2-0:i386.
  124. Unpacking libxcb-dri2-0:i386 (from .../libxcb-dri2-0_1.8.1-2ubuntu2.1_i386.deb) ...
  125. Selecting previously unselected package libxcb-glx0:i386.
  126. Unpacking libxcb-glx0:i386 (from .../libxcb-glx0_1.8.1-2ubuntu2.1_i386.deb) ...
  127. Selecting previously unselected package libxdamage1:i386.
  128. Unpacking libxdamage1:i386 (from .../libxdamage1_1%3a1.1.3-2build2_i386.deb) ...
  129. Selecting previously unselected package libxfixes3:i386.
  130. Unpacking libxfixes3:i386 (from .../libxfixes3_1%3a5.0-4ubuntu5.13.04.1_i386.deb) ...
  131. Selecting previously unselected package libxxf86vm1:i386.
  132. Unpacking libxxf86vm1:i386 (from .../libxxf86vm1_1%3a1.1.2-1ubuntu0.13.04.1_i386.deb) ...
  133. Selecting previously unselected package libgl1-mesa-glx:i386.
  134. Unpacking libgl1-mesa-glx:i386 (from .../libgl1-mesa-glx_9.1.3-0ubuntu0.3_i386.deb) ...
  135. Selecting previously unselected package libgstreamer0.10-0:i386.
  136. Unpacking libgstreamer0.10-0:i386 (from .../libgstreamer0.10-0_0.10.36-1ubuntu2_i386.deb) ...
  137. Selecting previously unselected package liborc-0.4-0:i386.
  138. Unpacking liborc-0.4-0:i386 (from .../liborc-0.4-0_1%3a0.4.17-1_i386.deb) ...
  139. Selecting previously unselected package iso-codes.
  140. Unpacking iso-codes (from .../iso-codes_3.41-1_all.deb) ...
  141. Selecting previously unselected package libgstreamer-plugins-base0.10-0:i386.
  142. Unpacking libgstreamer-plugins-base0.10-0:i386 (from .../libgstreamer-plugins-base0.10-0_0.10.36-1.1ubuntu1_i386.deb) ...
  143. Selecting previously unselected package libicu48:i386.
  144. Unpacking libicu48:i386 (from .../libicu48_4.8.1.1-12_i386.deb) ...
  145. Selecting previously unselected package libjpeg-turbo8:i386.
  146. Unpacking libjpeg-turbo8:i386 (from .../libjpeg-turbo8_1.2.1-0ubuntu2_i386.deb) ...
  147. Selecting previously unselected package libvorbis0a:i386.
  148. Unpacking libvorbis0a:i386 (from .../libvorbis0a_1.3.2-1.3_i386.deb) ...
  149. Selecting previously unselected package libvorbisenc2:i386.
  150. Unpacking libvorbisenc2:i386 (from .../libvorbisenc2_1.3.2-1.3_i386.deb) ...
  151. Selecting previously unselected package libsndfile1:i386.
  152. Unpacking libsndfile1:i386 (from .../libsndfile1_1.0.25-5_i386.deb) ...
  153. Selecting previously unselected package libwrap0:i386.
  154. Unpacking libwrap0:i386 (from .../libwrap0_7.6.q-24_i386.deb) ...
  155. Selecting previously unselected package libpulse0:i386.
  156. Unpacking libpulse0:i386 (from .../libpulse0_1%3a3.0-0ubuntu6_i386.deb) ...
  157. Selecting previously unselected package libqt5core5:i386.
  158. Unpacking libqt5core5:i386 (from .../libqt5core5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  159. Selecting previously unselected package libqt5dbus5:i386.
  160. Unpacking libqt5dbus5:i386 (from .../libqt5dbus5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  161. Selecting previously unselected package fontconfig.
  162. Unpacking fontconfig (from .../fontconfig_2.10.2-0ubuntu2_i386.deb) ...
  163. Selecting previously unselected package libjpeg8:i386.
  164. Unpacking libjpeg8:i386 (from .../libjpeg8_8c-2ubuntu7_i386.deb) ...
  165. Selecting previously unselected package libxcb-icccm4:i386.
  166. Unpacking libxcb-icccm4:i386 (from .../libxcb-icccm4_0.3.9-2_i386.deb) ...
  167. Selecting previously unselected package libxcb-shm0:i386.
  168. Unpacking libxcb-shm0:i386 (from .../libxcb-shm0_1.8.1-2ubuntu2.1_i386.deb) ...
  169. Selecting previously unselected package libxcb-util0:i386.
  170. Unpacking libxcb-util0:i386 (from .../libxcb-util0_0.3.8-2build1_i386.deb) ...
  171. Selecting previously unselected package libxcb-image0:i386.
  172. Unpacking libxcb-image0:i386 (from .../libxcb-image0_0.3.9-1ubuntu1_i386.deb) ...
  173. Selecting previously unselected package libxcb-keysyms1:i386.
  174. Unpacking libxcb-keysyms1:i386 (from .../libxcb-keysyms1_0.3.9-1_i386.deb) ...
  175. Selecting previously unselected package libxcb-randr0:i386.
  176. Unpacking libxcb-randr0:i386 (from .../libxcb-randr0_1.8.1-2ubuntu2.1_i386.deb) ...
  177. Selecting previously unselected package libxcb-render0:i386.
  178. Unpacking libxcb-render0:i386 (from .../libxcb-render0_1.8.1-2ubuntu2.1_i386.deb) ...
  179. Selecting previously unselected package libxcb-render-util0:i386.
  180. Unpacking libxcb-render-util0:i386 (from .../libxcb-render-util0_0.3.8-1.1_i386.deb) ...
  181. Selecting previously unselected package libxcb-shape0:i386.
  182. Unpacking libxcb-shape0:i386 (from .../libxcb-shape0_1.8.1-2ubuntu2.1_i386.deb) ...
  183. Selecting previously unselected package libxcb-sync0:i386.
  184. Unpacking libxcb-sync0:i386 (from .../libxcb-sync0_1.8.1-2ubuntu2.1_i386.deb) ...
  185. Selecting previously unselected package libxcb-xfixes0:i386.
  186. Unpacking libxcb-xfixes0:i386 (from .../libxcb-xfixes0_1.8.1-2ubuntu2.1_i386.deb) ...
  187. Selecting previously unselected package libxi6:i386.
  188. Unpacking libxi6:i386 (from .../libxi6_2%3a1.6.99.1-0ubuntu3.1_i386.deb) ...
  189. Selecting previously unselected package libxrender1:i386.
  190. Unpacking libxrender1:i386 (from .../libxrender1_1%3a0.9.7-1ubuntu0.13.04.1_i386.deb) ...
  191. Selecting previously unselected package libqt5gui5:i386.
  192. Unpacking libqt5gui5:i386 (from .../libqt5gui5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  193. Selecting previously unselected package libqt5network5:i386.
  194. Unpacking libqt5network5:i386 (from .../libqt5network5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  195. Selecting previously unselected package libqt5widgets5:i386.
  196. Unpacking libqt5widgets5:i386 (from .../libqt5widgets5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  197. Selecting previously unselected package libqt5printsupport5:i386.
  198. Unpacking libqt5printsupport5:i386 (from .../libqt5printsupport5_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  199. Selecting previously unselected package qt5-qmake.
  200. Unpacking qt5-qmake (from .../qt5-qmake_5.0.1+dfsg-0ubuntu4_i386.deb) ...
  201. Selecting previously unselected package libqt5multimedia5:i386.
  202. Unpacking libqt5multimedia5:i386 (from .../libqt5multimedia5_5.0.1-0ubuntu6_i386.deb) ...
  203. Selecting previously unselected package libqgsttools-p1:i386.
  204. Unpacking libqgsttools-p1:i386 (from .../libqgsttools-p1_5.0.1-0ubuntu6_i386.deb) ...
  205. Selecting previously unselected package file.
  206. Unpacking file (from .../file_5.11-2ubuntu4_i386.deb) ...
  207. Selecting previously unselected package gettext-base.
  208. Unpacking gettext-base (from .../gettext-base_0.18.1.1-10ubuntu3_i386.deb) ...
  209. Selecting previously unselected package html2text.
  210. Unpacking html2text (from .../html2text_1.3.2a-15ubuntu3_i386.deb) ...
  211. Selecting previously unselected package libasprintf-dev:i386.
  212. Unpacking libasprintf-dev:i386 (from .../libasprintf-dev_0.18.1.1-10ubuntu3_i386.deb) ...
  213. Selecting previously unselected package libgettextpo-dev:i386.
  214. Unpacking libgettextpo-dev:i386 (from .../libgettextpo-dev_0.18.1.1-10ubuntu3_i386.deb) ...
  215. Selecting previously unselected package gettext.
  216. Unpacking gettext (from .../gettext_0.18.1.1-10ubuntu3_i386.deb) ...
  217. Selecting previously unselected package intltool-debian.
  218. Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
  219. Selecting previously unselected package po-debconf.
  220. Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2ubuntu1_all.deb) ...
  221. Selecting previously unselected package dh-apparmor.
  222. Unpacking dh-apparmor (from .../dh-apparmor_2.8.0-0ubuntu11_all.deb) ...
  223. Selecting previously unselected package debhelper.
  224. Unpacking debhelper (from .../debhelper_9.20120909ubuntu1_all.deb) ...
  225. Selecting previously unselected package qtchooser.
  226. Unpacking qtchooser (from .../qtchooser_0.0.1~git20121229.g8f08405-0ubuntu3_i386.deb) ...
  227. Setting up libmagic1:i386 (5.11-2ubuntu4) ...
  228. Setting up libasprintf0c2:i386 (0.18.1.1-10ubuntu3) ...
  229. Setting up libpipeline1:i386 (1.2.2-2) ...
  230. Setting up libxau6:i386 (1:1.0.7-1) ...
  231. Setting up libxdmcp6:i386 (1:1.1.1-1) ...
  232. Setting up libxcb1:i386 (1.8.1-2ubuntu2.1) ...
  233. Setting up libx11-data (2:1.5.0-1ubuntu1.1) ...
  234. Setting up libx11-6:i386 (2:1.5.0-1ubuntu1.1) ...
  235. Setting up libxext6:i386 (2:1.3.1-2ubuntu0.13.04.1) ...
  236. Setting up libxml2:i386 (2.9.0+dfsg1-4ubuntu4.1) ...
  237. Setting up groff-base (1.22.1-3) ...
  238. Setting up bsdmainutils (9.0.4ubuntu3) ...
  239. update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
  240. update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
  241. Setting up man-db (2.6.3-3) ...
  242. Building database of manual pages ...
  243. Setting up ucf (3.0025+nmu3) ...
  244. Setting up ttf-dejavu-core (2.33-3ubuntu2) ...
  245. Setting up fontconfig-config (2.10.2-0ubuntu2) ...
  246. Setting up libasyncns0:i386 (0.8-4build1) ...
  247. Setting up libcroco3:i386 (0.6.8-1) ...
  248. Setting up libogg0:i386 (1.3.0-4) ...
  249. Setting up libflac8:i386 (1.2.1-6build1) ...
  250. Setting up libfreetype6:i386 (2.4.11-0ubuntu1) ...
  251. Setting up libfontconfig1:i386 (2.10.2-0ubuntu2) ...
  252. Setting up libunistring0:i386 (0.9.3-5build1) ...
  253. Setting up libgettextpo0:i386 (0.18.1.1-10ubuntu3) ...
  254. Setting up libglapi-mesa:i386 (9.1.3-0ubuntu0.3) ...
  255. Setting up libx11-xcb1:i386 (2:1.5.0-1ubuntu1.1) ...
  256. Setting up libxcb-dri2-0:i386 (1.8.1-2ubuntu2.1) ...
  257. Setting up libxcb-glx0:i386 (1.8.1-2ubuntu2.1) ...
  258. Setting up libxdamage1:i386 (1:1.1.3-2build2) ...
  259. Setting up libxfixes3:i386 (1:5.0-4ubuntu5.13.04.1) ...
  260. Setting up libxxf86vm1:i386 (1:1.1.2-1ubuntu0.13.04.1) ...
  261. Setting up libgl1-mesa-glx:i386 (9.1.3-0ubuntu0.3) ...
  262. update-alternatives: using /usr/lib/i386-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
  263. Setting up libgstreamer0.10-0:i386 (0.10.36-1ubuntu2) ...
  264. Setting up liborc-0.4-0:i386 (1:0.4.17-1) ...
  265. Setting up iso-codes (3.41-1) ...
  266. Setting up libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1ubuntu1) ...
  267. Setting up libicu48:i386 (4.8.1.1-12) ...
  268. Setting up libjpeg-turbo8:i386 (1.2.1-0ubuntu2) ...
  269. Setting up libvorbis0a:i386 (1.3.2-1.3) ...
  270. Setting up libvorbisenc2:i386 (1.3.2-1.3) ...
  271. Setting up libsndfile1:i386 (1.0.25-5) ...
  272. Setting up libwrap0:i386 (7.6.q-24) ...
  273. Setting up libpulse0:i386 (1:3.0-0ubuntu6) ...
  274. Setting up libqt5core5:i386 (5.0.1+dfsg-0ubuntu4) ...
  275. Setting up libqt5dbus5:i386 (5.0.1+dfsg-0ubuntu4) ...
  276. Setting up fontconfig (2.10.2-0ubuntu2) ...
  277. Regenerating fonts cache... done.
  278. Setting up libjpeg8:i386 (8c-2ubuntu7) ...
  279. Setting up libxcb-icccm4:i386 (0.3.9-2) ...
  280. Setting up libxcb-shm0:i386 (1.8.1-2ubuntu2.1) ...
  281. Setting up libxcb-util0:i386 (0.3.8-2build1) ...
  282. Setting up libxcb-image0:i386 (0.3.9-1ubuntu1) ...
  283. Setting up libxcb-keysyms1:i386 (0.3.9-1) ...
  284. Setting up libxcb-randr0:i386 (1.8.1-2ubuntu2.1) ...
  285. Setting up libxcb-render0:i386 (1.8.1-2ubuntu2.1) ...
  286. Setting up libxcb-render-util0:i386 (0.3.8-1.1) ...
  287. Setting up libxcb-shape0:i386 (1.8.1-2ubuntu2.1) ...
  288. Setting up libxcb-sync0:i386 (1.8.1-2ubuntu2.1) ...
  289. Setting up libxcb-xfixes0:i386 (1.8.1-2ubuntu2.1) ...
  290. Setting up libxi6:i386 (2:1.6.99.1-0ubuntu3.1) ...
  291. Setting up libxrender1:i386 (1:0.9.7-1ubuntu0.13.04.1) ...
  292. Setting up libqt5gui5:i386 (5.0.1+dfsg-0ubuntu4) ...
  293. Setting up libqt5network5:i386 (5.0.1+dfsg-0ubuntu4) ...
  294. Setting up libqt5widgets5:i386 (5.0.1+dfsg-0ubuntu4) ...
  295. Setting up libqt5printsupport5:i386 (5.0.1+dfsg-0ubuntu4) ...
  296. Setting up qt5-qmake (5.0.1+dfsg-0ubuntu4) ...
  297. Setting up file (5.11-2ubuntu4) ...
  298. Setting up gettext-base (0.18.1.1-10ubuntu3) ...
  299. Setting up html2text (1.3.2a-15ubuntu3) ...
  300. Setting up libasprintf-dev:i386 (0.18.1.1-10ubuntu3) ...
  301. Setting up libgettextpo-dev:i386 (0.18.1.1-10ubuntu3) ...
  302. Setting up gettext (0.18.1.1-10ubuntu3) ...
  303. Setting up intltool-debian (0.35.0+20060710.1) ...
  304. Setting up po-debconf (1.0.16+nmu2ubuntu1) ...
  305. Setting up dh-apparmor (2.8.0-0ubuntu11) ...
  306. Setting up debhelper (9.20120909ubuntu1) ...
  307. Setting up qtchooser (0.0.1~git20121229.g8f08405-0ubuntu3) ...
  308. Setting up libqt5multimedia5:i386 (5.0.1-0ubuntu6) ...
  309. Setting up libqgsttools-p1:i386 (5.0.1-0ubuntu6) ...
  310. Processing triggers for libc-bin ...
  311. ldconfig deferred processing now taking place
  312.  
  313. Current status: 0 broken [-1].
  314. -> Finished parsing the build-deps
  315. Reading package lists...
  316. Building dependency tree...
  317. Reading state information...
  318. The following NEW packages will be installed:
  319. fakeroot
  320. 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  321. Need to get 0 B/89.0 kB of archives.
  322. After this operation, 308 kB of additional disk space will be used.
  323. debconf: delaying package configuration, since apt-utils is not installed
  324. Selecting previously unselected package fakeroot.
  325. (Reading database ... 15576 files and directories currently installed.)
  326. Unpacking fakeroot (from .../fakeroot_1.18.4-2ubuntu1_i386.deb) ...
  327. Processing triggers for man-db ...
  328. Setting up fakeroot (1.18.4-2ubuntu1) ...
  329. update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
  330. I: Copying back the cached apt archive contents
  331. I: Copying source file
  332. I: copying [/home/alen/pakiranje/skrywer2_2.7-0ubuntu1.dsc]
  333. I: copying [/home/alen/pakiranje/skrywer2_2.7.orig.tar.gz]
  334. I: copying [/home/alen/pakiranje/skrywer2_2.7-0ubuntu1.diff.gz]
  335. I: Extracting source
  336. gpgv: Signature made Thu Jul 11 16:47:44 2013 UTC using RSA key ID 2DC3BD75
  337. gpgv: Can't check signature: public key not found
  338. dpkg-source: warning: failed to verify signature on ./skrywer2_2.7-0ubuntu1.dsc
  339. dpkg-source: info: extracting skrywer2 in skrywer2-2.7
  340. dpkg-source: info: unpacking skrywer2_2.7.orig.tar.gz
  341. dpkg-source: info: applying skrywer2_2.7-0ubuntu1.diff.gz
  342. dpkg-source: warning: diff `./skrywer2_2.7-0ubuntu1.diff.gz' doesn't contain any patch
  343. I: Building the package
  344. I: Running cd tmp/buildd/*/ && env PATH="/usr/sbin:/usr/bin:/sbin:/bin" dpkg-buildpackage -us -uc -rfakeroot
  345. dpkg-buildpackage: source package skrywer2
  346. dpkg-buildpackage: source version 2.7-0ubuntu1
  347. dpkg-buildpackage: source changed by Alen Masic (novi) <alenn.masic@gmail.com>
  348. dpkg-buildpackage: host architecture i386
  349. dpkg-source --before-build skrywer2-2.7
  350. fakeroot debian/rules clean
  351. dh clean
  352. dh_testdir
  353. dh_auto_clean
  354. dh_clean
  355. dpkg-source -b skrywer2-2.7
  356. dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)
  357. dpkg-source: info: using source format `1.0'
  358. dpkg-source: warning: Version number suggests Ubuntu changes, but Maintainer: does not have Ubuntu address
  359. dpkg-source: warning: Version number suggests Ubuntu changes, but there is no XSBC-Original-Maintainer field
  360. dpkg-source: info: building skrywer2 using existing skrywer2_2.7.orig.tar.gz
  361. dpkg-source: info: building skrywer2 in skrywer2_2.7-0ubuntu1.diff.gz
  362. dpkg-source: warning: diff `/tmp/buildd/skrywer2_2.7-0ubuntu1.diff.gz.new.v3Z4zA' doesn't contain any patch
  363. dpkg-source: info: building skrywer2 in skrywer2_2.7-0ubuntu1.dsc
  364. debian/rules build
  365. dh build
  366. dh_testdir
  367. dh_auto_configure
  368. qmake: could not find a Qt installation of ''
  369. dh_auto_configure: qmake -makefile -nocache QMAKE_STRIP=: PREFIX=/usr returned exit code 1
  370. make: *** [build] Error 25
  371. dpkg-buildpackage: error: debian/rules build gave error exit status 2
  372. E: Failed autobuilding of package
  373. I: unmounting dev/pts filesystem
  374. I: unmounting proc filesystem
  375. I: cleaning the build env
  376. I: removing directory /var/cache/pbuilder/build//32583 and its subdirectories
Advertisement
RAW Paste Data Copied
Advertisement