daily pastebin goal
59%
SHARE
TWEET

Untitled

a guest Jul 11th, 2018 65 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [ ~ ] $ sudo port -f uninstall installed
  2. --->  Deactivating autoconf @2.61_0
  3. --->  Uninstalling autoconf @2.61_0
  4. --->  Deactivating bison @2.3_2
  5. --->  Uninstalling bison @2.3_2
  6. --->  Unable to uninstall bzip2 1.0.4_1, the following ports depend on it:
  7. --->    ImageMagick
  8. Warning: Uninstall forced.  Proceeding despite dependencies.
  9. --->  Deactivating bzip2 @1.0.4_1
  10. --->  Uninstalling bzip2 @1.0.4_1
  11. --->  Deactivating curl @7.18.0_0
  12. --->  Uninstalling curl @7.18.0_0
  13. --->  Uninstalling expat @2.0.0_1
  14. --->  Unable to uninstall expat 2.0.1_0, the following ports depend on it:
  15. --->    fontconfig
  16. --->    ImageMagick
  17. --->    gettext
  18. Warning: Uninstall forced.  Proceeding despite dependencies.
  19. --->  Deactivating expat @2.0.1_0
  20. --->  Uninstalling expat @2.0.1_0
  21. --->  Unable to uninstall fontconfig 2.4.2_0+macosx, the following ports depend on it:
  22. --->    ImageMagick
  23. Warning: Uninstall forced.  Proceeding despite dependencies.
  24. --->  Deactivating fontconfig @2.4.2_0+macosx
  25. --->  Uninstalling fontconfig @2.4.2_0+macosx
  26. --->  Unable to uninstall freetype 2.3.4_0, the following ports depend on it:
  27. --->    ImageMagick
  28. Warning: Uninstall forced.  Proceeding despite dependencies.
  29. --->  Deactivating freetype @2.3.4_0
  30. --->  Uninstalling freetype @2.3.4_0
  31. --->  Uninstalling gettext @0.17_3
  32. --->  Unable to uninstall gettext 0.17_4, the following ports depend on it:
  33. --->    popt
  34. --->    p5-locale-gettext
  35. Warning: Uninstall forced.  Proceeding despite dependencies.
  36. --->  Deactivating gettext @0.17_4
  37. --->  Uninstalling gettext @0.17_4
  38. --->  Deactivating gperf @3.0.4_0
  39. --->  Uninstalling gperf @3.0.4_0
  40. --->  Unable to uninstall ImageMagick 6.3.3-10_0+darwin_8, the following ports depend on it:
  41. --->    rb-rmagick
  42. Warning: Uninstall forced.  Proceeding despite dependencies.
  43. --->  Deactivating ImageMagick @6.3.3-10_0+darwin_8
  44. --->  Uninstalling ImageMagick @6.3.3-10_0+darwin_8
  45. --->  Unable to uninstall jpeg 6b_1, the following ports depend on it:
  46. --->    tiff
  47. Warning: Uninstall forced.  Proceeding despite dependencies.
  48. --->  Deactivating jpeg @6b_1
  49. --->  Uninstalling jpeg @6b_1
  50. --->  Uninstalling libiconv @1.11_4+darwin_8
  51. --->  Unable to uninstall libiconv 1.13_0, the following ports depend on it:
  52. --->    ruby
  53. --->    libxml2
  54. --->    libxslt
  55. --->    popt
  56. --->    rsync
  57. --->    p5-locale-gettext
  58. Warning: Uninstall forced.  Proceeding despite dependencies.
  59. --->  Deactivating libiconv @1.13_0
  60. --->  Uninstalling libiconv @1.13_0
  61. --->  Deactivating libpng @1.2.16_0+darwin_8
  62. --->  Uninstalling libpng @1.2.16_0+darwin_8
  63. --->  Unable to uninstall libxml2 2.6.27_0, the following ports depend on it:
  64. --->    libxslt
  65. --->    postgresql83
  66. Warning: Uninstall forced.  Proceeding despite dependencies.
  67. --->  Deactivating libxml2 @2.6.27_0
  68. --->  Uninstalling libxml2 @2.6.27_0
  69. --->  Unable to uninstall libxslt 1.1.22_0, the following ports depend on it:
  70. --->    postgresql83
  71. Warning: Uninstall forced.  Proceeding despite dependencies.
  72. --->  Deactivating libxslt @1.1.22_0
  73. --->  Uninstalling libxslt @1.1.22_0
  74. --->  Uninstalling m4 @1.4.10_1
  75. --->  Deactivating m4 @1.4.13_0
  76. --->  Uninstalling m4 @1.4.13_0
  77. --->  Uninstalling ncurses @5.6_0+darwin_8
  78. --->  Unable to uninstall ncurses 5.7_0+darwin_10, the following ports depend on it:
  79. --->    readline
  80. --->    ruby
  81. Warning: Uninstall forced.  Proceeding despite dependencies.
  82. --->  Deactivating ncurses @5.7_0+darwin_10
  83. --->  Uninstalling ncurses @5.7_0+darwin_10
  84. --->  Uninstalling ncursesw @5.6_0+darwin_8
  85. --->  Deactivating ncursesw @5.7_0+darwin_10
  86. --->  Uninstalling ncursesw @5.7_0+darwin_10
  87. --->  Deactivating openssh @4.7p1_1+darwin_9
  88. --->  Uninstalling openssh @4.7p1_1+darwin_9
  89. --->  Uninstalling openssl @0.9.8e_0+darwin_8
  90. --->  Unable to uninstall openssl 0.9.8k_0+darwin, the following ports depend on it:
  91. --->    ruby
  92. --->    postgresql83
  93. Warning: Uninstall forced.  Proceeding despite dependencies.
  94. --->  Deactivating openssl @0.9.8k_0+darwin
  95. --->  Uninstalling openssl @0.9.8k_0+darwin
  96. --->  Unable to uninstall ossp-uuid 1.6.0_1, the following ports depend on it:
  97. --->    postgresql83
  98. Warning: Uninstall forced.  Proceeding despite dependencies.
  99. --->  Deactivating ossp-uuid @1.6.0_1
  100. --->  Uninstalling ossp-uuid @1.6.0_1
  101. --->  Unable to uninstall p5-compress-raw-zlib 2.011_0, the following ports depend on it:
  102. --->    p5-io-compress-zlib
  103. --->    p5-compress-zlib
  104. Warning: Uninstall forced.  Proceeding despite dependencies.
  105. --->  Deactivating p5-compress-raw-zlib @2.011_0
  106. --->  Uninstalling p5-compress-raw-zlib @2.011_0
  107. --->  Unable to uninstall p5-compress-zlib 2.011_0, the following ports depend on it:
  108. --->    p5-libwww-perl
  109. Warning: Uninstall forced.  Proceeding despite dependencies.
  110. --->  Deactivating p5-compress-zlib @2.011_0
  111. --->  Uninstalling p5-compress-zlib @2.011_0
  112. --->  Deactivating p5-error @0.17012_0
  113. --->  Uninstalling p5-error @0.17012_0
  114. --->  Unable to uninstall p5-html-parser 3.56_0, the following ports depend on it:
  115. --->    p5-libwww-perl
  116. Warning: Uninstall forced.  Proceeding despite dependencies.
  117. --->  Deactivating p5-html-parser @3.56_0
  118. --->  Uninstalling p5-html-parser @3.56_0
  119. --->  Unable to uninstall p5-html-tagset 3.20_0, the following ports depend on it:
  120. --->    p5-libwww-perl
  121. Warning: Uninstall forced.  Proceeding despite dependencies.
  122. --->  Deactivating p5-html-tagset @3.20_0
  123. --->  Uninstalling p5-html-tagset @3.20_0
  124. --->  Unable to uninstall p5-io-compress-base 2.011_0, the following ports depend on it:
  125. --->    p5-io-compress-zlib
  126. Warning: Uninstall forced.  Proceeding despite dependencies.
  127. --->  Deactivating p5-io-compress-base @2.011_0
  128. --->  Uninstalling p5-io-compress-base @2.011_0
  129. --->  Deactivating p5-io-compress-zlib @2.011_0
  130. --->  Uninstalling p5-io-compress-zlib @2.011_0
  131. --->  Deactivating p5-libwww-perl @5.812_0
  132. --->  Uninstalling p5-libwww-perl @5.812_0
  133. --->  Deactivating p5-locale-gettext @1.05_0
  134. --->  Uninstalling p5-locale-gettext @1.05_0
  135. --->  Deactivating p5-uri @1.35_1
  136. --->  Uninstalling p5-uri @1.35_1
  137. --->  Deactivating perl5.8 @5.8.8_0+darwin_8
  138. --->  Uninstalling perl5.8 @5.8.8_0+darwin_8
  139. --->  Deactivating pkgconfig @0.21_0
  140. --->  Uninstalling pkgconfig @0.21_0
  141. --->  Unable to uninstall popt 1.13_0, the following ports depend on it:
  142. --->    rsync
  143. Warning: Uninstall forced.  Proceeding despite dependencies.
  144. --->  Deactivating popt @1.13_0
  145. --->  Uninstalling popt @1.13_0
  146. --->  Unable to uninstall postgresql83 8.3.0_1, the following ports depend on it:
  147. --->    postgresql83-server
  148. Warning: Uninstall forced.  Proceeding despite dependencies.
  149. --->  Deactivating postgresql83 @8.3.0_1
  150. --->  Uninstalling postgresql83 @8.3.0_1
  151. --->  Deactivating postgresql83-server @8.3.0_0
  152. --->  Uninstalling postgresql83-server @8.3.0_0
  153. --->  Deactivating rb-rmagick @1.14.1_0
  154. --->  Uninstalling rb-rmagick @1.14.1_0
  155. --->  Deactivating rb-rubygems @0.9.2_0
  156. --->  Uninstalling rb-rubygems @0.9.2_0
  157. --->  Deactivating rb-sqlite3 @1.2.1_0
  158. --->  Uninstalling rb-sqlite3 @1.2.1_0
  159. --->  Uninstalling readline @5.2.001_0
  160. --->  Unable to uninstall readline 6.0.000_1+darwin, the following ports depend on it:
  161. --->    ruby
  162. --->    sqlite3
  163. Warning: Uninstall forced.  Proceeding despite dependencies.
  164. --->  Deactivating readline @6.0.000_1+darwin
  165. --->  Uninstalling readline @6.0.000_1+darwin
  166. --->  Deactivating rsync @3.0.2_0
  167. --->  Uninstalling rsync @3.0.2_0
  168. --->  Uninstalling ruby @1.8.6_0
  169. --->  Deactivating ruby @1.8.7-p174_0+darwin+thread_hooks
  170. --->  Uninstalling ruby @1.8.7-p174_0+darwin+thread_hooks
  171. --->  Deactivating sqlite3 @3.3.17_0+darwin_8
  172. --->  Uninstalling sqlite3 @3.3.17_0+darwin_8
  173. --->  Deactivating tiff @3.8.2_0+darwin_8
  174. --->  Uninstalling tiff @3.8.2_0+darwin_8
  175. --->  Uninstalling zlib @1.2.3_1
  176. --->  Deactivating zlib @1.2.3_2
  177. --->  Uninstalling zlib @1.2.3_2
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top