SHARE
TWEET

xs4all-mikrotik

a guest Oct 8th, 2014 99 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # jan/02/1970 00:42:14 by RouterOS 6.20
  2. # software id = LYTR-2YUB
  3. #
  4.  
  5. /interface bridge
  6. add arp=proxy-arp mtu=1500 name=bridge-iptv protocol-mode=none
  7. add admin-mac=D4:CA:6D:E5:BA:05 auto-mac=no name=bridge-local
  8.  
  9. /interface ethernet
  10. set [ find default-name=ether1 ] name=ether1-gateway
  11. set [ find default-name=ether2 ] name=ether2-master-local
  12. set [ find default-name=ether3 ] master-port=ether2-master-local name=ether3-slave-local
  13. set [ find default-name=ether4 ] arp=proxy-arp name=ether4-iptv
  14. set [ find default-name=ether5 ] name=ether5-vdsl
  15.  
  16. /interface wireless
  17. set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
  18.     20/40mhz-ht-above disabled=no distance=indoors l2mtu=2290 mode=ap-bridge \
  19.     ssid=MikroTik-E5BA09
  20.  
  21. /ip neighbor discovery
  22. set ether1-gateway discover=no
  23.  
  24. /interface vlan
  25. add arp=disabled interface=ether5-vdsl l2mtu=1594 name=vlan-xs4all-inet vlan-id=6
  26. add arp=proxy-arp interface=ether5-vdsl l2mtu=1594 name=vlan-xs4all-iptv vlan-id=4
  27.  
  28. /ip neighbor discovery
  29. set vlan-xs4all-inet discover=no
  30.  
  31. /ip pool
  32. add name=dhcp ranges=172.16.32.11-172.16.32.80
  33.  
  34. /ip dhcp-server
  35. add address-pool=dhcp disabled=no interface=bridge-local name=default
  36.  
  37. /interface pppoe-client
  38. add ac-name="" add-default-route=yes allow=pap,mschap2 \
  39.     default-route-distance=1 dial-on-demand=no disabled=no interface=\
  40.     vlan-xs4all-inet keepalive-timeout=60 max-mru=1492 max-mtu=1492 mrru=\
  41.     disabled name=pppoe-xs4all-inet password=xs4all profile=default \
  42.     service-name="" use-peer-dns=yes user=pppoe@xs4all.nl
  43.  
  44. /ip neighbor discovery
  45. set pppoe-xs4all-inet discover=no
  46.  
  47. /system logging action
  48. set 2 remember=yes
  49.  
  50. /interface bridge port
  51. add bridge=bridge-local interface=ether2-master-local
  52. add bridge=bridge-local interface=wlan1
  53. add bridge=bridge-iptv interface=ether4-iptv
  54. add bridge=bridge-iptv interface=vlan-xs4all-iptv
  55.  
  56. /ip address
  57. add address=172.16.32.1/24 interface=ether2-master-local network=172.16.32.0
  58. add address=172.16.30.1/24 interface=ether5-vdsl network=172.16.30.0
  59.  
  60. /ip dhcp-client
  61. add comment="default configuration" dhcp-options=hostname,clientid disabled=\
  62.     no interface=ether1-gateway
  63.  
  64. /ip dhcp-server config
  65. set store-leases-disk=never
  66.  
  67. /ip dhcp-server network
  68. add address=172.16.32.0/24 dns-server=172.16.32.1 gateway=172.16.32.1
  69.  
  70. /ip dns
  71. set allow-remote-requests=yes
  72.  
  73. /ip dns static
  74. add address=172.16.32.1 name=router
  75.  
  76. /ip firewall filter
  77. add chain=input comment="default configuration" protocol=icmp
  78. add chain=input comment="default configuration" connection-state=established
  79. add chain=input comment="default configuration" connection-state=related
  80. add action=drop chain=input in-interface=vlan-xs4all-inet
  81. add action=drop chain=input in-interface=ether5-vdsl
  82. add action=drop chain=input in-interface=pppoe-xs4all-inet
  83. add chain=forward comment="default configuration" connection-state=established
  84. add chain=forward comment="default configuration" connection-state=related
  85. add action=drop chain=forward comment="default configuration" connection-state=invalid
  86.  
  87. /ip firewall nat
  88. add action=masquerade chain=srcnat out-interface=pppoe-xs4all-inet
  89. add action=masquerade chain=srcnat out-interface=ether5-vdsl
  90.  
  91. /ip route
  92. add disabled=yes distance=1 gateway=172.16.30.2
  93.  
  94. /ip upnp
  95. set allow-disable-external-interface=no
  96.  
  97. /snmp
  98. set trap-community=public
  99.  
  100. /system leds
  101. set 0 interface=wlan1
  102.  
  103. /tool mac-server
  104. set [ find default=yes ] disabled=yes
  105. add interface=ether2-master-local
  106. add interface=ether3-slave-local
  107. add interface=ether4-iptv
  108. add interface=ether5-vdsl
  109. add interface=wlan1
  110. add interface=bridge-local
  111.  
  112. /tool mac-server mac-winbox
  113. set [ find default=yes ] disabled=yes
  114. add interface=ether2-master-local
  115. add interface=ether3-slave-local
  116. add interface=ether4-iptv
  117. add interface=ether5-vdsl
  118. add interface=wlan1
  119. add interface=bridge-local
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top