Guest User

Untitled

a guest
Dec 14th, 2010
245
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. pablo@pablo-IMEDIA-D3500-SP:~$ sudo aptitude install swfdec-mozilla
  2. [sudo] password for pablo:
  3. Se instalarán los siguiente paquetes NUEVOS:
  4. swfdec-mozilla
  5. 0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 6 sin actualizar.
  6. Necesito descargar 0B/27,6kB de archivos. Después de desempaquetar se usarán 61,4kB.
  7. No se satisfacen las dependencias de los siguientes paquetes:
  8. epiphany-browser: Entra en conflicto: swfdec-mozilla pero se va a instalar 0.8.8-5ubuntu1.
  9. Las acciones siguientes resolverán estas dependencias
  10.  
  11. Eliminar los paquetes siguientes:
  12. 1) epiphany-browser
  13. 2) epiphany-browser-dev
  14. 3) epiphany-extensions
  15.  
  16. Dejar las siguientes dependencias sin resolver:
  17. 4) epiphany-browser-data recomienda epiphany-browser
  18.  
  19.  
  20. ¿Acepta esta solución? [Y/n/q/?] y
  21. Se instalarán los siguiente paquetes NUEVOS:
  22. swfdec-mozilla
  23. Se ELIMINARÁN los siguientes paquetes:
  24. epiphany-browser{a} epiphany-browser-dev{a} epiphany-extensions{a}
  25. libgcrypt11-dev{u} libgnutls-dev{u} libgpg-error-dev{u} libsoup2.4-dev{u}
  26. libtasn1-3-dev{u} libwebkit-dev{u} libxml2-dev{u} w3c-dtd-xhtml{u}
  27. 0 paquetes actualizados, 1 nuevos instalados, 11 para eliminar y 6 sin actualizar.
  28. Necesito descargar 0B/27,6kB de archivos. Después de desempaquetar se liberarán 15,7MB.
  29. ¿Quiere continuar? [Y/n/?] y
  30. (Leyendo la base de datos ... 00%
  31. 186243 ficheros y directorios instalados actualmente.)
  32. Desinstalando epiphany-extensions ...
  33. Desinstalando epiphany-browser-dev ...
  34. Desinstalando epiphany-browser ...
  35. update-alternatives: usar /usr/bin/firefox para proporcionar /usr/bin/gnome-www-browser (gnome-www-browser) en modo automático
  36. Desinstalando libwebkit-dev ...
  37. Desinstalando libsoup2.4-dev ...
  38. Desinstalando libgnutls-dev ...
  39. Desinstalando libgcrypt11-dev ...
  40. Desinstalando libgpg-error-dev ...
  41. Desinstalando libtasn1-3-dev ...
  42. Desinstalando libxml2-dev ...
  43. Desinstalando w3c-dtd-xhtml ...
  44. Procesando disparadores para man-db ...
  45. Procesando disparadores para menu ...
  46. Procesando disparadores para install-info ...
  47. Procesando disparadores para doc-base ...
  48. Processing 1 removed doc-base file(s)...
  49. Registering documents with scrollkeeper...
  50. Seleccionando el paquete swfdec-mozilla previamente no seleccionado.
  51. (Leyendo la base de datos ... 00%
  52. 185499 ficheros y directorios instalados actualmente.)
  53. Desempaquetando swfdec-mozilla (de .../swfdec-mozilla_0.8.8-5ubuntu1_amd64.deb) ...
  54. Configurando swfdec-mozilla (0.8.8-5ubuntu1) ...
  55.  
  56. pablo@pablo-IMEDIA-D3500-SP:~$ sudo apt.get install gnome
  57. sudo: apt.get: command not found
  58. pablo@pablo-IMEDIA-D3500-SP:~$ sudo apt-get install gnome
  59. Leyendo lista de paquetes... Hecho
  60. Creando árbol de dependencias
  61. Leyendo la información de estado... Hecho
  62. No se pudieron instalar algunos paquetes. Esto puede significar que
  63. usted pidió una situación imposible o, si está usando la distribución
  64. inestable, que algunos paquetes necesarios no han sido creados o han
  65. sido movidos fuera de Incoming.
  66. La siguiente información puede ayudar a resolver la situación:
  67.  
  68. Los siguientes paquetes tienen dependencias incumplidas:
  69. gnome : Depende: epiphany-extensions pero no va a instalarse
  70. E: Paquetes rotos
  71. pablo@pablo-IMEDIA-D3500-SP:~$ sudo aptitude install epiphany-extensions
  72. Se instalarán los siguiente paquetes NUEVOS:
  73. epiphany-browser{ab} epiphany-extensions w3c-dtd-xhtml{a}
  74. 0 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 6 sin actualizar.
  75. Necesito descargar 0B/1626kB de archivos. Después de desempaquetar se usarán 5235kB.
  76. No se satisfacen las dependencias de los siguientes paquetes:
  77. epiphany-browser: Entra en conflicto: swfdec-mozilla pero está instalado 0.8.8-5ubuntu1.
  78. Las acciones siguientes resolverán estas dependencias
  79.  
  80. Eliminar los paquetes siguientes:
  81. 1) swfdec-mozilla
RAW Paste Data