TheKiller92

phpbb error after update due to wrong style

Mar 5th, 2015
11
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [Thu Mar 05 21:45:04.973125 2015] [:error] [pid 4752:tid 1792] [client 127.0.0.1:55117] PHP Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "index_body.html" (looked into: ).' in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php:202\nStack trace:\n#0 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\twig\\loader.php(106): Twig_Loader_Filesystem->findTemplate('index_body.html')\n#1 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php(138): phpbb\\template\\twig\\loader->findTemplate('index_body.html')\n#2 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(265): Twig_Loader_Filesystem->getCacheKey('index_body.html')\n#3 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(312): Twig_Environment->getTemplateClass('index_body.html', NULL)\n#4 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\twig\\environment.php(151): Twig_Environment->loadTemplate(' in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php on line 202
  2.  
  3.  
  4. [Thu Mar 05 21:47:29.763407 2015] [:error] [pid 4752:tid 1792] [client 127.0.0.1:55493] PHP Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "login_body.html" (looked into: ./styles/LOTD/template, ./styles/LOTD/theme).' in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php:202\nStack trace:\n#0 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\twig\\loader.php(106): Twig_Loader_Filesystem->findTemplate('login_body.html')\n#1 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php(138): phpbb\\template\\twig\\loader->findTemplate('login_body.html')\n#2 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(265): Twig_Loader_Filesystem->getCacheKey('login_body.html')\n#3 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(312): Twig_Environment->getTemplateClass('login_body.html', NULL)\n#4 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\twig\\environment in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php on line 202, referer: http://localhost/forums-upgrade/install/database_update.php?type=0&language=en
  5.  
  6.  
  7. [Thu Mar 05 21:47:56.436933 2015] [:error] [pid 4752:tid 1792] [client 127.0.0.1:55562] PHP Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "message_body.html" (looked into: ./styles/LOTD/template, ./styles/LOTD/theme).' in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php:202\nStack trace:\n#0 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\twig\\loader.php(106): Twig_Loader_Filesystem->findTemplate('message_body.ht...')\n#1 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php(138): phpbb\\template\\twig\\loader->findTemplate('message_body.ht...')\n#2 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(265): Twig_Loader_Filesystem->getCacheKey('message_body.ht...')\n#3 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Environment.php(312): Twig_Environment->getTemplateClass('message_body.ht...', NULL)\n#4 C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\phpbb\\template\\tw in C:\\Users\\Dragosvr\\Desktop\\UniServerZ\\www\\forums-upgrade\\vendor\\twig\\twig\\lib\\Twig\\Loader\\Filesystem.php on line 202
RAW Paste Data