SHARE
TWEET

Untitled

a guest Jan 8th, 2017 94 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ==> Entpacke Quellen...
  2.   -> Erstelle Arbeitskopie des guayadeque git Repos...
  3. Klone nach 'guayadeque' ...
  4. Fertig.
  5. ==> Beginne pkgver()...
  6. ==> Aktualisierte Version: guayadeque-git 0.4.5.r2049.3c94f185-1
  7. ==> Beginne build()...
  8. mv: der Aufruf von stat für 'guayadeque.pot' ist nicht möglich: Datei oder Verzeichnis nicht gefunden
  9. -- The C compiler identification is GNU 6.2.1
  10. -- The CXX compiler identification is GNU 6.2.1
  11. -- Check for working C compiler: /usr/bin/cc
  12. -- Check for working C compiler: /usr/bin/cc -- works
  13. -- Detecting C compiler ABI info
  14. -- Detecting C compiler ABI info - done
  15. -- Detecting C compile features
  16. -- Detecting C compile features - done
  17. -- Check for working CXX compiler: /usr/bin/c++
  18. -- Check for working CXX compiler: /usr/bin/c++ -- works
  19. -- Detecting CXX compiler ABI info
  20. -- Detecting CXX compiler ABI info - done
  21. -- Detecting CXX compile features
  22. -- Detecting CXX compile features - done
  23. -- Using install prefix /tmp/yaourt-tmp-hardy/aur-guayadeque-git/pkg/guayadeque-git ...
  24. -- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.1")
  25. -- Found wxWidgets: -pthread;;;-lwx_baseu-3.0;-lwx_gtk2u_core-3.0;-lwx_gtk2u_adv-3.0;-lwx_baseu_net-3.0;-lwx_gtk2u_html-3.0;-lwx_baseu_xml-3.0;-lwx_gtk2u_aui-3.0;-lwx_gtk2u_qa-3.0 (found version "3.0.2")
  26. -- Checking for module 'gstreamer-1.0'
  27. --   Found gstreamer-1.0, version 1.10.2
  28. -- Checking for module 'gstreamer-tag-1.0'
  29. --   Found gstreamer-tag-1.0, version 1.10.2
  30. -- Checking for module 'sqlite3'
  31. --   Found sqlite3, version 3.15.2
  32. -- Checking for module 'libcurl'
  33. --   Found libcurl, version 7.52.1
  34. -- Checking for module 'taglib>=1.6.4'
  35. --   Found taglib, version 1.11.1
  36. -- Checking for module 'dbus-1'
  37. --   Found dbus-1, version 1.10.14
  38. -- Checking for module 'gdk-pixbuf-2.0'
  39. --   Found gdk-pixbuf-2.0, version 2.36.0
  40. -- Checking for module 'gio-2.0'
  41. --   Found gio-2.0, version 2.50.2
  42. -- Checking for module 'libgpod-1.0'
  43. --   Found libgpod-1.0, version 0.8.3
  44. -- Checking for module 'indicate-0.7'
  45. --   No package 'indicate-0.7' found
  46. -- Checking for module 'indicate-0.6'
  47. --   No package 'indicate-0.6' found
  48. -- Checking for module 'indicate'
  49. --   No package 'indicate' found
  50.  libindicate library not found! No sound menu support!!
  51. -- Checking for module 'wxsqlite3'
  52. --   No package 'wxsqlite3' found
  53. -- Checking for module 'wxsqlite3-3.0'
  54. --   No package 'wxsqlite3-3.0' found
  55. CMake Error at CMakeLists.txt:101 (MESSAGE):
  56.   wxSqlite3 not found
  57.  
  58.  
  59. -- Configuring incomplete, errors occurred!
  60. See also "/tmp/yaourt-tmp-hardy/aur-guayadeque-git/src/guayadeque/CMakeFiles/CMakeOutput.log".
  61. ==> FEHLER: Ein Fehler geschah in build().
  62.     Breche ab...
  63. ==> FEHLER:Makepkg konnte guayadeque-git nicht erstellen.
  64. ==> Erstellen von guayadeque-git neu starten?[j/N]
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top