SHARE
TWEET

libgksu compile error

Glats Mar 31st, 2015 238 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. libtoolize: putting auxiliary files in '.'.
  2. libtoolize: copying file './config.guess'
  3. libtoolize: copying file './config.sub'
  4. libtoolize: copying file './install-sh'
  5. libtoolize: copying file './ltmain.sh'
  6. libtoolize: You should add the contents of the following files to 'aclocal.m4':
  7. libtoolize:   '/usr/share/aclocal/libtool.m4'
  8. libtoolize:   '/usr/share/aclocal/ltoptions.m4'
  9. libtoolize:   '/usr/share/aclocal/ltversion.m4'
  10. libtoolize:   '/usr/share/aclocal/lt~obsolete.m4'
  11. libtoolize: Consider adding 'AC_CONFIG_MACRO_DIRS([m4])' to configure.ac,
  12. libtoolize: and rerunning libtoolize and aclocal.
  13. libtoolize: Consider adding '-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
  14. /usr/share/aclocal/imlib.m4:9: warning: underquoted definition of AM_PATH_IMLIB
  15. /usr/share/aclocal/imlib.m4:9:   run info Automake 'Extending aclocal'
  16. /usr/share/aclocal/imlib.m4:9:   or see http://www.gnu.org/software/automake/manual/automake.html#Extending-aclocal
  17. configure.ac:36: warning: AC_CACHE_VAL(use_version_script, ...): suspicious cache-id, must contain _cv_ to be cached
  18. ../../lib/autoconf/general.m4:2031: AC_CACHE_VAL is expanded from...
  19. ../../lib/autoconf/general.m4:2052: AC_CACHE_CHECK is expanded from...
  20. /usr/share/aclocal/libtool.m4:1598: _LT_LINKER_OPTION is expanded from...
  21. /usr/share/aclocal/libtool.m4:1633: AC_LIBTOOL_LINKER_OPTION is expanded from...
  22. configure.ac:36: the top level
  23. configure.ac:36: warning: AC_CACHE_VAL(use_version_script, ...): suspicious cache-id, must contain _cv_ to be cached
  24. ../../lib/autoconf/general.m4:2031: AC_CACHE_VAL is expanded from...
  25. ../../lib/autoconf/general.m4:2052: AC_CACHE_CHECK is expanded from...
  26. aclocal.m4:2309: _LT_LINKER_OPTION is expanded from...
  27. aclocal.m4:2344: AC_LIBTOOL_LINKER_OPTION is expanded from...
  28. configure.ac:36: the top level
  29. configure.ac:36: warning: AC_CACHE_VAL(use_version_script, ...): suspicious cache-id, must contain _cv_ to be cached
  30. ../../lib/autoconf/general.m4:2031: AC_CACHE_VAL is expanded from...
  31. ../../lib/autoconf/general.m4:2052: AC_CACHE_CHECK is expanded from...
  32. aclocal.m4:2309: _LT_LINKER_OPTION is expanded from...
  33. aclocal.m4:2344: AC_LIBTOOL_LINKER_OPTION is expanded from...
  34. configure.ac:36: the top level
  35. configure.ac:36: warning: AC_CACHE_VAL(use_version_script, ...): suspicious cache-id, must contain _cv_ to be cached
  36. ../../lib/autoconf/general.m4:2031: AC_CACHE_VAL is expanded from...
  37. ../../lib/autoconf/general.m4:2052: AC_CACHE_CHECK is expanded from...
  38. aclocal.m4:2309: _LT_LINKER_OPTION is expanded from...
  39. aclocal.m4:2344: AC_LIBTOOL_LINKER_OPTION is expanded from...
  40. configure.ac:36: the top level
  41. configure.ac:36: warning: AC_CACHE_VAL(use_version_script, ...): suspicious cache-id, must contain _cv_ to be cached
  42. ../../lib/autoconf/general.m4:2031: AC_CACHE_VAL is expanded from...
  43. ../../lib/autoconf/general.m4:2052: AC_CACHE_CHECK is expanded from...
  44. aclocal.m4:2309: _LT_LINKER_OPTION is expanded from...
  45. aclocal.m4:2344: AC_LIBTOOL_LINKER_OPTION is expanded from...
  46. configure.ac:36: the top level
  47. configure.ac:7: warning: AM_INIT_AUTOMAKE: two- and three-arguments forms are deprecated.  For more info, see:
  48. configure.ac:7: http://www.gnu.org/software/automake/manual/automake.html#Modernize-AM_005fINIT_005fAUTOMAKE-invocation
  49. configure.ac:28: error: required file './compile' not found
  50. configure.ac:28:   'automake --add-missing' can install 'compile'
  51. configure.ac:7: error: required file './missing' not found
  52. configure.ac:7:   'automake --add-missing' can install 'missing'
  53. gksu-properties/Makefile.am:2: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS')
  54. gksu-properties/Makefile.am: error: required file './depcomp' not found
  55. gksu-properties/Makefile.am:   'automake --add-missing' can install 'depcomp'
  56. libgksu/Makefile.am:2: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS')
  57. libgksuui/Makefile.am:2: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS')
  58. autoreconf: automake failed with exit status: 1
  59.  
  60. libgksu:
  61. Would you like to continue processing the rest of the
  62. queue or would you like to abort?  If this failed
  63. package is a dependency of another package in the queue
  64. then it may not make sense to continue.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top