SHARE
TWEET

package.use 5/5/17

geekt May 5th, 2017 67 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. */* PYTHON_TARGETS: python3_5
  2.  
  3. app-editors/gedit -python_targets_python3_5 #can't use two targets
  4. app-editors/gedit-plugins -python_targets_python3_5 #can't use two targets
  5. dev-libs/libpeas -python_targets_python3_5 #can't use two targets
  6.  
  7. dev-lang/python tk
  8.  
  9. #AI/ML GPU support
  10. x11-drivers/nvidia-drivers uvm
  11. dev-util/nvidia-cuda-toolkit profiler
  12.  
  13. app-office/abiword math thesaurus
  14.  
  15. sys-apps/gnome-disk-utility fat -gnome
  16.  
  17. #The following REQUIRED_USE flag constraints are unsatisfied:
  18. #berkdb? ( dlz )
  19. =net-dns/bind-9.11.0_p3 berkdb dlz
  20.  
  21. #The following REQUIRED_USE flag constraints are unsatisfied:
  22. #mikmod? ( mod ) modplug? ( mod )
  23. =media-libs/sdl-mixer-1.2.12-r4 mikmod mod modplug
  24.  
  25. # required by app-emulation/genymotion-bin-2.9.0::gentoo
  26. >=dev-qt/qtgui-5.6.2 libinput
  27.  
  28. # required by media-plugins/alsa-plugins-1.1.1::gentoo[pulseaudio]
  29. >=media-sound/pulseaudio-10.0 abi_x86_32
  30.  
  31. # required by kde-frameworks/knotifications-5.29.0::gentoo[dbus]
  32. # required by kde-frameworks/kwallet-5.29.0::gentoo
  33. # required by kde-apps/kate-16.08.3::gentoo[addons]
  34. >=dev-libs/libdbusmenu-qt-0.9.3_pre20160218 qt5
  35.  
  36. # required by net-p2p/qbittorrent-3.3.10::gentoo
  37. >=dev-qt/qtsingleapplication-2.6.1_p20150629 qt5
  38.  
  39. #>=sys-apps/dbus-1.6.18-r1[abi_x86_32(-),abi_x86_64(-)] required by (net-print/cups-2.1.4:0/0::gentoo, installed)
  40. #sys-apps/dbus[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  41. #>=sys-apps/dbus-1.0.0[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/pulseaudio-10.0:0/0::gentoo, ebuild scheduled for merge)
  42. >=sys-apps/dbus-1.0.0 abi_x86_32 abi_x86_64
  43.  
  44. #>=net-libs/libsoup-2.44.2:2.4[abi_x86_64(-),introspection] required by (net-libs/gssdp-0.14.15:0/3::gentoo, installed)
  45. #>=net-libs/libsoup-2.48.0:2.4[introspection,abi_x86_64(-)] required by (net-libs/gupnp-0.20.17:0/4::gentoo, installed)
  46. >=net-libs/libsoup-2.44.2 introspection abi_x86_64
  47.  
  48. #sys-libs/ncurses:0/5[cxx,gpm,tinfo,unicode,abi_x86_32(-),abi_x86_64(-)] required by (sys-libs/ncurses-5.9-r99:5/5::gentoo, installed)
  49. sys-libs/ncurses cxx gpm tinfo unicode abi_x86_32 abi_x86_64
  50.  
  51. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libvorbis-1.3.5:0/0::gentoo, installed)
  52. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/flac-1.3.2-r1:0/0::gentoo, installed)
  53. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, installed)
  54. >=media-libs/libogg-1.3.0 abi_x86_64
  55.  
  56. #>=dev-libs/libgpg-error-1.12[abi_x86_32(-),abi_x86_64(-)] required by (dev-libs/libgcrypt-1.7.3:0/20::gentoo, installed)
  57. >=dev-libs/libgpg-error-1.12 abi_x86_32 abi_x86_64
  58.  
  59. #>=app-text/poppler-0.35[qt4] required by (app-text/qpdfview-0.4.16:0/0::gentoo, ebuild scheduled for merge)
  60. >=app-text/poppler-0.35 qt4
  61.  
  62. #>=media-libs/speex-1.2_rc1-r1:0/0=[abi_x86_32(-),abi_x86_64(-)] required by (media-plugins/alsa-plugins-1.1.1:0/0::gentoo, installed)
  63. #>=media-libs/speex-1.2_rc1-r1:=[abi_x86_32(-),abi_x86_64(-)] required by (media-plugins/alsa-plugins-1.1.1:0/0::gentoo, installed)
  64. >=media-libs/speex-1.2_rc1-r1 abi_x86_32 abi_x86_64
  65.  
  66. #>=x11-libs/libvdpau-1.1:=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/mesa-12.0.1:0/0::gentoo, ebuild scheduled for merge)
  67. >=x11-libs/libvdpau-1.1 abi_x86_32 abi_x86_64
  68.  
  69. #>=x11-libs/libXv-1.0.10[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXvMC-1.0.10:0/0::gentoo, installed)
  70. >=x11-libs/libXv-1.0.10 abi_x86_32 abi_x86_64
  71.  
  72. #>=dev-libs/libgcrypt-1.5.3:0[abi_x86_32(-),abi_x86_64(-)] required by (net-print/cups-2.1.4:0/0::gentoo, installed)
  73. #>=dev-libs/libgcrypt-1.5.3:0=[abi_x86_32(-),abi_x86_64(-)] required by (dev-libs/libxslt-1.1.29-r1:0/0::gentoo, installed)
  74. #>=dev-libs/libgcrypt-1.5.3:0/20=[abi_x86_32(-),abi_x86_64(-)] required by (dev-libs/libxslt-1.1.29-r1:0/0::gentoo, installed)
  75. >=dev-libs/libgcrypt-1.5.3 abi_x86_32 abi_x86_64
  76.  
  77. #sys-devel/gettext[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  78. sys-devel/gettext abi_x86_32 abi_x86_64
  79.  
  80. #media-libs/lcms:2/2=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  81. #media-libs/lcms:2=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  82. media-libs/lcms abi_x86_32 abi_x86_64
  83.  
  84. #x11-libs/libXcomposite[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  85. x11-libs/libXcomposite abi_x86_32 abi_x86_64
  86.  
  87. #media-sound/gsm:0/0=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  88. #media-sound/gsm:=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  89. media-sound/gsm abi_x86_32 abi_x86_64
  90.  
  91. #>=x11-proto/compositeproto-0.4.2-r1[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXcomposite-0.4.4-r1:0/0::gentoo, installed)
  92. >=x11-proto/compositeproto-0.4.2-r1 abi_x86_32 abi_x86_64
  93.  
  94. #app-crypt/pinentry[gnome-keyring] required by (gnome-base/gnome-keyring-3.18.3-r1:0/0::gentoo, installed)
  95. app-crypt/pinentry gnome-keyring
  96.  
  97. #>=media-libs/alsa-lib-1.1.1:=[abi_x86_32(-),abi_x86_64(-)] required by (media-plugins/alsa-plugins-1.1.1:0/0::gentoo, installed)
  98. #>=media-libs/alsa-lib-1.1.1:0/0=[abi_x86_32(-),abi_x86_64(-)] required by (media-plugins/alsa-plugins-1.1.1:0/0::gentoo, installed)
  99. #>=media-libs/alsa-lib-1.0.27.2[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/jack-audio-connection-kit-0.121.3-r1:0/0::gentoo, installed)
  100. #media-libs/alsa-lib[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  101. >=media-libs/alsa-lib-1.1.1 abi_x86_32 abi_x86_64
  102.  
  103. #>=media-libs/libsndfile-1.0.20[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/pulseaudio-10.0:0/0::gentoo, ebuild scheduled for merge)
  104. >=media-libs/libsndfile-1.0.20 abi_x86_32 abi_x86_64
  105.  
  106. #x11-libs/libXtst[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/pulseaudio-10.0:0/0::gentoo, ebuild scheduled for merge)
  107. #>=x11-libs/libXtst-1.0.99.2[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/pulseaudio-10.0:0/0::gentoo, ebuild scheduled for merge)
  108. >=x11-libs/libXtst-1.0.99.2 abi_x86_32 abi_x86_64
  109.  
  110. #>=media-libs/jbigkit-2.1:0/2.1=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/tiff-4.0.7:0/0::gentoo, installed)
  111. #>=media-libs/jbigkit-2.1:=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/tiff-4.0.7:0/0::gentoo, installed)
  112. >=media-libs/jbigkit-2.1 abi_x86_32 abi_x86_64
  113.  
  114. #>=media-libs/libvorbis-1.3.3-r1[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, installed)
  115. >=media-libs/libvorbis-1.3.3-r1 abi_x86_32 abi_x86_64
  116.  
  117. #>=x11-proto/videoproto-2.3.1-r1[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXvMC-1.0.10:0/0::gentoo, installed)
  118. #>=x11-proto/videoproto-2.3.1-r1[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXv-1.0.11:0/0::gentoo, installed)
  119. >=x11-proto/videoproto-2.3.1-r1 abi_x86_32 abi_x86_64
  120.  
  121. #net-print/cups:=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  122. net-print/cups abi_x86_32 abi_x86_64
  123.  
  124. #>=dev-libs/libpcre-8.38[pcre16,unicode] required by (dev-qt/qtcore-5.6.2-r1:5/5.6::gentoo, installed)
  125. >=dev-libs/libpcre-8.38 pcre16 unicode
  126.  
  127. #>=x11-proto/recordproto-1.14.2-r1[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3:0/0::gentoo, installed)
  128. >=x11-proto/recordproto-1.14.2-r1 abi_x86_32 abi_x86_64
  129.  
  130. #>=net-libs/gnutls-2.12.23-r6[abi_x86_32(-),abi_x86_64(-)] required by (net-print/cups-2.1.4:0/0::gentoo, installed)
  131. #net-libs/gnutls:0/0=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  132. #net-libs/gnutls:=[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  133. >=net-libs/gnutls-2.12.23-r6 abi_x86_32 abi_x86_64
  134.  
  135. #x11-libs/libXcursor[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  136. x11-libs/libXcursor abi_x86_32 abi_x86_64
  137.  
  138. #dev-libs/libxslt[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  139. dev-libs/libxslt abi_x86_32 abi_x86_64
  140.  
  141. #>=dev-libs/libtasn1-4.3:=[abi_x86_32(-),abi_x86_64(-)] required by (net-libs/gnutls-3.3.26:0/0::gentoo, installed)
  142. #>=dev-libs/libtasn1-4.3:0/6=[abi_x86_32(-),abi_x86_64(-)] required by (net-libs/gnutls-3.3.26:0/0::gentoo, installed)
  143. >=dev-libs/libtasn1-4.3 abi_x86_32 abi_x86_64
  144.  
  145. #>=net-libs/gssdp-0.14.15:0=[introspection,abi_x86_64(-)] required by (net-libs/gupnp-0.20.17:0/4::gentoo, installed)
  146. >=net-libs/gssdp-0.14.15 introspection abi_x86_64
  147.  
  148. #>=media-libs/flac-1.2.1-r5[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, installed)
  149. >=media-libs/flac-1.2.1-r5 abi_x86_32 abi_x86_64
  150.  
  151. #media-libs/libv4l[abi_x86_32(-),abi_x86_64(-)] required by (app-emulation/wine-2.0:0/0::gentoo, installed)
  152. media-libs/libv4l abi_x86_32 abi_x86_64
  153.  
  154. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/flac-1.3.2-r1:0/0::gentoo, installed)
  155. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libvorbis-1.3.5:0/0::gentoo, installed)
  156. #>=media-libs/libogg-1.3.0[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, installed)
  157. >=media-libs/libogg-1.3.0 abi_x86_32 abi_x86_64
  158.  
  159. #>=sys-libs/libcap-2.22-r2[abi_x86_32(-),abi_x86_64(-)] required by (media-sound/pulseaudio-10.0:0/0::gentoo, ebuild scheduled for merge)
  160. >=sys-libs/libcap-2.22-r2 abi_x86_32 abi_x86_64
  161.  
  162. #The following REQUIRED_USE flag constraints are unsatisfied:
  163. #berkdb? ( dlz )
  164. net-dns/bind berkdb dlz
  165.  
  166. # required by www-client/chromium-55.0.2883.75::gentoo
  167. >=media-libs/libvpx-1.5.0 svc
  168.  
  169. #>=sys-auth/polkit-0.106[introspection] required by (net-misc/modemmanager-1.6.4:0/1::gentoo, ebuild scheduled for merge)
  170. >=sys-auth/polkit-0.106 introspection
  171.  
  172. #app-text/poppler[qt5] required by (kde-frameworks/kfilemetadata-5.29.0:5/5.29::gentoo, installed)
  173. #>=app-text/poppler-0.35[qt5] required by (app-text/qpdfview-0.4.16:0/0::gentoo, installed)
  174. >=app-text/poppler-0.35 qt5
  175.  
  176. #media-libs/mesa[egl,gbm,wayland] required by (kde-plasma/kwin-5.8.5:5/5::gentoo, installed)
  177. media-libs/mesa egl gbm wayland
  178.  
  179. #>=dev-qt/qtgui-5.6.1:5[egl] required by (kde-frameworks/kwayland-5.29.0:5/5.29::gentoo, installed)
  180. >=dev-qt/qtgui-5.6.1 egl
RAW Paste Data
Top