TryTryAgain

ppa-purge broken dpkg

Jun 17th, 2012
114
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ sudo ppa-purge ppa:lucid-bleed/ppa
  2. Updating packages lists
  3. PPA to be removed: lucid-bleed ppa
  4. Package revert list generated:
  5. alien/lucid audacity/lucid audacity-data/lucid avidemux/lucid
  6. avidemux-cli/lucid avidemux-common/lucid bleachbit/lucid bluefish/lucid
  7. bluefish-data/lucid bluefish-plugins/lucid dcraw/lucid debhelper/lucid
  8. dpkg/lucid dpkg-dev/lucid dselect/lucid faad/lucid ffmpeg/lucid
  9. ffmpeg2theora/lucid gettext/lucid gettext-base/lucid gimp/lucid gimp-data/lucid
  10. git/lucid git-core/lucid gstreamer0.10-ffmpeg/lucid inkscape/lucid
  11. kompozer/lucid kompozer-data/lucid lame/lucid libavcodec52/lucid
  12. libavdevice52/lucid libavfilter1/lucid libavformat52/lucid libavidemux0/lucid
  13. libavutil50/lucid libavutil-dev/lucid libblas3gf/lucid libdpkg-perl/lucid
  14. libebml3/lucid libedit2/lucid libfaad2/lucid libfaad-dev/lucid libgimp2.0/lucid
  15. libgimp2.0-dev/lucid libjson-glib-1.0-0/lucid liblapack3gf/lucid
  16. libmatroska3/lucid libmodplug1/lucid libmp3lame0/lucid libmp3lame-dev/lucid
  17. liborc-0.4-0/lucid libpisock9/lucid libpisync1/lucid libpostproc51/lucid
  18. librtmp0/lucid libschroedinger-1.0-0/lucid libswscale0/lucid
  19. libswscale-dev/lucid libtinyxml2.5.3/lucid libtinyxml-dev/lucid libva1/lucid
  20. libva-x11-1/lucid libvdpau1/lucid libvdpau-dev/lucid libvlc5/lucid
  21. libvlccore4/lucid libvorbis0a/lucid libvorbis-dev/lucid libvorbisenc2/lucid
  22. libvorbisfile3/lucid libvpx0/lucid libwildmidi0/lucid libx264-98/lucid
  23. libx264-dev/lucid meld/lucid mencoder/lucid mercurial/lucid
  24. mercurial-common/lucid miro/lucid miro-data/lucid mozilla-plugin-vlc/lucid
  25. mplayer/lucid mplayer-gui/lucid nano/lucid pidgin-skype/lucid pitivi/lucid
  26. rtmpdump/lucid tar/lucid tsclient/lucid vlc/lucid vlc-data/lucid vlc-nox/lucid
  27. vlc-plugin-fluidsynth/lucid vlc-plugin-notify/lucid vlc-plugin-pulse/lucid
  28. vlc-plugin-svg/lucid x264/lucid xsane/lucid
  29.  
  30. Disabling lucid-bleed PPA from
  31. /etc/apt/sources.list.d/lucid-bleed-ppa-lucid.list
  32. Updating packages lists
  33. Reading package lists... Done
  34. Building dependency tree
  35. Reading state information... Done
  36. Selected version 8.79ubuntu0.1 (Ubuntu:10.04/lucid-updates) for alien
  37. Selected version 1.3.12-2 (Ubuntu:10.04/lucid) for audacity
  38. Selected version 1.3.12-2 (Ubuntu:10.04/lucid) for audacity-data
  39. Selected version 1:2.5.2-0ubuntu3 (Ubuntu:10.04/lucid) for avidemux
  40. Selected version 1:2.5.2-0ubuntu3 (Ubuntu:10.04/lucid) for avidemux-cli
  41. Selected version 1:2.5.2-0ubuntu3 (Ubuntu:10.04/lucid) for avidemux-common
  42. Selected version 0.7.3-1 (Ubuntu:10.04/lucid) for bleachbit
  43. Selected version 1.0.7-6ubuntu2 (Ubuntu:10.04/lucid) for bluefish
  44. E: Release 'lucid' for 'bluefish-data' was not found
  45. Reading package lists... Done
  46. Building dependency tree
  47. Reading state information... Done
  48. Reading extended state information
  49. Initializing package states... Done
  50. Writing extended state information... Done
  51. Unable to find an archive "lucid" for the package "bluefish-data"
  52. Unable to find an archive "lucid" for the package "bluefish-plugins"
  53. Unable to find an archive "lucid" for the package "git"
  54. Unable to find an archive "lucid" for the package "libavfilter1"
  55. Unable to find an archive "lucid" for the package "libavutil50"
  56. Unable to find an archive "lucid" for the package "libdpkg-perl"
  57. Unable to find an archive "lucid" for the package "libebml3"
  58. Unable to find an archive "lucid" for the package "libmatroska3"
  59. Unable to find an archive "lucid" for the package "libmodplug1"
  60. Unable to find an archive "lucid" for the package "libtinyxml2.5.3"
  61. Unable to find an archive "lucid" for the package "libva1"
  62. Unable to find an archive "lucid" for the package "libva-x11-1"
  63. Unable to find an archive "lucid" for the package "libvlc5"
  64. Unable to find an archive "lucid" for the package "libvlccore4"
  65. Unable to find an archive "lucid" for the package "libx264-98"
  66. Unable to find an archive "lucid" for the package "vlc-plugin-fluidsynth"
  67. Unable to find an archive "lucid" for the package "vlc-plugin-notify"
  68. Unable to find an archive "lucid" for the package "bluefish-data"
  69. Unable to find an archive "lucid" for the package "bluefish-plugins"
  70. Unable to find an archive "lucid" for the package "git"
  71. Unable to find an archive "lucid" for the package "libavfilter1"
  72. Unable to find an archive "lucid" for the package "libavutil50"
  73. Unable to find an archive "lucid" for the package "libdpkg-perl"
  74. Unable to find an archive "lucid" for the package "libebml3"
  75. Unable to find an archive "lucid" for the package "libmatroska3"
  76. Unable to find an archive "lucid" for the package "libmodplug1"
  77. Unable to find an archive "lucid" for the package "libtinyxml2.5.3"
  78. Unable to find an archive "lucid" for the package "libva1"
  79. Unable to find an archive "lucid" for the package "libva-x11-1"
  80. Unable to find an archive "lucid" for the package "libvlc5"
  81. Unable to find an archive "lucid" for the package "libvlccore4"
  82. Unable to find an archive "lucid" for the package "libx264-98"
  83. Unable to find an archive "lucid" for the package "vlc-plugin-fluidsynth"
  84. Unable to find an archive "lucid" for the package "vlc-plugin-notify"
  85. The following packages are BROKEN:
  86. libavcodec-extra-52 libvlccore2 libvlccore4 vlc-plugin-fluidsynth xsane
  87. The following packages will be DOWNGRADED:
  88. alien audacity audacity-data avidemux avidemux-cli avidemux-common bleachbit dcraw debhelper dpkg dpkg-dev dselect faad
  89. ffmpeg ffmpeg2theora gettext gettext-base git-core inkscape kompozer kompozer-data lame libavcodec52 libavdevice52
  90. libavformat52 libavidemux0 libavutil-dev libblas3gf libedit2 libfaad-dev libfaad2 libjson-glib-1.0-0 liblapack3gf
  91. libmp3lame-dev libmp3lame0 libpisock9 libpisync1 libpostproc51 libschroedinger-1.0-0 libswscale-dev libswscale0
  92. libvdpau-dev libvdpau1 libvorbis-dev libvorbis0a libvorbisenc2 libvorbisfile3 meld mercurial mercurial-common
  93. mozilla-plugin-vlc nano pidgin-skype tar tsclient vlc vlc-data vlc-nox vlc-plugin-pulse vlc-plugin-svg
  94. The following NEW packages will be installed:
  95. libavfilter0{a} libopenjpeg2{a} libvlc2{a} libwildmidi0
  96. The following packages will be REMOVED:
  97. bluefish{a} bluefish-data{u} bluefish-plugins{u} git{a} libalgorithm-diff-perl{u} libalgorithm-merge-perl{u}
  98. libavfilter1{u} libavutil50{u} libdirac-decoder0{u} libdpkg-perl{u} libebml3{u} libmatroska3{u} libmodplug1{u}
  99. libunistring0{u} libva-x11-1{u} libva1{u} libvlc5{u} libx264-98{u} libxcb-randr0{u} vlc-plugin-notify{u}
  100. The following packages are RECOMMENDED but will NOT be installed:
  101. avidemux-plugins-cli avidemux-plugins-gtk
  102. 0 packages upgraded, 7 newly installed, 60 downgraded, 20 to remove and 2 not upgraded.
  103. Need to get 82.3MB of archives. After unpacking 8,352kB will be freed.
  104. The following packages have unmet dependencies:
  105. xsane: Depends: xsane-common (= 0.996-2ubuntu1.1) but it is not installable
  106. vlc-plugin-fluidsynth: Depends: vlc-nox (= 1.1.13-1~ppa1~lucid1) but 1.0.6-1ubuntu1 is to be installed.
  107. libvlccore2: Depends: vlc-data (= 1.0.6-1ubuntu1.8) but 1.0.6-1ubuntu1 is to be installed.
  108. libvlccore4: Depends: vlc-data (= 1.1.13-1~ppa1~lucid1) but 1.0.6-1ubuntu1 is to be installed.
  109. libavcodec-extra-52: Conflicts: libavcodec52 but 4:0.5.1-1ubuntu1 is to be installed.
  110. The following actions will resolve these dependencies:
  111.  
  112. Remove the following packages:
  113. libvlccore4
  114. vlc-plugin-fluidsynth
  115.  
  116. Install the following packages:
  117. libavfilter0 [4:0.5.1-1ubuntu1 (lucid)]
  118. libvlccore2 [1.0.6-1ubuntu1 (lucid)]
  119. xsane-common [0.996-2ubuntu1.1 (lucid)]
  120.  
  121. Keep the following packages at their current version:
  122. libavcodec-extra-52 [Not Installed]
  123.  
  124. Score is -20252
  125.  
  126. Accept this solution? [Y/n/q/?] Y
  127. The following packages will be DOWNGRADED:
  128. alien audacity audacity-data avidemux avidemux-cli avidemux-common bleachbit dcraw debhelper dpkg dpkg-dev dselect faad
  129. ffmpeg ffmpeg2theora gettext gettext-base git-core inkscape kompozer kompozer-data lame libavcodec52 libavdevice52
  130. libavformat52 libavidemux0 libavutil-dev libblas3gf libedit2 libfaad-dev libfaad2 libjson-glib-1.0-0 liblapack3gf
  131. libmp3lame-dev libmp3lame0 libpisock9 libpisync1 libpostproc51 libschroedinger-1.0-0 libswscale-dev libswscale0
  132. libvdpau-dev libvdpau1 libvorbis-dev libvorbis0a libvorbisenc2 libvorbisfile3 meld mercurial mercurial-common
  133. mozilla-plugin-vlc nano pidgin-skype tar tsclient vlc vlc-data vlc-nox vlc-plugin-pulse vlc-plugin-svg
  134. The following NEW packages will be installed:
  135. libavfilter0{a} libvlc2{a} libvlccore2{a} libwildmidi0 xsane xsane-common{a}
  136. The following packages will be REMOVED:
  137. bluefish{a} bluefish-data{u} bluefish-plugins{u} git{a} libalgorithm-diff-perl{u} libalgorithm-merge-perl{u}
  138. libavfilter1{u} libavutil50{u} libdirac-decoder0{u} libdpkg-perl{u} libebml3{u} libmatroska3{u} libmodplug1{u}
  139. libunistring0{u} libva-x11-1{u} libva1{u} libvlc5{u} libvlccore4{a} libx264-98{u} libxcb-randr0{u}
  140. vlc-plugin-fluidsynth{a} vlc-plugin-notify{u}
  141. The following packages are RECOMMENDED but will NOT be installed:
  142. avidemux-plugins-cli avidemux-plugins-gtk
  143. 0 packages upgraded, 6 newly installed, 60 downgraded, 22 to remove and 2 not upgraded.
  144. Need to get 80.3MB of archives. After unpacking 12.1MB will be freed.
  145. Do you want to continue? [Y/n/?] Y
  146. Writing extended state information... Done
  147. Get:1 http://mirror.anl.gov/pub/ubuntu/ lucid/main git-core 1:1.7.0.4-1 [6,122kB]
  148. Get:2 http://ppa.launchpad.net/gstreamer-developers/ppa/ubuntu/ lucid/main libschroedinger-1.0-0 1.0.10-1~lucid1 [276kB]
  149. Get:3 http://mirror.anl.gov/pub/ubuntu/ lucid-updates/universe libvlc2 1.0.6-1ubuntu1.8 [52.5kB]
  150. Get:4 http://mirror.anl.gov/pub/ubuntu/ lucid/universe mozilla-plugin-vlc 1.0.6-1ubuntu1 [33.9kB]
  151. Get:5 http://mirror.anl.gov/pub/ubuntu/ lucid/universe vlc-plugin-pulse 1.0.6-1ubuntu1 [7,312B]
  152. Get:6 http://mirror.anl.gov/pub/ubuntu/ lucid/universe vlc-plugin-svg 1.0.6-1ubuntu1 [6,910B]
  153. Get:7 http://mirror.anl.gov/pub/ubuntu/ lucid/universe vlc 1.0.6-1ubuntu1 [1,623kB]
  154. Get:8 http://mirror.anl.gov/pub/ubuntu/ lucid/universe vlc-nox 1.0.6-1ubuntu1 [2,771kB]
  155. Get:9 http://mirror.anl.gov/pub/ubuntu/ lucid/universe vlc-data 1.0.6-1ubuntu1 [7,199kB]
  156. Get:10 http://mirror.anl.gov/pub/ubuntu/ lucid/universe libvlccore2 1.0.6-1ubuntu1 [400kB]
  157. Get:11 http://mirror.anl.gov/pub/ubuntu/ lucid/universe audacity 1.3.12-2 [2,775kB]
  158. Get:12 http://mirror.anl.gov/pub/ubuntu/ lucid/universe audacity-data 1.3.12-2 [2,347kB]
  159. Get:13 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvorbis-dev 1.2.3-3ubuntu1 [418kB]
  160. Get:14 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvorbisfile3 1.2.3-3ubuntu1 [22.9kB]
  161. Get:15 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvorbisenc2 1.2.3-3ubuntu1 [97.2kB]
  162. Get:16 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvorbis0a 1.2.3-3ubuntu1 [111kB]
  163. Get:17 http://mirror.anl.gov/pub/ubuntu/ lucid/main ffmpeg 4:0.5.1-1ubuntu1 [242kB]
  164. Get:18 http://mirror.anl.gov/pub/ubuntu/ lucid/universe ffmpeg2theora 0.24-2build2 [29.7kB]
  165. Get:19 http://mirror.anl.gov/pub/ubuntu/ lucid/main libpostproc51 4:0.5.1-1ubuntu1 [123kB]
  166. Get:20 http://mirror.anl.gov/pub/ubuntu/ lucid/main libswscale-dev 4:0.5.1-1ubuntu1 [182kB]
  167. Get:21 http://mirror.anl.gov/pub/ubuntu/ lucid/main libavutil-dev 4:0.5.1-1ubuntu1 [82.0kB]
  168. Get:22 http://mirror.anl.gov/pub/ubuntu/ lucid/main libswscale0 4:0.5.1-1ubuntu1 [174kB]
  169. Get:23 http://mirror.anl.gov/pub/ubuntu/ lucid/main libavdevice52 4:0.5.1-1ubuntu1 [58.4kB]
  170. Get:24 http://mirror.anl.gov/pub/ubuntu/ lucid/main libavformat52 4:0.5.1-1ubuntu1 [371kB]
  171. Get:25 http://mirror.anl.gov/pub/ubuntu/ lucid/universe libfaad-dev 2.7-4 [191kB]
  172. Get:26 http://mirror.anl.gov/pub/ubuntu/ lucid/universe libfaad2 2.7-4 [171kB]
  173. Get:27 http://mirror.anl.gov/pub/ubuntu/ lucid/main libavcodec52 4:0.5.1-1ubuntu1 [2,204kB]
  174. Get:28 http://mirror.anl.gov/pub/ubuntu/ lucid/main libavfilter0 4:0.5.1-1ubuntu1 [47.7kB]
  175. Get:29 http://mirror.anl.gov/pub/ubuntu/ lucid/main tar 1.22-2 [390kB]
  176. Get:30 http://mirror.anl.gov/pub/ubuntu/ lucid/main debhelper 7.4.15ubuntu1 [461kB]
  177. Get:31 http://mirror.anl.gov/pub/ubuntu/ lucid/main dpkg-dev 1.15.5.6ubuntu4 [653kB]
  178. Get:32 http://mirror.anl.gov/pub/ubuntu/ lucid/main dpkg 1.15.5.6ubuntu4 [2,252kB]
  179. Get:33 http://mirror.anl.gov/pub/ubuntu/ lucid/main gettext-base 0.17-8ubuntu3 [78.0kB]
  180. Get:34 http://mirror.anl.gov/pub/ubuntu/ lucid/main gettext 0.17-8ubuntu3 [1,805kB]
  181. Get:35 http://mirror.anl.gov/pub/ubuntu/ lucid/main libedit2 2.11-20080614-1build1 [71.5kB]
  182. Get:36 http://mirror.anl.gov/pub/ubuntu/ lucid/main nano 2.2.2-1 [219kB]
  183. Get:37 http://mirror.anl.gov/pub/ubuntu/ lucid/main alien 8.79 [84.9kB]
  184. Get:38 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse avidemux-common 1:2.5.2-0ubuntu3 [897kB]
  185. Get:39 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse avidemux-cli 1:2.5.2-0ubuntu3 [747kB]
  186. Get:40 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse avidemux 1:2.5.2-0ubuntu3 [942kB]
  187. Get:41 http://mirror.anl.gov/pub/ubuntu/ lucid/universe libavidemux0 1:2.5.2-0ubuntu3 [3,511kB]
  188. Get:42 http://mirror.anl.gov/pub/ubuntu/ lucid/universe bleachbit 0.7.3-1 [217kB]
  189. Get:43 http://mirror.anl.gov/pub/ubuntu/ lucid/main dselect 1.15.5.6ubuntu4 [411kB]
  190. Get:44 http://mirror.anl.gov/pub/ubuntu/ lucid/universe faad 2.7-4 [31.0kB]
  191. Get:45 http://mirror.anl.gov/pub/ubuntu/ lucid/main inkscape 0.47.0-2ubuntu2 [20.3MB]
  192. Get:46 http://mirror.anl.gov/pub/ubuntu/ lucid/universe kompozer-data 1:0.8~b1-2 [2,147kB]
  193. Get:47 http://mirror.anl.gov/pub/ubuntu/ lucid/universe kompozer 1:0.8~b1-2 [7,860kB]
  194. Get:48 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse libmp3lame-dev 3.98.2+debian-0ubuntu3 [292kB]
  195. Get:49 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse libmp3lame0 3.98.2+debian-0ubuntu3 [260kB]
  196. Get:50 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse lame 3.98.2+debian-0ubuntu3 [168kB]
  197. Get:51 http://mirror.anl.gov/pub/ubuntu/ lucid/main libblas3gf 1.2-2build1 [288kB]
  198. Get:52 http://mirror.anl.gov/pub/ubuntu/ lucid/main libjson-glib-1.0-0 0.7.6-0ubuntu2 [40.6kB]
  199. Get:53 http://mirror.anl.gov/pub/ubuntu/ lucid/main liblapack3gf 3.2.1-2 [4,399kB]
  200. Get:54 http://mirror.anl.gov/pub/ubuntu/ lucid/main libpisock9 0.12.4-7ubuntu1 [290kB]
  201. Get:55 http://mirror.anl.gov/pub/ubuntu/ lucid/main libpisync1 0.12.4-7ubuntu1 [154kB]
  202. Get:56 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvdpau-dev 0.3-2build1 [41.4kB]
  203. Get:57 http://mirror.anl.gov/pub/ubuntu/ lucid/main libvdpau1 0.3-2build1 [28.4kB]
  204. Get:58 http://mirror.anl.gov/pub/ubuntu/ lucid/universe libwildmidi0 0.2.2-2 [42.4kB]
  205. Get:59 http://mirror.anl.gov/pub/ubuntu/ lucid/universe meld 1.3.0-2ubuntu1 [675kB]
  206. Get:60 http://mirror.anl.gov/pub/ubuntu/ lucid/universe mercurial 1.4.3-1 [53.5kB]
  207. Get:61 http://mirror.anl.gov/pub/ubuntu/ lucid/universe mercurial-common 1.4.3-1 [1,131kB]
  208. Get:62 http://mirror.anl.gov/pub/ubuntu/ lucid/multiverse pidgin-skype 20100121+dfsg-1 [99.7kB]
  209. Get:63 http://mirror.anl.gov/pub/ubuntu/ lucid/main tsclient 0.150-3ubuntu1 [319kB]
  210. Get:64 http://mirror.anl.gov/pub/ubuntu/ lucid/universe xsane-common 0.996-2ubuntu1.1 [275kB]
  211. Get:65 http://mirror.anl.gov/pub/ubuntu/ lucid/universe xsane 0.996-2ubuntu1.1 [338kB]
  212. Get:66 http://mirror.anl.gov/pub/ubuntu/ lucid/main dcraw 8.86-1build1 [201kB]
  213. Fetched 80.3MB in 2min 8s (627kB/s)
  214. Extracting templates from packages: 100%
  215. Preconfiguring packages ...
  216. (Reading database ... 347639 files and directories currently installed.)
  217. Removing bluefish ...
  218. Removing bluefish-data ...
  219. Removing bluefish-plugins ...
  220. dpkg: git: dependency problems, but removing anyway as you requested:
  221. git-core depends on git (>> 1:1.7.0.2).
  222. Removing git ...
  223. Processing triggers for man-db ...
  224. Processing triggers for desktop-file-utils ...
  225. Processing triggers for python-gmenu ...
  226. Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
  227. Processing triggers for menu ...
  228. Processing triggers for hicolor-icon-theme ...
  229. Processing triggers for shared-mime-info ...
  230. Unknown media type in type 'all/all'
  231.  
  232. Unknown media type in type 'all/allfiles'
  233.  
  234. Unknown media type in type 'uri/mms'
  235.  
  236. Unknown media type in type 'uri/mmst'
  237.  
  238. Unknown media type in type 'uri/mmsu'
  239.  
  240. Unknown media type in type 'uri/pnm'
  241.  
  242. Unknown media type in type 'uri/rtspt'
  243.  
  244. Unknown media type in type 'uri/rtspu'
  245.  
  246. Unknown media type in type 'fonts/package'
  247.  
  248. Unknown media type in type 'interface/x-winamp-skin'
  249.  
  250. Processing triggers for python-support ...
  251. dpkg: warning: downgrading git-core from 1:1.7.1-1.1ubuntu0.1~ppa1~lucid1 to 1:1.7.0.4-1.
  252. (Reading database ... 346786 files and directories currently installed.)
  253. Preparing to replace git-core 1:1.7.1-1.1ubuntu0.1~ppa1~lucid1 (using .../git-core_1%3a1.7.0.4-1_amd64.deb) ...
  254. Unpacking replacement git-core ...
  255. Processing triggers for man-db ...
  256. (Reading database ... 347286 files and directories currently installed.)
  257. Removing libalgorithm-merge-perl ...
  258. Removing libalgorithm-diff-perl ...
  259. Removing vlc-plugin-notify ...
  260. Processing triggers for man-db ...
  261. Processing triggers for vlc-nox ...
  262. Selecting previously unselected package libvlc2.
  263. (Reading database ... 347262 files and directories currently installed.)
  264. Unpacking libvlc2 (from .../libvlc2_1.0.6-1ubuntu1.8_amd64.deb) ...
  265. dpkg: warning: downgrading mozilla-plugin-vlc from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  266. Preparing to replace mozilla-plugin-vlc 1.1.13-1~ppa1~lucid1 (using .../mozilla-plugin-vlc_1.0.6-1ubuntu1_amd64.deb) ...
  267. Unpacking replacement mozilla-plugin-vlc ...
  268. dpkg: warning: downgrading vlc-plugin-pulse from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  269. Preparing to replace vlc-plugin-pulse 1.1.13-1~ppa1~lucid1 (using .../vlc-plugin-pulse_1.0.6-1ubuntu1_amd64.deb) ...
  270. Unpacking replacement vlc-plugin-pulse ...
  271. Processing triggers for vlc-nox ...
  272. (Reading database ... 347267 files and directories currently installed.)
  273. Removing vlc-plugin-fluidsynth ...
  274. Processing triggers for vlc-nox ...
  275. dpkg: warning: downgrading vlc-plugin-svg from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  276. (Reading database ... 347264 files and directories currently installed.)
  277. Preparing to replace vlc-plugin-svg 1.1.13-1~ppa1~lucid1 (using .../vlc-plugin-svg_1.0.6-1ubuntu1_amd64.deb) ...
  278. Unpacking replacement vlc-plugin-svg ...
  279. dpkg: warning: downgrading vlc from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  280. Preparing to replace vlc 1.1.13-1~ppa1~lucid1 (using .../vlc_1.0.6-1ubuntu1_amd64.deb) ...
  281. Unpacking replacement vlc ...
  282. dpkg: warning: downgrading vlc-nox from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  283. Preparing to replace vlc-nox 1.1.13-1~ppa1~lucid1 (using .../vlc-nox_1.0.6-1ubuntu1_amd64.deb) ...
  284. Unpacking replacement vlc-nox ...
  285. Processing triggers for desktop-file-utils ...
  286. Processing triggers for python-gmenu ...
  287. Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
  288. Processing triggers for man-db ...
  289. Processing triggers for menu ...
  290. Processing triggers for python-support ...
  291. (Reading database ... 347205 files and directories currently installed.)
  292. Removing libvlc5 ...
  293. Removing libvlccore4 ...
  294. Processing triggers for libc-bin ...
  295. ldconfig deferred processing now taking place
  296. dpkg: warning: downgrading vlc-data from 1.1.13-1~ppa1~lucid1 to 1.0.6-1ubuntu1.
  297. (Reading database ... 347197 files and directories currently installed.)
  298. Preparing to replace vlc-data 1.1.13-1~ppa1~lucid1 (using .../vlc-data_1.0.6-1ubuntu1_all.deb) ...
  299. Unpacking replacement vlc-data ...
  300. dpkg: warning: unable to delete old directory '/etc/vlc/lua/http': Directory not empty
  301. dpkg: warning: unable to delete old directory '/etc/vlc/lua': Directory not empty
  302. Selecting previously unselected package libvlccore2.
  303. Unpacking libvlccore2 (from .../libvlccore2_1.0.6-1ubuntu1_amd64.deb) ...
  304. dpkg: warning: downgrading audacity from 1.3.12-9~ppa2~lucid1 to 1.3.12-2.
  305. Preparing to replace audacity 1.3.12-9~ppa2~lucid1 (using .../audacity_1.3.12-2_amd64.deb) ...
  306. Unpacking replacement audacity ...
  307. dpkg: warning: downgrading audacity-data from 1.3.12-9~ppa2~lucid1 to 1.3.12-2.
  308. Preparing to replace audacity-data 1.3.12-9~ppa2~lucid1 (using .../audacity-data_1.3.12-2_all.deb) ...
  309. Unpacking replacement audacity-data ...
  310. dpkg: warning: downgrading libvorbis-dev from 1.3.1-1ubuntu1~ppa1~lucid1 to 1.2.3-3ubuntu1.
  311. Preparing to replace libvorbis-dev 1.3.1-1ubuntu1~ppa1~lucid1 (using .../libvorbis-dev_1.2.3-3ubuntu1_amd64.deb) ...
  312. Unpacking replacement libvorbis-dev ...
  313. dpkg: warning: downgrading libvorbisfile3 from 1.3.1-1ubuntu1~ppa1~lucid1 to 1.2.3-3ubuntu1.
  314. Preparing to replace libvorbisfile3 1.3.1-1ubuntu1~ppa1~lucid1 (using .../libvorbisfile3_1.2.3-3ubuntu1_amd64.deb) ...
  315. Unpacking replacement libvorbisfile3 ...
  316. dpkg: warning: downgrading libvorbisenc2 from 1.3.1-1ubuntu1~ppa1~lucid1 to 1.2.3-3ubuntu1.
  317. Preparing to replace libvorbisenc2 1.3.1-1ubuntu1~ppa1~lucid1 (using .../libvorbisenc2_1.2.3-3ubuntu1_amd64.deb) ...
  318. Unpacking replacement libvorbisenc2 ...
  319. dpkg: warning: downgrading libvorbis0a from 1.3.1-1ubuntu1~ppa1~lucid1 to 1.2.3-3ubuntu1.
  320. Preparing to replace libvorbis0a 1.3.1-1ubuntu1~ppa1~lucid1 (using .../libvorbis0a_1.2.3-3ubuntu1_amd64.deb) ...
  321. Unpacking replacement libvorbis0a ...
  322. dpkg: warning: downgrading ffmpeg from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  323. Preparing to replace ffmpeg 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../ffmpeg_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  324. Unpacking replacement ffmpeg ...
  325. dpkg: warning: downgrading ffmpeg2theora from 0.24-2build3~ppa1~lucid1 to 0.24-2build2.
  326. Preparing to replace ffmpeg2theora 0.24-2build3~ppa1~lucid1 (using .../ffmpeg2theora_0.24-2build2_amd64.deb) ...
  327. Unpacking replacement ffmpeg2theora ...
  328. dpkg: warning: downgrading libpostproc51 from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  329. Preparing to replace libpostproc51 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libpostproc51_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  330. Unpacking replacement libpostproc51 ...
  331. dpkg: warning: downgrading libswscale-dev from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  332. Preparing to replace libswscale-dev 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libswscale-dev_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  333. Unpacking replacement libswscale-dev ...
  334. dpkg: warning: downgrading libavutil-dev from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  335. Preparing to replace libavutil-dev 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libavutil-dev_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  336. Unpacking replacement libavutil-dev ...
  337. Processing triggers for hicolor-icon-theme ...
  338. Processing triggers for menu ...
  339. Processing triggers for desktop-file-utils ...
  340. Processing triggers for python-gmenu ...
  341. Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
  342. Processing triggers for man-db ...
  343. Processing triggers for shared-mime-info ...
  344. Unknown media type in type 'all/all'
  345.  
  346. Unknown media type in type 'all/allfiles'
  347.  
  348. Unknown media type in type 'uri/mms'
  349.  
  350. Unknown media type in type 'uri/mmst'
  351.  
  352. Unknown media type in type 'uri/mmsu'
  353.  
  354. Unknown media type in type 'uri/pnm'
  355.  
  356. Unknown media type in type 'uri/rtspt'
  357.  
  358. Unknown media type in type 'uri/rtspu'
  359.  
  360. Unknown media type in type 'fonts/package'
  361.  
  362. Unknown media type in type 'interface/x-winamp-skin'
  363.  
  364. Processing triggers for doc-base ...
  365. Processing 1 changed doc-base file(s)...
  366. Registering documents with scrollkeeper...
  367. Processing triggers for python-support ...
  368. (Reading database ... 347176 files and directories currently installed.)
  369. Removing libavfilter1 ...
  370. Processing triggers for libc-bin ...
  371. ldconfig deferred processing now taking place
  372. dpkg: warning: downgrading libswscale0 from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  373. (Reading database ... 347165 files and directories currently installed.)
  374. Preparing to replace libswscale0 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libswscale0_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  375. Unpacking replacement libswscale0 ...
  376. dpkg: warning: downgrading libavdevice52 from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  377. Preparing to replace libavdevice52 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libavdevice52_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  378. Unpacking replacement libavdevice52 ...
  379. dpkg: warning: downgrading libavformat52 from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  380. Preparing to replace libavformat52 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libavformat52_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  381. Unpacking replacement libavformat52 ...
  382. dpkg: warning: downgrading libfaad-dev from 2.7-6ubuntu1~ppa1~lucid1 to 2.7-4.
  383. Preparing to replace libfaad-dev 2.7-6ubuntu1~ppa1~lucid1 (using .../libfaad-dev_2.7-4_amd64.deb) ...
  384. Unpacking replacement libfaad-dev ...
  385. dpkg: warning: downgrading libfaad2 from 2.7-6ubuntu1~ppa1~lucid1 to 2.7-4.
  386. Preparing to replace libfaad2 2.7-6ubuntu1~ppa1~lucid1 (using .../libfaad2_2.7-4_amd64.deb) ...
  387. Unpacking replacement libfaad2 ...
  388. dpkg: warning: downgrading libschroedinger-1.0-0 from 1.0.10-2~ppa1~lucid1 to 1.0.10-1~lucid1.
  389. Preparing to replace libschroedinger-1.0-0 1.0.10-2~ppa1~lucid1 (using .../libschroedinger-1.0-0_1.0.10-1~lucid1_amd64.deb) ...
  390. Unpacking replacement libschroedinger-1.0-0 ...
  391. dpkg: warning: downgrading libavcodec52 from 4:0.6.2-1ubuntu1.1~ppa1~lucid1 to 4:0.5.1-1ubuntu1.
  392. Preparing to replace libavcodec52 4:0.6.2-1ubuntu1.1~ppa1~lucid1 (using .../libavcodec52_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  393. Unpacking replacement libavcodec52 ...
  394. Selecting previously unselected package libavfilter0.
  395. Unpacking libavfilter0 (from .../libavfilter0_4%3a0.5.1-1ubuntu1_amd64.deb) ...
  396. (Reading database ... 347194 files and directories currently installed.)
  397. Removing libavutil50 ...
  398. Removing libdirac-decoder0 ...
  399. Processing triggers for libc-bin ...
  400. ldconfig deferred processing now taking place
  401. dpkg: warning: downgrading tar from 1.25-3~ppa1~lucid1 to 1.22-2.
  402. (Reading database ... 347177 files and directories currently installed.)
  403. Preparing to replace tar 1.25-3~ppa1~lucid1 (using .../archives/tar_1.22-2_amd64.deb) ...
  404. Unpacking replacement tar ...
  405. Processing triggers for man-db ...
  406. Setting up tar (1.22-2) ...
  407. tar: unrecognized option `--warning=no-timestamp'
  408. Try `tar --help' or `tar --usage' for more information.
  409. dpkg-deb: error: subprocess tar returned error exit status 64
  410. dpkg: error processing /var/cache/apt/archives/debhelper_7.4.15ubuntu1_all.deb (--unpack):
  411. subprocess dpkg-deb --control returned error exit status 2
  412. tar: unrecognized option `--warning=no-timestamp'
  413. Try `tar --help' or `tar --usage' for more information.
  414. dpkg-deb: error: subprocess tar returned error exit status 64
  415. dpkg: error processing /var/cache/apt/archives/dpkg-dev_1.15.5.6ubuntu4_all.deb (--unpack):
  416. subprocess dpkg-deb --control returned error exit status 2
  417. Errors were encountered while processing:
  418. /var/cache/apt/archives/debhelper_7.4.15ubuntu1_all.deb
  419. /var/cache/apt/archives/dpkg-dev_1.15.5.6ubuntu4_all.deb
  420. localepurge: Disk space freed in /usr/share/locale: 24248 KiB
  421. localepurge: Disk space freed in /usr/share/man: 0 KiB
  422. localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
  423. localepurge: Disk space freed in /usr/share/omf: 0 KiB
  424. localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB
  425.  
  426. Total disk space freed by localepurge: 24248 KiB
  427.  
  428. E: Sub-process /usr/bin/dpkg returned an error code (1)
  429. A package failed to install. Trying to recover:
  430. Setting up git-core (1:1.7.0.4-1) ...
  431. Installing new version of config file /etc/bash_completion.d/git ...
  432. Setting up audacity-data (1.3.12-2) ...
  433. Setting up libswscale0 (4:0.5.1-1ubuntu1) ...
  434. Setting up vlc-data (1.0.6-1ubuntu1) ...
  435. Setting up libschroedinger-1.0-0 (1.0.10-1~lucid1) ...
  436. Setting up libvorbis0a (1.2.3-3ubuntu1) ...
  437. Setting up libpostproc51 (4:0.5.1-1ubuntu1) ...
  438. Setting up libvlccore2 (1.0.6-1ubuntu1) ...
  439. Setting up libavutil-dev (4:0.5.1-1ubuntu1) ...
  440. Setting up libfaad2 (2.7-4) ...
  441. Setting up libvorbisfile3 (1.2.3-3ubuntu1) ...
  442. Setting up libvlc2 (1.0.6-1ubuntu1.8) ...
  443. Setting up libvorbisenc2 (1.2.3-3ubuntu1) ...
  444. Setting up audacity (1.3.12-2) ...
  445. Setting up libfaad-dev (2.7-4) ...
  446. Setting up libswscale-dev (4:0.5.1-1ubuntu1) ...
  447. Setting up libvorbis-dev (1.2.3-3ubuntu1) ...
  448. Setting up libavcodec52 (4:0.5.1-1ubuntu1) ...
  449. Setting up libavfilter0 (4:0.5.1-1ubuntu1) ...
  450. Setting up libavformat52 (4:0.5.1-1ubuntu1) ...
  451. Setting up libavdevice52 (4:0.5.1-1ubuntu1) ...
  452. Setting up vlc-nox (1.0.6-1ubuntu1) ...
  453. Setting up vlc (1.0.6-1ubuntu1) ...
  454. Setting up vlc-plugin-svg (1.0.6-1ubuntu1) ...
  455. Setting up ffmpeg2theora (0.24-2build2) ...
  456. Setting up ffmpeg (4:0.5.1-1ubuntu1) ...
  457. Setting up vlc-plugin-pulse (1.0.6-1ubuntu1) ...
  458. Setting up mozilla-plugin-vlc (1.0.6-1ubuntu1) ...
  459. Processing triggers for libc-bin ...
  460. ldconfig deferred processing now taking place
  461. Processing triggers for menu ...
  462. Reading package lists... Done
  463. Building dependency tree
  464. Reading state information... Done
  465. Reading extended state information
  466. Initializing package states... Done
  467. Writing extended state information... Done
  468.  
  469. Current status: 1 broken [+1].
  470. Warning: Something went wrong, packages may not have been reverted
  471. luke@fractalsystems:~$ sudo apt-get remove git-core
  472. Reading package lists... Done
  473. Building dependency tree
  474. Reading state information... Done
  475. You might want to run `apt-get -f install' to correct these:
  476. The following packages have unmet dependencies:
  477. dpkg: PreDepends: tar (>= 1.23) but 1.22-2 is to be installed
  478. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×