Advertisement
Guest User

install libc6-dev

a guest
Apr 4th, 2015
318
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
APT Sources 14.44 KB | None
  1. root@kali:~# apt-get install libc6-dev
  2. Čtu seznamy balíků… Hotovo
  3. Vytváří se strom závislostí      
  4. Čtu stavové informace… Hotovo
  5. Následující balík byl nainstalován automaticky a již není potřeba:
  6.   libkadm5clnt-mit9
  7. Pro jeho odstranění použijte „apt-get autoremove“.
  8. Následující extra balíky budou instalovány:
  9.   libapr1 libapr1-dev libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-dev libaprutil1-ldap libc-bin libc-dev-bin libc6 libc6-i386
  10.   libcurl3-gnutls libcurl4-gnutls-dev libdb5.3 libffi6 libgmp-dev libgmp10 libgmpxx4ldbl libgnutls-deb0-28 libgssapi-krb5-2 libgssrpc4
  11.   libhogweed2 libk5crypto3 libkadm5clnt-mit9 libkeyutils1 libkrb5-3 libkrb5support0 libnettle4 libp11-kit-dev libp11-kit0 libpq5 librtmp1
  12.   libsctp-dev libsctp1 libtasn1-6 libtirpc1 locales nfs-common
  13. Navrhované balíky:
  14.   glibc-doc libcurl4-doc libcurl3-dbg libgnutls28-dev libgmp10-doc libmpfr-dev gnutls-bin krb5-doc krb5-user open-iscsi watchdog
  15. Doporučované balíky:
  16.   lksctp-tools
  17. Následující balíky budou ODSTRANĚNY:
  18.   krb5-multidev libkrb5-dev libpq-dev locales-all
  19. Následující NOVÉ balíky budou nainstalovány:
  20.   libdb5.3 libffi6 libgnutls-deb0-28 libhogweed2 libkadm5clnt-mit9 librtmp1 libsctp-dev libsctp1 libtasn1-6
  21. Následující balíky budou aktualizovány:
  22.   libapr1 libapr1-dev libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-dev libaprutil1-ldap libc-bin libc-dev-bin libc6 libc6-dev
  23.   libc6-i386 libcurl3-gnutls libcurl4-gnutls-dev libgmp-dev libgmp10 libgmpxx4ldbl libgssapi-krb5-2 libgssrpc4 libk5crypto3 libkeyutils1
  24.   libkrb5-3 libkrb5support0 libnettle4 libp11-kit-dev libp11-kit0 libpq5 libtirpc1 locales nfs-common
  25. 29 aktualizováno, 9 nově instalováno, 4 k odstranění a 1833 neaktualizováno.
  26. Potřebuji stáhnout 16,8 MB/20,4 MB archivů.
  27. Po této operaci bude na disku uvolněno 108 MB.
  28. Chcete pokračovat [Y/n]? y
  29. Mám:1 http://http.kali.org/kali/ kali-dev/main libk5crypto3 amd64 1.12.1+dfsg-19 [115 kB]
  30. Mám:2 http://http.kali.org/kali/ kali-dev/main libgssapi-krb5-2 amd64 1.12.1+dfsg-19 [150 kB]                                              
  31. Mám:3 http://http.kali.org/kali/ kali-dev/main libkrb5-3 amd64 1.12.1+dfsg-19 [303 kB]                                                    
  32. Mám:4 http://http.kali.org/kali/ kali-dev/main libkrb5support0 amd64 1.12.1+dfsg-19 [58,5 kB]                                              
  33. Mám:5 http://http.kali.org/kali/ kali-dev/main locales all 2.19-17 [3 930 kB]                                                              
  34. Mám:6 http://http.kali.org/kali/ kali-dev/main libc6-i386 amd64 2.19-17 [2 371 kB]                                                        
  35. Mám:7 http://http.kali.org/kali/ kali-dev/main libc-dev-bin amd64 2.19-17 [237 kB]                                                        
  36. Mám:8 http://http.kali.org/kali/ kali-dev/main libc6-dev amd64 2.19-17 [1 997 kB]                                                          
  37. Mám:9 http://http.kali.org/kali/ kali-dev/main libc6 amd64 2.19-17 [4 659 kB]                                                              
  38. Mám:10 http://http.kali.org/kali/ kali-dev/main libc-bin amd64 2.19-17 [1 283 kB]                                                          
  39. Mám:11 http://http.kali.org/kali/ kali-dev/main libdb5.3 amd64 5.3.28-9 [680 kB]                                                          
  40. Mám:12 http://http.kali.org/kali/ kali-dev/main libgnutls-deb0-28 amd64 3.3.8-6 [694 kB]                                                  
  41. Mám:13 http://http.kali.org/kali/ kali-dev/main libgssrpc4 amd64 1.12.1+dfsg-19 [85,6 kB]                                                  
  42. Mám:14 http://http.kali.org/kali/ kali-dev/main libkadm5clnt-mit9 amd64 1.12.1+dfsg-19 [67,9 kB]                                          
  43. Mám:15 http://http.kali.org/kali/ kali-dev/main libpq5 amd64 9.4.1-1 [121 kB]                                                              
  44. Staženo 16,8 MB za 49s (338 kB/s)                                                                                                          
  45. Načítám soubory se změnami... Hotovo  
  46. apt-listchanges: Zasílám root: apt-listchanges: novinky pro kali
  47. Extrahuji z balíků šablony: 100%
  48. Přednastavuji balíky…
  49. (Čtu databázi … nyní je nainstalováno 350894 souborů a adresářů.)
  50. Připravuji nahrazení libkeyutils1:amd64 1.5.5-3+deb7u1 (pomocí …/libkeyutils1_1.5.9-5+b1_amd64.deb) …
  51. Rozbaluji náhradu libkeyutils1:amd64 …
  52. Připravuji nahrazení libaprutil1-dev 1.4.1-3 (pomocí …/libaprutil1-dev_1.5.4-1_amd64.deb) …
  53. Rozbaluji náhradu libaprutil1-dev …
  54. (Čtu databázi … nyní je nainstalováno 351017 souborů a adresářů.)
  55. Odinstalování balíku libpq-dev …
  56. Zpracování spouštěčů pro balík man-db …
  57. (Čtu databázi … nyní je nainstalováno 350959 souborů a adresářů.)
  58. Připravuji nahrazení libcurl4-gnutls-dev 7.26.0-1+wheezy12 (pomocí …/libcurl4-gnutls-dev_7.38.0-4_amd64.deb) …
  59. Rozbaluji náhradu libcurl4-gnutls-dev:amd64 …
  60. Zpracování spouštěčů pro balík man-db …
  61. Zpracování spouštěčů pro balík doc-base …
  62. Processing 1 removed doc-base file...
  63. Registering documents with scrollkeeper...
  64. (Čtu databázi … nyní je nainstalováno 350728 souborů a adresářů.)
  65. Odinstalování balíku libkrb5-dev …
  66. Odinstalování balíku krb5-multidev …
  67. Zpracování spouštěčů pro balík man-db …
  68. (Čtu databázi … nyní je nainstalováno 350619 souborů a adresářů.)
  69. Připravuji nahrazení libk5crypto3:amd64 1.10.1+dfsg-5+deb7u3 (pomocí …/libk5crypto3_1.12.1+dfsg-19_amd64.deb) …
  70. Rozbaluji náhradu libk5crypto3:amd64 …
  71. Připravuji nahrazení libgssapi-krb5-2:amd64 1.10.1+dfsg-5+deb7u3 (pomocí …/libgssapi-krb5-2_1.12.1+dfsg-19_amd64.deb) …
  72. Rozbaluji náhradu libgssapi-krb5-2:amd64 …
  73. Připravuji nahrazení libkrb5-3:amd64 1.10.1+dfsg-5+deb7u3 (pomocí …/libkrb5-3_1.12.1+dfsg-19_amd64.deb) …
  74. Rozbaluji náhradu libkrb5-3:amd64 …
  75. Připravuji nahrazení libkrb5support0:amd64 1.10.1+dfsg-5+deb7u3 (pomocí …/libkrb5support0_1.12.1+dfsg-19_amd64.deb) …
  76. Rozbaluji náhradu libkrb5support0:amd64 …
  77. Připravuji nahrazení nfs-common 1:1.2.6-4 (pomocí …/nfs-common_1%3a1.2.8-9_amd64.deb) …
  78. Rozbaluji náhradu nfs-common …
  79. Připravuji nahrazení libtirpc1:amd64 0.2.2-5 (pomocí …/libtirpc1_0.2.5-1_amd64.deb) …
  80. Rozbaluji náhradu libtirpc1:amd64 …
  81. Zpracování spouštěčů pro balík man-db …
  82. (Čtu databázi … nyní je nainstalováno 350625 souborů a adresářů.)
  83. Odinstalování balíku locales-all …
  84. Generating locales (this might take a while)...
  85.   cs_CZ.UTF-8... done
  86. Generation complete.
  87. (Čtu databázi … nyní je nainstalováno 344474 souborů a adresářů.)
  88. Připravuji nahrazení locales 2.13-38+deb7u8 (pomocí …/locales_2.19-17_all.deb) …
  89. Rozbaluji náhradu locales …
  90. Připravuji nahrazení libc6-i386 2.13-38+deb7u8 (pomocí …/libc6-i386_2.19-17_amd64.deb) …
  91. Rozbaluji náhradu libc6-i386 …
  92. Připravuji nahrazení libc-dev-bin 2.13-38+deb7u8 (pomocí …/libc-dev-bin_2.19-17_amd64.deb) …
  93. Rozbaluji náhradu libc-dev-bin …
  94. Připravuji nahrazení libc6-dev:amd64 2.13-38+deb7u8 (pomocí …/libc6-dev_2.19-17_amd64.deb) …
  95. Rozbaluji náhradu libc6-dev:amd64 …
  96. Připravuji nahrazení libc6:amd64 2.13-38+deb7u8 (pomocí …/libc6_2.19-17_amd64.deb) …
  97. Checking for services that may need to be restarted...
  98. Checking init scripts...
  99. Rozbaluji náhradu libc6:amd64 …
  100. Zpracování spouštěčů pro balík man-db …
  101. Nastavuji balík libc6:amd64 (2.19-17) …
  102. Checking for services that may need to be restarted...
  103. Checking init scripts...
  104.  
  105. Restarting services possibly affected by the upgrade:
  106.   cron: restarting...done.
  107.   atd: restarting...done.
  108.   apache2: restarting...done.
  109.  
  110. Services restarted successfully.
  111. (Čtu databázi … nyní je nainstalováno 344542 souborů a adresářů.)
  112. Připravuji nahrazení libc-bin 2.13-38+deb7u8 (pomocí …/libc-bin_2.19-17_amd64.deb) …
  113. Rozbaluji náhradu libc-bin …
  114. Zpracování spouštěčů pro balík man-db …
  115. Nastavuji balík libc-bin (2.19-17) …
  116. Instaluji novou verzi konfiguračního souboru /etc/bindresvport.blacklist …
  117. Instaluji novou verzi konfiguračního souboru /etc/gai.conf …
  118.  
  119. Konfigurační soubor „/etc/ld.so.conf“
  120.  ==> Soubor v systému byl vytvořen vámi nebo skriptem.
  121.  ==> Tento soubor se také nachází v balíku.
  122.    Co s tím chcete udělat ? Možné volby jsou:
  123.     Y nebo I : nainstalovat verzi z balíku
  124.     N nebo O : ponechat současnou verzi
  125.         D    : zobrazit rozdíl mezi verzemi
  126.         Z    : spustit shell a prozkoumat situaci
  127.  Výchozí akcí je ponechání současné verze.
  128. *** ld.so.conf (Y/I/N/O/D/Z) [předvoleno=N] ?
  129. Vybírám dosud nevybraný balík libsctp1:amd64.
  130. (Čtu databázi … nyní je nainstalováno 344533 souborů a adresářů.)
  131. Rozbaluji libsctp1:amd64 (z …/libsctp1_1.0.16+dfsg-2_amd64.deb) …
  132. Vybírám dosud nevybraný balík libsctp-dev.
  133. Rozbaluji libsctp-dev (z …/libsctp-dev_1.0.16+dfsg-2_amd64.deb) …
  134. Připravuji nahrazení libapr1-dev 1.4.6-3+deb7u1 (pomocí …/libapr1-dev_1.5.1-3_amd64.deb) …
  135. Rozbaluji náhradu libapr1-dev …
  136. Připravuji nahrazení libapr1 1.4.6-3+deb7u1 (pomocí …/libapr1_1.5.1-3_amd64.deb) …
  137. Rozbaluji náhradu libapr1:amd64 …
  138. Připravuji nahrazení libaprutil1-ldap 1.4.1-3 (pomocí …/libaprutil1-ldap_1.5.4-1_amd64.deb) …
  139. Rozbaluji náhradu libaprutil1-ldap:amd64 …
  140. Připravuji nahrazení libaprutil1-dbd-sqlite3 1.4.1-3 (pomocí …/libaprutil1-dbd-sqlite3_1.5.4-1_amd64.deb) …
  141. Rozbaluji náhradu libaprutil1-dbd-sqlite3:amd64 …
  142. Vybírám dosud nevybraný balík libdb5.3:amd64.
  143. Rozbaluji libdb5.3:amd64 (z …/libdb5.3_5.3.28-9_amd64.deb) …
  144. Připravuji nahrazení libaprutil1 1.4.1-3 (pomocí …/libaprutil1_1.5.4-1_amd64.deb) …
  145. Rozbaluji náhradu libaprutil1:amd64 …
  146. Připravuji nahrazení libgmp-dev:amd64 2:5.0.5+dfsg-2 (pomocí …/libgmp-dev_2%3a6.0.0+dfsg-6_amd64.deb) …
  147. Rozbaluji náhradu libgmp-dev:amd64 …
  148. Připravuji nahrazení libgmpxx4ldbl:amd64 2:5.0.5+dfsg-2 (pomocí …/libgmpxx4ldbl_2%3a6.0.0+dfsg-6_amd64.deb) …
  149. Rozbaluji náhradu libgmpxx4ldbl:amd64 …
  150. Připravuji nahrazení libgmp10:amd64 2:5.0.5+dfsg-2 (pomocí …/libgmp10_2%3a6.0.0+dfsg-6_amd64.deb) …
  151. Rozbaluji náhradu libgmp10:amd64 …
  152. Připravuji nahrazení libnettle4:amd64 2.4-3 (pomocí …/libnettle4_2.7.1-5_amd64.deb) …
  153. Rozbaluji náhradu libnettle4:amd64 …
  154. Vybírám dosud nevybraný balík libhogweed2:amd64.
  155. Rozbaluji libhogweed2:amd64 (z …/libhogweed2_2.7.1-5_amd64.deb) …
  156. Připravuji nahrazení libp11-kit-dev 0.12-3 (pomocí …/libp11-kit-dev_0.20.7-1_amd64.deb) …
  157. Rozbaluji náhradu libp11-kit-dev …
  158. Vybírám dosud nevybraný balík libffi6:amd64.
  159. Rozbaluji libffi6:amd64 (z …/libffi6_3.1-2+b2_amd64.deb) …
  160. Připravuji nahrazení libp11-kit0:amd64 0.12-3 (pomocí …/libp11-kit0_0.20.7-1_amd64.deb) …
  161. Rozbaluji náhradu libp11-kit0:amd64 …
  162. Vybírám dosud nevybraný balík libtasn1-6:amd64.
  163. Rozbaluji libtasn1-6:amd64 (z …/libtasn1-6_4.2-2_amd64.deb) …
  164. Vybírám dosud nevybraný balík libgnutls-deb0-28:amd64.
  165. Rozbaluji libgnutls-deb0-28:amd64 (z …/libgnutls-deb0-28_3.3.8-6_amd64.deb) …
  166. Vybírám dosud nevybraný balík librtmp1:amd64.
  167. Rozbaluji librtmp1:amd64 (z …/librtmp1_2.4+20131018.git79459a2-5_amd64.deb) …
  168. Připravuji nahrazení libcurl3-gnutls:amd64 7.26.0-1+wheezy12 (pomocí …/libcurl3-gnutls_7.38.0-4_amd64.deb) …
  169. Rozbaluji náhradu libcurl3-gnutls:amd64 …
  170. Připravuji nahrazení libgssrpc4:amd64 1.10.1+dfsg-5+deb7u3 (pomocí …/libgssrpc4_1.12.1+dfsg-19_amd64.deb) …
  171. Rozbaluji náhradu libgssrpc4:amd64 …
  172. Vybírám dosud nevybraný balík libkadm5clnt-mit9:amd64.
  173. Rozbaluji libkadm5clnt-mit9:amd64 (z …/libkadm5clnt-mit9_1.12.1+dfsg-19_amd64.deb) …
  174. Připravuji nahrazení libpq5 9.1.15-0+deb7u1 (pomocí …/libpq5_9.4.1-1_amd64.deb) …
  175. Rozbaluji náhradu libpq5:amd64 …
  176. Zpracování spouštěčů pro balík man-db …
  177. Nastavuji balík libkeyutils1:amd64 (1.5.9-5+b1) …
  178. Nastavuji balík libapr1:amd64 (1.5.1-3) …
  179. Nastavuji balík libdb5.3:amd64 (5.3.28-9) …
  180. Nastavuji balík libaprutil1:amd64 (1.5.4-1) …
  181. Nastavuji balík libsctp1:amd64 (1.0.16+dfsg-2) …
  182. Nastavuji balík libc-dev-bin (2.19-17) …
  183. Nastavuji balík libc6-dev:amd64 (2.19-17) …
  184. Nastavuji balík libsctp-dev (1.0.16+dfsg-2) …
  185. Nastavuji balík libapr1-dev (1.5.1-3) …
  186. Nastavuji balík libaprutil1-dev (1.5.4-1) …
  187. Nastavuji balík libgmp10:amd64 (2:6.0.0+dfsg-6) …
  188. Nastavuji balík libnettle4:amd64 (2.7.1-5) …
  189. Nastavuji balík libhogweed2:amd64 (2.7.1-5) …
  190. Nastavuji balík libffi6:amd64 (3.1-2+b2) …
  191. Nastavuji balík libp11-kit0:amd64 (0.20.7-1) …
  192. Nastavuji balík libtasn1-6:amd64 (4.2-2) …
  193. Nastavuji balík libgnutls-deb0-28:amd64 (3.3.8-6) …
  194. Nastavuji balík libkrb5support0:amd64 (1.12.1+dfsg-19) …
  195. Nastavuji balík libk5crypto3:amd64 (1.12.1+dfsg-19) …
  196. Nastavuji balík libkrb5-3:amd64 (1.12.1+dfsg-19) …
  197. Nastavuji balík libgssapi-krb5-2:amd64 (1.12.1+dfsg-19) …
  198. Nastavuji balík librtmp1:amd64 (2.4+20131018.git79459a2-5) …
  199. Nastavuji balík libcurl3-gnutls:amd64 (7.38.0-4) …
  200. Nastavuji balík libcurl4-gnutls-dev:amd64 (7.38.0-4) …
  201. Nastavuji balík libtirpc1:amd64 (0.2.5-1) …
  202. Nastavuji balík nfs-common (1:1.2.8-9) …
  203. Instaluji novou verzi konfiguračního souboru /etc/init.d/nfs-common …
  204. Replacing config file /etc/idmapd.conf with new version
  205. update-rc.d: warning: default start runlevel arguments (2 3 4 5) do not match nfs-common Default-Start values (S)
  206. insserv: warning: current start runlevel(s) (2 3 4 5 S) of script `nfs-common' overrides LSB defaults (S).
  207. [ ok ] Stopping NFS common utilities: idmapd statd.
  208. [....] Starting NFS common utilities: statd
  209. [warn] Not starting: portmapper is not running ... (warning).
  210. Nastavuji balík locales (2.19-17) …
  211. Instaluji novou verzi konfiguračního souboru /etc/locale.alias …
  212. Generating locales (this might take a while)...
  213.   cs_CZ.UTF-8... done
  214. Generation complete.
  215. Nastavuji balík libc6-i386 (2.19-17) …
  216. Nastavuji balík libaprutil1-ldap:amd64 (1.5.4-1) …
  217. Nastavuji balík libaprutil1-dbd-sqlite3:amd64 (1.5.4-1) …
  218. Nastavuji balík libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) …
  219. Nastavuji balík libgmp-dev:amd64 (2:6.0.0+dfsg-6) …
  220. Nastavuji balík libp11-kit-dev (0.20.7-1) …
  221. Nastavuji balík libgssrpc4:amd64 (1.12.1+dfsg-19) …
  222. Nastavuji balík libkadm5clnt-mit9:amd64 (1.12.1+dfsg-19) …
  223. Nastavuji balík libpq5:amd64 (9.4.1-1) …
  224. Zpracování spouštěčů pro balík libc-bin …
  225. root@kali:~#
Advertisement
RAW Paste Data Copied
Advertisement