Guest User

Untitled

a guest
Feb 24th, 2012
106
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Reading package lists...
  2. Building dependency tree...
  3. Reading state information...
  4. Reading extended state information...
  5. Initializing package states...
  6. The following NEW packages will be installed:
  7. accountsservice{a} apg{a} app-install-data{a} apt-xapian-index{a}
  8. cheese-common{a} colord{a} console-setup-linux{ab} crda{a}
  9. dconf-service{a} folks-common{a} gir1.2-accountsservice-1.0{a}
  10. gir1.2-caribou-1.0{a} gir1.2-clutter-gst-1.0{a} gir1.2-evince-3.0{a}
  11. gir1.2-folks-0.6{a} gir1.2-gconf-2.0{a} gir1.2-gee-1.0{a}
  12. gir1.2-gkbd-3.0{a} gir1.2-gmenu-3.0{a} gir1.2-gnomebluetooth-1.0{a}
  13. gir1.2-gst-plugins-base-0.10{a} gir1.2-gtkclutter-1.0{a}
  14. gir1.2-gtksource-3.0{a} gir1.2-mutter-3.0{a} gir1.2-networkmanager-1.0{a}
  15. gir1.2-panelapplet-4.0{a} gir1.2-polkit-1.0{a} gir1.2-soup-2.4{a}
  16. gir1.2-sushi-1.0{a} gir1.2-telepathyglib-0.12{a}
  17. gir1.2-telepathylogger-0.2{a} gir1.2-totem-1.0{a}
  18. gir1.2-totem-plparser-1.0{a} gir1.2-upowerglib-1.0{a} gjs{a}
  19. glib-networking-common{a} glib-networking-services{a} gnome-contacts{a}
  20. gnome-control-center-data{ab} gnome-font-viewer{ab}
  21. gnome-icon-theme-symbolic{a} gnome-online-accounts{a}
  22. gnome-session-fallback{a} gnome-shell{a} gnome-shell-common{a}
  23. gnome-sushi{a} gnome-sushi-common{a} gnome-themes-standard{a}
  24. gtk3-engines-unico{a} gvfs-common{a} gvfs-daemons{a} gvfs-libs{a} iw{a}
  25. ksh{a} libaacs0{a} libaccountsservice0{a} libavahi-ui-gtk3-0{a}
  26. libbluray-bdj{a} libbluray1{a} libbrasero-media3-1{a} libcamel-1.2-29{a}
  27. libcaribou-common{a} libcaribou0{a} libcheese-gtk20{a} libcheese1{a}
  28. libclass-isa-perl{a} libclutter-gst-1.0-0{a} libclutter-gtk-1.0-0{a}
  29. libclutter-imcontext-0.1-0{a} libcluttergesture-0.0.2-0{a} libcolord1{a}
  30. libcurl3-nss{a} libdconf0{a} libebackend-1.2-1{a} libebook-1.2-12{a}
  31. libecal-1.2-10{a} libedata-book-1.2-11{a} libedata-cal-1.2-13{a}
  32. libedataserver-1.2-15{a} libedataserverui-3.0-1{a} libepc-1.0-3{a}
  33. libepc-ui-1.0-3{a} libevince3-3{ab} libfolks-eds25{a}
  34. libfolks-telepathy25{a} libfolks25{a} libgck-1-0{a} libgcr-3-1{a}
  35. libgcr-3-common{ab} libgdata1.9-cil{a} libgdata13{a} libgee2{a}
  36. libgjs0b{a} libgmlib0{a} libgmtk0{a} libgmtk0-data{a}
  37. libgnome-bluetooth8{a} libgnome-control-center1{a}
  38. libgnome-desktop-3-2{a} libgnome-media-profiles-3.0-0{a}
  39. libgnome-menu-3-0{a} libgnomekbd7{a} libgoa-1.0-0{a} libgoa-1.0-common{a}
  40. libgraphite2-2.0.0{a} libgtkhtml-4.0-0{a} libgtkhtml-4.0-common{a}
  41. libgtkhtml-editor-4.0-0{a} libgtksourceview-3.0-0{a}
  42. libgtksourceview-3.0-common{a} libgweather-3-0{a} libjson0{a}
  43. libmatroska5{a} libmetacity-private0a{ab} libmozjs185-1.0{a}
  44. libmutter0{a} libmx-1.0-2{a} libnautilus-extension1a{ab}
  45. libnl-route-3-200{a} libnm-gtk-common{a} libnm-gtk0{a} liboauth0{a}
  46. libpackagekit-glib2-14{a} libpanel-applet-4-0{a} libperl5.14{a}
  47. librest-0.7-0{a} librest-extras-0.7-0{a} libsocialweb-client2{a}
  48. libsocialweb0{a} libsonic0{a} libsushi-1.0-0{a} libswitch-perl{a}
  49. libtelepathy-logger2{a} libtotem0{a} libtracker-sparql-0.12-0{a}
  50. libunique-3.0-0{a} libvte-2.90-common{a} mutter-common{a} packagekit{a}
  51. packagekit-backend-aptcc{a} python-defer{a} python-gi{a}
  52. python-gi-cairo{a} python-gobject-2{a} python-packagekit{a} rtkit{a}
  53. seahorse-daemon{a} wireless-regdb{a} xserver-xephyr{a}
  54. The following packages will be upgraded:
  55. aptdaemon banshee baobab brasero brasero-common compiz-core compiz-gtk
  56. compiz-plugins console-setup cups-pk-helper dconf-gsettings-backend eog
  57. espeak espeak-data evince evince-common evolution-data-server
  58. evolution-data-server-common file-roller gdm3 gecko-mediaplayer gedit
  59. gedit-common gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-gtk-3.0
  60. glib-networking gnome-applets gnome-applets-data gnome-bluetooth
  61. gnome-control-center gnome-desktop-data gnome-desktop3-data
  62. gnome-dictionary gnome-disk-utility gnome-keyring gnome-media gnome-menus
  63. gnome-mplayer gnome-panel gnome-panel-data gnome-power-manager
  64. gnome-screensaver gnome-screenshot gnome-search-tool gnome-session
  65. gnome-session-bin gnome-session-common gnome-settings-daemon
  66. gnome-system-log gnome-terminal gnome-terminal-data gnome-user-share
  67. gnome-utils gnome-utils-common gstreamer0.10-pulseaudio
  68. gtk2-engines-pixbuf gvfs gvfs-backends gvfs-bin initscripts
  69. keyboard-configuration libalgorithm-diff-xs-perl libapt-pkg-perl
  70. libart2.0-cil libasound2-plugins libcairo-perl libcryptui0a
  71. libdbd-mysql-perl libdbi-perl libdbus-glib1.0-cil libepc-common
  72. libespeak1 libevolution libgail-3-0 libgail-common libgail18
  73. libgconf2.0-cil libgdict-1.0-6 libgdu-gtk0 libgirepository-1.0-1
  74. libgkeyfile1.0-cil libglib-perl libglib2.0-0 libglib2.0-bin
  75. libglib2.0-cil libglib2.0-dev libglibmm-2.4-1c2a libgnome-vfs2.0-cil
  76. libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libgnome2.24-cil
  77. libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk-sharp-beans-cil
  78. libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-cil libgtk2.0-common
  79. libgtkhtml3.14-19 libgtkmm-3.0-1 libhtml-parser-perl
  80. liblist-moreutils-perl liblocale-gettext-perl libmission-control-plugins0
  81. libndesk-dbus-glib1.0-cil libnet-dbus-perl libnet-ssleay-perl
  82. libpango-perl libphonon4 libpulse-dev libpulse-mainloop-glib0 libpulse0
  83. libpurple0 libreoffice libreoffice-base libreoffice-base-core
  84. libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  85. libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-math
  86. libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  87. librsvg2-2 librsvg2-common libsdl1.2-dev libsdl1.2debian libsnmp15
  88. libsub-name-perl libtext-charwidth-perl libtext-iconv-perl libuuid-perl
  89. libvte-2.90-9 libvte-common libvte9 libxml-parser-perl libyaml-syck-perl
  90. metacity metacity-common mint-meta-codecs{b} mplayer murrine-themes
  91. nautilus nautilus-actions nautilus-data nautilus-open-terminal
  92. nautilus-sendto nautilus-share network-manager network-manager-gnome
  93. notify-osd perl perl-base perl-modules phonon pidgin pidgin-data
  94. policykit-1-gnome pulseaudio pulseaudio-esound-compat
  95. pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-module-zeroconf
  96. pulseaudio-utils python python-aptdaemon python-brlapi python-evolution
  97. python-gconf python-glade2 python-gmenu python-gnome2 python-gobject
  98. python-gtk2 python-minimal python-uno python-vte seahorse
  99. telepathy-mission-control-5 tomboy totem totem-common totem-mozilla
  100. totem-plugins upower vino vlc vlc-nox vlc-plugin-notify vlc-plugin-pulse
  101. xchat
  102. 199 packages upgraded, 149 newly installed, 0 to remove and 0 not upgraded.
  103. Need to get 343 MB of archives. After unpacking 58.7 MB will be used.
  104. The following packages have unmet dependencies:
  105. libgnome-desktop-3-0: Depends: gnome-desktop3-data (= 3.0.2-2) but 3.2.1-3 is to be installed.
  106. libbrasero-media0: Depends: brasero-common (< 2.31) but 3.2.0-3 is to be installed.
  107. libevince3-3: Breaks: libevince3 but 2.32.0-1 is installed.
  108. console-setup-linux: Breaks: console-terminus but 4.30-2 is installed.
  109. gnome-control-center-data: Conflicts: capplets-data but 1:2.30.1-3 is installed.
  110. gnome-about: Depends: gnome-desktop-data (= 2.30.2-2) but 2.32.1-1 is to be installed.
  111. libpulse-browse0: Depends: libpulse0 (= 0.9.23-1) but 1.0-4 is to be installed.
  112. libmetacity-private0a: Breaks: libmetacity-private0 but 1:2.30.1-3 is installed.
  113. deskbar-applet: Depends: python (< 2.7) but 2.7.2-10 is to be installed.
  114. compiz-gnome: Depends: compiz-gtk (= 0.8.4-4) but 0.8.4-5.1 is to be installed.
  115. libepc-1.0-2: Depends: libepc-common (= 0.3.11-1) but 0.4.4-1 is to be installed.
  116. libperl5.12: Depends: perl-base (= 5.12.4-4) but 5.14.2-7 is to be installed.
  117. mint-meta-codecs: Conflicts: gstreamer0.10-plugins-really-bad but 0.10.22-0.2 is installed.
  118. libgcr-3-common: Breaks: libgcr-3-0 (< 3.2.2-1) but 3.0.3-2 is installed.
  119. libmetacity-private0: Depends: metacity-common (< 1:2.31) but 1:2.34.1-2 is to be installed.
  120. gnome-font-viewer: Breaks: capplets-data (< 1:3.0.0) but 1:2.30.1-3 is installed.
  121. libnautilus-extension1a: Conflicts: libnautilus-extension1 but 2.30.1-3 is installed.
  122. The following actions will resolve these dependencies:
  123.  
  124. Remove the following packages:
  125. 1) capplets-data
  126. 2) compiz-gnome
  127. 3) console-terminus
  128. 4) deskbar-applet
  129. 5) evince
  130. 6) gnome-about
  131. 7) gstreamer0.10-plugins-really-bad
  132. 8) libbrasero-media0
  133. 9) libepc-1.0-2
  134. 10) libepc-ui-1.0-2
  135. 11) libgcr-3-0
  136. 12) libgnome-desktop-3-0
  137. 13) libmetacity-private0
  138. 14) libnautilus-extension1
  139. 15) libperl5.12
  140. 16) libpulse-browse0
  141. 17) mint-meta-common
  142. 18) mint-meta-debian
  143. 19) mintmenu
  144. 20) nautilus-gksu
  145.  
  146. Keep the following packages at their current version:
  147. 21) gir1.2-evince-3.0 [Not Installed]
  148. 22) gir1.2-sushi-1.0 [Not Installed]
  149. 23) gnome-sushi [Not Installed]
  150. 24) libevince3-3 [Not Installed]
  151. 25) libsushi-1.0-0 [Not Installed]
  152.  
  153. Leave the following dependencies unresolved:
  154. 26) nautilus recommends gnome-sushi
  155.  
  156.  
  157. Accept this solution? [Y/n/q/?]
RAW Paste Data