Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Oct 15th, 2011  |  syntax: None  |  size: 7.94 KB  |  views: 278  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. $ sudo aptitude dist-upgrade
  2. The following NEW packages will be installed:
  3.   fonts-horai-umefont{a} wine1.3{ab} wine1.3-gecko{a}
  4. The following packages will be upgraded:
  5.   cups cups-bsd cups-client cups-common cups-ppdc libcups2 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2 libcupsimage2
  6.   libcupsmime1 libcupsppdc1 libdvdread4 postgresql postgresql-client postgresql-client-common postgresql-common wine
  7. 19 packages upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
  8. Need to get 13.3 MB/99.0 MB of archives. After unpacking 236 MB will be used.
  9. The following packages have unmet dependencies:
  10.   wine1.3: Conflicts: wine1.2 but 1.2.3-0ubuntu1 is installed.
  11. open: 61; closed: 1273; defer: 12; conflict: 31                                                                                      oThe following actions will resolve these dependencies:
  12.  
  13.        Remove the following packages:
  14. 1)       akonadi-server
  15. 2)       apper
  16. 3)       appmenu-qt
  17. 4)       flashplugin-downloader
  18. 5)       flashplugin-installer
  19. 6)       fwbuilder
  20. 7)       gdebi-kde
  21. 8)       ia32-libs-multiarch
  22. 9)       install-package
  23. 10)      katepart
  24. 11)      kde-runtime
  25. 12)      kdebase-runtime
  26. 13)      kdelibs-bin
  27. 14)      kdelibs5
  28. 15)      kdelibs5-plugins
  29. 16)      kdepim-runtime
  30. 17)      kdepimlibs-kio-plugins
  31. 18)      kdepimlibs5
  32. 19)      kdesudo
  33. 20)      kdoctools
  34. 21)      khelpcenter4
  35. 22)      konversation
  36. 23)      kubuntu-debug-installer
  37. 24)      libacl1
  38. 25)      libakonadi-contact4
  39. 26)      libakonadi-kcal4
  40. 27)      libakonadi-kde4
  41. 28)      libakonadi-kmime4
  42. 29)      libakonadiprotocolinternals1
  43. 30)      libasound2
  44. 31)      libasound2-plugins
  45. 32)      libasyncns0
  46. 33)      libatk1.0-0
  47. 34)      libattica0
  48. 35)      libattr1
  49. 36)      libaudio2
  50. 37)      libavahi-client3
  51. 38)      libavahi-common3
  52. 39)      libc6
  53. 40)      libcairo2
  54. 41)      libcomerr2
  55. 42)      libcups2
  56. 43)      libcupsimage2
  57. 44)      libcurl3
  58. 45)      libdatrie1
  59. 46)      libdb5.1
  60. 47)      libdbus-1-3
  61. 48)      libdbusmenu-qt-dev
  62. 49)      libdbusmenu-qt2
  63. 50)      libdconf-qt0
  64. 51)      libdebconf-kde0
  65. 52)      libdrm-intel1
  66. 53)      libdrm-nouveau1a
  67. 54)      libdrm-radeon1
  68. 55)      libdrm2
  69. 56)      libexpat1
  70. 57)      libffi6
  71. 58)      libflac8
  72. 59)      libfontconfig1
  73. 60)      libfreetype6
  74. 61)      libgcc1
  75. 62)      libgcrypt11
  76. 63)      libgdbm3
  77. 64)      libgdk-pixbuf2.0-0
  78. 65)      libgl1-mesa-dri
  79. 66)      libgl1-mesa-glx
  80. 67)      libglapi-mesa
  81. 68)      libglib2.0-0
  82. 69)      libgnutls26
  83. 70)      libgpg-error0
  84. 71)      libgssapi-krb5-2
  85. 72)      libgtk2.0-0
  86. 73)      libice6
  87. 74)      libidn11
  88. 75)      libindicate-qt1
  89. 76)      libjack-jackd2-0
  90. 77)      libjasper1
  91. 78)      libjpeg62
  92. 79)      libjson0
  93. 80)      libk5crypto3
  94. 81)      libkabc4
  95. 82)      libkatepartinterfaces4
  96. 83)      libkblog4
  97. 84)      libkcal4
  98. 85)      libkcalcore4
  99. 86)      libkcalutils4
  100. 87)      libkcmutils4
  101. 88)      libkde3support4
  102. 89)      libkdecore5
  103. 90)      libkdesu5
  104. 91)      libkdeui5
  105. 92)      libkdewebkit5
  106. 93)      libkdnssd4
  107. 94)      libkemoticons4
  108. 95)      libkeyutils1
  109. 96)      libkfile4
  110. 97)      libkholidays4
  111. 98)      libkhtml5
  112. 99)      libkidletime4
  113. 100)     libkimap4
  114. 101)     libkimproxy4
  115. 102)     libkio5
  116. 103)     libkjsapi4
  117. 104)     libkjsembed4
  118. 105)     libkldap4
  119. 106)     libkmbox4
  120. 107)     libkmediaplayer4
  121. 108)     libkmime4
  122. 109)     libknewstuff2-4
  123. 110)     libknewstuff3-4
  124. 111)     libknotifyconfig4
  125. 112)     libkntlm4
  126. 113)     libkparts4
  127. 114)     libkpimidentities4
  128. 115)     libkpimtextedit4
  129. 116)     libkpimutils4
  130. 117)     libkprintutils4
  131. 118)     libkpty4
  132. 119)     libkrb5-3
  133. 120)     libkrb5support0
  134. 121)     libkresources4
  135. 122)     libkrosscore4
  136. 123)     libkrossui4
  137. 124)     libktexteditor4
  138. 125)     libktnef4
  139. 126)     libkutils4
  140. 127)     libkxmlrpcclient4
  141. 128)     liblcms1
  142. 129)     libldap-2.4-2
  143. 130)     libllvm2.9
  144. 131)     libmailtransport4
  145. 132)     libmicroblog4
  146. 133)     libmng1
  147. 134)     libnepomuk4
  148. 135)     libnepomukquery4a
  149. 136)     libnepomukutils4
  150. 137)     libnspr4
  151. 138)     libnspr4-0d
  152. 139)     libnss3
  153. 140)     libnss3-1d
  154. 141)     libogg0
  155. 142)     libpackagekit-qt2-2
  156. 143)     libpango1.0-0
  157. 144)     libpciaccess0
  158. 145)     libpcre3
  159. 146)     libphonon4
  160. 147)     libpixman-1-0
  161. 148)     libplasma3
  162. 149)     libpng12-0
  163. 150)     libpolkit-qt-1-1
  164. 151)     libprison0
  165. 152)     libpulse0
  166. 153)     libqapt-runtime
  167. 154)     libqapt1
  168. 155)     libqca2-dev
  169. 156)     libqca2-plugin-gnupg
  170. 157)     libqt4-assistant
  171. 158)     libqt4-core
  172. 159)     libqt4-dbus
  173. 160)     libqt4-dbus
  174. 161)     libqt4-declarative
  175. 162)     libqt4-declarative
  176. 163)     libqt4-designer
  177. 164)     libqt4-designer
  178. 165)     libqt4-dev
  179. 166)     libqt4-help
  180. 167)     libqt4-network
  181. 168)     libqt4-network
  182. 169)     libqt4-opengl
  183. 170)     libqt4-opengl
  184. 171)     libqt4-opengl-dev
  185. 172)     libqt4-qt3support
  186. 173)     libqt4-qt3support
  187. 174)     libqt4-script
  188. 175)     libqt4-script
  189. 176)     libqt4-scripttools
  190. 177)     libqt4-scripttools
  191. 178)     libqt4-sql
  192. 179)     libqt4-svg
  193. 180)     libqt4-svg
  194. 181)     libqt4-test
  195. 182)     libqt4-webkit
  196. 183)     libqt4-xml
  197. 184)     libqt4-xmlpatterns
  198. 185)     libqt4-xmlpatterns
  199. 186)     libqtassistantclient4
  200. 187)     libqtbamf1
  201. 188)     libqtcore4
  202. 189)     libqtdee2
  203. 190)     libqtgconf1
  204. 191)     libqtgui4
  205. 192)     libqtgui4
  206. 193)     libqtwebkit-dev
  207. 194)     libqtwebkit4
  208. 195)     librtmp0
  209. 196)     libsamplerate0
  210. 197)     libsasl2-2
  211. 198)     libsasl2-modules
  212. 199)     libselinux1
  213. 200)     libsm6
  214. 201)     libsndfile1
  215. 202)     libsolid4
  216. 203)     libsoprano4
  217. 204)     libspeexdsp1
  218. 205)     libsqlite3-0
  219. 206)     libssl1.0.0
  220. 207)     libstdc++6
  221. 208)     libsyndication4
  222. 209)     libtasn1-3
  223. 210)     libthai0
  224. 211)     libtiff4
  225. 212)     libunity-2d-private0
  226. 213)     libuuid1
  227. 214)     libvorbis0a
  228. 215)     libvorbisenc2
  229. 216)     libwrap0
  230. 217)     libx11-6
  231. 218)     libxau6
  232. 219)     libxcb-render0
  233. 220)     libxcb-shm0
  234. 221)     libxcb1
  235. 222)     libxcomposite1
  236. 223)     libxcursor1
  237. 224)     libxdamage1
  238. 225)     libxdmcp6
  239. 226)     libxext6
  240. 227)     libxfixes3
  241. 228)     libxft2
  242. 229)     libxi6
  243. 230)     libxinerama1
  244. 231)     libxrandr2
  245. 232)     libxrender1
  246. 233)     libxss1
  247. 234)     libxt6
  248. 235)     libxxf86vm1
  249. 236)     nspluginviewer
  250. 237)     nspluginwrapper
  251. 238)     phonon
  252. 239)     phonon-backend-xine
  253. 240)     plasma-scriptengine-javascript
  254. 241)     polkit-kde-1
  255. 242)     python-kde4
  256. 243)     python-qt4
  257. 244)     qapt-batch
  258. 245)     qdbus
  259. 246)     qt-at-spi
  260. 247)     qt4-designer
  261. 248)     qt4-dev-tools
  262. 249)     quassel-client
  263. 250)     quassel-core
  264. 251)     quassel-dbg
  265. 252)     sni-qt
  266. 253)     software-properties-kde
  267. 254)     soprano-daemon
  268. 255)     ubuntu-desktop
  269. 256)     unity-2d
  270. 257)     unity-2d-launcher
  271. 258)     unity-2d-panel
  272. 259)     unity-2d-places
  273. 260)     unity-2d-spread
  274. 261)     update-manager-kde
  275. 262)     vlc
  276. 263)     wine1.2
  277. 264)     zlib1g
  278.  
  279.        Leave the following dependencies unresolved:
  280. 265)     akonadi-backend-mysql recommends akonadi-server
  281. 266)     indicator-appmenu recommends appmenu-qt
  282. 267)     kdelibs5-plugins recommends kdebase-runtime (>= 4:4.6)
  283. 268)     konversation-data recommends konversation (>= 1.3.1-2ubuntu6)
  284. 269)     libkhtml5 recommends kdelibs5-plugins (= 4:4.7.1-0ubuntu3)
  285. 270)     libkio5 recommends kdelibs5-plugins (= 4:4.7.1-0ubuntu3)
  286. 271)     qt4-designer recommends libqt4-dev
  287. 272)     qt4-dev-tools recommends libqt4-dev
  288. 273)     qt4-dev-tools recommends qt4-designer
  289. 274)     soprano-daemon recommends libsoprano4 (= 2.7.0+dfsg.1-0ubuntu2)
  290. 275)     ubuntu-desktop recommends qt-at-spi
  291. 276)     ubuntu-desktop recommends sni-qt
  292. 277)     apper recommends software-properties-kde
  293. 278)     ia32-libs recommends ia32-libs-multiarch
  294. 279)     wine1.3 recommends gnome-exe-thumbnailer | kdebase-runtime
  295. 280)     ubuntu-restricted-addons recommends flashplugin-installer
  296. 281)     wine1.2-gecko recommends wine1.2
  297. 282)     xubuntu-restricted-addons recommends flashplugin-installer
  298.  
  299.  
  300. Accept this solution? [Y/n/q/?]
  301.  
clone this paste RAW Paste Data