SHARE
TWEET

jane

a guest Mar 2nd, 2011 587 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. jane:~$ sudo dpkg -i --force-architecture /home/jane/Downloads/minusubuntu.deb
  2. dpkg: warning: overriding problem because --force enabled:
  3.  package architecture (i386) does not match system (amd64)
  4. Selecting previously deselected package minus-desktop-tool.
  5. (Reading database ... 164082 files and directories currently installed.)
  6. Unpacking minus-desktop-tool (from .../jane/Downloads/minusubuntu.deb) ...
  7. dpkg: dependency problems prevent configuration of minus-desktop-tool:
  8.  minus-desktop-tool depends on libqt4-gui (>= 4.7); however:
  9.   Package libqt4-gui is not installed.
  10.  minus-desktop-tool depends on libqt4-core (>= 4.7); however:
  11.   Package libqt4-core is not installed.
  12. dpkg: error processing minus-desktop-tool (--install):
  13.  dependency problems - leaving unconfigured
  14. Processing triggers for desktop-file-utils ...
  15. Processing triggers for python-gmenu ...
  16. Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
  17. Processing triggers for python-support ...
  18. Errors were encountered while processing:
  19.  minus-desktop-tool
  20. jane:~$ sudo apt-get install libqt4-gui libqt4-core
  21. Reading package lists... Done
  22. Building dependency tree      
  23. Reading state information... Done
  24. The following packages were automatically installed and are no longer required:
  25.   libsdl-mixer1.2 libsdl-image1.2 libmikmod2 libsmpeg0
  26. Use 'apt-get autoremove' to remove them.
  27. The following extra packages will be installed:
  28.   libqt4-designer libqt4-opengl libqt4-script libqt4-svg libqt4-test
  29. The following NEW packages will be installed:
  30.   libqt4-core libqt4-designer libqt4-gui libqt4-opengl libqt4-script
  31.   libqt4-svg libqt4-test
  32. 0 upgraded, 7 newly installed, 0 to remove and 5 not upgraded.
  33. Need to get 5,273kB of archives.
  34. After this operation, 15.2MB of additional disk space will be used.
  35. Do you want to continue [Y/n]? Y
  36. Get:1 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-script amd64 4:4.7.0-0ubuntu4.2 [811kB]
  37. Get:2 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-test amd64 4:4.7.0-0ubuntu4.2 [96.2kB]
  38. Get:3 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/universe libqt4-core amd64 4:4.7.0-0ubuntu4.2 [46.6kB]
  39. Get:4 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-designer amd64 4:4.7.0-0ubuntu4.2 [3,780kB]
  40. Get:5 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-svg amd64 4:4.7.0-0ubuntu4.2 [181kB]
  41. Get:6 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-opengl amd64 4:4.7.0-0ubuntu4.2 [311kB]
  42. Get:7 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-gui amd64 4:4.7.0-0ubuntu4.2 [46.6kB]
  43. Fetched 5,273kB in 53s (98.0kB/s)                                              
  44. Selecting previously deselected package libqt4-script.
  45. (Reading database ... 164086 files and directories currently installed.)
  46. Unpacking libqt4-script (from .../libqt4-script_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  47. Selecting previously deselected package libqt4-test.
  48. Unpacking libqt4-test (from .../libqt4-test_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  49. Selecting previously deselected package libqt4-core.
  50. Unpacking libqt4-core (from .../libqt4-core_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  51. Selecting previously deselected package libqt4-designer.
  52. Unpacking libqt4-designer (from .../libqt4-designer_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  53. Selecting previously deselected package libqt4-svg.
  54. Unpacking libqt4-svg (from .../libqt4-svg_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  55. Selecting previously deselected package libqt4-opengl.
  56. Unpacking libqt4-opengl (from .../libqt4-opengl_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  57. Selecting previously deselected package libqt4-gui.
  58. Unpacking libqt4-gui (from .../libqt4-gui_4%3a4.7.0-0ubuntu4.2_amd64.deb) ...
  59. Setting up libqt4-script (4:4.7.0-0ubuntu4.2) ...
  60. Setting up libqt4-test (4:4.7.0-0ubuntu4.2) ...
  61. Setting up libqt4-core (4:4.7.0-0ubuntu4.2) ...
  62. Setting up libqt4-designer (4:4.7.0-0ubuntu4.2) ...
  63. Setting up libqt4-svg (4:4.7.0-0ubuntu4.2) ...
  64. Setting up libqt4-opengl (4:4.7.0-0ubuntu4.2) ...
  65. Setting up libqt4-gui (4:4.7.0-0ubuntu4.2) ...
  66. Processing triggers for libc-bin ...
  67. ldconfig deferred processing now taking place
  68. jane:~$
RAW Paste Data
Top