This week only. Pastebin PRO Accounts Christmas Special! Don't miss out!Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Jan 29th, 2013  |  syntax: None  |  size: 0.98 KB  |  views: 36  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. wsPhil:redmine cmyk$ C_INCLUDE_PATH=/usr/local/Cellar/imagemagick/6.8.0-10/include/ImageMagick/ gem install rmagick
  2. Building native extensions.  This could take a while...
  3. ERROR:  Error installing rmagick:
  4.         ERROR: Failed to build gem native extension.
  5.  
  6.         /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby extconf.rb
  7. checking for Ruby version >= 1.8.5... yes
  8. checking for xcrun... yes
  9. checking for Magick-config... yes
  10. checking for ImageMagick version >= 6.4.9... yes
  11. checking for HDRI disabled version of ImageMagick... yes
  12. checking for stdint.h... yes
  13. checking for sys/types.h... yes
  14. checking for wand/MagickWand.h... yes
  15. checking for InitializeMagick() in -lMagickCore... no
  16. checking for InitializeMagick() in -lMagick... no
  17. checking for InitializeMagick() in -lMagick++... no
  18. Can't install RMagick 2.13.1. Can't find the ImageMagick library or one of the dependent libraries. Check the mkmf.log file for more detailed information.
  19.  
  20. *** extconf.rb failed ***
clone this paste RAW Paste Data