Want more features on Pastebin? Sign Up, it's FREE!
Guest

sudo apt-get remove result

By: a guest on Aug 26th, 2013  |  syntax: None  |  size: 1.96 KB  |  views: 30  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. Reading package lists... Done
  2. Building dependency tree      
  3. Reading state information... Done
  4. Package libjack-jackd2-0:i386 is not installed, so not removed
  5. You might want to run 'apt-get -f install' to correct these:
  6. The following packages have unmet dependencies:
  7.  gstreamer0.10-plugins-good : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  8.                                        libjack-0.116
  9.  gstreamer0.10-plugins-good:i386 : Depends: libjack-jackd2-0:i386 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  10.                                             libjack-0.116:i386
  11.  libasound2-plugins : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  12.                                libjack-0.116
  13.  libasound2-plugins:i386 : Depends: libjack-jackd2-0:i386 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  14.                                     libjack-0.116:i386
  15.  libavdevice53 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  16.                           libjack-0.116
  17.  libfluidsynth1 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  18.                            libjack-0.116
  19.  libmlt4 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  20.                     libjack-0.116
  21.  libportaudio2 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  22.                           libjack-0.116
  23.  librtaudio4 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  24.                         libjack-0.116
  25.  librtmidi1 : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  26.                        libjack-0.116
  27.  lmms : Depends: libjack-jackd2-0 (>= 1.9.5~dfsg-14) but it is not going to be installed or
  28.                  libjack-0.116
  29. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
clone this paste RAW Paste Data