Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Jan 4th, 2013  |  syntax: None  |  size: 1.16 KB  |  views: 22  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. C:devkit>ruby dk.rb init
  2.  
  3.  [INFO] found RubyInstaller v1.9.3 at C:/Ruby193
  4.  
  5.  Initialization complete! Please review and modify the auto-generated
  6.  'config.yml' file to ensure it contains the root directories to all
  7.  of the installed Rubies you want enhanced by the DevKit.
  8.  
  9.  C:devkit>ruby dk.rb install
  10.  
  11.  [INFO] Updating convenience notice gem override for 'C:/Ruby193'
  12.  [INFO] Installing 'C:/Ruby193/lib/ruby/site_ruby/devkit.rb'
  13.  
  14.  C:rubygems-1.8.24>ruby setup.rb install
  15.  
  16.  C:/rubygems-1.8.24/lib/rubygems/config_file.rb:53:in `sysconfdir': code converte
  17.  r not found (UTF-16LE to Windows-1258) (Encoding::ConverterNotFoundError)
  18.  from C:/rubygems-1.8.24/lib/rubygems/config_file.rb:53:in `<class:Config
  19.  File>'
  20.  from C:/rubygems-1.8.24/lib/rubygems/config_file.rb:30:in `<top (require
  21.  d)>'
  22.  from C:/rubygems-1.8.24/lib/rubygems/custom_require.rb:36:in `require'
  23.  from C:/rubygems-1.8.24/lib/rubygems/custom_require.rb:36:in `require'
  24.  from C:/rubygems-1.8.24/lib/rubygems/gem_runner.rb:9:in `<top (required)>'
  25.  from C:/rubygems-1.8.24/lib/rubygems/custom_require.rb:36:in `require'
  26.  from C:/rubygems-1.8.24/lib/rubygems/custom_require.rb:36:in `require'
  27.  from setup.rb:28:in `<main>'
clone this paste RAW Paste Data